¡Hola! Bienvenido a Desde Linux. ¿Acaso estás harto de los pantallazos azules y los virus? Entonces, no dudes en migrar a Linux. Si recién empiezas, te recomendamos pasar por nuestra sección para Novatos. En caso de que estés buscando una Distribución Linux, tenemos guías para ayudarte a elegir la mejor. También contamos con un listado de Programas para reemplazar a los que usabas en Windows. No olvides utilizar la barra aquí debajo para obtener ayuda adicional.

¿Debería ser Xfce 4.8 el escritorio por defecto de Debian?

Como ya sabemos, Debian 7 debe venir con Xfce como Entorno de Escritorio por defecto, y a estas alturas, viendo los avances que van teniendo Gnome y KDE me pregunto si sería una buena idea.

Mi duda parte del hecho de que para Debian 7 es posible que la versión de Xfce que tengamos sea la 4.8. Sabemos que los chicos de Debian apuestan por la estabilidad, y eso siempre ha sido un punto a favor, pero en este caso tengo mi recelo al respecto.

Hace meses ya que Xfce fue liberado bajo la versión 4.10, y hasta el momento, dicha versión ha sido lo más estable y novedoso que este Entorno de Escritorio ha tenido. Se añadieron muchísimas mejoras para el usuario final, sin embargo, Debian aún lo mantiene en Experimental, por lo que seguro no será añadido a Wheezy.

¿Conviene entonces incluir Xfce 4.8 como Escritorio por defecto en un Sistema Operativo moderno? Vale, esto significa estabilidad y todo lo que quieran, pero seamos sinceros. Los que usamos Debian como Servidor no usamos entorno gráfico (por lo general), y los que lo usamos como SO de cabecera, agradeceríamos tener una mejor experiencia con el escritorio.

KDE y Gnome pesan mucho para ser incluidos en el CD de instalación. Es por ello que se recurre a Xfce, pero desde mi humilde opinión, no usarán la versión ideal para estos tiempos que corren. Además, Xfce ha servido de refugio a muchísimos usuarios descontentos con Gnome Shell, ya que recuerda mucho al viejo Gnome 2.

Entonces yo pregunto ¿Debería ser Xfce el escritorio por defecto de Debian? Creo que si, pero no en su versión 4.8. ¿Qué creen ustedes?


elav

elav: Blog Personal » Twitter » G+ » Usuario de ArchLinux. Informático, melómano, blogger y diseñador web. Administrador y Fundador de DesdeLinux.net.


No olvides dejar tu comentario

Tu dirección de correo electrónico no será publicada.

Puedes usar las siguientes etiquetas y atributos HTML: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>

Current day month ye@r *

  1. lector
    • Leo redactor
  2. lector
    • Giskard usuario
  3. medina07 usuario
  4. Edgar J. Portillo usuario
    • lector
      • Edgar J. Portillo usuario
  5. lector
  6. lector
  7. jorgemanjarrezlerma redactor
    • elav autor
  8. patodx lector
  9. lector
    • elav autor
  10. lector
    • elav autor
  11. lector
  12. tarantonio usuario
  13. lector
    • lector
      • lector
      • lector
  14. tammuz usuario
    • elav autor
    • lector
  15. lector

DesdeLinux y DesdeFirefoxOS se encuentran felizmente hosteados en GNUTransfer