AutoScan Network (II): escanea tu red y descubre intrusos

Ahora que ya sabemos cómo instalar AutoScan Network, vamos a ver cómo configurarlo y cómo detectar intrusos en nuestra red, ya sea esta cableada o inalámbrica.


Antes de seguir me gustaría aclarar que aunque ya va por la versión 1.50 todavía hay cosas que mejorar en el funcionamiento de AutoScan Network. Un par de ejemplos son que cada vez que arranca se abre el asistente para agregar una nueva red en vez de mostrar el último escaneo, cosa bastante molesta; y también es posible que en un escaneo detecte un equipo o dispositivo pero no lo haga en la siguiente.

Esperando que mejore en breve, vamos a lo que nos interesa ahora mismo: escanear nuestra red y detectar intrusos.

Los pasos para escanear nuestra red son los siguientes:

  1. Cada vez que iniciamos AutoScan Netwowrk se abre un asistente para configurar pequeños detalles sobre la red que vamos a escanear. En la primera pantalla, lo único que debemos hacer es clic en Forward.
    Comienza el asistente para añadir una red
  2. Para añadir una red nueva tenemos que escribir el nombre que le vamos a dar. En mi caso, la voy a llamar Mi red. Sin embargo, ya ya tuviésemos una red guardada de un escaneo anterior, elegiríamos Restore y abriríamos el archivo correspondiente.
    Le damos un nombre a la red
  3. A continuación, le tenemos que indicar dónde se encuentra nuestra red: conectada directamente a nuestro equipo (localhost) o a través de un equipo remoto (connect to host). En mi caso, selecciono Localhost.
    Elegimos dónde se encuentra nuestra red
  4. En el siguiente paso seleccionamos la interfaz de red con la que vamos a escanear la red. Por defecto el programa detectará automáticamente la interfaz con la que estamos conectados y esa será la que nos muestre. En mi caso, muestra una interfaz inalámbrica wlan1 pero si estás conectado por cable verás eth0 o eth1.
    Seleccionamos la interfaz de red
  5. Por último, confirmamos la información que hemos ido introduciendo y pulsamos el botón Forward.
    Terminamos con el asistente
  6. En breve aparecen los dispositivos conectados a nuestra red y AutoScan Network nos informa de sus direcciones IP, su nombre, sistema operativo, etc.
    Comprobamos quienes están conectados a nuestra red

    Además, si hacemos clic sobre cualquiera de ellos, en el panel de la derecha, podemos ver información detallada de cada uno de ellos. No dejes de probarlo.

Detectar intrusos

Una vez que hemos escaneado la red, podemos activar la función de detección de intrusos. Así AutoScan Network nos avisará de cualquier equipo o dispositivo que se conecte a nuestra red.

  1. Para detectar a las sanguijuelas (como las llama uno de tantos) que se conectan a nuestra red pulsamos el botón Intrusion Alert.
    Botón para detectar intrusos
  2. Y leemos el aviso que nos dice que si activamos esta función, los nuevos equipos que se encuentren serán considerados intrusos. Como nos interesa activar la función, hacemos clic sobre Yes.
    Cualquier equipo que se conecte sera considerado como intruso
  3. Ya sólo nos falta esperar a que se conecte algún intruso.

¿Esto también serviría si fueses una sanguijuela? Pues también.

Espero que te sea útil.

Visto en | Linux y Más


4 comentarios

  1.   Usemos Linux dijo

    Gracias por tu extenso comentario!! Te mando un fuerte abrazo y espero volver a verte pronto por aquí! Pablo.

  2.   JAVI MG dijo

    Que hay de nuevo Pablo?…espero que estes fenomeno como siempre… 😉

    Ya hacia que no pasaba por el sitio, he andado liado y de hecho no tengo tiempo mas que para el dia a dia y poco mas, pese a esto no me olvido de mis sitios favoritos y, como no ,ante la necesidad de una aplicacion para el fin que trata la de esta entrada pues busqué por aqui…estos dias me anda un poco lenta la conexion y mi idea es empezar a descartar cosas antes de llamar a mi proveedor…

    Es muy sencilla de instalar y “configurar” gracias al asistente y como no a tu magnifica explicacion ;)…una vez completado el asistente me reconoce todos los dispositivos conectados a mi red…(telefono movil con android-que en primer lugar me lo reconocio sin problemas pero tras un segundo escaneo me lo muestra tras un firewall :S me imagino que será algun tipo de seguridad del dispositivo – llevo tres dias con android- tampoco me preocupa mucho pues ya lo puse como “amigo”- , un portatil con windows, el ordenador de sobremesa – lo estoy probando a traves de un portatil con XP que encontré y rescaté de la basura 🙂 – y un disco duro multimedia conectado a mi red con el que comparto mis archivos gracias a samba…:)….

    Cierto es tambien que el fallo que comentas es muy molesto….teniendo que volver a escanear cada vez que abres el programa…de hecho hay una opcion “save” para evitar esto guardando un archivo .xml para cargarlo al inicio del programa (asi lo indica el desarrollador en su pagina)… pero este archivo .xml parece ser que no lo guarda en ningun sitio le des la ruta que le des…pese a ello lo veo muy completo y util para tenerlo trabajando en segundo plano con la seguridad de que nadie hará mal uso de mi conexion…(realmente no me importaria tener mi conexion abierta…pero desgraciadamente hay gente que lo aprovecharia para malas artes…:(…esto es tan cierto como que hoy se puso el sol)…he de probar a ver como reacciona….invitare a tomar cafe a algun amigo con su portatil a ver como funciona el aviso sonoro…jajaja

    Esperemos proximas versiones para ver si se corrije esto del escaneo…de momento seguire curioseando sobre el asunto a ver como logro exprimirlo…

    Bueno pues estas son mis impresiones…perdon por la extension de las mismas…

    Recibe un fuerte abrazo y gracias por estar ahi…

    Javi

  3.   JAVI MG dijo

    …EPPPPPPPP……………no dije nada :S

    Tras cerrar aqui volví a curiosear y conseguí guardar el archivo .xml para restaurar el escaneo y cargarlo con éxito…creo que volvi a intentarlo tal cual lo intenté por primera vez…pero quizas fuese un fallo mio…¿?…

    Bien solo esto…;)

    Javi

  4.   host dijo

    Hola amigo yo intente usar nmap y nast para ver los dispositivos conectos pero con nmap solo me detecta a mi aun cuando hay mas conectados a la red.

    y con nast aveces me los muestra a todos aveces no y no muestra celulares a que se debe ese error. Saludos

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

*

*

  1. Responsable de los datos: Miguel Ángel Gatón
  2. Finalidad de los datos: Controlar el SPAM, gestión de comentarios.
  3. Legitimación: Tu consentimiento
  4. Comunicación de los datos: No se comunicarán los datos a terceros salvo por obligación legal.
  5. Almacenamiento de los datos: Base de datos alojada en Occentus Networks (UE)
  6. Derechos: En cualquier momento puedes limitar, recuperar y borrar tu información.