Slackware 14.1: Mozilla firefox на испански

SlackTip # 3: Mozilla firefox на испански

Едно от нещата, които могат да бъдат малко досадни за новите потребители Slackware Испаноезичен, е фактът, че макар вашата система да е почти изцяло на испански, браузърът, който се предлага по подразбиране (Mozilla Firefox) с това разпределение не е.

1. Firefox на САЩ

Как да знам, Slackware, като не използваме най-новите версии на пакетите, ако не и стабилните версии, често се оказваме с един вид „махмурлук“ (особено ако говорим за този браузър, който очевидно има за цел записа на Гинес на браузъра с най-много версии годишно ).

За този пример ще взема текущата версия на Mozilla firefox 31.2.0.

2. Текуща версия mozilla firefox
Ако се опитаме директно да инсталираме Езиков пакет намираме изненадата, че не се предлага за нашата версия (31.2.0), тъй като текущата е 33.1 и те са несъвместими.

3. Езиковият пакет не е наличен за версията

За щастие има лесен начин да се реши това.

На страницата на нашия езиков пакет отиваме към края, там ще намерим легендата «Информация за версията»Което показваме с едно щракване за показване на опцията«вижте пълната история на версиите".

История на версиите

Ние избираме e ние инсталираме правилната в нашия случай, за мен версията 31.0.

4. Инсталирайте нов езиков пакет

Сега ни трябва само още една стъпка.

Ние написахме "за: довереник»В адресната лента и веднага търсим имота«general.useragent.locale", (без кавички).

Относно конфигурацията

Ние се променихме el доблест «EN-US"от"ES-MX»(За моя случай, защото съм от Мексико), рестартираме Firefox и voila, ние имаме интерфейса на нашия език.

9. Firefox en-MX

 


Съдържанието на статията се придържа към нашите принципи на редакторска етика. За да съобщите за грешка, щракнете върху тук.

14 коментара, оставете своя

Оставете вашия коментар

Вашият имейл адрес няма да бъде публикуван.

*

*

  1. Отговорен за данните: Мигел Анхел Гатон
  2. Предназначение на данните: Контрол на СПАМ, управление на коментари.
  3. Легитимация: Вашето съгласие
  4. Съобщаване на данните: Данните няма да бъдат съобщени на трети страни, освен по законово задължение.
  5. Съхранение на данни: База данни, хоствана от Occentus Networks (ЕС)
  6. Права: По всяко време можете да ограничите, възстановите и изтриете информацията си.

  1.   петерчеко каза той

    Добър съвет ... Когато използвам Slackware, това е първото нещо, което направих с Firefox и Thunderbird :).

  2.   mat1986 каза той

    Благодаря за съвета, беше много полезно в Abrowser 😀

  3.   kik1n каза той

    И да използвате най-новата версия на Firefox? Без използване на ток.

    1.    петерчеко каза той

      Или изтегляте Firefox от мрежата и го поставяте / opt или изтегляте и инсталирате този пакет:

      32 малко
      http://slackbuilds.org/mirror/slackware/slackware-current/slackware/xap/mozilla-firefox-33.1.1-i486-1.txz

      64 малко
      http://slackbuilds.org/mirror/slackware/slackware64-current/slackware64/xap/mozilla-firefox-33.1.1-x86_64-1.txz

      1.    Винсент каза той

        Въпреки че тези пакети могат да бъдат решение, когато „разстоянието във времето“ между последната стабилна версия и „current - current“ не е много, понякога се случва да се създават нови зависимости и тези пакети да спрат да се обслужват. Можете да опитате късмета си, за да видите дали има пакети, изградени за 14.1, използващи slackpkgplus.
        Те биха могли да бъдат компилирани с помощта на slackbuild или без резервно копие (по-малко README, по-малко INSTALL,. / Конфигурирайте, направете, направете install DESTDIR = paketo, cd paketo, makepkg, installpkg), каквато версия искате:
        http://slackbuilds.org/repository/14.0/network/mozilla-firefox-esr/
        Този съм го модифицирал, за да компилирам последователно и успешно от 17.x до 31.x без проблеми, с изключение на това, че се нуждаете от около 4-7GB свободно дисково пространство, за да компилирате в 32bit за 32bit без оптимизацията "PGO" и отнема ~ 40 мин. До 2 ч. 30 мин. В зависимост от версията за Core2 @ 2GHz (предполагам, че варира толкова много, защото оборудването, което използвах, е с ниско ниво на Ram и трябва да използвам суап се случва това, което се случва: /).
        Поздрави.

  4.   Николас Ортис каза той

    добър съвет. Имам друг екип с този проблем

  5.   johnfgs каза той

    Едно от нещата, които могат да бъдат досадни за новите испаноезични потребители на Slackware, е фактът, че въпреки че тяхната система е почти изцяло на испански, браузърът по подразбиране (Mozilla Firefox) с тази дистрибуция не е такъв.

    като? има ли хора, които се осмеляват да използват нещата по различен начин от Сейнт Фолкердинг?

  6.   Оскар Меза каза той

    Предпочитам да инсталирам най-новата версия и да изхвърля esr, който идва по подразбиране. По-долу е урок за инсталирането му, който се отнася за новите версии на Firefox http://vidagnu.blogspot.com/2012/03/firefox-en-slackware.html

  7.   остатъци72 каза той

    Благодаря за тези съвети. Те ни помагат много на начинаещите Slackware 😉

  8.   остатъци72 каза той

    Благодаря за тези съвети. Тези от нас, които тепърва започват да работят в Slackware, са много полезни.

    1.    (-Асо-) каза той

      Тъжното е, че те не поддържат Gnome 3 и Cinnamon

  9.   DMoZ каза той

    Благодаря на всички за вашите коментари и приноси по темата, удоволствие е да помогнете с нещо.

    Относно наличието на най-новата версия на този браузър в Slackware на много лична основа, ще кажа, че тези от нас, които използват тази дистрибуция, са по същество от съображения за стабилност, което се постига с тествани пакети, а не точно с най-новите версии ... Нито ще кажем, че официалните версии Те са толкова остарели, че е особено по отношение на браузърите ... По същия начин тези от нас, които използват Slackware, са, защото до голяма степен сме съгласни с философията на създателя му ...

    За тези, които предпочитат да имат най-новите версии на своите пакети в голяма дистрибуция, бих препоръчал Arch Linux, един от любимите ми ...

    Наздраве ...

  10.   Винсент каза той

    Вярно е, че ми се случи почти очевидното, както те добре коментират по-долу, можете също да пакетирате / инсталирате двоичните файлове на самата основа на mozilla.
    Случва се дори да не ги обмислям, защото имам чувството, че браузърът е по-малко течен. Чрез минусите на хромовите двоични файлове, ако ги използвам (https://commondatastorage.googleapis.com/chromium-browser-snapshots/Linux/……….).

  11.   лайш каза той

    По-лесно е всичко да е на английски. Никога не боли да учиш езици.