Dostupno je ažuriranje Pack3 za LMDE

Optimizacija LMDE-a

Već neko vrijeme programeri LMDE odlučili održavati vlastita spremišta na osnovu Debian, kako bi imali veću kontrolu nad paketima i pokrenuli niz ažuriranja kada su ušli u službena spremišta Debian testiranje.

Razgovaramo o ovoj temi u ovom postu, i kada verzija LMDE 201109 ovo je došlo sa sobom Ažuriranje 2 (Drugi paket nadogradnje). Pa, na blogu Linux Mint dostupnost Ažuriranje 3, samo za korisnike LMDE kao što je logika.

Promjene koje donosi ovo ažuriranje su:

  • Nova grana jezgre 3.0.
  • Spremišta Sigurnost y multimedijalni su sada dio repo poslova LMDE.

Da bismo uživali u ovom ažuriranju, moramo staviti u našu datoteku: /etc/apt/sources.list redove:

deb http://packages.linuxmint.com/ debian main upstream import
deb http://debian.linuxmint.com/latest testing main contrib non-free
deb http://debian.linuxmint.com/latest/security testing/updates main contrib non-free
deb http://debian.linuxmint.com/latest/multimedia testing main non-free

I ažurirajte pomoću Update Manager. Kao što kažu na blogu, ako vidite ažuriranje paketa mintupdate-debian mora to prihvatiti i sačekati Update Manager restartuj automatski. To se događa jer Update Manager ažurira se prije ostalih aplikacija.

Takođe, Update Manager je primio neke promjene. Citiram doslovno:

U vrijeme pisanja ovog bloga, najnovija verzija mintUpdate-debian bila je 1.0.4. Od ove verzije nadalje, upravitelj ažuriranja može vidjeti vaše APT izvore i reći će vam jesu li ispravno konfigurirani.

Pored toga, o ažuriranju koje nam kažu:

Tijekom ažuriranja tražit ćete nekoliko stvari. Jedan od njih je vrlo važan .. novi će vas kernel pitati gdje instalirati Grub. Odgovor s lokacijom vašeg trenutnog Grub izbornika (koji je na većini sistema "/ dev / sda").

Dakle, znate, sjajne vijesti za korisnike LMDE. Cijeli unos na engleskom jeziku možete pogledati na this link


Sadržaj članka pridržava se naših principa urednička etika. Da biste prijavili grešku, kliknite ovdje.

11 komentara, ostavi svoj

Ostavite komentar

Vaša e-mail adresa neće biti objavljena. Obavezna polja su označena sa *

*

*

  1. Za podatke odgovoran: Miguel Ángel Gatón
  2. Svrha podataka: Kontrola neželjene pošte, upravljanje komentarima.
  3. Legitimacija: Vaš pristanak
  4. Komunikacija podataka: Podaci se neće dostavljati trećim stranama, osim po zakonskoj obavezi.
  5. Pohrana podataka: Baza podataka koju hostuje Occentus Networks (EU)
  6. Prava: U bilo kojem trenutku možete ograničiti, oporaviti i izbrisati svoje podatke.

  1.   Fer rekao je

    Zdravo. Sa "najnovijim" je li u redu? Do sada sam bio sa dolaznim.
    Brzo pitanje. Kada će gnome-shell početi dolaziti?

    Hvala!

    1.    elav <° Linux rekao je

      Pa, ako u službenoj najavi kažu da ta spremišta rade, onda da, najnovije bi trebalo biti dovoljno. Još uvijek ne znam kada će Gnome-Shell ući, ali čini mi se da u Debian Testingu (koji su repoi koje LMDE koristi) ti paketi još nisu ušli.

    2.    hrabrost rekao je

      Ako su najnoviji najnoviji, ali bez nestabilnosti, stavio bih ih

      1.    elav <° Linux rekao je

        Tačno !!!

  2.   Irwin Manuel Boom Gamez rekao je

    Jedno pitanje: Imam wezzy repo, ali u tim repoovima kažu da je testiranje isto? Trebam li ostaviti wezzy repoe onakve kakvi jesu, ili ih, naprotiv, ukloniti i smjestiti one iz paketa 3?

    Hvala na pravovremenom odgovoru.

    1.    elav <° Linux rekao je

      Wheezy je sadašnja grana testiranja, odnosno oni su isti. Kada Wheezy pređe na Stable, tada će testiranje biti sljedeća verzija. Preporučuje se da koristite LMDE spremišta iz Ažuriranja 3 ako ne želite imati loša iskustva.

  3.   moscosov rekao je

    Hvala na informacijama.

  4.   Carlos rekao je

    Hvala vam puno, ovu informaciju moraju uzeti u obzir svi korisnici LMDE-a, već je nedostajala.

    Koristim ovaj distro već mjesecima i ide odlično, stvarno je dobar.

    1.    elav <° Linux rekao je

      Već smo dvoje

  5.   Kikilovem rekao je

    Slažem se da je jasno da morate dodati ta spremišta i ažurirati ih putem upravitelja ažuriranja, ali. . . Što radimo sa spremištima koja se po defaultu isporučuju u sources.listu? Hoćemo li ih morati prethodno ukloniti, zar ne?

    1.    elav <° Linux rekao je

      Dobrodošli Kikilovem:
      Očito .. Samo morate dodati nova LMDE spremišta.

      Saludos