Ponovno upotrijebite eth0 u LMDE-u

Korisnici LMDE u konfiguraciji mrežne kartice možete naići na vrlo neobičnu situaciju.

Obično zadani mrežni interfejs u Debian, Ubuntu a drugi je eth0, ali prilikom instalacije LMDE ovaj broj se pokreće i postaje eth1. U mom slučaju imam 2 mrežne kartice, eth0 y eth1, postaju eth1 y eth2 respektivno.

Počeo sam pretraživati ​​i rješenje koje sam pronašao za ovo je uklanjanje paketa  dnet-common ako je instaliran.

$ sudo aptitude purge dnet-common

Ponovo se pokrenemo i sve bi trebalo ponovo raditi.


Sadržaj članka pridržava se naših principa urednička etika. Da biste prijavili grešku, kliknite ovdje.

3 komentara, ostavi svoj

Ostavite komentar

Vaša e-mail adresa neće biti objavljena. Obavezna polja su označena sa *

*

*

  1. Za podatke odgovoran: Miguel Ángel Gatón
  2. Svrha podataka: Kontrola neželjene pošte, upravljanje komentarima.
  3. Legitimacija: Vaš pristanak
  4. Komunikacija podataka: Podaci se neće dostavljati trećim stranama, osim po zakonskoj obavezi.
  5. Pohrana podataka: Baza podataka koju hostuje Occentus Networks (EU)
  6. Prava: U bilo kojem trenutku možete ograničiti, oporaviti i izbrisati svoje podatke.

  1.   Carlos-Xfce rekao je

    Zdravo Elav. Jesam, reinstalirao sam, ali stalno je pokazivao "Auto eth1". Nema šanse, to ne utječe na mene jer imam samo mrežnu karticu.

    1.    elav <° Linux rekao je

      Mmm, tako čudno. Uspjelo mi je .. Svejedno ..

  2.   ko šta rekao je

    Pozdrav elav,

    Privilegija je uživati ​​u znanju koje želite proširiti i podijeliti. Vrlo dobro.
    Provjerio sam je li paket dnet-common uobičajeno instaliran u LMDE-u - nedavno je zamijenio Ubuntu Lucid na mom računaru - i nije, umjesto toga, žičano mrežno sučelje se također pojavljuje kao eth1 u mom upravitelju (Network Manager 0.8.4).

    Srdačan pozdrav.