Com seguir usant Flash Player a Firefox?

Com ja sabem, per ara només podrem UTILITZAR Flash Player en Linux si fem ús de Google Chrome ja que Mozilla no té pensat incloure el Pebre corresponent dins Firefox.

Podem fer servir alternatives lliures, com el cas de Gnash y lightspark, Però malauradament encara dues aplicacions no estan d'el tot madures. També podem esperar que la major part dels llocs de Vídeo i Àudio Streaming adoptin HTML5, Però millor busquem una cadira i ens vam asseure, ja que el procés va a demorar.

llegint en Fem servir Linux, L'amic Pau Castagnino ens proposa un mètode més senzill si volem seguir fent servir Firefox amb Flash Player i és veritablement enginyós. Se'ls porto aquí.

El que farem és que Firefox utilitzeu el connector de flash incrustat en Chrome el qual com és lògic, hem de tenir instal·lat.

1.- Remenem les extensions d Flash Player instal · lats.

sudo apt-get remove flashplugin-*

2.- Creem la carpeta connector dins de la configuració de Firefox:

mkdir -p ~/.mozilla/plugins

3.- Mitjançant un enllaç simbòlic posem el connector de Chrome, Dins Firefox:

ln -s /opt/google/chrome/libgcflashplayer.so ~/.mozilla/plugins/

4.- obrim Firefox i seleccionar Eines »Extensions i deshabilitem Flaix de xoc.

Fet. Ara si volen poden seguir veient vídeos p0rn i culebrons en YouTube. 😀


El contingut d'l'article s'adhereix als nostres principis de ètica editorial. Per notificar un error punxa http://secbcaixabank.info/SECB-COVIDXNUMX-DENUNCIA-INSPECCION-PROTOCOLO-.pdf.

22 comentaris, deixa el teu

Deixa el teu comentari

La seva adreça de correu electrònic no es publicarà. Els camps obligatoris estan marcats amb *

*

*

  1. Responsable de les dades: Miguel Ángel Gatón
  2. Finalitat de les dades: Controlar l'SPAM, gestió de comentaris.
  3. Legitimació: El teu consentiment
  4. Comunicació de les dades: No es comunicaran les dades a tercers excepte per obligació legal.
  5. Emmagatzematge de les dades: Base de dades allotjada en Occentus Networks (UE)
  6. Drets: En qualsevol moment pots limitar, recuperar i esborrar la teva informació.

  1.   AurosZx va dir

    LOL! Prenguin això nois d'Adobe 😀

  2.   correcte va dir

    Gran aportació ILAV!

    1.    ILAV <° Linux va dir

      De res, en realitat tot el mèrit és de Pau a UsemosLinux ..

  3.   electron222 va dir

    Wiii p0rn ^ _ ^ encara sort si no em tenia que tornar a l'innombrable.

  4.   Simón va dir

    En quina versió de Chrome / Chromium se suposa que existeix aquest connector? He mirat la versió 18 de Chromium i la estable actual de Chrome i cap té aquest connector.

  5.   Juanelo va dir

    En Mint el procés a seguir és més fàcil. Tan sols hem de substituir l'arxiu libflashplayer.so que es troba instal·lat en el nostre SO per la versió nova que descarreguem del web de tova.
    Descarreguem l'arxiu en format tar.gz, descomprimim l'arxiu en qüestió, esborrem l'anterior instal·lat localitzat en / opt / mint-flashplugin-11 /, copiem el que acabem de descomprimir, reiniciem el Firefox i llest.

  6.   hiperrsayan_x va dir

    L'única cosa que estàs fent amb aquest «truc» és crear un enllaç simbòlic a l'flashplayer de chrome que és exactament igual a l'flashplayer del Firefox.
    Aquest «truc» funciona perquè el connector que fa servir chrome té la mateixa arquitectura que fan servir els connectors de Firefox, quan Adobe usi l'arquitectura Pepper aquest «truc» no et funcionarà perquè el Firefox no pot carregar llibreries amb arquitectures que no estiguin implementades.

    1.    hipersayan_x va dir

      Sorry, es em va ser una «r» 😛

      1.    hipersayan_x va dir

        mmm ... crec que no va sortir bé el missatge anterior: s, el deixo de nou:

        L'única cosa que estàs fent amb aquest «truc» és crear un enllaç simbòlic a l'flashplayer de chrome que és exactament igual a l'flashplayer del Firefox.
        Aquest «truc» funciona perquè el connector que fa servir chrome té la mateixa arquitectura que fan servir els connectors de Firefox, quan Adobe usi l'arquitectura Pepper aquest «truc» no et funcionarà perquè el Firefox no pot carregar llibreries amb arquitectures que no estiguin implementades.

        1.    hexborg va dir

          Exactament!

    2.    KZKG ^ Gaara va dir

      Efectivament, quan canviï l'estructura interna o programació d'el plugin com a tal ... no servirà 🙁

  7.   yoyo va dir

    Internet is for p0rn 🙂

    1.    Valor va dir

      reggaetoner viciós

      1.    Diazepan va dir

        No és d'reggeatonero, és de gent sensata

        http://www.youtube.com/watch?v=AOTPDO32qko

        1.    Valor va dir

          Estic d'acord amb les noies d'aquest anime, els oncles surten d'aquí a la discoteca per ballar La Gasolina de Dadee Yankee i per veure després a quantes es trincan

  8.   home man va dir

    perquè no fan una mena de wrapper per resoldre aquest tema semblant a l'crossover connector?

  9.   Rafa va dir

    molt bo i senzill, però obliga a tenir instal·lat chrome ... segur que en breu algú treu una extensió per solucionar aquesta bestiesa.

    1.    KZKG ^ Gaara va dir

      En realitat es podria descarregar el .deb o .tar.gz de l'últim FlashPlayer, descomprimir-lo i després el .so copiar-lo a la ruta assenyalada en el post 🙂

  10.   suso va dir

    A poc a poc aniran desapareixent els malvats jejejejejeje

  11.   Carlos va dir

    Jo fa temps que per instal·lar flash ús una extensió de Firefox anomenada Flash Aid (https://addons.mozilla.org/es-ES/firefox/addon/flash-aid/). La pena és que només es pot fer servir en sistemes basats en Debian o Ubuntu.

    A través d'un assistent ens desinstal els connectors de Flash que tinguem instal·lats des de repositoris i ens deixa triar si volem instal·lar l'última versió d'Adobe (estable o beta), o la versió de Google Chrome (només per 32 bits). A més ens sufiere aplicar pegats opcionals en el connector per evitar alts consums de memòria o problemes de Flash a pantalla completa.

    Fàcil, i per a tota la família !!

    1.    KZKG ^ Gaara va dir

      No coneixia aquest plugin, caldria provar-(els que utilitzin Debian, Mint o Ubuntu) 😀
      Gràcies pel tip 🙂

    2.    Roberto va dir

      Aquest complementi va ser desactivat pel seu creador. ¿Censura de Mozilla?