Disponible LMDE 201109 Gnome i Xfce

Una notícia molt esperada pels usuaris de LMDE. S'ha anunciat en el bloc oficial de Linux Mint, Que ja es troba disponible per a ser descarregats els .isos de LMDE 201109 per Gnome i Xfce en les seves versions per a 32 y 64 bits.

Cal recordar que aquesta versió té les mateixes funcionalitats que la distro principal Linux Mint (Basada en Ubuntu), Però usant com a base a Proves de Debian, El que fa que tingui un millor rendiment i faci funció de Rolling Release. Les novetats no són moltes:

  • Totes les característiques de Linux Mint 11.
  • Millores en l'instal·lador (variants de teclat, la configuració regional, correcció d'errors, UUID a fstab).
  • Temes compatibles amb GTK2 / GTK3.
  • Programaris i paquets actualitzats.

Problemes.

Cal destacar que aquest llançament té un petit contratemps. LMDE ve amb el nucli per i486 el qual no suporta SMP i per tant només detecta un nucli i un CPU. A l'sembla el nucli per i686 que està en els repositoris de Debian, Està presentat problemes amb dispositius USB o alguna cosa per l'estil. Alguns usuaris han reportat inesperats nuclis Panic a l'desmuntar discos externs.

En Proves de Debian només estan disponibles els denominats «PAE»per i686. Els nuclis PAE són els que s'instal·len a Servidors i equips amb més de 4Gb de RAM. Així que si tens un ordinador amb 4Gb o més, només has d'instal·lar el Kernel PAE-i686.

Propers canvis en les actualitzacions.

Aquesta versió ve amb el Paquet d'actualització 2 i apunta el repositori «Linux Mint Debian Latest«. A partir d' Update Pack 3, els repositoris de «Security»i «Multimèdia», passen a formar part de "Linux Mint Debian Latest».

Quan el Paquet d'actualització 3 estigui disponible, l'sources.list haurà de canviar, i tots ells d'assenyalar na Linux Mint. Mentrestant, es recomana no aplicar les actualitzacions procedents de «Security» y «Multimèdia», Ja que podria no ser compatible amb els paquets de l' Paquet d'actualització 2.

També s'ha creat un canal dedicat a LMDE: # Linux Mint-debian en irc.spotchat.org. Així que qualsevol dubte o problema, aquí poden dirigir-se. També és important destacar que l'instal·lador que fa servir LMDE pot ser utilitzat en qualsevol altra distribució basada en Debian, De manera que els nois de Menta estan oberts a la comunicació amb altres desenvolupadors.

Descarregar:

Els mirror de descàrrega per a ambdues versions ho poden trobar en aquest enllaç.


El contingut d'l'article s'adhereix als nostres principis de ètica editorial. Per notificar un error punxa aquí.

35 comentaris, deixa el teu

Deixa el teu comentari

La seva adreça de correu electrònic no es publicarà. Els camps obligatoris estan marcats amb *

*

*

  1. Responsable de les dades: Miguel Ángel Gatón
  2. Finalitat de les dades: Controlar l'SPAM, gestió de comentaris.
  3. Legitimació: El teu consentiment
  4. Comunicació de les dades: No es comunicaran les dades a tercers excepte per obligació legal.
  5. Emmagatzematge de les dades: Base de dades allotjada en Occentus Networks (UE)
  6. Drets: En qualsevol moment pots limitar, recuperar i esborrar la teva informació.

  1.   Valor va dir

    Crec que els problemes no li afecten molt a un usuari normal

  2.   vicent sancho va dir

    Disculpa, sóc usario de LMDE des de fa temps, però he tocat tantes vegades els repositoris, que no sé si tinc els originals.

    Podries postejar la sources.list de LMDE 201109?

    Gràcias

    1.    ILAV <° Linux va dir

      Aquests són actualment en els arxius per LMDE:


      deb http://packages.linuxmint.com/ debian main upstream import

      deb http://debian.linuxmint.com/latest testing main contrib non-free
      deb-src http://debian.linuxmint.com/latest testing main contrib non-free

      deb http://security.debian.org/ testing/updates main contrib non-free
      deb-src http://security.debian.org/ testing/updates main contrib non-free
      deb http://www.debian-multimedia.org testing main non-free

      # deb http://packages.linuxmint.com/ debian main upstream import backport romeo
      # deb-src http://packages.linuxmint.com/ debian main upstream import backport romeo

      Salutacions

      1.    mitcoes va dir

        Com rolling release no canvien, al menys no haurien o si?

        1.    Valor va dir

          No, crec que no canvien, almenys en Arch

  3.   Nano va dir

    Hola, estic interessat en fer servir LMDE però tinc una pc una mica fora del comú, és un ahtlhon II X3 @ X4 amb 4Gb de ram (faig disseny i molta multi tasca) i fotre, mai amb si algú que aconsegueixi donar-me un bon panorama de LMDE. Parlen d'instal·lar el nucli PAE per a i-686 però no se com dimonis fer-ho o si convingui posar un sistema de 64bits. El problema amb els 64bits és que, si en Ubuntu em va costar un temps llarg trobar solució per instal·lar coses com Adobe Air, no com faré en una versió de Debian.

    Un altre problema és que un parell d'amics em van dir que els repositoris que porta ara LMDE són una mica limitats i que si vols tenir tot el que ve amb Debian hauries de posar els repositoris de Debian, ja sigui testing o Squeeze.

    Em podrien il·luminar una mica amb això? Ja estic una mica marejat de tant buscar respostes i trobar algunes però parcialment respostes. Gràcies per endavant

    1.    KZKG ^ Gaara va dir

      Hola Nano,
      Tot i no ser un gran fan de LMDE, crec poder-te respondre algunes preguntes, però quan el meu amic Ernesto (ILAV) et respongui, segurament estaràs més satisfet, ja que ell sí que és seguidor de LMDE.

      LMDE té un repositori propi sí, però és de menys de 500MBs, ha sol programari que en els repos de Debian no estan (Adobe Air, versió no lliure de VirtualBox, Adobe Reader, World of Goo, etc.), de manera que òbviament hauràs usar els repos de Debian Squeeze i Debian Wheezy (testing).

      Sobre els 4GBs de RAM, si en efecte, heu d'utilitzar el nucli PAE, però no hauria d'afectar als programes que siguin 64bits, sempre que el nucli també sigui 64bits no crec que hagi d'haver problemes. Igual ILAV quan es connecti i et respongui, hauria donar-te una resposta més encertada.

      Salutacions

    2.    ILAV <° Linux va dir

      Bé, la instal·lació de el nucli 686 PAE no és gens difícil. Obres un terminal i poses:

      sudo aptitude install linux-image-686-pae

      I amb això ha de ser suficient. El tema dels repos no és gens complicat. Linux Mint té una rèplica dels repositoris de Debian Testing. La diferència està, que si fas servir els repos de Debian Testing, hauràs d'anar actualitzant cada paquet que entri a aquest repositori i et pot presentar problemes amb els metapaquets d'LMDE.

      Que van fer ells? Van fer una còpia de l'mirror de Testing que funciona sense problemes i li van afegint només les actualitzacions quan no presenten cap problema. LMDE també té un repo petit, és que el que esmenta KZKG ^ Gaara, que porta les eines de Mint.

      Bé espero que hagis entès, si no és així, t'explico de nou 😀

      1.    Nano va dir

        No vaig pensar que fos tan fàcil això de el nucli, el dels repos no és molt problema i preferiria deixar-ho així. Només em queda un dubte, val la pena llavors posar el nucli PAE en el meu pc de 4 gb de ram o millor poso 64bits? Encara que això representi problemes amb Air i flash?

        1.    Valor va dir

          Si tens 64 bits posa'ls però si no millor el PAE

  4.   moscosov va dir

    Nois una consulta pel que fa al següent

    «Quan el Update Pack 3 estigui disponible, l'sources.list haurà de canviar, i tots ells d'assenyalar na Linux Mint. Mentrestant, es recomana no aplicar les actualitzacions procedents de "Security" i "Multimèdia", ja que podria no ser compatible amb els paquets de l'Update Pack 2. »

    puc tenir problemes greus si actualitzo com sempre ??
    comento aquests repos mentrestant ??

    1.    Valor va dir

      Només se m'acut que actualizes els paquets per separat amb apt-get

      Això sí, és un conyàs

    2.    AxGS va dir

      «... es recomana no aplicar les actualitzacions procedents de" Security "i" Multimèdia ", ja que podria no ser compatible amb els paquets de l'Update Pack 2.»

      No vaig tenir l'oportunitat d'activar el Update Pack 2 (no sé si hi va haver l'un), de manera que només faré el que em indiquen de com activar el Update Pack 3, el que no entenc és si el ¿UP3 porta els paquets de l' UP2, o havia d'haver activat els UP1 / 2 ?, ja que no es com afectaria el sistema si actualitzo des d'aquest repositori, ja que pateixo d'versionitis critica ... espero i pugui ajudar-me jove ILAV> < '

  5.   moscosov va dir

    D'acord, vaig a veure que en resulta.

    A tot això cada dia millor el lloc.

    Salutacions.

  6.   Roberto va dir

    ¿Com podria afegir la meva impesora HP LaserJet 1018 a LMDE ?.

    Crec que he provat tots els mètodes coneguts sense cap resultat positiu. Sembla que és un error amb els drivers des del web oficial d'HP. Li ha passat a algú mes això? Algú em pot comentar alguna cosa a l'respecte? gràcies

    1.    ILAV <° Linux va dir

      Caldria buscar en els fòrums de LMDE. 🙁

  7.   Roberto va dir

    Gràcies per la teva resposta ILAV, però com et indico en el meu anterior post ja he provat amb totes les normes conegudes. He dut a terme el que diuen aquí:
    http://forums.linuxmint.com/viewtopic.php?=68&t=63468 i em consta que el procés efectuat ha estat el correcte, però a la fi dóna un error.

    El mateix SO linuxMintDebian incorpora un altre procés per afegir la impressora, però tampoc funciona. Situant els drivers des del web oficial d'HP a la meva Escriptori i tirant la comanda «sh», tampoc funciona. I aquestes són les coses que desil·lusionen en GNU / Linux.En fi que ja estic a punt d'abandonar, per que no sé que mes coses probar.Un sistema com LinuxMintDebian que funciona de meravella, per no poder afegir una cosa tan simple com és la impressora deixa de tenir interès per que la impressora és imprescindible per efectuar determinades feines.

    1.    ILAV <° Linux va dir

      Però són coses molt específiques. Jo les impressores que he provat han funcionat, no he tingut la fatalitat de trobar-me amb una HP com aquesta. Tot és qüestió d'indagar una mica més. No et desanimis, que a al final, quan trobis la solució hauràs après alguna cosa més.

  8.   Pepe va dir

    Molt bones.
    Per poder instal·lar aquesta impressora, amara't bé aquesta pàgina i tot el relacionat.
    Té fins i tot un tutorial en espanyol. Només és qüestió de buscar i fer el que et diu. Sort i una salutació.

    http://foo2zjs.rkkda.com/

  9.   Pepe va dir

    Per cert, abans has de desinstal·lar el hplip i tot el relacionat amb hp. Li vaig instal·lar a un amic aquesta mateixa (hp1018) i jo tinc la hp LaserJet P1005, que és encara més «especialeta». Ho vaig fer des de la mateixa pàgina però amb un altre driver.
    De tota manera, quan els sembla fallen i deixen d'imprimir, havent de repetir la instal·lació. Tot això ha estat amb Ubuntu, primer d'aquest LMDE.

    El meu problema amb LMDE (el tinc al netbook) és que a l'expulsar de forma segura el disc dur falla: surt una pantalla negra amb multitud de missatges d'error.
    Em podeu ajudar ??.
    Moltes gràcies.

  10.   Pepe va dir

    Doncs a la fi vas a tenir raó: en Ubuntu si em va funcionar, però en LMDE no sóc capaç.
    És cert que, per aquestes coses tan senzilles en Windows i tan complicades en alguns linux (per als que no som informàtics), la gent no vulgui seguir aquí.
    Jo també em desanimo moltes vegades. M'encanta com funciona Linux, però m'agradaria fer tot (imprimir, escanejar, extreure un usb de forma segura, etc.) sense haver d'obrir l'altre SO.
    Salutacions i sento no poder ajudar.

    1.    ILAV <° Linux va dir

      Que curiós, jo puc en Linux escanejar, imprimir i sobretot extreure el pendrive de forma segura 😕

  11.   Pepe va dir

    Sóc Pepe, però amb el meu nick.

  12.   Pepe va dir

    Sóc un pesat, però PER FI HO HE ACONSEGUIT.
    Us poso l'enllaç de la pàgina on ho expliquen, molt senzill ia la primera.
    Suposo que cal instal·lar el hplip des del synaptic, i no des de la pròpia pàgina, perquè aquesta donava un error en la descàrrega de l'connector.
    Salutacions i gràcies de nou.
    http://ubuntu-cosillas.blogspot.com/2011/11/instalar-impresora-hp-en-lmde.html

    1.    KZKG ^ Gaara < "Linux va dir

      Aquest moltes vegades sol ser el problema, és molt més recomanable instal·lar les aplicacions només des dels repos oficials, que des d'altres llocs (tot i que sigui el lloc oficial de l'aplicació).

  13.   Jamin Samuel va dir

    Holaa nois. . em descarregui LMDE gnome 64 bits i a l'hora de bootear a l'live dvd em surt una pantalla negra amb lletres signes i numeros també conegut com (la pantalla de la mort) no puc instal·lar LMDE si us plau els demano una mica d'ajuda si no els molesta . . .Gràcies

  14.   Ivà va dir

    Hola, fa temps que vaig molt bé com LMDE, i actualitzant amb Linux Mint update ... des de fa un mes o així, em va passar a Gnome 3 i no estic tan satisfet com quan anava amb GNOME2 ... .puedo passar-me a xfce sense haver de reinstal·lar tota la .iso?

    1.    ILAV <° Linux va dir

      Benvingut Ivà:
      Doncs si, només has d'instal·lar el paquet: mint-meta-xfce si no m'equivoco.

      1.    Ivà va dir

        Moltes gràcies ILAV. Quan vaig a instal em comenta que hi ha una sèrie de dependències que no es van a instal·lar. Les miro d'instal·lar primer?

        1.    ILAV <° Linux va dir

          1- Que repositoris estàs utilitzant?
          2- Posa-me'n les dependències que no es van a instal·lar per veure-les ..

          Salutacions

          1.    Ivà va dir

            mint-meta-xfce:
            Depèn: mint-meta-common però no s'instal·larà
            Depèn: mint-meta-codecs però no s'instal·larà
            Depèn: xfce4-xfapplet-plugin but it is not Installable
            Depèn: Thunar-shares-plugin però no s'instal·larà
            Depèn: Thunar-thumbnailers but it is not Installable

            Perdona que el tinc en català però s'entén 😉

          2.    ILAV <° Linux va dir

            Si ho entenc .. Què repositoris estàs fent servir?

  15.   Ivà va dir

    De el servidor principal de Linux Mint, les fonts de programari són:
    Main packages (main)
    Upstream Packages (upstream)
    Importeu paquets (import)

  16.   Ivà va dir

    deb http://packages.linuxmint.com/ debian main upstream import
    deb http://ftp.debian.org/debian provant principal contrib no lliure
    deb http://security.debian.org/ proves / actualitzacions principal contrib no gratuïtes
    deb http://www.debian-multimedia.org testing main non-free
    deb http://repository.spotify.com stable non-free

  17.   Maxi va dir

    Hola: He utilitzat Ubuntu amb anterioritat, després em passi a Linux Mint i posteriorment a la distribució LMDE. Actualment, va adquirir una netbook HP mini-110 3523la amb un Atom 550 (dual core) amb arquitectura 64 bits i 2 Gb ram DDR3, he instal·lat sense problemes LMDE 12 32bit en aquesta, però la veritat és que des del principi estic intentant instal·lar LMDE12 64 bits i m'és impossible des d'un pendrive. Ja he provat diversos programes per carregar la distribució: UNetbootin, yumi, universal boot installer, etc., en tots els casos el installer càrrec perfectament la versió de prova LMDE 64 bits, però en el moment de voler instal·lar aquesta distribució no m'ho permet. Algú sap quin pot ser el problema, és un problema de la net? de intaller? convendra gravar la versió 64 bits en un DVD? ... .. Si algú sap com instal·lar la versió debian de Linux Mint 64 bits per després carregar el nucli PAE-i686 i obtenir un total aprofitament dels processadors, se'ls agrairia. També vaig estar llegint que instal·lada LMDE 32bit no és possible convertir-la a 64 bits, això tb ho intenti. Espero no haver-los avorrit.
    Moltes gràcies,
    MG