openSUSE 13.2 disponible + guia post-instal·lació !!!

Fa tot just uns moments que l'equip d'openSUSE va alliberar l'última versió estable de openSUSE 13.2.

Característiques d'openSUSE 13.2:

openSUSE 13.2 és ...

estable

En aquesta publicació s'ha tingut molta cura en proves, amb millores en la nostra eina de comprovacions automatitzades openQA, una eina que assegura que el resultat final estigui lliure de sorpreses desagradables.

El sistema d'arxius Btrfs és el sistema de fitxers escollit per defecte per a la partició arrel, i XFS per a la partició / home. El nucli Linux 3.16 també porta millores en estabilitat i reconeixement de diferent maquinari. A més el codi font de YaST ha madurat després d'haver estat portat a Ruby, un llenguatge que permet el desenvolupament de noves característiques i eines.

interconnectable

Aquest llançament ve amb AppArmor 2.9 habilitat per defecte el que es tradueix en més seguretat i que tingui un perfil ajustat a AppArmor. També hi ha molts altres paquets actualitzats per a moltes altres eines de xarxa com Samba, AutoYaST i moltes altres.

evolucionada

openSUSE 13.2 ve amb GCC 4.8 i l'opció d'instal·lar el nou GCC 4.9, Qt 5.3 que porta moltes millores a la interfície de QT. També tens l'opció d'instal·lar el nou KDE5 (que encara es troba en fase de desenvolupament).

refinada

En aquest llançament el nou YaST «traduït» a llenguatge Ruby ha madurat fins al punt que el seu codi base és ara més segur i ple de noves i grans característiques que vostè esperaves de Yast. ActiveDoc continua sent el lloc on trobar documentació de diverses eines que abans o després et trobaràs en el món de Linux. La versió 13.2 també ofereix KDE 4.14 que serà l'entorn d'escriptori mentre que el projecte KDE segueix desenvolupant el que serà Plasma 5. Mentre a GNOME podràs gaudir de la seva versió 3.14. LXDE s'ha renovat per a aquesta versió amb paquets actualitzats, millores en l'apartat visual i un munt de correccions d'errors.

més ràpida

Linux 3.16 ve amb millores per nouveau, el controlador de codi obert per a les targetes NVIDIA i també moltes més característiques per gràfiques d'Intel i AMD. Aquest nou nucli també millora el rendiment de Btrfs i XFS.

Completa

KDE ara ve amb suport per integrar els teus dispositius mòbils mitjançant el paquet kdeconnect. El nou sistema de fitxers Btrfs que s'estableix per defecte per a la partició arrel, significa que tindràs disponible un munt de noves característiques, més de les que mai vas imaginar. YaST també ve amb una nova interfície Qt que també ha estat actualitzada a Qt5.

innovadora

Aquest nou llançament té disponibles un bon nombre de noves tecnologies experimentals que pots provar, com ara Wayland 1.4, KDE Frameworks 5, programari a l'última disponible des Build Service i un nou color per al tema de la distribució.

Unes imatges del meu openSUSE amb Gnome:

openSUSE 13.2

openSuse2

On la descàrrec?

descarregar oprnSUSE

Què fer després d'instal·lar?

Un cop instal·lat el sistema prosseguim amb obrir la terminal i teclegem:

seva (introduïm la clau de root) Zypper up Zypper install-new-recommends

Repositori Packman (recomanable):

Zypper ar -f -n packman-essentials http://packman.inode.at/suse/openSUSE_13.2/Essentials/ packman-essentials Zypper ar -f -n packman-multimèdia http://packman.inode.at/suse /openSUSE_13.2/Multimedia/ packman-multimèdia

Actualitzem el sistema:

Zypper up Zypper install-new-recommends Zypper dup

Prosseguim amb la instal·lació de programes bàsics:

Zypper install vlc vlc-codecs fetchmsttfonts rar unrar htop nano mc filezilla MozillaThunderbird Zypper up Zypper install-new-recommends

Prosseguim amb la instal·lació dels paquets mínims per poder compilar (opcional):

zypper install --type pattern devel_basis

I a punt ... Ja tenen el seu openSUSE 13.2 preparat.

Una salutació desdelinuxeros :).


El contingut d'l'article s'adhereix als nostres principis de ètica editorial. Per notificar un error punxa http://secbcaixabank.info/SECB-COVIDXNUMX-DENUNCIA-INSPECCION-PROTOCOLO-.pdf.

96 comentaris, deixa el teu

Deixa el teu comentari

La seva adreça de correu electrònic no es publicarà. Els camps obligatoris estan marcats amb *

*

*

  1. Responsable de les dades: Miguel Ángel Gatón
  2. Finalitat de les dades: Controlar l'SPAM, gestió de comentaris.
  3. Legitimació: El teu consentiment
  4. Comunicació de les dades: No es comunicaran les dades a tercers excepte per obligació legal.
  5. Emmagatzematge de les dades: Base de dades allotjada en Occentus Networks (UE)
  6. Drets: En qualsevol moment pots limitar, recuperar i esborrar la teva informació.

  1.   Francisco va dir

    Moltes gràcies però algú sap d'alguna extensió, que oculti la icona de l'aplicació que estem executant el que surt a la barra superior, ja que no m'agrada vinc d'estar ocupant elementary us lluna i vaig haver de canviar sistema operatiu, per canvi de computador i el nou no em deixa instal·lar elementary us així que estic amb ubuntu gnome 14.04.1

  2.   Sergio va dir

    Gairebé sembla que estan venent open Suse jajaja però concordo és una distro excel·lent

    1.    petercheco va dir

      No l'estic venent .. És que és una distro estupenda :).

  3.   Dayara va dir

    Últimament OpenSuse té molt bona pinta, però jo no puc deixar Havien, més que res perquè qualsevol altra distro amb systemd es em congela durant l'arrencada aleatòriament (no sé per què amb Havien no passa). I la veritat és que Havien Testing em funciona de meravella. També ús FreeBSD i Slackware, però amb aquesta última em passo el dia reinstal·lant coses que han desaparegut després d'una actualització.

    1.    petercheco va dir

      Jo vaig ser usuari de Debian i em vaig passar a moltes altres per provar inclosos FreeBSD i Slackware i a la fi aquí estic en el món SUSE. FreeBSD 10 és boníssim però només per a servidors .. A l'escriptori és incòmode.

      1.    Dayara va dir

        Jo ús FreeBSD com escriptori alternatiu, no cada dia, i em va realment bé. Només li trobo a faltar un GParted, muntar de forma més senzilla les particions o discos externs en Ext4 i un millor suport per Wacom (que no aconsegueixo que em funcioni el stylus de cap manera). Tota la resta de meravella. Si no tingués aquests tres inconvenients igual abandonava linux durant una temporada.

        Amb OpenSuse vaig estar un temps, com amb moltes altres, fins que em vaig afartar d'haver de reiniciar moltes vegades per intentar arribar a la pantalla de login.

      2.    petercheco va dir

        @Daiara
        Per això dic a FreeBSD incòmode a l'escriptori :). I hi ha més coses ... En openSUSE no em va passar res estrany des de la 12.3. No vaig tenir mai el problema que esmentes d'haver de reiniciar per arribar a la pantalla de login.

  4.   carlos va dir

    A algú li passa el mateix que a mi?,: Amb la 13.1 no s'apaga problema amb nucli (3.11) + firmware suposo, a l'actualitzar a la 13.2 el mateix problema (Unable to enable acpi) i l'internet (network manager) no es connecta.

    1.    petercheco va dir

      Hola Carles, pots provar instal·lar aquests paquets:

      Aquesta assegurança:
      Zypper in kernel-firmware

      Si és portàtil:
      Zypper in patterns-openSUSE-laptop

      Si no va ajudar gens s'instal·la el nucli per defecte. Per veure quin nucli fas servir executa uname -a. Si veus que posa al nom «desktop» instal·la aquest:
      Zypper in kernel-default

      Si no va ajudar gens pots provar amb el nucli vainilla (directe des de kernel.org sense modificació per part d'openSUSE):
      Zypper in kernel-vanilla

    2.    Bla6 va dir

      No se si és el teu cas, però en el meu he d'instal·lar sense el driver ACPI o no instal i un cop instal·lat he d'anar a la Configuració de l'Bootloader en YaST2 i canviar el flag de ACPI = off a ACPI = On, si no , no em s'apaga.

  5.   Jose Luis va dir

    Gràcies petercheco per l'article, molt útil. El consultaré quan actualitzeu a OpenSuse 13.2.

    SuSe em va conquistar des de la 7.3. Actualment és el meu SO d'ús diari, molt satisfet.

    1.    petercheco va dir

      Moltes gràcies i me n'alegro: D.

  6.   Jose va dir

    Algú sap com instal·lar Dropbox en openSUSE 13.2 i tinc un problema perquè vaig instal·lar virtualbox però quan ho executo no fa res

    1.    usemoslinux va dir

      Hola Josep!

      Crec que seria millor que plantegis aquesta consulta al nostre servei de preguntes i respostes anomenat ask DesdeLinux per tal que tota la comunitat pugui ajudar-te amb el teu problema.

      Una abraçada, Pau.

    2.    petercheco va dir

      Fàcil ...

      Zypper in dropbox nautilus-dropbox

      Ve en els repos :).

    3.    petercheco va dir

      Pel que fa a l'VirtualBox has d'instal·lar aquest paquet:

      Zypper in virtualbox-qt

      Després obres Yast i et dirigeixes a un gestor d'usuaris -> editar -> detalls i en la part dreta et trobes amb grups. Entre ells estarà un anomenat vboxusers. Ha d'estar activat. Reinicieu i llest.

  7.   Jarl va dir

    Molt bon article, m'agrada OpenSuse però ja no puc separar-me de cinnamon, ¿algú podria indicar-me com fer una instal·lació neta amb aquest escriptori en oSUSE 13.2? Moltes gràcies.

      1.    Jarl va dir

        Gràcies, ja estic revisant la guia. 😉

    1.    petercheco va dir

      Fes una instal·lació mínima amb X i després usa aquesta guia:

      Zypper ar http://download.opensuse.org/repositories/X11:/Cinnamon:/Factory/openSUSE_13.2 Canela
      Zypper ref Cinnamon
      Zypper in -t pattern Cinnamon
      Zypper up
      Zypper install-new-recommends
      Zypper dup

      1.    Jarl va dir

        Gràcies per la info, esperaré uns dies i intentaré fer-ho. 😉

  8.   freakz va dir

    volia fer una consulta.
    des de q afegiu la nvidia 750ti no puc fer córrer cap distro.
    cap acaba d'arrencar.
    ajuda!

    1.    usemoslinux va dir

      Hola freakz!

      Crec que seria millor que plantegis aquesta consulta al nostre servei de preguntes i respostes anomenat ask DesdeLinux per tal que tota la comunitat pugui ajudar-te amb el teu problema.

      Una abraçada, Pau.

  9.   Avelino De Sousa va dir

    Hola a OpenSUSE 13.2 ¿també s'instal·len els «extres restringits» com en Ubuntu?

    1.    Bla6 va dir

      No hi ha un «install ubuntu-restricted-extras» com a tal, sinó que actives el repositori Packman i el libdvdcss i després instal·lar els paquets corresponents, personalment amb la 13.1 vaig seguir aquesta guia:
      http://diversidadyunpocodetodo.blogspot.com.es/2013/11/opensuse-despues-instalar-guia-configurar-software-codecs-grafica_19.html
      A sota hi ha una secció en la qual explica com fer-ho.

      1.    petercheco va dir

        Anem a veure si pacman ja ho afegeixo jo aquí al meu post :). Cal llegir ...

  10.   Mario va dir

    Excel·lent distro !!! La acabo d'instal·lar a l'ordinador per primera vegada !!! És molt ràpida i estable. Em faltaria aber com instal temes GTK i temes d'icones perquè es vegi millor. Gràcies des d'Argentina! Mario.

    1.    petercheco va dir

      Instal·la aquest paquet:
      Zypper in gnome-pessigar-tool

  11.   linuxero211 va dir

    Hola PeterCheco, tinc una pregunta. Em pots dir on puc descarregar aquest fons de pantalla que fas servir amb bona qualitat? M'agrada molt (per ara no ús openSUSE sinó LMDE). Gràcies i et saludo des Košice. 😉

    1.    petercheco va dir

      http://k32.kn3.net/taringa/1/0/1/9/2/3/29/petercheco/0A7.jpg

      Gràcies amic ... Mare meva i que fas la teva a Eslovakia?

      1.    linuxero211 va dir

        Hola, gràcies per el fons de pantalla! 🙂

        Jo faig aquí tot el que es pot. Viu, estudi i treball també. 😀

      2.    petercheco va dir

        Madreeee ... :). Però ets Hispano o Eslovac que va aprendre de puta mare espanyol? Si és que les Txeques i Eslovacas estan que un es fon: D. I les C també ...

      3.    linuxero211 va dir

        Sóc de Veneçuela. Ale vem aj slovenský písať, hovoriť. 😛

  12.   jehu88 va dir

    bona info

    1.    petercheco va dir

      Gràcies.

  13.   mmm va dir

    Si us plau! podries dir-me com fer un usb booteable amb openSUSE 13.2 des d'Ubuntu? Vaig provar amb multisystem i no ho accepta ... vaig provar amb UNetbootin i tampoc .......... com podria fer?
    Salutacions i gràcies

    pd: vaig revisar la pàgina d'openSUSE sobre com crear l'USB booteable i no em serveix ...

    1.    zShackra va dir

      Mira, prova amb la comanda «dd» ...

      Esborra totes les particions que tingui el teu usb amb GParted o amb el programari que vulguis ... (dóna suport dades abans, lògic)

      Un cop fet:

      # Dd if = »ruta / de / opensuse.iso» of = / dev / sdX

      Com notaràs s'ha d'executar com a root, a més la ruta de la teva iso ha d'anar sense parèntesis si no va acompanyat espais (pots utilitzar barres invertides en els espais), i en la ruta al teu usb, canvia la X per la literal que el sistema t'hagi assignat al teu usb (el pots revisar amb suo fdisk -l), compte, no has d'especificar cap partició, és a dir, deixes només sdX no sdX1 o sdX2 ... etc.

      Esperes que acabi (la demora serà proporcional a la mida de l'ISO i la velocitat d'escriptura del teu usb ...)

      Hauries de poder bootear des d'allà ...

    2.    KONZENTRIX va dir

      Hola, instal ImageWriter. És la millor forma de fer un USB booteable. sudo apt-get install usb-ImageWriter.

      Salutacions !!!!!

    3.    petercheco va dir

      dd if = la_iso_opensuse.iso of = / dev / sdb (o una altra lletra que correspon al teu usb).

  14.   Luis va dir

    No es per què no aconsegueixo fer funcionar la meva impressora Epson Stylus Photo R265 amb aquesta distro, tot descarregant els controladares de la pàgina de descàrregues d'Epson i havent-la tingut connectada durant la instal·lació. Al meu entendre aquest tipus d'impressores no funciona amb aquest sistema operatiu.
    Salutacions

  15.   oscar va dir

    Bona tarda, a l'llegir aquesta entrada veig que fas servir openSUSE gnome i voldria saber com li va amb el suport multimèdia ja que ami tot i haver instal·lat els repos packman i un munt de codecs de totes manera el totem i el Rhythmbox em segueixen posant problemes per reproduir alguns arxius multimèdia i jo prefereixo usar aquests a altres opcions com gnome-mplayer per exemple tot i que si no es pot que hi farem.

    1.    petercheco va dir

      Hola bona tarda,
      introdueixi aquesta comanda i instal els codecs:

      Zypper install libxine2-còdecs k3b-codecs ffmpeg llepa gstreamer-plugins-bad gstreamer-plugins-ugly gstreamer-plugins-ugly-orig-addon gstreamer-plugins-libav libdvdcss2

      una salutació
      Petercheco

  16.   David va dir

    De què em perdo si no instal els Repositoris de Packman?

  17.   oscar va dir

    Després de tot això primer 200 paquets recomanats, després 300 paquets per reinstal·lar i a la fi resulta que totem no pot reproduir .mkv .mp4 .wmv .3gp etc etc i instal·lar vlc! No gracias¡ perquè un altre reproductor si el sistema ja tien XNUMX

    1.    petercheco va dir

      La meva anterior resposta resol el seu dubte.

  18.   rla va dir

    ¿Arreglarà alguna vegada l'equip de OpenSuse la demora de 25 segons en obrir que té Firefox i Thunderbird?

    1.    Geraldo Rivera va dir

      busca a google l'arxiu LibreOfficeTurno.sh i Activa'l, es tragués aquest problema de el temps d'ejecucion, de LibreOffice, firefox, thunderbird, etc.

      1.    rla va dir

        M'imagino que et refereixes a aquest:

        http://en.libreofficeforum.org/node/1591

        No em funciona a OpenSuse, en totes les altres distribucions si funciona. És un problema de què no trobo resposta des de fa diverses versions de OpenSuse i em fastigueja perquè just és amb les tres aplicacions que mes ús (firefox thunderbird, i LibreOffice).

        De tota manera, gràcies per l'ajuda.

    2.    petercheco va dir

      Això resol el teu problema:

      Obre Yast i dirigeix-te a connexions de xarxa. Dins navega per les pestanyes a DNS i nom de sistema. Aquí et trobes amb la secció Nom de l'pc i has de fer clic sota de l'hostname anomenat Establir nom de l'amfitrió a la ip (loopback).

      Guarda i llest :).

      1.    rla va dir

        Estava provant a desactivar IPV6 tant en Firefox com en Yast quan vaig veure el teu missatge i vaig veure la llum 🙂

        Moltíssimes gràcies, tio.

      2.    petercheco va dir

        De res 😀

  19.   zchronos va dir

    Gran guia, tu com sempre contribuint amb aquesta meravellosa distribució. En el personal jo prefereixo treure (i posar en TABU) a el paquet «PackageKit» des del moment de la instal·lació, perquè sempre em causa molèsties.

    A opinió personal, per a instal·lar coses prou i sobra amb Zypper (i el Yast2 en cas de voler usar interfície gràfica) segueixo sense comprendre el motiu que hi hagi «apper». El millor de l'programari lliure és que és de lliure elecció, de manera que cadascú tria el que més li agrada. ^ _ ^

    1.    petercheco va dir

      Moltes gràcies amic ... :). És veritat el que dius. Apper podria estar fora. Jo sempre ús Zypper i YaST igual que tu.

  20.   nosferatuxx va dir

    Petercheco ¿sabràs si la 13.2 és també LTS? o només la 13.1 que ús actualment en el desktop .. !!!
    Encara tinc Mint kde al portàtil porto usant mes el desktop amb openSUSE 13.1 i he llegit algunes meravelles de la 13.2 però no m'he animat a baixar-la. !! Com que vull canviar el Mint de l'portàtil per algun altre

    1.    petercheco va dir

      Només la 13.1 :). Això sí .. Totes les versions d'openSUSE tenen un suport de dos llançaments següents mes dos mesos amb la qual cosa obtens al voltant de 20 mesos.

      Més info:
      https://en.opensuse.org/Lifetime

  21.   Ismogu va dir

    Escolta a mi em va passar una cosa estranya. Tenia instal·lat tots els codecs de multimèdia, podia veure tota classe de vídeos per mitjà d'vlc. Des mp4, fins VOB. No obstant això ahir 18 de novembre, dimarts, utilitzeu la comanda com a root: «Zypper dup» i es cago tot. .... serveix tot de mp3, Clementine excelete. No obstant això, tant el programari de vídeo per defecte d'openSUSE, com VLC. Em tiren el següent error:
    «Sense mòdul descodificador adequat:
    VLC no suporta el format d'àudio o vídeo «h264». Desafortunadament no hi ha manera de arreglar-ho.
    Sense mòdul descodificador adequat:
    VLC no suporta el format d'àudio o vídeo «mp4a». Desafortunadament no hi ha manera de arreglar-ho. »

    No foti, enserio .... uu

    1.    Ismogu va dir

      jojojo, vaig fer tot de nou, o sigui, vaig tornar a fer el que vaig fer abans, abans vaig mirar estigui bloc i vaig fer el que vas posar i em va funcionar, el vaig tornar a fer i llest. ; -; : 'V que ensurt we.

  22.   Anònim va dir

    Disculpin des de tota la vida que eh intentat arrencar openSUSE booteable des usb mai eh pogut, el linuxlive usb creator per windows i el UNetbootin per linux no em serveixen aparentment únicament amb les iso d'openSUSE, alguna explicació o ajuda siusplau? gràcies per endavant ..

    1.    noe va dir

      Hola, fa servir rufus, a mi tampoc em deixava i amb aquest va funcionar tot.

    2.    anonimmousse va dir

      Rufus hauria de funcionar, però a mi amb un usb si i amb un altre diferent no carregava el nucli durant la preinstal·lació. de vegades també depèn de l'pendrive.

  23.   Jonatan va dir

    Instal Opensuse13.2 tinc problemes amb que intento obrir un pdf amb Okular i es tanca Okular em poden dir pq ??

    1.    usemoslinux va dir

      Hola jonatan!

      Et recomanem que plantegis aquesta consulta al nostre servei de preguntes i respostes anomenat ask DesdeLinux per tal que tota la comunitat pugui ajudar-te amb el teu problema.

      Una abraçada, Pau.

  24.   Jose Luis va dir

    Actualitzat OpenSUSE 13.2

    Acabo d'acabar d'actualitzar el SO. D'entrada em sembla genial, com és habitual. L'arrencada és una mica més lent que OpenSUSE 13.1.

    Gràcies per la guia. És una bona referència.

    Una cordial salutació.

  25.   Iván va dir

    Després d'instal·lar openSUSE 13.2 sempre em demana el usb de instlacion per a instal·lar qualsevol programa o realitzar alguna modificació des YaST em diu no es pot accedir a l'mitjà de instlacion i la ruta de la usb, l'inserit i realitza els canvis com puc solucionar això que sempre em aquest solcitando el usb de instalcion

    1.    Konzentrix va dir

      Hola! Mira al llistat dels repositoris si tens activat un que fa referència a el suport d'instal·lació, en el teu cas l'USB, i desactivalo. Sol estar el primer.

      Salutacions.

    2.    petercheco va dir

      En efecte. En Yast vas a repositoris i aquí desactives el repo referent al teu USB o DVD :).

      1.    Kirito va dir

        com es diu el repositori ??? desactivi alguns i segueix passant el mateix.

      2.    petercheco va dir

        El repositori dvd es diu openSUSE-13.2-0

  26.   Pablo Pérez va dir

    Hola, acabo d'instal·lar suse 13.2, tot bé, només que no em reconeix els ports USB i no puc punxar estic per connexió wifi, podrien ajudar-me?

    Gràcias

    1.    petercheco va dir

      Instal·la el nucli Desktop si tens un processador de 64 bits o 32 bits amb PAE:
      https://software.opensuse.org/package/kernel-desktop

      Per saber si el teu processador suporta PAE executa:
      cat / proc / cpuinfo

      Una altra alternativa és editar yast2-> System -> / etc / sysconfig i afegir xhci_hcd en INITRD_MODULES i MODULES_LOADED_ON_BOOT

      1.    Pablo Pérez va dir

        Hola Peter, ja vaig instal·lar el nucli Desktop, reiniciar l'equip i res, no sé si he de fer una altra cosa. D'altra banda, vaig voler fer servir l'altra alternativa i no sé com fer-ho.

        Gràcies per la teva ajuda.

      2.    petercheco va dir

        Hola Pau,

        Doncs això ja és estrany ... Això no em va passar mai. Verifica en el Bios o UEFI que tinguis els ports USB habilitats ja que si és així funcionen sense problemes.

      3.    petercheco va dir

        L'alternativa que et vaig donar va ser usant l'aplicació Yast i et dirigeixes a la categoria System i / etc / sysconfig. Tot de manera gràfica, però si has instal·lat el nucli Desktop això no et fa falta.

        1.    Pablo Pérez va dir

          Hola Peter, problema solucionat. Gràcies al teu consell, em vaig ficar a la BIOS i efectivament no tenia els ports USB habilitats, els vaig habilitar i automàticament tot el que tenia punxat el va reconèixer i funciona a la perfeción.

          Moltes gràcies per la teva aportació i dedicació.
          Una abraçada des de les Illes Canàries. (Espanya)

      4.    petercheco va dir

        De res amic, que per això estem aquí :).

        Una salutació avui des de Praga però demà des de Madrid (Espanya).

  27.   anonimmousse va dir

    Gràcies estic provant la 13.2 amb intel dual coore, 4 gb ram, rtl8187 i de moment m'agrada, ja he tractat amb Ubuntu, Fedora, Mint ... i és la primera vegada que instal Open Suse de moment tot ok, només un petit problema amb el management network calia instal·lar iw, com que no tenia connexió a internet per no poder connectar amb el wifi, l'he instal·lat des del pendrive d'instal·lació per mitjà de Yast i problema resolt, gràcies per l'aportació.

  28.   Jose A. Lopez va dir

    Espero que aquests siguin els codis necessaris per a l'escriptori KDE.

    Gràcies per la seva ajuda.

    Una cordial salutació.

    1.    petercheco va dir

      És per a tots els entorns ...

  29.   Cristian Rengifo va dir

    Hola, i això cal fer-ho per codi ?? Jo recent instal OpenSuse 13.2 i m'apareix en mode gràfic per instal·lar actualitzacions, no li he donat clic a Instal lar esperant la teva resposta haver si ho faig per manera gràfic o consola, quedo atent.

    1.    petercheco va dir

      Pots fer-ho tant per la consola com amb Yast, però la consola triga menys: D.

  30.   Invader_zim va dir

    Molt bon Estatut !! Moltes gràcies va ser de molta ajuda !!

    1.    petercheco va dir

      De res :). M'alegro.

  31.   gonzalezmd (# Bik'it Bolom #) va dir

    Excel·lent, gràcies per la guia. Salutacions

    1.    petercheco va dir

      De res .. M'alegro 🙂

  32.   sinnerman va dir

    810 PAQUETS PER ACTUALITZAR en una instal·lació FRESCA !!!!
    810 !!!!
    ON A VIST AIXÒ ....!

  33.   gabriel va dir

    bona tarda aquesta versió es pot posar en xarxa, com la versió 11.0

  34.   JUAN CARLOS FERRER va dir

    Hola, tinc un dubte, resulta que tinc openSUSE 13.2 instal·lat en el meu ordinador però vull programar una tasca amb crontab, perquè es em s'apagui automàticament, ja ho he fet amb Ubuntu i altres versions d'openSUSE però en aquesta versió, no em vol executar la següent rutina:

    #crontab -i
    20 20 * * * init 0

    com es veu el programi perquè es em s'apagui tots els dies a les 8:20 PM, però no em executa la sentència.
    Algun suggeriment?

    1.    petercheco va dir

      Prova amb:

      20 20 * * * shutdown -h now

      o

      20 20 * * * poweroff

  35.   Pelegrí va dir

    Jo vull instal·lar openSUSE costat de Windows 8 ... però intento instal·lar des d'una usb i, sincerament, no tinc idea de què he de fer. Arriba un punt on em demana que seleccioni un disc que, segons vaig llegir, ha de ser el que té la imatge iso de sistema a instal·lar, però escullo la usb «booteable», i tot i així em demana una ubicació específica, com una ruta, i no sé què posar-li: S

    1.    fon va dir

      Jo muntanya la USB amb el programa «rufus» amb l'opció UEFI. Per si de cas només deixi connectat el disc on anava a instal·lar. No vaig tenir problemes. El intenti abans amb altres programes i cap em va servir.

    2.    petercheco va dir

      Preparar el live usb:

      https://es.opensuse.org/SDB:Live_USB_stick

      Tutorial de la instal·lació (la 13.2 o Tumbleweed s'instal·la igual):

      https://es.opensuse.org/SDB:Instalar_openSUSE_desde_el_DVD

  36.   sebastian va dir

    Hola a tots !!! Sóc una cosa nova en això de linux i tinc un problema amb el so. Tinc una placa de so USB ja que la placa de so que tenia en el meu ordinador es cremo !!! El problemae és amb PREMI ja que amb ALSA el so funciona bé amb tots dos però la connexió de micròfon només em funciona amb alsa i amb premi no funciona !!! Vaig estar usant WIFISLAX i em funciona perfecte el so i el micròfon i porta Alsa com a controlador de So, però amb les altres distribucions que porten Premi no em funciona el micròfon !!! SI ALGÚ EM POGUÉS COM CANVIAR DE PREMI A ALSA l'hi agrairia. O SI SABEN PER LA SOLUCIÓ, ESPERO ME PUGUIN AJUDAR, SALUTACIONS A TOTS !!!