Solució de la sentència a l'carregar el menú d'aplicacions en Xfce

si instal·lem Xfce des dels fonts o fins i tot mitjançant repositori per primera vegada, és possible que a l'intentar obrir el menú ens trobem aquest error:

La solució a aquest problema és molt senzilla. Si tenim instal·lada un terminal l'obrim i ens fixem si hi ha la carpeta menús dins / Etc / xdg /. Amb ls ha de servir:

$ ls -l /etc/xdg/

Si no hi és, la vam crear:

$ sudo mkdir /etc/xdg/menus

i després vam crear un fitxer anomenat xfce-applications.menu:

$ sudo nano /etc/xdg/menus/xfce-applications.menu

i endins li peguem aquest contingut. Automàticament podrem accedir a menú.


El contingut d'l'article s'adhereix als nostres principis de ètica editorial. Per notificar un error punxa http://secbcaixabank.info/SECB-COVIDXNUMX-DENUNCIA-INSPECCION-PROTOCOLO-.pdf.

6 comentaris, deixa el teu

Deixa el teu comentari

La seva adreça de correu electrònic no es publicarà. Els camps obligatoris estan marcats amb *

*

*

  1. Responsable de les dades: Miguel Ángel Gatón
  2. Finalitat de les dades: Controlar l'SPAM, gestió de comentaris.
  3. Legitimació: El teu consentiment
  4. Comunicació de les dades: No es comunicaran les dades a tercers excepte per obligació legal.
  5. Emmagatzematge de les dades: Base de dades allotjada en Occentus Networks (UE)
  6. Drets: En qualsevol moment pots limitar, recuperar i esborrar la teva informació.

  1.   Hairosv va dir

    Quina és la diferència entre Linux Mint i Linux Mint Debia?

    1.    ILAV <° Linux va dir

      Linux Mint té com a base Ubuntu i els seus repositoris. LMDE té com a base a Debian i els seus repositoris.

  2.   Oscar va dir

    Com en la nit penso instal·lar XFCE, vaig a tenir en compte aquesta entrada.
    Gràcies per l'aportació.

  3.   Hairosv va dir

    per això va ser que em van recomanar LMDE ...

  4.   elbuengeorge va dir

    Un dubte, en LMDE amb quina regularitat s'actualitzen Firefox o Iceweasel? perquè fa algun temps, per tenir actualitzat el meu navegador en Debian Testing havia de tirar d'el repo de mozilla si no m'equivoco i buscar el paquet d'idiomes després per tenir el més actualitzat possible el navegador.

    Salutacions.

    1.    ILAV <° Linux va dir

      Desgraciadament no s'actualitzen tant sovint i moltes vegades, cal fas les instal·lacions manual per tenir les últimes versions dels navegadors.