Canonical lanza parche de seguridad para todos las distribuciones con soporte

Canonical anuncio hoy el lanzamiento de un parche de seguridad mayor para todas las distribuciones basadas en su sistema operativo, Ubuntu, con el fin de arreglar más de 20 vulnerabilidades que fueron descubiertas en las semanas pasadas.

Este nuevo parche afecta a las series de Linux Kernel 4.18, 4.15, 4.4 y 3.13 y entre las distribuciones que se actualizan está Ubuntu 18.10, Ubuntu 18.04 LTS, Ubuntu 16.04 LTS, Ubuntu 14.04 LTS en todas las derivaciones oficiales como Kubuntu, Xubuntu y Lubuntu.

Dentro de los arreglos de este parche podemos mencionar una vulnerabilidad del tipo use-after-free en el subsistema ALSA, filtración de información en la implementación Bluetooth, varios errores descubiertos en el subsistema KVM.

Además, se arregló un problema de vulnerabilidad descubierta en el espacio de usuario del Kernel, un problema en el subsistema NFS41+, un problema en la implementación en el sistema de archivos F2FS y un error en las implementaciones F2FS, eBPF, SNMP NAT, CAN y mmap o en el controlador de USB serial.

Actualiza el Linux Kernel lo más pronto posible

Como de costumbre, al ser un parche de seguridad mayor es muy recomendable actualizar a las nuevas versiones de las respectivas distribuciones y arquitecturas. El parche está disponible en repositorios oficiales para distribuciones Ubuntu de 32 a 64 bits, dispositivos en la nube, procesadores OEM y servicios en la nube, Amazon Cloud Service, Google Cloud Platform, Microsoft Azure Cloud y Oracle Cloud Systems.

Recuerda que una vez que descargues y actualices el Kernel de tu PC debes reiniciar para que todos los cambios queden en orden.


Sé el primero en comentar