Cosa da fà dopu l'installazione di Deepin 15.4

U risultatu di e prove Linux deepin 15.4 Hè statu più chè soddisfacente, una distro cun un aspettu visuale assai bonu, cù una prestazione abbastanza accettabile è cù una varietà di applicazioni riesciuta installate per difettu. Avà, malgradu u fattu chì a distro sia pronta per esse aduprata da qualsiasi utilizatore, pudemu fà qualchì ottimisazione dopu l'installazione di Deepin 15.4 a videremu dopu.

Cosa hè novu in Deepin 15.4?

Pensu personalmente Deepin una di e migliori distro cinesi chì aghju vistu dapoi un bellu pezzu, postu chì hà u megliu aspettu visuale d'oghje chì sà mischjassi cun una bona prestazione è un software aggiornatu. Similmente, a distro vene dotata di un centru di cuntrollu avanzatu chì ci permetterà di parametrizzà è di cunfigurà a nostra distro à a nostra preferenza.

A squadra di sviluppu deepin hà curatu ogni dettagliu in questa nova distro, da a so interfaccia di installazione chì hà una rilevazione intelligente, scansione di codice QR è messaghji nantu à a distro. In listessu modu, anu aghjustatu u kernel Linux 4.9.8 à sta distro per avè un supportu hardware più allargatu.

U scrittore deepin 15.4 hè simpliciamente bellu, cù icone d'accessu rapidu, toolbar adattabile, menù avanzatu di persunalizazione, trà altre caratteristiche.  Cosa da fà dopu l'installazione di Deepin 15.4 Ti ricumandu di vede alcune di e seguenti recensioni in profondità induve sò dettagliate e so caratteristiche è a bellezza di sta distro.

Alcune cunsiderazioni da tene in considerazione prima di inizià a guida

  • Deepin 15.4 Hè una distro basata in debian cun un desktop persunalizatu, cusì a maiò parte di l'applicazioni, guide è istruzioni progettate è sviluppate per sta distribuzione travaglianu in deepin.
  • Sicondu u vostru hardware, alcune di e funzionalità deepin ponu micca funzionà currettamente, in questu casu per piacè segnalatelu.
  • E raccomandazioni chì indichemu quì sottu devenu esse realizate sottu a vostra propia rispunsabilità, sò u fruttu di a nostra sperienza è di a lettura di diversi esperti in u campu.

Passi da fà dopu l'installazione di Deepin 15.4

Aghjurnate i repositori deepin à i più accettabili per a vostra situazione geografica.

Questu hè un passu chì aghju cunsideratu essenziale dopu l'installazione di deepin postu chì i repositori chì sò attivati ​​per difettu sò troppu lenti per a maiò parte di i paesi chì sò fora di u cuntinente asiaticu, pudete pruvà à cambià à unu di i repositori chì apparisce in a lista chì Deepin ci offre l'opzioni d'aghjurnamentu (ricumandemu quellu di u Brasile), ma elav hà ancu spartutu un elencu di i mirros alternativi chì pudete aduprà è chì sparte quì sottu

Per aghjunghje questi repositori duvemu edità u sources.list per fà, eseguite u cumandimu seguitu: sudo nano /etc/apt/sources.list

America: Stati Uniti, Messicu, Repubblica Dominicana, Portu Riccu, ecc.

deb ftp://mirror.jmu.edu/pub/deepin/ instable main contrib non-free deb ftp://ftp.gtlib.gatech.edu/pub/deepin/ instable main contrib non-free deb ftp: // mirror .nexcess.net / deepin / instable main contrib non-free

Spagna è Europa:

deb ftp://deepin.ipacct.com/deepin/ instable main contrib non-free deb ftp://mirror.bytemark.co.uk/linuxdeepin/deepin/ instable main contrib non-free deb ftp: //mirror.inode .at / deepin / instable main contrib non-free

Danimarca:

deb ftp://mirror.dotsrc.org/deepin/ unstable main contrib non-free

Sud America:

deb ftp://sft.if.usp.br/deepin/ unstable main contrib non-free

Russia:

deb ftp://mirror.yandex.ru/mirrors/deepin/packages/ unstable main contrib non-free

Burgaria:

deb ftp://deepin.ipacct.com/deepin/ unstable main contrib non-free

Regni Uniti:

deb ftp://mirror.bytemark.co.uk/linuxdeepin/deepin/ unstable main contrib non-free deb ftp://ftp.mirrorservice.org/sites/packages.linuxdeepin.com/deepin/ unstable main contrib non-free

Alimagna:

deb ftp://ftp.gwdg.de/pub/linux/linuxdeepin/ unstable main contrib non-free deb ftp://mirror2.tuxinator.org/deepin/ instable main contrib non-free deb ftp: //ftp.fau .de / deepin / instable main contrib non-free

Svezia:

deb ftp://ftp.portlane.com/pub/os/linux/deepin/ unstable main contrib non-free

Africa di u Sudu:

deb ftp://ftp.saix.net/pub/linux/distributions/linux-deepin/deepin/ unstable main contrib non-free

Filippine:

deb ftp://mirrors.dotsrc.org/deepin/ unstable main contrib non-free

Japon:

deb ftp://ftp.kddilabs.jp/Linux/packages/deepin/deepin/ unstable main contrib non-free

Aghjurnà u sistema è i repositori:

Eseguite u cumandimu seguitu da u nostru terminal:

sudo apt-get update && apt-get upgrade

Pudete ancu fà da l'interfaccia di cunfigurazione, in l'opzione d'aghjurnamentu di u sistema. Pudete prufittà è appruvà a ricerca d'aghjurnamenti automatichi.

Installa i drivers proprietarii:

Avemu spessu bisognu di i driver proprietarii per chì u nostru computer funziona megliu, in questu casu pudemu installallu cumu seguitu, per questu simu semplicemente aprite l'applicazione di gestore di driver chì deepin hà installatu per difettu, inserite a nostra password è selezziunate i driver dispunibili per u nostru urdinatore.

Installa Synaptic

Ancu se u mercatu Deepin hè abbastanza faciule da aduprà è hà un gran numeru di applicazioni, pensu chì synaptic sia un repository di applicazione più cumpletu, dunque raccomandu a so installazione, per questu basta chì scarichemu a versione di pistìcciuli 32 o pistìcciuli 64 currisponde à a vostra architettura è installate cù gdebi, o qualsiasi altru gestore di pacchetti. synaptic

Cambia lingua in wps

U pacchettu d'uffiziu chì deepin porta per difettu hè wps, duvemu cambià a lingua in spagnolu affinch'ellu accetti tutti i caratteri di a nostra lingua è u correttore funziona currettamente.

Per fà questu, basta à apre u wps è andate in u pannellu in alto à sinistra induve avete una opzione chì dice cambià lingua (cambià lingua), circheremu a lingua (o dialettu) chì vulemu è l'accettemu, u pacchettu currispundente serà scaricatu è a lingua cambierà.

Installa i caratteri Windows:

Pudemu installà i caratteri di Windows cù u cumandimu seguitu

sudo apt-get install ttf-mscorefonts-installer ttf-bitstream-vera ttf-dejavu ttf-liberation ttf-freefont

Uttenite u massimu di u magazinu deepin

Qualcosa chì hà apprufunditu hè un magazinu eccellente, bellu, organizatu, veloce, cun un gran numeru di applicazioni è cù una installazione simplice, a mo raccomandazione persunale hè di ottene u massimu di stu magazinu, cercendu applicazioni chì ùn cunnoscemu micca, testendu o installendu l'applicazioni più aduprate.

Cù questi picculi cambiamenti averemu un prufundimentu un pocu più in sintonia, chì se cuminciamu à mudificà alcune altre cose, qualcosa di più pruduttivu esce sicuramente.


U cuntenutu di l'articulu aderisce à i nostri principii di etica edituriale. Per signalà un errore cliccate quì.

20 cumenti, lasciate i toi

Lasciate u vostru cummentariu

U vostru indirizzu email ùn esse publicatu.

*

*

  1. Responsabile di i dati: Miguel Ángel Gatón
  2. Scopu di i dati: Cuntrolla SPAM, gestione di cumenti.
  3. Legitimazione: U vostru accunsentu
  4. Cumunicazione di i dati: I dati ùn seranu micca cumunicati à terzi, eccettu per obbligazione legale.
  5. Archiviazione di dati: Base di dati ospitata da Occentus Networks (UE)
  6. Diritti: In ogni mumentu pudete limità, recuperà è cancellà e vostre informazioni.

  1.   Martial del Valle dijo

    Eccellente, assai bè !!

  2.   Gonzalo dijo

    Salutu saluti. Aghju un prublema chì ùn sò micca statu capace di risolve in Deepin 15.4, chì hè u video strappatu, aghju una grafica intel integrata, speremu chì qualcunu mi possa aiutà, grazie.

    1.    Axel dijo

      Aghju u listessu prublema chì ùn l'aghju pussutu risolve

  3.   Alejandro dijo

    Un tutoriale assai bonu serà utile per i principianti in a distro, ma devu clarificà qualcosa per voi è hè chì Synaptic hè inclusu in u magazinu deepin, pudete cercallu è installallu da quì. Inoltre ci sò parechje app chì si trovanu solu da sinapticu.

  4.   Jose dijo

    L'aghjurnamentu di i repositorii ùn deve micca esse difficiule cum'è per terminal, eccu a soluzione a più faciule
    https://www.youtube.com/watch?v=03qmRefAGRI&t=33s

    infine lasciu un video chì spiega in u megliu modu, cosa fà dopu l'installazione di deepin?
    https://www.youtube.com/watch?v=1aNbkgqr3lw&t=3s

    è a rivista ufficiale di deepin 15.4
    https://www.youtube.com/watch?v=UoGV-xjbMNc&t=723s

  5.   Gerson dijo

    Grazie per avè collaboratu cù sta distribuzione chinesa, vengu da OpenSUSE 42.2 (KDE è Cinnamon) chì mi lascianu falà perchè si face tantu lentu è ùn hè micca difficiule. À u mumentu, appena installatu Deepin hè bè ma per impedisce ch'ellu esce quandu si usa "sudo apt-get update && apt-get upgrade":
    E: Impussibule di apre u schedariu di bloccu "/ var / lib / dpkg / lock" - apertu (13: Permissione nigata)
    E: Ùn puderia micca bluccà u repertoriu amministratore (/ var / lib / dpkg /), site cum'è superusuariu?
    Aghju utilizatu: "sudo su" mette a mo password è scrive: "apt-get update && apt-get upgrade" è subitu l'aghjurnamentu principia, benintesa sò andatu prima in u Centru di Cuntrollu (angulu in basso à a diritta) è da quì in "Update / Aghjurnà i paràmetri »Aghju cambiatu u spechju à u più veloce per a mo zona.
    È dopu avè piazzatu e fonti pruprietarie duvete piazzà: sudo fc-cache
    Ùn sò micca un espertu, sò solu curiosu di GNU / Linux è aghju sempre piaciutu KDE, aghju amparatu tuttu da articuli è tutoriali cum'è u vostru.

    1.    usu dijo

      Duvete specificà sudo duie volte è apt-get ùn hè micca necessariu ancu cù apt. "Sudo apt update && sudo apt upgrade"

  6.   pipo dijo

    Salutu, bravu tutoriale, aghju un prublema, installu deepin ma ùn mi permette micca di salvà o cancellà dischi ntfs o partizioni, mette una serratura à ognuna di queste è ùn sò micca cumu risolve stu prublema, aspettu una risposta è da quì in avanti, grazie . A salute

    1.    Darwins torres dijo

      Bonghjornu, pruvate à caccià l'opzione di partenza rapida in l'opzioni di alimentazione di Windows, ripartite in deepin è voila

  7.   Carlos Luciano Figueroa dijo

    Salute cumu stai, aghju un quaternu cx cù un i7 16gb di ram è una carta grafica intel hd più una altra di nvidia 940mx. Amu Deepin 15.4 ma ùn possu micca risolve u prublema di l'aghjurnamentu via GUI. Ogni volta chì dumanda di riavviare per aghjurnà, a facciu ma dà un mumentu à 0% è dà un errore, malgradu u riprovu cuntinueghja cù a listessa cosa. Aghju aghjurnatu via terminal. U msg apparisce à a fine: 0 aggiornatu, 0 novu serà installatu, 0 per rimuovere è 52 micca aggiornatu. Stu listessu errore apparentemente ùn mi permette micca di scaricà è installà altre applicazioni da u magazinu, postu chì danu ancu un errore. I repositori sò di u mo paese è travaglianu à a mo velocità normale di cunnessione 20mb. Cumu puderia risolve stu prublema? Aghju cercatu è cercatu informazioni nantu à questu, ma sò novu in Linux è tuttu costa duie volte. Prima di tuttu, ti ringraziu assai per i vostri cuntributi è u tempu passatu. A salute!

    1.    Darwins torres dijo

      Seguitate i passi per cambià i repositori ufficiali di Pechino per unu più vicinu à u vostru paese

    2.    Marcelo orlando dijo

      In più di fà ciò chì Darwin Torres dice, hè cunvenutu per installà apt-fast (Richiede l'installazione di aria2). Se trova troppu cumplessu per installà tuttu ciò da u terminal, pudete scaricà u .deb di prozilla è apt-proz (Ancu se hè un pocu più lente). Questu software vi permette di accelerà u numeru di cunnessioni, rendendu i download più veloci.
      .
      PS: Se decidite di installà apt-fast, duvete aduprà u manuale per installallu in Debian, micca Ubuntu.

  8.   borola dijo

    U vostru blog hè bonu ma spergu chì mi informiate cumu i repositorii di l'applicazione sò aggiornati perchè sudo add-apt-repository ppa: ùn funzionanu micca o ùn aghjurnanu micca.

    1.    Darwins torres dijo

      In a cunfigurazione, in a sezzione d'aghjurnamentu, appare un elencu di specchi da chì pudete selezziunà quellu chì hè vicinu à u vostru paese

    2.    anònimu dijo

      Deepin ùn hè micca cumpatibile cù ppa chì si basa in Debian è micca Ubuntu. Ma pudete installà quelli pacchetti cù "Aptik", pudete truvà in u magazinu Deepin, in a descrizzione dice chì vi permette di installà pacchetti software cum'è ppa.

    3.    Marcelo orlando dijo

      Deepin ùn hè micca cumpatibile cù ppa chì si basa in Debian è micca Ubuntu. Ma pudete installà quelli pacchetti cù "Aptik", pudete truvà in u magazinu Deepin, in a descrizzione dice chì vi permette di installà pacchetti software cum'è ppa.

      1.    Dan dijo

        Beh, aghju provatu è ùn hà micca tiratu 🙁

  9.   Carlos Flores dijo

    Ciao, tutoriale eccellente. Una dumanda in u mo deepin 15.4 Ùn aghju micca u cumandamentu DEB installatu. Cumu l'installu ???

    1.    Darwins torres dijo

      per gestisce i fugliali .DEB duvete installà gdebi

  10.   Rogé dijo

    Mi dispiace d'avè un prublema, installu u deepin 15.4, aghjurnu tuttu, ma quandu hè stata spenta è accesa, u bacinu è u lanciatore sò stati rimossi è ùn aghju pussutu risolve lu, aghju bisognu d'aiutu