Cómo pasarse a GNOME 3 en Ubuntu

Si estás usando Unity y querés pasarte a la experiencia completa de GNOME 3 sin instalar el Ubuntu GNOME Remix, podés probar con estos 4 pasos bien simples que te permitirán instalar no sólo GNOME Shell sino TODO el entorno de escritorio de GNOME (con las aplicaciones y configuraciones por defecto).

Pasos a seguir

1.- Instalar los paquetes de GNOME

Podés instalar el paquete “gnome-shell” si sólo querés utilizarGNOME Shell, pero si lo que deseás es instalar el entorno de escritorio GNOME 3 completo, que incluye a las aplicaciones que vienen por defecto con GNOME y las configuraciones estándar, abrí un terminal y escribí lo siguiente:

sudo apt-get install ubuntu-gnome-desktop ubuntu-gnome-default-settings

Cuando te pregunte, seleccioná GDM como el administrador de pantalla.

En caso de que ya tuvieras instalado GDM o que por error hayas seleccionado la opción incorrecta, podés ingresar el siguiente comando para corregirlo:

sudo dpkg-reconfigure gdm

También es una práctica recomendada eliminar el paquete “ubuntu-settings”, que es el encargado de establecer algunas configuraciones por defecto en Ubuntu:

sudo apt-get remove ubuntu-settings

Este último paso, desinstalará también el paquete “ubuntu-desktop”. Nada grave debería suceder al hacerlo, así que podés continuar sin problemas.

Opcional

2.- Instalar los paquetes faltantes de GNOME 3

Aunque se los considera parte de GNOME 3, GNOME Documents y Boxes no se instalan por defecto con el paquete ubuntu-gnome-desktop. Para instalarlos, abrí un terminal y escribí:

sudo apt-get install gnome-documents gnome-boxes

Nota: Boxes sólo se encuentra disponible para 64bit debido a un error.

3.- Actualizar Nautilus, Totem y otros paquetes de GNOME 3 a la versión 3.6.x

Algunos paquetes en los repositorios de Ubuntu 12.10 no tienen la última versión 3.6.x de GNOME. Por esa razón, es necesario instalarlos a través de un PPA:

Para agregar el PPA, abrí un terminal y escribí:

sudo add-apt-repository ppa:gnome3-team/gnome3
sudo apt-get update
sudo apt-get upgrade

Los paquetes que se actualizarán son: Aisleriot 3.6.0, Brasero 3.6.0, Nautilus 3.6.1 y Totem 3.6.0. El PPA también incluye Transmission 0.7.1, Transmageddon 0.23 y Sound Juicer 3.5.0, en caso de que quieras instalarlos.

4.- Quitar las barras de desplaazmiento de Ubuntu

Incluso habiendo seguido los pasos anteriores, GNOME seguirá utilizando las barras de desplazamiento de Ubuntu. En caso de que quieras quitarlas, abrí un terminal y ejecutá el siguiente comando:

sudo apt-get remove overlay-scrollbar*

Reiniciá y seleccioná “GNOME” en la ventana de inicio de sesión.

Fuente: Webupd8


6 comentarios

  1.   Jerónimo Navarro dijo

    De una. En mi trabajo usan Xubuntu (excepto yo) y realmente vuela. Lástima que Thunar no venga con soporte para pestañas, me parece una ridiculez (aunque falta poquito -o nada, creo que ya salió- para la versión 1.5.x que sí las incorpora).

  2. Escoged el que más os guste, yo, probé Mate, y XFCE y opté por XFCE, Manjaro, Sabayon, Debian y alguna otra también optaron por XFCE por defecto o hicieron versiones XFCE que antes no tenían.

    Lo malo es que si quieres disponer de varias GNOME3 y gnomeShell + Unity son incompatibles, de momento, deberían, en mi opinión, cambiar los nombres de los paquetes comunes para poder estar instaladas a la vez en el mismo equipo en la misma instalación.

  3.   Jerónimo Navarro dijo

    Aguante MATE! Lo digo constructivamente. Si sos nuevo, instalá MATE y olvidate. Si sos viejo, volvé a gnome 2 y olvidate.

  4.   Suso73 dijo

    La verdad que eso parece una pelea… que cosa más triste, está uno hecho un lío.

  5.   Jamin Fernandez dijo

    o si no usar XFCE 4.10 que esta super bien … Xubuntu 12.10 es rapido y no consume recursos

  6.   Jamin Fernandez dijo

    Eso es correcto mi hermano … Ya salio el soporte para varias ventanas y se le puede instalar a Xubuntu 12.10 .. aqui la info

    http://www.ubuntubuzz.com/2012/11/how-to-get-thunar-file-manager-with-tab.html

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *