Linux Kernel 4.16 når slutningen af ​​sin cyklus, det anbefales at opdatere

Linux Kernel 4.16

Bare to måneder efter, at Linux Kernel 4.15 sluttede sin livscyklus, meddeler udvikleren bag Linux Kernel, Greg Kroah-Hartman, at Linux Kernel 4.16 har også nået slutningen af ​​sin livscyklus.

Sidste april 2018 annoncerede Greg Kroah-Hartman den 4.15. opdatering af Linux Kernel 4.16 og informerede samfundet om, at dette ville være den sidste opdatering, der blev frigivet i denne gren, og anbefalede brugerne at opdatere til Linux Kernel XNUMX, som nu har fulgt samme skæbne.

Tidligere på ugen frigav udvikleren opdateringen Linux Kernel 4.16.18, den seneste opdatering af 4.16-serien, på samme måde underretter jeg brugerne om, at Linux Kernel 4.16 er færdig med sin cyklus og ikke modtager flere opdateringer. Kroah-Hartman bad brugerne om at flytte til Linux Kernel 4.17, den seneste gren af ​​udvikling.

"Jeg annoncerer frigivelsen af ​​Linux Kernel 4.16.18. Alle brugere skal opdatere”Nævner Greg Kroah-Hartman på postlisten.

Opgrader til Linux Kernel 4.17 nu

Hvis du bruger Linux Kernel 4.16 du skal forberede dig på at opgradere til Linux Kernel 4.17-udviklingsgren så hurtigt som muligt. Du kan opdatere ved at downloade kilden til den nyeste Linux Kernel 4.17 opdatering fra officielle side og kompilér det til din arkitektur.

For de brugere, der ikke ved, hvordan de skal opdatere kernen, anbefales det, at de beder deres systemadministrator om at opdatere kernepakkerne til 4.17-serien. Hvis du i det mindste ikke er klar til at opgradere til en anden gren af ​​Linux Kernel du skal opdatere til Linux Kernel 4.16.18, der indeholder ændringer til 71 filer, 497 tilføjet og 209 slettet.

Linux Kernel 4.16 blev officielt annonceret den 1. april 2018 med en driver til VirtualBox, der gjorde det muligt for dig at have en nem virtualiseringsoplevelse, multi-monitor synkronisering og support til open source grafikdrivere AMDGPU, support til ARM-kort og et ekstra lag af sikkerhed til Meltdown og Spectre.


Indholdet af artiklen overholder vores principper for redaktionel etik. Klik på for at rapportere en fejl her.

8 kommentarer, lad dine

Efterlad din kommentar

Din e-mailadresse vil ikke blive offentliggjort. Obligatoriske felter er markeret med *

*

*

  1. Ansvarlig for dataene: Miguel Ángel Gatón
  2. Formålet med dataene: Control SPAM, management af kommentarer.
  3. Legitimering: Dit samtykke
  4. Kommunikation af dataene: Dataene vil ikke blive kommunikeret til tredjemand, undtagen ved juridisk forpligtelse.
  5. Datalagring: Database hostet af Occentus Networks (EU)
  6. Rettigheder: Du kan til enhver tid begrænse, gendanne og slette dine oplysninger.

  1.   Peseto sagde han

    Og Ubuntu 18.04 LTS med 4.15 ...
    Hvis det er det ... Hvilken politik med hensyn til disse ting har de.

  2.   usynlige sagde han

    Jeg tror, ​​der er flere fejl:
    - kerne 5.17 findes ikke ...
    - den seneste stabile version er 4.17.3 ifølge https://www.kernel.org/...

    Hele artiklen er et vrøvl !!

  3.   Skatox sagde han

    Kerne 4.17 bringer også patches for at forbedre batteriets ydeevne i mange bærbare modeller.

    Bemærk: der er en fejl i artiklen, den er ikke Kernel 5.17 men 4.17

  4.   Basilio hernandez sagde han

    haha og nu det .. Jeg har debian 9 med kerne 4.9 der er meget forældet

  5.   Criollo sagde han

    Mange tak Jeg er ny i linux-verdenen, hvis du bedes sende, hvordan du kontrollerer, hvilken kernekerne din applikation kører

  6.   Basilio hernandez sagde han

    uname -ro uname -a på en konsol i din distro

  7.   DieGNU sagde han

    4.9 er LTS og har support indtil januar 2019

  8.   John Carmack sagde han

    På det seneste skriver næsten alle Linux-blogs enten dårligt skrevne eller inkonsekvente artikler eller bruger en oversætter.