Sådan installeres Discord på Linux

Et af de hurtigst voksende chatrum til spil, der på rekordtid bliver spillernes favorit, er Discord. Det har et stort antal muligheder, det er let at bruge, hurtigt, med integration til forskellige spilplatforme ... På trods af at det har support til de fleste platforme, Uenighed om Linux det har ikke fuld støtte og er kun i den eksperimentelle fase.

masse Discord-udviklere har oprettet en Linux supportplan og de har endda frigivet en eksperimentel version kaldet 'Uenighed Kanariefugl'som nu kan installeres og bruges på de forskellige Linux-distroer. Det er bestemt ikke perfekt, men det fungerer ganske godt, og hvis du er en spiller, hvorfor ikke bruge det?

Uenighed om Linux

Uenighed om Linux

 

Hvad er Discord?

Discord er en VoIP-applikation designet til spilfællesskaber, som tillader tale- og tekstchat mellem afspillere, det er helt gratis, sikkert og fungerer i Linux, Microsoft Windows, Mac OS X, Android, iOS og webbrowser.

Det er et glimrende alternativ til det dyre TeamSpeak og Ventrilo, ud over at være mere behageligt og praktisk end Skype, har disse funktioner gjort Discord til dato mere end 26 millioner brugere.

Installer Discord på Linux

Installer Discord på Debian / Ubuntu

Versionen 'Uenighed Kanariefugl'er pakket til Debian-baserede distributioner. Brugere af Debian, Ubuntu, Mint eller et hvilket som helst af dets derivater skal ikke have noget problem med at downloade .deb fra Discord-siden, som du derefter kan installere med din yndlingspakkehåndtering. Du kan også følge følgende trin:

$ wget https://discordapp.com/api/download/canary?platform=linux

Når du er færdig med at downloade, skal du bare installere det med dpkg.

$ sudo dpkg -i /path/to/discord-canary-0.0.11.deb

Når du er færdig, kan du køre applikationen, og den kan også let opdateres.

Installer Discord på Fedora

Der er en pakke til Fedora af 'Uenighed Kanariefugl', det er i et Copr-arkiv og kan downloades.

# dnf copr aktiver vishalv / discord-canary # dnf installer discord-canary

Installer Discord på OpenSUSE

Discord har ikke pakker til OpenSUSE, men du kan nemt konvertere Debian-pakker med Alien manuskript. Til dette skal du downloade pakken .deb.

$ wget https://discordapp.com/api/download/canary?platform=linux

Brug derefter Alien at konvertere .deb til .rpm.

$ alien -r -c discord-canary-0.0.8.deb

Hvornår Alien er færdig, skal du installere pakken med Yast2.

# yast2 -i diskord-kanariefugl-0.0.8.rpm

Dette er ikke en perfekt løsning, men det fungerer, mens du opretter en indbygget Discord-klient til OpenSUSE.

Installer Discord på Arch Linux

Der er uofficielle pakker med 'Uenighed Kanariefugl'i AUR, som du kan få adgang til fra følgende url, https://aur.archlinux.org/packages/discord-canary/, kan du også downloade installationspakkerne frahttps://aur.archlinux.org/cgit/aur.git/snapshot/discord-canary.tar.gz. I så fald skal du pakke tjæren ud, gå til biblioteket cd og bygge det med makepkg.

$ cd / sti / til / discord-canary $ mkpkg -sri

Installer Discord på Gentoo

Du kan tilføje Discord-overlay til Gentoo ved hjælp af layman.

# lægmand -S # lægmand -a anders-larsson

Føj derefter Discord til de accepterede nøgleord. I /etc/portage/package.accept_keywords

x11-misc / uoverensstemmelse

Efter dette vil du kunne dukke op som enhver pakke

# emerge - spørg x11-misc / uoverensstemmelse

Konklusion om Discord på Linux

Discord on Linux er stadig en eksperimentel version af dette fremragende kommunikationsværktøj mellem spillere, det har sandsynligvis nogle fejl at rette, som skal rapporteres at være løst. Selvom det i øjeblikket ikke er det bedste af det følgende, overgår det langt muligheden for at have browseren åben, mens vi spiller, også har du ikke længere behovet for at bruge Windows til at bruge den. Discord spilchat
På samme måde har dette værktøj alle funktionerne til at kunne chatte med vores medspillere effektivt og fremhæve integrationen med vores spilkonti og også muligheden for at oprette private servere.
Med information fra LinuxConfig

Indholdet af artiklen overholder vores principper for redaktionel etik. Klik på for at rapportere en fejl her.

4 kommentarer, lad dine

Efterlad din kommentar

Din e-mailadresse vil ikke blive offentliggjort. Obligatoriske felter er markeret med *

*

*

  1. Ansvarlig for dataene: Miguel Ángel Gatón
  2. Formålet med dataene: Control SPAM, management af kommentarer.
  3. Legitimering: Dit samtykke
  4. Kommunikation af dataene: Dataene vil ikke blive kommunikeret til tredjemand, undtagen ved juridisk forpligtelse.
  5. Datalagring: Database hostet af Occentus Networks (EU)
  6. Rettigheder: Du kan til enhver tid begrænse, gendanne og slette dine oplysninger.

  1.   Federico sagde han

    Kære Luigys: Jeg antager, at mange læsere vil bemærke, at DesdeLinux allerede behandler forskellige distributioner i sine artikler. Tillykke!.

  2.   flise sagde han

    Fantastisk, jeg ville allerede have noget lignende, så jeg kunne spille Dota med flere venner. Efter et stykke tid installerer jeg det, tak lizard.

  3.   Patrick sagde han

    Installer version 0.0.15 i opensuse, og den starter ikke godt: /, den viser en fejl, hvis jeg løser den, kommenterer jeg

  4.   Men sagde han

    Hej, jeg prøver at installere uoverensstemmelse på Arch Linux (Manjaro KDE), og når jeg lægger den sidste kommando "mkpkg -sri", fortæller det mig, at "kommandoen ikke blev fundet". Jeg har også prøvet at installere det via octopi / pacman / yaourt, men alle disse giver mig problemer med at kompilere med libc ++.
    Jeg håber du kan hjælpe mig og tak på forhånd ^^