Linux Mint er ved at tvinge opdateringer til brugerne

Efter frigivelsen af ​​Linux Mint 20 Ulyana midt i det foregående år er vi nu på Linux Mint 20.1 Ulyssa, hvilken tilgængelig siden begyndelsen af ​​året(et par uger siden) og udviklingsteamet taler allerede om nyheden om den næste version af operativsystemet, hvor de nævner nogle ændringer i forbindelse med opdateringerne.

dybest set, Clem lefebvre (hovedudvikler af projektet) rejste muligheden for at pålægge en eller anden måde installation af brugeropdateringer, selvom han nævner, at de allerede arbejder på at finde formlen, der vil dræbe to fugle i én smag: installer opdateringerne og frem for alt må du ikke fornærme brugerne, da situationen adskiller sig ikke i, hvad der f.eks. sker med Windows.

Med et eksempel på overgangen til at bygge 10240 af Windows 10 vedtog Microsoft en ny politik for opdateringer og ændringer i operativsystemet: så snart en ny funktion blev testet og raffineret, blev implementeringen foretaget på brugernes enheder via Windows Opdater efter test af en ny funktion.

Hvis forretnings- eller professionelle brugere (i begrænset omfang) kunne kontrollere implementeringen af ​​opdateringer, var de obligatoriske for enheder i Windows 10 Home.

Del følgende i blogindlægget

”Vi er begyndt at arbejde på forbedringer for opdateringsmanageren. I den næste version vil det ikke kun kontrollere tilgængelige opdateringer, men det vil også spore bestemte metrics og være i stand til at opdage tilfælde, hvor opdateringer går glip af. Nogle af disse parametre er datoen for den sidste opdatering, datoen for den sidste opdatering af pakkerne i systemet, antallet af dage, hvor en bestemt opdatering blev offentliggjort ...

I nogle tilfælde kan opdateringsadministratoren minde dig om at anvende opdateringer. I nogle tilfælde kan du endda insistere. Men vi vil ikke have, at det kommer i vejen for dig. Han er der for at hjælpe dig. Hvis du håndterer ting på din måde, vil du se smarte mønstre og anvendelser. Det kan også konfigureres og giver dig mulighed for at ændre den måde, det er konfigureret på.

Vi har nøgleprincipper i Linux Mint. En af dem er, at det er din computer, ikke vores. Vi har også mange brugssager i tankerne, og vi vil ikke have, at Linux Mint skal være sværere at bruge til nogen af ​​dem.

Vi strategiserer stadig og beslutter, hvornår og hvordan lederen skal blive mere synlig, så det er for tidligt at tale om disse aspekter og gå ind på de detaljer, der sandsynligvis vil interessere dig mest her. Indtil videre har vi gjort en indsats for at gøre lederen smartere og give ham flere oplysninger og målinger til gennemgang. «

Essensen af ​​publikationen var, at et betydeligt antal Linux Mint-enheder kørte forældede applikationer, pakker eller endda en forældet version af operativsystemet, og dette er allerede alarmerende for Linux Mint-udviklere, da et betydeligt antal enheder kører på Linux Mint 17.x, (en version af Linux Mint, der sluttede supporten i april 2019) ifølge offentliggørelsen af ​​Bloggen.

Dette rapporterer om, hvordan teamet planlægger at reducere Linux Mint-brugernes modvilje mod at opdatere, plus Linux Mint-teamet fortsætter med at holde påmindelser til brugerne om at holde deres operativsystemer opdaterede:

“Sikkerhedsopdateringer løser sårbarheder på din computer. De beskytter dig mod lokale angreb (personer med fysisk adgang til din computer og dem, der har en konto på den), men også mod fjernangreb (angribere, der målretter mod din computer via din internetforbindelse).

Ud over målrettede angreb beskytter sikkerhedsopdateringer dig også mod malware. Når du beder din computer om at køre eksternt indhold (software, du downloadede, vedhæftede filer via e-mail, et link, du klikker på, eller endda bare en webside, som du besøger i din webbrowser), risikerer du også at åbne en dør på din computer. og invitere angribere til.

Når en sårbarhed opdages, løser udviklerne det så hurtigt som muligt, og distributionerne sender det som en opdatering, så du kan anvende det rettidigt. Disse sårbarheder bliver derefter offentliggjort og kendt for potentielle angribere. Dette betyder, at et forældet system ikke kun er sårbart, men det vides at være sårbart. »


Indholdet af artiklen overholder vores principper for redaktionel etik. Klik på for at rapportere en fejl her.

5 kommentarer, lad dine

Efterlad din kommentar

Din e-mailadresse vil ikke blive offentliggjort. Obligatoriske felter er markeret med *

*

*

  1. Ansvarlig for dataene: Miguel Ángel Gatón
  2. Formålet med dataene: Control SPAM, management af kommentarer.
  3. Legitimering: Dit samtykke
  4. Kommunikation af dataene: Dataene vil ikke blive kommunikeret til tredjemand, undtagen ved juridisk forpligtelse.
  5. Datalagring: Database hostet af Occentus Networks (EU)
  6. Rettigheder: Du kan til enhver tid begrænse, gendanne og slette dine oplysninger.

  1.   Arazal sagde han

    I det indlæg, som jeg lige har læst (nyhedsbrevet), gør de det klart, at det kan tilpasses, så styrken er en falsk overskrift.

  2.   ArcanHell sagde han

    Jeg er tvunget til at fortsætte med at bruge Mint 18.3, da det er den eneste version, der giver mig mulighed for at bruge GNU / Linux på mine ældre maskiner, da de bruger et Nvidia-grafikkort, og enhver distro, der frigives efter Linux Mint 19, fungerer ikke på grund af at have det bundkort. video, selvom jeg vil, kan jeg ikke opdatere systemet, jeg beder kun om at når jeg tvinger opdatering, fungerer det ikke som i Windows, jeg har prøvet flere og det eneste system, der fungerer for mig på mine maskiner, er Linux Mint 18.3, jeg håber, at de ikke fjerner den løsning, der fungerer for mig.

    1.    yo sagde han

      Nå, Mint 18.3 har support indtil slutningen af ​​april, så det anbefales ikke længere at bruge det, fordi du ikke har mere support til opdateringer og så videre ...
      Måske hvis du går ind i det officielle forum og fortæller din sag, kan de hjælpe dig med at installere nyere versioner….

  3.   Jano sagde han

    De talte aldrig om at tvinge !!!! den dårlige intention med ejeren. Indsend venligst hvad der faktisk tales om i det månedlige nyhedsbrev.

  4.   VineL sagde han

    Oporabljam več OS, win7, win10, Linux Mint 20.1, Manjaro Linux. Napake so me naučile, da pred posodobitvami v Linuxu vedno napravim Timeshift, trenutno mi Mint dela brez problemov, zadnja posodobitev Manjara mi je prinesla zamrzovanje pri uporabi system Printfriendly v brskalniku Brave. Sedaj je Manjaro na čakanju na nove posodobitve, ki bodo upam, to popravile, če ne, bom naložil sistem pred posodobitvami in bom tam.