LXQT 0.9.0: Ren QT5

lxqt-090

Mens der er håb Xfce 4.12 frigives snart, skrivebordet født fra foreningen mellem LXDE og Razor-Qt lanceres dens 0.9.0-version.

Den vigtigste ændring det er opgivelse af kompatibilitet med QT4, og kravet til QT 5.3 som minimum. De tilføjer også som afhængigheder nogle elementer i KDE-rammer: KWindowSystem kommer ind i stedet for XFitMan, og de siger, at dette vil hjælpe med at forbedre kompatibiliteten med Wayland, og KGuiAddons bliver en afhængighed af lxqt-panel.

Der er også ændringer i temaerne, panelets baggrund kan konfigureres, hovedmenuen kan allerede bruges med tastaturet og ikke meget andet. Ah, hvis du bruger QT 5.4, er der nogle regressioner, som i version 5.4.1 vil blive løst.

Kilder: http://downloads.lxqt.org/lxqt/
Bugs: https://github.com/lxde/lxqt/issues


Indholdet af artiklen overholder vores principper for redaktionel etik. Klik på for at rapportere en fejl her.

6 kommentarer, lad dine

Efterlad din kommentar

Din e-mailadresse vil ikke blive offentliggjort. Obligatoriske felter er markeret med *

*

*

  1. Ansvarlig for dataene: Miguel Ángel Gatón
  2. Formålet med dataene: Control SPAM, management af kommentarer.
  3. Legitimering: Dit samtykke
  4. Kommunikation af dataene: Dataene vil ikke blive kommunikeret til tredjemand, undtagen ved juridisk forpligtelse.
  5. Datalagring: Database hostet af Occentus Networks (EU)
  6. Rettigheder: Du kan til enhver tid begrænse, gendanne og slette dine oplysninger.

  1.   José Miguel sagde han

    Jeg er KDE-bruger, men jeg er villig til at migrere til LXQT. Intet skrivebord tiltrækker min opmærksomhed så meget, jeg venter bare på, at dens stabile version er tilgængelig.

    Greetings.

  2.   elav sagde han

    Det ser virkelig godt ud LXQT!

  3.   kntuzwow sagde han

    Hvad er distroen baseret på?

    1.    diazepan sagde han

      Det er ikke en distro. Det er et miljø.

      1.    kntuzwow sagde han

        Claaaro havde ikke forstået> D

  4.   Santiago Murchio sagde han

    LXQt ser godt ud! Jeg vil prøve det!