Opdater Pack3 til LMDE tilgængelig

Optimering af LMDE

I nogen tid nu har udviklerne af LMDE besluttede at opretholde deres egne arkiver baseret på Debian, for at få større kontrol over pakkerne og starte en række opdateringer, da de kom ind i de officielle arkiver for Debian-test.

Vi taler om dette emne i dette indlæg, og når versionen af LMDE 201109 dette fulgte med det Opdateringspakke 2 (Anden opgraderingspakke). Nå, på bloggen af Linux Mint tilgængeligheden af Opdateringspakke 3, kun for brugere af LMDE ligesom det er logik.

De ændringer, som denne opdatering medfører, er:

  • En ny gren af ​​3.0-kernen.
  • Opbevaringsstederne for Sikkerhed y multimedie er nu en del af repos af LMDE.

For at nyde denne opdatering skal vi lægge i vores fil: /etc/apt/sources.list linjerne:

deb http://packages.linuxmint.com/ debian main upstream import
deb http://debian.linuxmint.com/latest testing main contrib non-free
deb http://debian.linuxmint.com/latest/security testing/updates main contrib non-free
deb http://debian.linuxmint.com/latest/multimedia testing main non-free

Og opdater ved hjælp af Update Manager. Som de siger på bloggen, hvis du ser en opdatering til pakken mintupdate-debian skal acceptere det og vente på Update Manager genstart automatisk. Dette sker, fordi Update Manager det opdateres før de andre applikationer.

Derudover Update Manager har modtaget nogle ændringer. Jeg citerer ordret:

På tidspunktet for skrivningen af ​​dette blogindlæg var den seneste version af mintUpdate-debian 1.0.4. Fra denne version og fremefter er opdateringsadministratoren i stand til at se dine APT-kilder og vil fortælle dig, om de er konfigureret korrekt.

Derudover fortæller de os om opdateringen:

Under opdateringen bliver du bedt om et par ting. En af dem er meget vigtig .. den nye kerne vil spørge dig, hvor du skal installere Grub. Svar med placeringen af ​​din nuværende Grub-menu (som på de fleste systemer er "/ dev / sda").

Så du ved, gode nyheder for brugere af LMDE. Du kan se den fulde post på engelsk på dette link.


Indholdet af artiklen overholder vores principper for redaktionel etik. Klik på for at rapportere en fejl her.

11 kommentarer, lad dine

Efterlad din kommentar

Din e-mailadresse vil ikke blive offentliggjort. Obligatoriske felter er markeret med *

*

*

  1. Ansvarlig for dataene: Miguel Ángel Gatón
  2. Formålet med dataene: Control SPAM, management af kommentarer.
  3. Legitimering: Dit samtykke
  4. Kommunikation af dataene: Dataene vil ikke blive kommunikeret til tredjemand, undtagen ved juridisk forpligtelse.
  5. Datalagring: Database hostet af Occentus Networks (EU)
  6. Rettigheder: Du kan til enhver tid begrænse, gendanne og slette dine oplysninger.

  1.   Fer sagde han

    Hej. Med det "seneste" er det okay? Indtil nu var jeg med indgående.
    Et hurtigt spørgsmål. Hvornår begynder gnome-shell at komme ind?

    hilsener

    1.    elav <° Linux sagde han

      Nå, hvis de siger i den officielle meddelelse, at disse opbevaringssteder fungerer, så ja, Seneste skal være nok. Jeg ved stadig ikke, hvornår Gnome-Shell kommer ind, men det ser ud til, at disse pakker endnu ikke er angivet i Debian Testing (som er de repoer, som LMDE bruger).

    2.    Courage sagde han

      Hvis de nyeste er de mest opdaterede, men uden at være ustabile, vil jeg sætte dem

      1.    elav <° Linux sagde han

        Eksakt!!!

  2.   Irwin Manuel Boom Gamez sagde han

    Et spørgsmål: Jeg har wezzy repos, men i disse repos siger de, at test er det samme? Skal jeg lade de wezzy repoer være, som de er, eller tværtimod fjerne dem og placere dem i pakke 3?

    Tak for det rettidige svar.

    1.    elav <° Linux sagde han

      Wheezy er nu den nuværende testgren, dvs. de er de samme. Når Wheezy går til Stabil, vil Testing være den næste version. Det anbefales, at du bruger LMDE-arkiverne fra Update Pack 3, hvis du ikke vil have dårlige oplevelser.

  3.   Moskva sagde han

    Tak for info.

  4.   Carlos sagde han

    Mange tak, denne info skal overvejes af alle LMDE-brugere, den manglede allerede.

    Jeg har brugt denne distro i flere måneder nu, og det går godt, det er virkelig godt.

    1.    elav <° Linux sagde han

      Vi er allerede to

  5.   Kikilovem sagde han

    Enig, det er klart, at du skal tilføje disse opbevaringssteder og opdatere gennem opdateringsadministratoren, men. . . Hvad gør vi med de arkiver, der kommer som standard i sources.list? Bliver vi nødt til at fjerne dem tidligere, ikke?

    1.    elav <° Linux sagde han

      Velkommen Kikilovem:
      Naturligvis .. Du skal bare tilføje de nye LMDE-lagre.

      hilsen