Tips til Canaima GNU / Linux 5.0

Hilsen, kære cyber-læsere.

I denne nye mulighed vil jeg kommentere nogle fremragende tekniske tip der gør det muligt for dem, der i øjeblikket udfører test på Canaima GNU / Linux 5.0, Venezuelansk distro baseret på DEBIAN 8 (Stable / Jessie).

Canaima GNU / LinuxFor det første og under hensyntagen til, at det er baseret på DEBIAN 8 (Steady / Jessie) Du kan optimere det ved at følge trinene i en hvilken som helst distributionsinstallationsvejledning efter installationen, som dem, der er tilgængelige lige her FraLinux.Net:

Derudover ville det være nyttigt at kende følgende:

  • Opbevaringssteder:

De kommer ikke længere som standard i filen sources.list i stien / etc / apt / . Hvis ikke er de på farten /etc/apt/sources.list.d/ i en separat fil kaldet «official-package-repositories.list ». Jeg sletter personligt indholdet af denne nye brugerdefinerede lagerfil fra Canaima GNU / Linux 5.0 og indsæt i min standardiserede fil sources.list følgende indhold:


###################################################
# REPOSITORIOS OFICIALES DE CANAIMA GNU/LINUX 5.0
deb http://repositorio.canaima.softwarelibre.gob.ve chimanta usuarios
deb http://universo.canaima.softwarelibre.gob.ve jessie main contrib non-free
deb http://lmde.canaima.softwarelibre.gob.ve betsy main import upstream
deb http://seguridad.canaima.softwarelibre.gob.ve jessie/updates main contrib non-free
deb http://universo.canaima.softwarelibre.gob.ve jessie-updates main contrib non-free
# ###################################################

Det er op til brugeren / teknikeren at forsøge at blande disse originale opbevaringssteder eller ej med originalerne på Linux Mint DEBIAN Edition - Betsy (LMDE Betsy), DEBIAN 8 (Jessie) eller andre kompatible. Hvis det var tilfældet, efterlader jeg dem nedenfor for deres indsættelse (mix):


#######################################################
# REPOSITORIOS OFICIALES DE LINUX DEBIAN 8 (JESSIE)
deb http://ftp.us.debian.org/debian/ jessie main contrib non-free
deb http://security.debian.org/ jessie/updates main contrib non-free
deb http://ftp.us.debian.org/debian/ jessie-updates main contrib non-free
# deb http://ftp.us.debian.org/debian/ jessie-proposed-updates main contrib non-free
# deb http://ftp.us.debian.org/debian/ jessie-backports main contrib non-free
# deb http://www.deb-multimedia.org jessie main non-free
# aptitude install deb-multimedia-keyring
# ####################################################

######################################################
# REPOSITORIOS OFICIALES DE LMDE BETSY
deb http://packages.linuxmint.com/ betsy main upstream import backport
# romeo deb http://extra.linuxmint.com betsy main
# aptitude install linuxmint-keyring
# ####################################################

Enhver anden kompatibel baseret på DEBIAN 8 (Jessie) kunne være det af Kali Linux 2.0 Distro:


#####################################################
# REPOSITORIOS OFICIALES DE KALI LINUX 2.0
deb http://http.kali.org/kali sana main non-free contrib
deb http://security.kali.org/kali-security sana/updates main contrib non-free
# aptitude install kali-archive-keyring
# ###################################################

Endelig kunne vi tilføje nogle vigtige og nyttige apps såsom:


####################################################
# REPOSITORIOS OFICIALES PARA VIRTUALBOX
deb http://download.virtualbox.org/virtualbox/debian jessie contrib
# wget -q https://www.virtualbox.org/download/oracle_vbox.asc -O- | sudo apt-key add -
# ##################################################

#####################################################
# REPOSITORIOS OFICIALES PARA FIREFOX EN DEBIAN 8
# deb http://mozilla.debian.net/ jessie-backports iceweasel-release
deb http://mozilla.debian.net/ jessie-backports firefox-release
# aptitude install pkg-mozilla-archive-keyring
#
#####################################################
 
####################################################
# REPOSITORIOS PPA DE CONKY MANAGER BASADO EN UBUNTU TRUSTY
deb http://ppa.launchpad.net/teejee2008/ppa/ubuntu utopic main
# apt-key adv --keyserver keyserver.ubuntu.com --recv-keys B5B116B72D0F61F0
# ##################################################

####################################################
# REPOSITORIOS OFICIALES DE MEGA
deb http://mega.nz/linux/MEGAsync/Debian_8.0/ ./
# aptitude install megasync megatools
# ##################################################
 
####################################################
# REPOSITORIOS OFICIALES DE DROPBOX
deb http://linux.dropbox.com/debian jessie main
# wget -O - http://linux.dropbox.com/fedora/rpm-public-key.asc | apt-key add -
# apt-key adv --keyserver pgp.mit.edu --recv-keys FC918B335044912E
# ##################################################
  • Personlig pakke:

Hvis du installerer pakker din Distro CANAIMA GNU / LINUX 5.0 (Chimanta) lider Emballageproblemer, skrivebordsmiljøet eller et sæt vigtige pakker bliver ustabile eller afinstalleret du kan prøve løse problemet ved at geninstallere pakkerne følger i henhold til skrivebordsmiljø brugt


ENTORNO DE ESCRITORIO CANAIMA GNU/LINUX 5.0 CINNAMON:
aptitude install canaima-ayuda canaima-base canaima-bienvenido canaima-cinnamon canaima-cinnamon-pp canaima-controladores canaima-desktop-base canaima-espanol canaima-icon-theme canaima-info canaima-lanzadores canaima-llaves canaima-mdm-themes canaima-navegador canaima-multimedia canaima-oficina

ENTORNO DE ESCRITORIO CANAIMA GNU/LINUX 5.0 MATE:

aptitude install canaima-ayuda canaima-base canaima-bienvenido canaima-mate canaima-mate-pp canaima-controladores canaima-desktop-base canaima-espanol canaima-icon-theme canaima-info canaima-lanzadores canaima-llaves canaima-mdm-themes canaima-navegador canaima-multimedia canaima-oficina

META-PAQUETE DE APLICACIONES DE USUARIO PARA CANAIMA GNU/LINUX PODER PUBLICO:

aptitude install canaima-multimedia-pp canaima-oficina-pp

ENTORNO DE ESCRITORIO CANAIMA GNU/LINUX 5.0 EDUCATIVO - CINNAMON:

aptitude install canaima-control-parental canaima-cinnamon-edu canaima-cinnamon-restringido

ENTORNO DE ESCRITORIO CANAIMA GNU/LINUX 5.0 EDUCATIVO - MATE:

aptitude install canaima-control-parental canaima-mate-edu canaima-mate-restringido

Husk CANAIMA GNU / LINUX er en Venezuelansk distrikt skabt under impuls af en åbent socio-teknologisk-produktivt projekt og i fællesskab og i samarbejde af mange Venezuelanske figurer og institutioner, centraliseret i indsatsen for Styrende organ for videnskab og teknologi (Ministeriet for universitetsuddannelse, videnskab og teknologi - Nationalt Center for Informationsteknologi) som samler ideer, forestillinger, tests og andre elementer i en teknologisk, samfundsmæssig og strategisk orden, som giver liv til denne Distro især rettet til de forskellige offentlige, samfunds- og uddannelsesinstitutioner i landet.

For det misforståede CANAIMA GNU / LINUX Det er en Distro, der har udviklet sig i nogen tid, og i øjeblikket i sin version 5.0 (i Beta 3) er den kommet langt, som du kan se på følgende billede:

Canaima GNU / LINUX udgivelse Og brugen af CANAIMA GNU / LINUX i Venezuela er det meget hyppigt i Venezuelanske offentlige skoler og gymnasiersåvel som i Bolivariske centre for informatik og telematik (Cbit), Og Infocentre. Derudover bærbare computere i Canaima Uddannelsesprojekt og computere produceret af Venezuelas offentlige selskab for teknologiske industrier (VIT) de arbejder under dette GNU / Linux-operativsystem baseret på DEBIAN 6 og 7og snart nu ind DEBIAN 8.

Du kan lære mere om dette venezuelanske distrikt CANAIMA GNU / LINUX på dets officielle hjemmeside Canaima gratis software, lær mere om dens varianter i dens sektion varianter, og download de ISO'er, der er tilgængelige i dit afsnit descargas.

Hvis du vil vide lidt mere om, hvordan Canaima GNU / Linux 5.0 er i øjeblikket, inviterer jeg dig til at se denne YouTube-video:


Indholdet af artiklen overholder vores principper for redaktionel etik. Klik på for at rapportere en fejl her.

32 kommentarer, lad dine

Efterlad din kommentar

Din e-mailadresse vil ikke blive offentliggjort.

*

*

  1. Ansvarlig for dataene: Miguel Ángel Gatón
  2. Formålet med dataene: Control SPAM, management af kommentarer.
  3. Legitimering: Dit samtykke
  4. Kommunikation af dataene: Dataene vil ikke blive kommunikeret til tredjemand, undtagen ved juridisk forpligtelse.
  5. Datalagring: Database hostet af Occentus Networks (EU)
  6. Rettigheder: Du kan til enhver tid begrænse, gendanne og slette dine oplysninger.

  1.   Alexander TorMar sagde han

    Alt er perfekt, indtil du indgår et forhold til den venezuelanske regering ....

  2.   Ing. José Albert sagde han

    Da dette er et professionelt læringssted på gratis operativsystemer, er mit mest oprigtige, professionelle og etiske svar på din kommentar klog stilhed. Ikke engang fordi jeg var eksternt for eller imod, hvad du tror, ​​ville jeg være i stand til at besvare et personligt spørgsmål gennem en professionel kanal. Gud velsigne dig!

  3.   miguel sagde han

    Meget god artikel, på grund af min internetforbindelse kan jeg ikke se videoen, hvilket skrivebord bruger du som standard?

  4.   Ing. José Albert sagde han

    Kali Linux med Gnome!

  5.   Melvin sagde han

    Tak José Albert og med respekt for Alejandro TorMars kommentar, det er en skam, at du synes det, af den venezuelanske regering, for stolt over at være det, jeg siger dig, at regeringen gør meget gode ting, som ikke havde været fjernt set før, og det takket være den økonomiske krig og al rådnen i udstrygningskampagner forgifter og adskiller folk, men jeg satsede på Venezuela, jeg satsede på mit land, på gratis software og især på canaima.

  6.   mantisfistjabn sagde han

    Til!!!! De tilføjede arkiver med pakker fra LMDE Betsy (distro, jeg bruger i øjeblikket). Et spørgsmål, har du kanel til rådighed?
    Og at tænke, at hvis han ikke blev flyttet lige nu, ville han arbejde i CANTV de Los Cortijos på Linux / Unix-servere

  7.   Ing. José Albert sagde han

    5.0 kommer med Mate og kanel.

    Efter min personlige mening vil jeg gerne se denne Distro med LibreOffice 5.1, Firefox 45, Kernel 4.4 og ingen personlige pakker bundet til native afhængigheder.

    Hvil er

  8.   Ing. José Albert sagde han

    Jeg håber 6.0 er baseret på DEBIAN Testing, så du kan bruge alle moderne plus KDE i den nyeste version!

  9.   Jose Alberto Gonzalez sagde han

    LibreOffice 5.1 rammer ikke (eller vises) korrekt på netbooks eller computere med en skærm på 1024 × 600, mens LibreOffice gør det.

  10.   Ruben Flores sagde han

    Hej José Albert. Et spørgsmål: Er det muligt at opgradere direkte fra version 4.1 "Kukenan" til denne version eller kan kun udføres en ren installation?. tak skal du have

  11.   Ing. José Albert sagde han

    Jeg vil aldrig anbefale det, men det er muligt, at ved at ændre arkiverne og opdatere operativsystemet vil overleve og ved at køre de linjer, der er anbefalet ovenfor, og andre nødvendige, vil du nå målet!

  12.   Ing. José Albert sagde han

    Med hensyn til LibreOffice 5.1 har jeg ikke bemærket, at det på min bærbare computer og pc tilpasser sig normalt!

  13.   Inukaze sagde han

    Gode ​​mennesker, tak for artiklen, jeg har bare et spørgsmål, er den "stabile" version af Canaima 5 klar?

    Nå, jeg har lavet en guide til Debian Stable (Jessie), siden jeg havde den, hvor jeg aldrig bruger tredjepartsregistre (i det lange løb giver det mig altid problemer, og de ender i konflikter mellem versioner af libc, xorg, og andre pakker. vigtig software), min metode er at downloade og kompilere alt ekstra, der ikke er i arkivet manuelt, og når det kompileres, tager det, hvad det registrerer, installeret i min distro af dets nødvendige pakker fra dets officielle lager, ja, hvis det administrerer for at kompilere godt vil det være ekstremt stabilt 😀

    PS -> Jeg bruger GNU / Linux distroer siden 1998, og siden 2002 bruger jeg dem til at spille XD

  14.   Ing. José Albert sagde han

    Kære tid uden at tale!

    Som du altid har ret, hvis man ved hvordan man kompilerer, er det bedre at kompilere. Selvom mange ikke ved det, og det er derfor, det er bedre at bruge officielle opbevaringssteder for kompatible Distros. Og vær opmærksom på terminalpakkeafhængighedskonfliktopløsningsmeddelelser.

    Og nej, version 5.0 er endnu ikke frigivet som stabil.

    Giv os din adgang (link) til din guide, og det ville være godt, hvis du ville skrive i denne prestigefyldte blog. Ville du kunne lide det?

  15.   John sagde han

    god eftermiddag har jeg brug for vejledning ... da jeg ikke er ekspert i sagen ,,,, har jeg en canaima, der blev givet til min kone sidste år .. det sker, at mens jeg gennemser opsætningen for at se specifikationerne .. og jeg ved ikke, hvorfor det aktiverede den sikre opstart, og nu hvor canaima slet ikke starter ... hjælp mig venligst

  16.   Jesus Alejandro sagde han

    Godmorgen, jeg downloadede lige kanelversionen, jeg brændte dvd'en, men da jeg startede, bad den om en brugeradgangskode, hvilket var meget mærkeligt, da jeg ville installere, og derfra kunne jeg ikke videregive, jeg brændte en anden dvd, da jeg troede, det var en fejl men det samme sker med mig. Den downloadede version er Cinnamon ISO Image til 686-pae-arkitektur.
    På forhånd tak

  17.   Samuel gomez sagde han

    Godnat Jesus Alejandro nøglen er Canaima

  18.   Jesus Alejandro sagde han

    Godmorgen, ja tak, det er det. Tilfældigvis havde jeg i min stat et besøg af eng. Carlos Escobar "OBI WAN", der vises i kreditterne, og han var i stand til at rådgive mig om sagen. Vi installerede endda din Canaima Forense-pakke under denne version af Canaima, og det fungerede meget godt!
    Taknemmelig for hjælpen.

  19.   Jesus Alejandro sagde han

    Señor Juan: for at gendanne din "døde" canaima, hvis den er 5, skal du geninstallere eller blinke bios. der er fora, hvor de forklarer hvordan. Jeg ved ikke, om du kan placere links her, men googling får du det.

  20.   Angel sagde han

    Jeg installerede systemet, men når jeg tænder min canaima, får jeg ikke grub-menuen

  21.   Juan Carlos Soto Perez sagde han

    God eftermiddag, artiklen er meget komplet, jeg var i stand til at installere den på min bærbare computer uden nogen større ulemper, mange tak, men forsøger at installere denne nye version i en lille tagrender har jeg stødt på en detalje, som jeg ikke har været i stand til at komme rundt: fordi det på disse computere er Skærmen er lille sammenlignet med andre bærbare computere, når du starter installationsprogrammet, hvor sproget er valgt, vises dialogboksen ikke komplet, og det er ikke muligt at få adgang til den nederste del af det for at give muligheden "fremad" og ikke har jeg været i stand til at flytte den nævnte boks, så det er umuligt for mig at fortsætte installationsprocessen. Mange tak for ethvert tip i denne henseende.

    1.    jonathan ruiz sagde han

      Hej Juan Carlos Soto Peréz. Du skal bare placere musemarkøren over dialogboksen, dobbeltklik og uden at slippe museknappen, skal du trykke på Alt-tasten samtidigt og flytte musen til det sted, hvor du vil flytte dialogboksen, og den bevæger sig, indtil den viser dig knapper nederst til højre

  22.   Anonymous sagde han

    Hej, jeg har lige fået en Canaima 5.0, jeg havde allerede brugt den, og den var i god stand, nu gik jeg til for at tænde den, og afbryderknappen er i blå, men den hang på mig, da jeg prøvede at tænde den, jeg ved ikke hvad jeg skal gøre, dens skærm er sort. Hjælp mig venligst med en tastaturkommando

  23.   rokade sagde han

    Godmorgen Jeg synes det er fremragende, hvordan gendanner eller installerer jeg det elementære uddannelsesindhold i denne version

  24.   Jose Bravo sagde han

    God eftermiddag ven, en fornøjelse at hilse på dig, jeg har forsøgt at installere Canaima 5.0-systemet i en Canaimita, men når det er færdig med installationen, er der ingen belastning tilbage i bådmenuen, er der en løsning på det? Tak på forhånd. Jeg har allerede søgt på YouTube og overalt på nettet uden at kunne finde en løsning, der fungerer for mig.

  25.   Anonymous sagde han

    Jeg leder efter et link fra den officielle side, der skal downloades, og der står fejl, har du ikke et andet sted?

  26.   ALBERTO BLADIMIR NAVAS HERNANDEZ sagde han

    GOD eftermiddag, da jeg installerer AUTOCAD 2017 OG LULOWIND, MAPREX I GNU LINUX CANAIMA, HVIS JEG DELTAGER DISKEN, ER DER EN ANVENDELSE, DER KAN BRUGE LAVT VINDUMILJØ. TAK

  27.   Alvaro sagde han

    Godnat, jeg vil installere Canaima 5 sammen med Windows 10. Kan du give mig trinene til installationsprocessen. Jeg har prøvet flere versioner, og intet får mig altid til at starte med windows. Brug også en virtualbox og intet.

  28.   ELMALAMEN sagde han

    GODE EFTERVENDIGE VENNER JEG HAR INSTALLERET CANAIMA 5.0, I øjeblikket har jeg haft problemer med at opdatere JEG HAR INSTALLERET PROGRAMMER, NEDEN FOR EN AF RAPPORTVINDUERNE, DER KOMMER UDEN "OPDATER MANAGER RAPPORT"
    ++ Start af mintUpdate
    ++ Start opdatering
    ++ Timer til automatisk opdatering skal sove i 15 minutter, 0 timer og 0 dage
    ++ Systemet er opdateret
    ++ Opdatering færdig
    ++ MintUpdate er i bakketilstand og udfører automatisk opdatering
    ++ Timer til automatisk opdatering skal sove i 15 minutter, 0 timer og 0 dage
    ++ Start opdatering
    - Fejl i checkAPT.py kunne ikke opdatere listen over opdateringer
    ++ MintUpdate er i bakketilstand og udfører automatisk opdatering
    ++ Timer til automatisk opdatering skal sove i 15 minutter, 0 timer og 0 dage
    ++ Start opdatering
    - Fejl i checkAPT.py kunne ikke opdatere listen over opdateringer
    ++ MintUpdate er i bakketilstand og udfører automatisk opdatering
    ++ Timer til automatisk opdatering skal sove i 15 minutter, 0 timer og 0 dage
    ++ Start opdatering
    - Fejl i checkAPT.py kunne ikke opdatere listen over opdateringer
    ++ MintUpdate er i bakketilstand og udfører automatisk opdatering
    ++ Timer til automatisk opdatering skal sove i 15 minutter, 0 timer og 0 dage
    ++ Start opdatering
    - Fejl i checkAPT.py kunne ikke opdatere listen over opdateringer
    ++ MintUpdate er i bakketilstand og udfører automatisk opdatering
    ++ Timer til automatisk opdatering skal sove i 15 minutter, 0 timer og 0 dage
    ++ Start opdatering
    - Fejl i checkAPT.py kunne ikke opdatere listen over opdateringer
    ++ MintUpdate er i bakketilstand og udfører automatisk opdatering
    ++ Timer til automatisk opdatering skal sove i 15 minutter, 0 timer og 0 dage
    ++ Start opdatering
    - Fejl i checkAPT.py kunne ikke opdatere listen over opdateringer
    ++ MintUpdate er i bakketilstand og udfører automatisk opdatering
    ++ Timer til automatisk opdatering skal sove i 15 minutter, 0 timer og 0 dage
    ++ Start opdatering
    - Fejl i checkAPT.py kunne ikke opdatere listen over opdateringer
    ++ MintUpdate er i bakketilstand og udfører automatisk opdatering
    ++ Timer til automatisk opdatering skal sove i 15 minutter, 0 timer og 0 dage
    ++ Start opdatering
    - Fejl i checkAPT.py kunne ikke opdatere listen over opdateringer
    ++ MintUpdate er i bakketilstand og udfører automatisk opdatering
    ++ Timer til automatisk opdatering skal sove i 15 minutter, 0 timer og 0 dage
    ++ Start opdatering
    - Fejl i checkAPT.py kunne ikke opdatere listen over opdateringer
    ++ MintUpdate er i bakketilstand og udfører automatisk opdatering
    ++ Timer til automatisk opdatering skal sove i 15 minutter, 0 timer og 0 dage
    ++ Start opdatering
    - Fejl i checkAPT.py kunne ikke opdatere listen over opdateringer
    ++ MintUpdate er i bakketilstand og udfører automatisk opdatering
    ++ Timer til automatisk opdatering skal sove i 15 minutter, 0 timer og 0 dage
    ++ Start opdatering
    - Fejl i checkAPT.py kunne ikke opdatere listen over opdateringer
    ++ MintUpdate er i bakketilstand og udfører automatisk opdatering
    ++ Timer til automatisk opdatering skal sove i 15 minutter, 0 timer og 0 dage
    ++ Start opdatering
    - Fejl i checkAPT.py kunne ikke opdatere listen over opdateringer
    ++ MintUpdate er i bakketilstand og udfører automatisk opdatering
    ++ Timer til automatisk opdatering skal sove i 15 minutter, 0 timer og 0 dage
    ++ Start opdatering
    - Fejl i checkAPT.py kunne ikke opdatere listen over opdateringer
    ++ MintUpdate er i bakketilstand og udfører automatisk opdatering
    ++ Timer til automatisk opdatering skal sove i 15 minutter, 0 timer og 0 dage
    ++ Start opdatering
    - Fejl i checkAPT.py kunne ikke opdatere listen over opdateringer
    ++ MintUpdate er i bakketilstand og udfører automatisk opdatering
    ++ Timer til automatisk opdatering skal sove i 15 minutter, 0 timer og 0 dage
    ++ Start opdatering
    - Fejl i checkAPT.py kunne ikke opdatere listen over opdateringer
    ++ MintUpdate er i bakketilstand og udfører automatisk opdatering
    ++ Timer til automatisk opdatering skal sove i 15 minutter, 0 timer og 0 dage
    ++ Start opdatering
    - Fejl i checkAPT.py kunne ikke opdatere listen over opdateringer
    ++ MintUpdate er i bakketilstand og udfører automatisk opdatering
    ++ Timer til automatisk opdatering skal sove i 15 minutter, 0 timer og 0 dage
    ++ Start opdatering
    - Fejl i checkAPT.py kunne ikke opdatere listen over opdateringer
    ++ MintUpdate er i bakketilstand og udfører automatisk opdatering
    ++ Timer til automatisk opdatering skal sove i 15 minutter, 0 timer og 0 dage
    ++ Start opdatering
    - Fejl i checkAPT.py kunne ikke opdatere listen over opdateringer
    ++ MintUpdate er i bakketilstand og udfører automatisk opdatering
    ++ Timer til automatisk opdatering skal sove i 15 minutter, 0 timer og 0 dage
    ++ Start opdatering
    - Fejl i checkAPT.py kunne ikke opdatere listen over opdateringer
    ++ MintUpdate er i bakketilstand og udfører automatisk opdatering
    ++ Timer til automatisk opdatering skal sove i 15 minutter, 0 timer og 0 dage
    ++ Start opdatering
    - Fejl i checkAPT.py kunne ikke opdatere listen over opdateringer
    ++ MintUpdate er i bakketilstand og udfører automatisk opdatering
    ++ Timer til automatisk opdatering skal sove i 15 minutter, 0 timer og 0 dage
    ++ Start opdatering
    - Fejl i checkAPT.py kunne ikke opdatere listen over opdateringer
    ++ MintUpdate er i bakketilstand og udfører automatisk opdatering
    ++ Timer til automatisk opdatering skal sove i 15 minutter, 0 timer og 0 dage
    ++ Start opdatering
    - Fejl i checkAPT.py kunne ikke opdatere listen over opdateringer
    ++ MintUpdate er i bakketilstand og udfører automatisk opdatering
    ++ Timer til automatisk opdatering skal sove i 15 minutter, 0 timer og 0 dage
    ++ Start opdatering
    - Fejl i checkAPT.py kunne ikke opdatere listen over opdateringer.
    _HVORDAN LØSER DETTE._

  29.   Ing. José Albert sagde han

    Så vidt jeg forstår, tror jeg, at Canaima 5.X-arkiverne ikke er i drift i øjeblikket!

    Føj dig selv til denne Telegram-gruppe og spørg om det eller andet:

    https://t.me/CanaimaGNULinux

  30.   Ali adraz sagde han

    God aften, jeg har en canaima EF10MI2, og jeg prøver at installere canaima 5.0, men i den del af diskpartitionen fortæller det mig, at efi-partitionen ikke kan startes, så tjek partitionsetiketterne, jeg går til Gparted Jeg tjekker partition, jeg bekræfter, at etiketten siger bootbar, men det giver mig stadig fejlen og fortsætter ikke med installationen, hvad kan jeg gøre? Tak på forhånd.

    1.    Linux Post Installation sagde han

      Bed i denne telegramgruppe om at se: https://web.telegram.org/#/im?p=@CanaimaGNULinux