Disponible LMDE 201109 Gnome y Xfce

Una noticia muy esperada por los usuarios de LMDE. Se ha anunciado en el blog oficial de Linux Mint, que ya se encuentra disponible para ser descargados los .isos de LMDE 201109 para Gnome y Xfce en sus versiones para 32 y 64 bit.

Cabe recordar que esta versión tiene las mismas funcionalidades que la distro principal Linux Mint (basada en Ubuntu), pero usando como base a Debian Testing, lo que hace que tenga un mejor rendimiento y haga función de Rolling Release. Las novedades no son muchas:

  • Todas las características de Linux Mint 11.
  • Mejoras en el instalador (variantes de teclado, la configuración regional, corrección de errores, UUID en fstab).
  • Temas compatibles con GTK2/GTK3.
  • Softwares y paquetes actualizados.

Problemas.

Cabe destacar que este lanzamiento tiene un pequeño contratiempo. LMDE viene con el kernel para i486 el cual no soporta SMP y por lo tanto solo detecta un núcleo y un CPU. Al parecer el kernel para i686 que está en los repositorios de Debian, está presentado problemas con dispositivos USB o algo por el estilo. Algunos usuarios han reportado inesperados Kernels Panic al desmontar discos externos.

En Debian Testing solo están disponibles los denominados “PAE” para i686. Los Kernels PAE son los que se instalan en Servidores y equipos con más de 4Gb de RAM. Así que si posees un ordenador con 4Gb o más, solo tienes que instalar el Kernel PAE-i686.

Próximos cambios en las actualizaciones.

Esta versión viene con el Update Pack 2 y apunta al repositorio “Linux Mint Debian Latest“. A partir de Update Pack 3, los repositorios de “Security” y “Multimedia”, pasan a formar parte de “Linux Mint Debian Latest”.

Cuando el Update Pack 3 esté disponible, el sources.list tendrá que cambiar, y todos ellos señalará n a Linux Mint. Mientras tanto, se recomienda no aplicar las actualizaciones procedentes de “Security” y “Multimedia”, ya que podría no ser compatible con los paquetes del Update Pack 2.

También se ha creado un canal dedicado a LMDE: #linuxmint-debian en irc.spotchat.org. Así que cualquier duda o problema, ahí pueden dirigirse. También es importante destacar que el instalador que usa LMDE puede ser utilizado en cualquier otra distribución basada en Debian, por lo que los chicos de Mint están abiertos a la comunicación con otros desarrolladores.

Descargar:

Los mirror  de descarga para ambas versiones lo pueden encontrar en este enlace.


35 comentarios

  1.   Courage dijo

    Creo que los problemas no le afectan mucho a un usuario normal

  2.   vicent sancho dijo

    Disculpa, soy usario de lMDE desde hace tiempo, pero he tocado tantas veces los repositorios, que no se si tengo los originales.

    Podrias postear la sources.list de LMDE 201109?

    Gracias

    1.    elav <° Linux dijo

      Estos son actualmente los repositorios disponibles para LMDE:


      deb http://packages.linuxmint.com/ debian main upstream import

      deb http://debian.linuxmint.com/latest testing main contrib non-free
      deb-src http://debian.linuxmint.com/latest testing main contrib non-free

      deb http://security.debian.org/ testing/updates main contrib non-free
      deb-src http://security.debian.org/ testing/updates main contrib non-free
      deb http://www.debian-multimedia.org testing main non-free

      # deb http://packages.linuxmint.com/ debian main upstream import backport romeo
      # deb-src http://packages.linuxmint.com/ debian main upstream import backport romeo

      Saludos

      1.    mitcoes dijo

        Como rolling release no cambian, al menos no deberían ¿o si?

        1.    Courage dijo

          No, creo que no cambian, por lo menos en Arch

  3.   Nano dijo

    Hola, estoy interesado en usar LMDE pero tengo una pc un tanto fuera de lo común, es un ahtlhon II X3 @ X4 con 4Gb de ram (hago diseño y mucha multi tarea) y joder, nunca consigo alguien que logre darme un buen panorama de LMDE. Hablan de instalar el Kernel PAE para i-686 pero no se como demonios hacerlo o si convenga poner un sistema de 64bits. El problema con los 64bits es que, si en ubuntu me costó un tiempo largo encontrar solución para instalar cosas como Adobe Air, no se como haré en una versión de Debian.

    Otro problema es que un par de amigos me dijeron que los repositorios que trae ahora LMDE son algo limitados y que si quieres tener todo lo que viene con Debian deberías poner los repositorios de Debian, ya sea testing o Squeeze.

    Me podrían iluminar un poco con esto? Ya estoy algo mareado de tanto buscar respuestas y encontrar algunas pero parcialmente respondidas. Gracias de antemano

    1.    KZKG^Gaara dijo

      Hola Nano,
      A pesar de no ser un gran fan de LMDE, creo poderte responder algunas preguntas, no obstante cuando mi amigo Ernesto (elav) te responda, seguramente estarás más satisfecho, pues él sí es seguidor de LMDE.

      LMDE tiene un repositorio propio sí, pero es de menos de 500MBs, tiene solo software que en los repos de Debian no están (Adobe Air, versión no libre de VirtualBox, Adobe Reader, World of Goo, etc), por lo que obviamente deberás usar los repos de Debian Squeeze y Debian Wheezy (testing).

      Sobre los 4GBs de RAM, sí en efecto, debes usar el kernel PAE, no obstante no debería afectar a los programas que sean 64bits, siempre y cuando el kernel también sea 64bits no creo que deba haber problemas. Igual elav cuando se conecte y te responda, debería darte una respuesta más acertada.

      Saludos

    2.    elav <° Linux dijo

      Bueno, la instalación del Kernel 686 PAE no es nada dificil. Abres un terminal y pones:

      sudo aptitude install linux-image-686-pae

      Y con eso debe ser suficiente. El tema de los repos no es nada complicado. LinuxMint tiene una réplica de los repositorios de Debian Testing. La diferencia está, en que si usas los repos de Debian Testing, tendrás que ir actualizando cada paquete que entre a ese repositorio y te puede presentar problemas con los metapaquetes de LMDE.

      ¿Que hicieron ellos? Hicieron una copia del mirror de Testing que funciona sin problemas y le van añadiendo solamente las actualizaciones cuando no presentan problema alguno. LMDE también tiene un repo pequeño, es que el que menciona KZKG^Gaara, que trae las herramientas de Mint.

      Bueno espero que hayas entendido, si no es así, te explico de nuevo 😀

      1.    Nano dijo

        No pensé que fuese tan fácil lo del Kernel, lo de los repos no es mucho problema y preferiría dejarlo así. Solo me queda una duda, vale la pena entonces poner el kernel PAE en mi pc de 4gb de ram o mejor pongo 64bits? Aunque eso represente problemas con Air y flash?

        1.    Courage dijo

          Si tienes 64 bits ponlos pero si no mejor el PAE

  4.   moscosov dijo

    Chicos una consulta con respecto a lo siguiente

    “Cuando el Update Pack 3 esté disponible, el sources.list tendrá que cambiar, y todos ellos señalará n a Linux Mint. Mientras tanto, se recomienda no aplicar las actualizaciones procedentes de “Security” y “Multimedia”, ya que podría no ser compatible con los paquetes del Update Pack 2.”

    puedo tener problemas graves si actualizo como siempre??
    comento esos repos mientras tanto??

    1.    Courage dijo

      Sólo se me ocurre que actualizes los paquetes por separado con apt-get

      Eso sí, es un coñazo

    2.    AxGS dijo

      “…se recomienda no aplicar las actualizaciones procedentes de “Security” y “Multimedia”, ya que podría no ser compatible con los paquetes del Update Pack 2.”

      No tuve la oportunidad de activar el Update Pack 2 (no se si hubo el uno), por lo que solo haré lo que me indican de como activar el Update Pack 3, lo que no entiendo es si el ¿UP3 trae los paquetes de el UP2, o tenia que haber activado los UP1/2?, ya que no se como afectaría al sistema si actualizo desde ese repositorio, pues sufro de versionitis critica… espero y pueda ayudarme joven elav ><'

  5.   moscosov dijo

    Vale, voy a ver que resulta.

    A todo esto cada dia mejor el sitio.

    Saludos.

  6.   Roberto dijo

    ¿Como podría agregar mi impesora HP LaserJet 1018 en LMDE?.

    Creo que he probado todos los métodos conocidos sin ningún resultado positivo. Parece que es un error con los drivers desde la web oficial de HP. ¿Le ha pasado a alguien mas esto? ¿Alguien me puede comentar algo al respecto? Gracias

    1.    elav <° Linux dijo

      Habría que buscar en los foros de LMDE. 🙁

  7.   Roberto dijo

    Gracias por tu respuesta elav, pero como te indico en mi anterior post ya he probado con todas las normas conocidas. He llevado a cabo lo que dicen aquí :
    http://forums.linuxmint.com/viewtopic.php?=68&t=63468 y me consta que el proceso efectuado ha sido el correcto, sin embargo al final da un error.

    El mismo SO linuxMintDebian incorpora otro proceso para agregar la impresora, pero tampoco funciona. Situando los drivers desde la web oficial de HP en mi Escritorio y tirando el comando “sh”, tampoco funciona. Y estas son las cosas que desilusionan en GNU/Linux.En fin que ya estoy a punto de abandonar, por que no sé que mas cosas probar.Un sistema como LinuxMintDebian que funciona de maravilla, por no poder agregar una cosa tan simple como es la impresora deja de tener interés por que la impresora es imprescindible para efectuar determinados trabajos.

    1.    elav <° Linux dijo

      Pero son cosas muy específicas. Yo las impresoras que he probado han funcionado, no he tenido la fatalidad de encontrarme con una HP como esa. Todo es cuestión de indagar un poco más. No te desanimes, que al final, cuando encuentres la solución habrás aprendido algo más.

  8.   Pepe dijo

    Muy buenas.
    Para poder instalar esa impresora, empápate bien esta página y todo lo relacionado.
    Tiene incluso un tutorial en español. Solo es cuestión de buscar y hacer lo que te dice. Suerte y un saludo.

    http://foo2zjs.rkkda.com/

  9.   Pepe dijo

    Por cierto, antes debes desinstalar el hplip y todo lo relacionado con hp. Le instalé a un amigo esa misma (hp1018) y yo tengo la hp LaserJet P1005, que es aún más “especialita”. Lo hice desde la misma página pero con otro driver.
    De todas maneras, cuando les parece fallan y dejan de imprimir, debiendo repetir la instalación. Todo ello ha sido con Ubuntu, primo de este LMDE.

    Mi problema con LMDE (lo tengo en el netbook) es que al expulsar de forma segura el disco duro falla: sale una pantalla negra con multitud de mensajes de error.
    Me podéis ayudar??.
    Muchas gracias.

  10.   Pepe dijo

    Pues al final vas a tener razón: en Ubuntu si me funcionó, pero en LMDE no soy capaz.
    Es cierto que, por estas cosas tan sencillas en Windows y tan complicadas en algunos linux (para los que no somos informáticos), la gente no quiera seguir aquí.
    Yo también me desanimo muchas veces. Me encanta como funciona Linux, pero me gustaría hacer todo (imprimir, escanear, extraer un usb de forma segura, etc.) sin tener que abrir el otro SO.
    Saludos y siento no poder ayudar.

    1.    elav <° Linux dijo

      Que curioso, yo puedo en Linux escanear, imprimir y sobre todo extraer el pendrive de forma segura 😕

  11.   Pepe dijo

    Soy Pepe, pero con mi nick.

  12.   Pepe dijo

    Soy un pesado, pero POR FIN LO HE CONSEGUIDO.
    Os pongo el enlace de la página donde lo explican, muy sencillo y a la primera.
    Supongo que hay que instalar el hplip desde el synaptic, y no desde la propia página, porque ésta daba un error en la descarga del plugin.
    Saludos y gracias de nuevo.
    http://ubuntu-cosillas.blogspot.com/2011/11/instalar-impresora-hp-en-lmde.html

    1.    KZKG^Gaara <" Linux dijo

      Ese muchas veces suele ser el problema, es mucho más recomendable instalar las aplicaciones solamente desde los repos oficiales, que desde otros sitios (aún cuando sea el sitio oficial de la aplicación).

  13.   Jamin Samuel dijo

    Holaa chicos . . me descarge LMDE gnome 64 bits y al momento de bootear al live dvd me sale una pantalla negra con letras signos y numeros tambien conocido como (la pantalla de la muerte) no puedo instalar LMDE por favor les pido un poco de ayuda si no les molesta . . .Gracias

  14.   Ivà dijo

    Hola, hace tiempo que voy estupendamente com LMDE, y actualizando con linuxmint update…desde hace un mes o así, me pasó a Gnome 3 y no estoy tan satisfecho como cuando iba con Gnome2….puedo pasarme a xfce sin tener que reinstalar toda la .iso?

    1.    elav <° Linux dijo

      Bienvenido Ivá:
      Pues si, solo tienes que instalar el paquete: mint-meta-xfce si no me equivoco.

      1.    Ivà dijo

        Muchas gracias Elav. Cuando voy a instalarlo me comenta que hay una serie de dependencias que no se van a instalar. Las miro de instalar primero?

        1.    elav <° Linux dijo

          1- ¿Que repositorios estás usando?
          2- Ponme las dependencias que no se van a instalar para verlas..

          Saludos

          1.    Ivà dijo

            mint-meta-xfce:
            Depèn: mint-meta-common però no s’instal·larà
            Depèn: mint-meta-codecs però no s’instal·larà
            Depèn: xfce4-xfapplet-plugin but it is not installable
            Depèn: thunar-shares-plugin però no s’instal·larà
            Depèn: thunar-thumbnailers but it is not installable

            Perdona que lo tengo en catalán pero se entiende 😉

          2.    elav <° Linux dijo

            Si lo entiendo.. ¿Qué repositorios estás usando?

  15.   Ivà dijo

    Del servidor principal de Linux Mint, las fuentes de software son:
    Main packages (main)
    Upstream Packages (upstream)
    Imported packages (import)

  16.   Ivà dijo

    deb http://packages.linuxmint.com/ debian main upstream import
    deb http://ftp.debian.org/debian testing main contrib non-free
    deb http://security.debian.org/ testing/updates main contrib non-free
    deb http://www.debian-multimedia.org testing main non-free
    deb http://repository.spotify.com stable non-free

  17.   Maxi dijo

    Hola: He utilizado Ubuntu con anterioridad, luego me pase a LinuxMint y posteriormente a la distribucion LMDE. Actualmente, adquiri una netbook HP mini-110 3523la con un Atom 550 (dual core) con arquitectura 64bit y 2 Gb ram DDR3, he instalado sin problemas LMDE 12 32bit en esta, pero la verdad es que desde el principio estoy tratando de instalar LMDE12 64bit y me es imposible desde un pendrive. Ya he probado varios programas para cargar la distribucion: unetbootin, yumi, universal boot installer, etc, en todos los casos el installer cargo perfectamente la version de prueba lmde 64bit, pero en el momento de querer instalar esta distribucion no me lo permite. Alguien sabe cual puede ser el problema, es un problema de la net? de intaller? convendra grabar la version 64bit en un DVD?….. Si alguien sabe como instalar la version debian de linuxmint 64bit para luego cargar el kernel PAE-i686 y obtener un total aprovechamiento de los procesadores, se los agradeceria. Tambien estuve leyendo que instalada LMDE 32bit no es posible convertirla a 64bit, eso tb lo intente. Espero no haberlos aburrido.
    Muchas gracias,
    MG

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

*

*

  1. Responsable de los datos: Miguel Ángel Gatón
  2. Finalidad de los datos: Controlar el SPAM, gestión de comentarios.
  3. Legitimación: Tu consentimiento
  4. Comunicación de los datos: No se comunicarán los datos a terceros salvo por obligación legal.
  5. Almacenamiento de los datos: Base de datos alojada en Occentus Networks (UE)
  6. Derechos: En cualquier momento puedes limitar, recuperar y borrar tu información.