[Διορθώθηκε] Το Ubuntu κρέμεται κατά την εκκίνηση: μαύρη / μοβ οθόνη θανάτου

Δεν έχω χρησιμοποιήσει το Ubuntu εδώ και χρόνια, αλλά τις προάλλες, προσπαθώντας να εγκαταστήσω το Ubuntu 13.04 στον υπολογιστή ενός φίλου, είχα ξανά εφιάλτες: μετά από μια φαινομενικά επιτυχημένη εγκατάσταση το σύστημα "κρέμεται" κατά την εκκίνηση και εμφανίζεται μια οθόνη az ... Συγγνώμη , Violet, αφού θυμήθηκα τον Mark Shuttleworth και ολόκληρη την οικογένειά του, βρήκα τη λύση που μοιράζομαι μαζί σας.


Το σφάλμα συνήθως συμβαίνει όταν χρησιμοποιείτε κάρτες γραφικών Nvidia ή AMD ή φορητό υπολογιστή με Optimus ή παρόμοιο, το οποίο επιτρέπει τη χρήση 2 εναλλάξιμων καρτών γραφικών. Το Ubuntu, καθώς δεν συνοδεύεται από εγκατεστημένα τα ιδιόκτητα προγράμματα οδήγησης, ενδέχεται να αντιμετωπίζει προβλήματα κατά την εργασία τους.

Η λύση είναι να εκκινήσετε το Ubuntu, μία φορά σε λειτουργία nomodeset για να παρακάμψετε τη μαύρη ή μοβ οθόνη (ανάλογα με την περίπτωση), να πραγματοποιήσετε λήψη και εγκατάσταση των κατάλληλων προγραμμάτων οδήγησης και, στη συνέχεια, επανεκκίνηση για να διορθώσετε το πρόβλημα για πάντα.

βήματα

1. - Ξεκινήστε τον υπολογιστή και πατήστε το πλήκτρο Shift κατά την εκκίνηση, για να αποκτήσετε το μενού Grub. Χρησιμοποιήστε τα βέλη πληκτρολογίου για πλοήγηση / επισήμανση της καταχώρησης που αντιστοιχεί στο Ubuntu (συνήθως το πρώτο).

2. - Πατήστε το πλήκτρο e για να επεξεργαστείτε την καταχώριση, η οποία θα εμφανίζει λεπτομερείς πληροφορίες εκκίνησης:

3. - Βρείτε την καταχώριση όπως φαίνεται στο παραπάνω στιγμιότυπο οθόνης. Χρησιμοποιήστε τα βέλη πληκτρολογίου για να φτάσετε σε αυτό, και στη συνέχεια πιέσαμε το πλήκτρο τερματισμού για να πάω στο τέλος της γραμμής (που μπορεί να είναι η επόμενη γραμμή, παράδοξα).

Εισήγαγα τη λέξη nomodeset όπως φαίνεται στο στιγμιότυπο οθόνης και χτύπησα Ctrl + X για να ξεκινήσω το σύστημα.

Εάν όλα πάνε καλά, το σύστημα θα εκκινήσει χωρίς προβλήματα και θα μπορείτε να εγκαταστήσετε τα ιδιόκτητα προγράμματα οδήγησης.


Το περιεχόμενο του άρθρου συμμορφώνεται με τις αρχές μας συντακτική ηθική. Για να αναφέρετε ένα σφάλμα κάντε κλικ Aquí.

89 σχόλια, αφήστε τα δικά σας

Αφήστε το σχόλιό σας

Η διεύθυνση email σας δεν θα δημοσιευθεί. Τα υποχρεωτικά πεδία σημειώνονται με *

*

*

  1. Υπεύθυνος για τα δεδομένα: Miguel Ángel Gatón
  2. Σκοπός των δεδομένων: Έλεγχος SPAM, διαχείριση σχολίων.
  3. Νομιμοποίηση: Η συγκατάθεσή σας
  4. Κοινοποίηση των δεδομένων: Τα δεδομένα δεν θα κοινοποιούνται σε τρίτους, εκτός από νομική υποχρέωση.
  5. Αποθήκευση δεδομένων: Βάση δεδομένων που φιλοξενείται από τα δίκτυα Occentus (ΕΕ)
  6. Δικαιώματα: Ανά πάσα στιγμή μπορείτε να περιορίσετε, να ανακτήσετε και να διαγράψετε τις πληροφορίες σας.

  1.   Χελιδόνι dijo

    Μόλις με ενημερώσετε χαχα, η λύση είναι πολύ καλή αν λειτουργεί, κουράστηκα να εγκαταστήσω το Ubuntu 12.04, χιλιάδες ιδιόκτητα προγράμματα οδήγησης που λήφθηκαν από τη σελίδα AMD για την κάρτα γραφικών Radeon HD 6550M .. και πάντα κατά την επανεκκίνηση επέστρεψε σε την μωβ οθόνη. Τελείωσα την εγκατάσταση του Xubuntu 12.04 και των ιδιόκτητων προγραμμάτων οδήγησης εκεί και λειτουργούν τέλεια .. Τέλος πάντων ευχαριστώ για τη λύση!

    1.    José dijo

      Γεια σας, μια ερώτηση, από ποια είναι τα ιδιόκτητα προγράμματα οδήγησης και από πού τα κατεβάζω;

    2.    Betsy dijo

      Εξοχος! Λύθηκε αμέσως ... Ευχαριστώ πολύ

  2.   Χελιδόνι dijo

    Η ιδέα είναι μετά την εγκατάσταση του Ubuntu, την επανεκκίνηση και τη μετάβαση στη λειτουργία nomodeset, μόλις ξεκινήσετε σε αυτήν τη λειτουργία, εγκαταστήστε τα προγράμματα οδήγησης και, στη συνέχεια, κάντε επανεκκίνηση;

  3.   Μπαλτάρ Γάιου dijo

    Είναι φυσιολογικό όταν έχετε ενσωματωμένα + αποκλειστικά γραφικά, συμβαίνει επίσης στο Debian και μπορεί να προκαλέσει την εκκίνηση της οθόνης. Η απενεργοποίηση του ενσωματωμένου BIOS επιλύει επίσης παρόμοιες περιπτώσεις. Το "nomodeset" είναι υπέροχο, πρέπει να το γνωρίζετε. ^^

  4.   Ταμμούζ dijo

    Βλέπω ότι είναι το Ubuntu 12.04 επειδή ο πυρήνας είναι 3.2, αυτός του σπάνιου δακτυλίου είναι 3.8, το 12.04 μου έδωσε προβλήματα με το nvidia GT520, αλλά με τις ακόλουθες εκδόσεις δεν θα έπρεπε να συμβεί, στην πραγματικότητα είμαι στο 12.10 με τα ιδιόκτητα προγράμματα οδήγησης και τόσο πλούσια πράγμα που το LTS δεν μέτρησε

  5.   άλμπερη dijo

    Δεν λειτούργησε για μένα: ναι
    Συνέχισα όπως είναι ο οδηγός σας και τίποτα ... η μαύρη οθόνη συνεχίζει να εμφανίζεται και μετά μπαίνει στο Ubuntu, αλλά χωρίς το διακοσμητή παραθύρων ή την ενότητα ή τη γραμμή.
    Έχω ένα Acer Aspire Z3101 Nvidia Gt520 Ubuntu 13.04

    1.    Francis dijo

      Το ίδιο συμβαίνει και για μένα, έχω ένα acer aspire 5516

  6.   Μπαλτάρ Γάιου dijo

    Εάν εισέλθετε στο Ubuntu, είναι πρόβλημα προγράμματος οδήγησης. Με τους προηγούμενους οδηγούς του ATIHD4330 μου, η διακόσμηση της επιφάνειας εργασίας έσπασε, αφήνοντας μου χωρίς Unity και χωρίς περίγραμμα παραθύρων.

    Εάν έχετε το αρχείο /etc/X11/xorg.conf, εκχωρήστε το πρόγραμμα οδήγησης VESA (αντί για nvidia) και προσπαθήστε να εγκαταστήσετε το πρόγραμμα οδήγησης NVIDIA από τις ρυθμίσεις συστήματος. Μπορείτε επίσης να δοκιμάσετε το "nouveau" ή, άμεσα, να διαγράψετε το αρχείο xorg.conf

    (Μπορώ να κάνω λάθος, είμαι ψυχρός στο θέμα των προγραμμάτων οδήγησης γραφικών από το νέο amd-legacy, αλλά πριν υποφέρω πολύ με το fokin 'fglrx' του ati)

  7.   Edo dijo

    Έχω μάλλον το πρόβλημα από την άλλη πλευρά, ο δωρεάν οδηγός λειτουργεί καλά για μένα, αλλά όταν εγκαθιστώ το ιδιόκτητο, η οθόνη γίνεται μαύρη και συνήθως πρέπει να διαμορφώσω ξανά. Αυτό ισχύει για οποιαδήποτε διανομή που έχω χρησιμοποιήσει (ubuntu 12.10, 13.04, eOS με πυρήνα 3.8, manjaro, chakra, κ.λπ.) και θα πρέπει να λειτουργεί, καθώς η υποβάθμιση σε xorg συνήθως το κάνει καλά.
    Αυτό που είναι σίγουρο είναι ότι στο radeon hd 4200 μπορώ να χρησιμοποιήσω μόνο το δωρεάν πρόγραμμα οδήγησης 🙁, αντίο σε καλύτερη εμπειρία στο ατμό

    1.    Ο Χουάν Αντόνιο dijo

      Το ίδιο συνέβη και σε μένα. Είχα ελεύθερο τον οδηγό και όταν πήγα στο ιδιωτικό μου έμεινα με μια μαύρη οθόνη ... τι μπορώ να κάνω;
      Ευχαριστώ!

  8.   Ερνάντο Σάντσες dijo

    Κάτι παρόμοιο συμβαίνει με τη Mageia, θα είναι δυνατόν να το λύσουμε με αυτόν τον τρόπο;
    Ας ελπίσουμε, ευχαριστώ για αυτές τις ενδιαφέρουσες πληροφορίες.

  9.   Σέσαρ Μπενάβιντς dijo

    Το ίδιο συνέβη και μετά την εγκατάσταση μιας ενημέρωσης στο Ubuntu 12.04, λειτουργεί τέλεια ευχαριστώ.

  10.   Εικόνα σύμβολο κράτησης θέσης Nilzer Camacho Alvarez dijo

    Γεια σε όλους, μόλις αλλάξατε σε NOMODESET και πατήστε τον έλεγχο X. Μου δίνει δύο επιλογές για να πατήσω το πλήκτρο S και M (το τελευταίο εγχειρίδιο ανάκτησης) και εκεί ποιες ενέργειες πρέπει να εκτελέσω. Χαιρετίσματα και ευχαριστίες

    Είμαι με το Ubuntu 13.04

  11.   Josefa dijo

    Δούλεψε τέλεια για μένα, ευχαριστώ

  12.   Μάτο dijo

    Το έκανα με το nomodeset και δεν λειτουργεί .. δείχνει πολλές παραμέτρους αλλά ακόμα δεν μπορώ να ξεκινήσω το ubuntu .. η μαύρη εικόνα συνεχίζει να εμφανίζεται και να εξαφανίζεται με τον κέρσορα

  13.   Αμμ dijo

    Συνήθως πρόκειται για πρόβλημα διαχείρισης ισχύος, το έλυσα ως εξής: Αλλάξτε την παράμετρο "silent splash" σε "nolapic" θυμηθείτε να αποθηκεύσετε τις αλλαγές. Μπορείτε να βοηθήσετε τον εαυτό σας με το πρόγραμμα grub customizer, το οποίο δεν περιλαμβάνεται στα αποθετήρια.

    1.    Γιουβεντίνο Σαβούδρα Σάντσεζ dijo

      Έτσι θα μπορούσα να λύσω το πρόβλημά μου, σας ευχαριστώ. Είναι «nolapic» αντί για «ήσυχο splash nomodeset»

      1.    ας χρησιμοποιήσουμε το linux dijo

        Μεγάλος! Σας ευχαριστούμε που αφήσατε το σχόλιό σας.
        Αγκαλιάζω! Παύλος

  14.   sel dijo

    Γεια σας

    Ένας άλλος τρόπος για να φτάσετε στο grub;

    Η δική μου, 13.10, το πάτημα της μετατόπισης δεν πηγαίνει, φορτώνεται ως συνήθως και επιστρέφει στην κατατονική κατάσταση.

    1.    ΑΛΕΧΑΝΤΡΟ ΝΤΕ ΑΛΜΠΑ dijo

      Είμαι στο ίδιο, το πλήκτρο shift δεν λειτουργεί

      1.    ας χρησιμοποιήσουμε το linux dijo

        Φίλοι: Αφήνω αυτόν τον σύνδεσμο στο επίσημο wiki του Ubuntu όπου λέει ότι η αλλαγή πρέπει να λειτουργεί. Εάν όχι, ίσως το GRUB δεν εγκατέστησε σωστά. Η μόνη λύση που μπορώ να σκεφτώ είναι να χρησιμοποιήσω ένα δίσκο εγκατάστασης του Ubuntu, να εκκινήσω από εκεί και, στη συνέχεια, να εγκαταστήσετε ξανά ή να ρυθμίσετε το grub από εκεί.

        https://wiki.ubuntu.com/RecoveryMode

        Αγκαλιάζω! Παύλος.

      2.    william dijo

        Γεια σας
        Μπορείτε να δοκιμάσετε τα εξής: επανεκκινήστε τον υπολογιστή, εισαγάγετε το BIOS και βγείτε χωρίς να αλλάξετε τίποτα και, στη συνέχεια, ναι, κρατήστε πατημένο το πλήκτρο Shift.
        αφορά

  15.   Ουμπούντερι dijo

    Γεια σε όλους, η ενημέρωσή μου στο Ubuntu σε 13.04 και τώρα όταν ενημερώνω στο 13.10 κρέμεται όταν ξεκινώ με τη μαύρη οθόνη αμέσως μετά το grub. Ο μόνος τρόπος για να ξεκινήσετε είναι επιλέγοντας μια λειτουργία εκκίνησης 3.2

  16.   Τζόναθαν dijo

    αχ, ευχαριστώ πολύ για πρώτη φορά που μου συμβαίνει η μαύρη οθόνη !!! είναι KAOTICA !!! HAHAHA λειτούργησε για μένα αλλάζοντας το «ήσυχο splash» σε nolapic

  17.   Όσκαρ dijo

    ποια είναι η έκδοση του Ubuntu που δοκίμασα με το 13.10 μου και δεν λειτούργησε

    1.    Ντιέγκο Ρ dijo

      Το δοκίμασα στο Ubuntu 12.04 LTS

      Χαιρετισμούς!

  18.   Ντιέγκο Ρ dijo

    Σας ευχαριστώ πολύ !!!

    Είχα 2 μέρες με το ίδιο πρόβλημα ...

    Χαιρετίσματα από το Μεξικό!

  19.   Χουάν Τζιρόν dijo

    Ευχαριστώ πολύ φίλε, η ανάρτησή σας είναι πολύ χρήσιμη

  20.   antonio dijo

    Καλησπέρα, θα δείτε, εγκατέστησα το Ubuntu 13.04 στον υπολογιστή μου που είχε παράθυρα 7, αλλά τώρα στην αρχή παραμένει κολλημένο, δεν βλέπω το grub ή τίποτα, αποφάσισα να αφαιρέσω τον σκληρό δίσκο και να διαγράψω όλα τα διαμερίσματα, για να ξεκινήσω από το 0, αλλά συνεχίζω να τραβάω την ίδια οθόνη μαύρο και εκεί παραμένει κολλημένο θα μπορούσες να μου πεις τι να κάνω !!

  21.   ουαλς dijo

    Ακούτε Carnala το έχω ήδη δοκιμάσει από το σεμινάριό σας και δεν πέρασα το ubuntu δεν τρέχει μια μαύρη οθόνη κρέμεται με ένα κείμενο που παρουσιάζω ότι είναι το όνομα της κάρτας μου mdre haha ​​Δεν ξέρω αν θα μπορούσατε να φτιάξετε το χέρι μου με αυτό κουράστηκα να ψάχνω Έχω μια κάρτα βίντεο nvidia plis helpmee Έχω ήδη δοκιμάσει πολλά πράγματα και όχι το πρόβλημα μπορεί να λυθεί aaaaaa

  22.   miguel angel dijo

    Θα μπορούσε κάποιος να με βοηθήσει ... να εγκαταστήσω το Ubuntu 13.10, να ενημερώσω και να επανεκκινήσω τον υπολογιστή ... όταν παρατηρήσω ότι η εγκατάσταση ιδιόκτητου λογισμικού μπορεί να προκαλέσει σφάλματα, ακολούθησα τα βήματα σε αυτήν την ανάρτηση στην επιστολή ... αλλά δεν λειτούργησε. .. όταν ξεκίνησα το ubuntu μου ζήτησε τον κωδικό πρόσβασης, αφού μπήκα στην οθόνη είναι εντελώς μαύρο ... το γράφημα που έχω είναι nvidia και χρησιμοποιήστε αυτές τις εντολές ...

    NVIDIA:
    sudo add-apt-repository ppa: xorg-edgers / ppa
    sudo update apt-get
    sudo apt-get εγκατάσταση nvidia-319 nvidia-settings-319

    Ελπίζω να με βοηθήσετε ... Ευχαριστώ εκ των προτέρων

  23.   ελήφθη ασύρματου dijo

    Γεια σας, το ίδιο συνέβη και με τη μαύρη οθόνη ... αλλά είναι αλήθεια ότι είναι πρόβλημα με το πρόγραμμα οδήγησης της κάρτας βίντεο ... ΑΛΛΑ τώρα ξεκινά, με ρωτά για το όνομα χρήστη, τον κωδικό πρόσβασης και μετά από αυτό ένα μήνυμα από ΟΠΟΙΑΔΗΠΟΤΕ ΕΓΓΥΗΣΗ εμφανίζεται και στη συνέχεια παραμένει στο "Όνομα χρήστη @ pcname: ¬ $"

    και παραμένει εκεί, έχω εισαγάγει ξανά δεδομένα ως υπερχρήστη μου, ή ως χρήστη και ΤΙΠΟΤΑ ...
    τι κανω? - ΒΟΗΘΕΤΕ ΜΕΛΟΥΣ παρακαλώ μέσω e-mail ramos.serruto@gmail.com

  24.   Κάρλος dijo

    Κάτι παρόμοιο συμβαίνει σε μένα: Αναβάθμισα στο Ubuntu 13.10 και πέθανε εκεί. Η λύση nomodeset δεν λειτούργησε για μένα. Μπορείτε να εκτελέσετε κάποια ενέργεια από τον διερμηνέα εντολών grub; Στην υγειά σας

  25.   duda1 dijo

    Αλλά αν έχω εγκατεστημένα τα παράθυρα 7 σε ένα διαμέρισμα και το Ubuntu σε ένα άλλο, θα εξακολουθεί να σέβεται την εκκίνηση των παραθύρων;

  26.   ricardo dijo

    Γεια σας, δεν είμαι ειδικός, αλλά και ένα πρόβλημα ξεκίνησε το δίσκο του Ubuntu για εγκατάσταση, εμφανίζεται η πρώτη οθόνη όπου εμφανίζεται εάν θέλετε να εγκαταστήσετε τη δοκιμαστική έκδοση και δεν μένει τίποτα, πατάω το enter και δεν κτυπά .

  27.   Juanjo dijo

    Σας ευχαριστώ.
    Μόλις έλυσα την ψηφοφορία κατά την ενημέρωση στο Ubuntu 14.04

  28.   reco dijo

    βοήθεια!! Πριν, όταν ξεκίνησα, είχα λίγα γράμματα και δεν θα ξεκινούσε, αλλά το έκανα και εξακολουθώ να έχω το ίδιο πράγμα, αλλά με περισσότερα γράμματα, λαμβάνω προφίλ appArmor.

  29.   Ariana dijo

    Δούλεψε για μένα. Είμαι sooooo αρχάριος, λύσεις όπως αυτές σώζουν το δέρμα μου. Χαιρετίσματα από την Αργεντινή

  30.   Cristian dijo

    Πόσο σπουδαία. Πολύ καλά. Εγκαταστήστε το Ubuntu στον ίδιο υπολογιστή που είχε εγκαταστήσει σε προηγούμενο δίσκο που έληξε και ξεκίνησε με αυτό το πρόβλημα. Δεδομένου ότι δεν είναι η κύρια χρήση μου, δεν του έδωσα περισσότερη μπάλα μέχρι σήμερα. Πόσο χαρούμενος που το χρησιμοποιώ ξανά χαχαχα. Ευχαριστώ πολύ.

  31.   Rafael dijo

    Σας λέω ότι το πρόβλημα δεν είναι μόνο κατά την εκκίνηση στην περίπτωσή μου, όπως άλλοι φίλοι όταν εργάζονται, η οθόνη γίνεται μαύρη, δεν υπάρχει άλλη επιλογή εκτός από την επανεκκίνηση. Έχω άλλους φίλους που επέλεξαν να επιστρέψουν στο πρόβλημα που έλυσε 12.04. Μπορείτε να φανταστείτε ότι θα πρέπει να το λύσουν γιατί αντί να βελτιωθούν με τις νέες εκδόσεις, καταλήγουν να χειροτερεύουν. Υπάρχουν άνθρωποι που είναι πολύ δυσαρεστημένοι με αυτό το ζήτημα, έχουν χάσει χρόνο επειδή κατά την επανεκκίνηση υπάρχουν φορές που χάσουν τη δουλειά τους σε κάτι που είχαν κάνει.
    Αλλά αυτό δεν συμβαίνει επειδή είναι περίπλοκο με το να χρειάζεται να κάνουμε εφευρέσεις σε κάτι που υποτίθεται ότι είναι κάτι παραπάνω από αποδεδειγμένο

  32.   Μαριέλι dijo

    Γεια σας, καλησπέρα… κάτι παρόμοιο συνέβη σε μένα, αλλά όταν εμφανίστηκε η μωβ οθόνη, έκλεισε και την επανεκκινήσαμε τόσες φορές που ήρθε μια στιγμή που η οθόνη έγινε μαύρη, απλώς ενεργοποιήστε τους λαμπτήρες LED στο πληκτρολόγιο. ο ανεμιστήρας ακούγεται να δουλεύει ... τι μπορώ να κάνω;

  33.   Nahuel dijo

    κρέμεται από [0.279060] [σφάλμα υλικολογισμικού]: ACPI; Το ερώτημα BIOS _OSI (linux) αγνοήθηκε

    πώς μπορώ να το λύσω;

  34.   Ματ Άγγελος dijo

    Έχω την έκδοση 14.04 και όταν εισάγω τον κωδικό πρόσβασής μου δεν φορτώνει τίποτα.

  35.   Τζόελ Γκαλεάνο dijo

    Έχω εγκαταστήσει τα παράθυρα 7 Έχω προσπαθήσει να εγκαταστήσω το ubuntu 14.04 για να δουλέψω με δύο συστήματα σε ένα hp mini 110 4100 το πρόβλημα είναι ότι δεν μπόρεσα να το ξεκινήσω .. εγκαθίσταται καλά και όταν την επανεκκινήσω μου δείχνει επιλογές, ώστε να μπορώ να επιλέξω με ποιο σύστημα θα ξεκινήσω Εάν επιλέξω παράθυρα φορτώνει τα πάντα, αλλά αν επιλέξω linux κρέμεται σε μωβ οθόνη… Δεν μπόρεσα να βρω την απάντηση στο πρόβλημά μου ... βοήθησέ με γιατί είμαι νέος στο linux, μόλις αρχίζω να γνωρίζω και να αλληλεπιδράσω με αυτό το σύστημα ...

    Στην υγειά σας….

    1.    ας χρησιμοποιήσουμε το linux dijo

      Η λύση που συνιστάται στην ανάρτηση δεν λειτούργησε;
      Εάν ναι, βάλτε τον ήσυχο παφλασμό και αντικαταστήστε το που λέει $ linuxgfxmode με nomodeset.
      Η γραμμή πρέπει να είναι gfxmode nomodeset
      Θυμηθείτε να αποθηκεύσετε τις αλλαγές και να επανεκκινήσετε.
      Αγκαλιάζω! Παύλος.

      1.    Guille dijo

        Προσπάθησα με nomodeset, με nolapic και επίσης με αυτόν τον τρόπο, αλλά δεν λειτούργησε ... η οθόνη είναι μαύρη. Πιθανότατα δεν μπορώ να βρω μια επιλογή για αποθήκευση των αλλαγών, αφού αν κάνω επανεκκίνηση και επιστρέψω εδώ εμφανίζεται όπως ήταν αρχικά. Ποιος θα ήταν ο σωστός τρόπος για να αποθηκεύσετε τις αλλαγές;
        Ευχαριστίες

  36.   jose dijo

    Με συγχωρείτε, ποια είναι τα ιδιόκτητα προγράμματα οδήγησης για τα οποία μιλάτε στο τέλος και πώς τα εγκαθιστώ; Είμαι νέος σε αυτό, θα εκτιμήσω την απάντησή σας

    1.    ας χρησιμοποιήσουμε το linux dijo

      Σας προτείνω να διαβάσετε μερικούς από τους οδηγούς μας στο Ubuntu.
      https://blog.desdelinux.net/?s=que+hacer+despues+de+instalar+ubuntu
      Επίσης, εάν μόλις ξεκινήσετε, φροντίστε να δείτε τον οδηγό μας για αρχάριους:
      https://blog.desdelinux.net/guia-para-principiantes-en-linux/
      Αγκαλιάζω! Παύλος.

      1.    jose dijo

        ευχαριστώ πολύ

  37.   Luis dijo

    Ευχαριστώ.

  38.   steven dijo

    Χρησιμοποιώ την έκδοση 14.04 και αφού εισαγάγω τον κωδικό πρόσβασής μου για να ξεκινήσω την ενότητα που παραμένει εκεί.
    Έχω ήδη δοκιμάσει όλα τα παραπάνω και τίποτα δεν λειτούργησε για μένα, παραμένει πάντα στην πορφυρή οθόνη.

  39.   enrique dijo

    Δούλεψε για μένα απλώς πατώντας το αριστερό πλήκτρο shift πολλές φορές κατά την εκκίνηση της εγκατάστασης USB. Ευχαριστώ

  40.   πανοραμική dijo

    Το έκανα ήδη στο Ubuntu 14.10 αλλά όταν επανεκκινήθηκα, το ίδιο πράγμα συνέβη, κρέμασε μαύρο, τι να κάνω ;;;

  41.   ΜΑΡΙΞΟΥ dijo

    Γεια σας, ευχαριστώ για τη συμβολή… Πριν από λίγες μέρες ενημέρωσα την έκδοση του Ubuntu… Φαντάζομαι ότι ο υπολογιστής ήταν απενεργοποιημένος πριν τελειώσω… Ήμουν πολύ χαμένος…. Έκανα ό, τι είπατε αλλά έχω πάλι μια μαύρη οθόνη ... Δοκίμασα επίσης τη δεύτερη επιλογή που δώσατε ... Παίρνω την μωβ οθόνη και το λογότυπο του Ubuntu ... παραμένει έτσι έτσι για πάντα. Έκλεισα, προσπάθησα να μπω στο Ubuntu ... και τίποτα, ξανά μαύρη οθόνη ... Αν ξέρετε πώς να το διορθώσετε, θα εκτιμούσα τις πληροφορίες Ευχαριστώ

  42.   Erick dijo

    Καλησπέρα, εκτελέστε τα βήματα όπως αναφέρατε και δεν λύνει τίποτα για μένα και εμφανίζονται συστήματα αρχείων. Τυχόν περαιτέρω σφάλματα θα αγνοηθούν root @

    1.    ας χρησιμοποιήσουμε το linux dijo

      Γεια σας Έρικ!

      Νομίζω ότι θα ήταν καλύτερο να θέσετε αυτό το ερώτημα στην υπηρεσία ερωτήσεων και απαντήσεων που ονομάζεται Ρωτήστε την FromLinux έτσι ώστε ολόκληρη η κοινότητα να μπορεί να σας βοηθήσει με το πρόβλημά σας.

      Μια αγκαλιά, Πάμπλο.

  43.   Κανονιοβολισμός dijo

    Έχω κάνει ό, τι λες και δεν έχει δουλέψει για μένα, συνεχίζω με τη μαύρη οθόνη …………………… ευχαριστώ

  44.   Κανονιοβολισμός dijo

    παρεμπιπτόντως, έχω το ubuntu 14.04….
    ο υπολογιστής μου είναι Asus x553m
    cpu intel bay trail dual-core 2830 έως 2.42ghz
    Μνήμη 4 gb
    hdd 500gb

  45.   Χουάν Κάρλος dijo

    Έχω AMD A4, RADEON GRAPHICS HD 8670M, όταν πηγαίνω στην εγκατάσταση, εμφανίζεται η οθόνη, αλλά η οθόνη είναι θολή, παραμορφώνεται, όταν προσπαθώ να ανοίξω το πρόγραμμα εγκατάστασης, τίποτα δεν φαίνεται, τα πράγματα είναι θολά, ποιος μπορεί να βοηθήσει εγώ;

    1.    ας χρησιμοποιήσουμε το linux dijo

      Γεια Juan Carlos!

      Νομίζω ότι θα ήταν καλύτερο να θέσετε αυτό το ερώτημα στην υπηρεσία ερωτήσεων και απαντήσεων που ονομάζεται Ρωτήστε την FromLinux έτσι ώστε ολόκληρη η κοινότητα να μπορεί να σας βοηθήσει με το πρόβλημά σας.

      Μια αγκαλιά, Πάμπλο.

  46.   Fredy dijo

    Φίλε, όταν προσπαθώ να βάλω το Ubuntu στον υπολογιστή μου, παραμένει κολλημένο μετά την εγκατάσταση όταν ξεκινά, προσπαθώ να το επιδιορθώσω όπως η ανάρτησή σας, αλλά δεν έχω τη λέξη να αντικαταστήσω το "silent splash", δεν έχω είναι, υπάρχει κάτι άλλο που θα μπορούσε να είναι;

  47.   Έκτορα Πένα dijo

    Σας ευχαριστώ πολύ, με σώσατε και θα διαμορφώσω 🙂

    1.    naty dijo

      Γεια σας, δεν το έλυσα, πώς το έκανες, hektor peña;

  48.   ΛΟΥΗΣ ΒΕΛΕΖ dijo

    Το βρήκα αυτό και λειτούργησε για μένα.

    Είχα επίσης αυτό το πρόβλημα. Αλλά το σχέδιό μου ήταν να χρησιμοποιήσω το μηχάνημά μου ως διακομιστή χωρίς κεφαλή για SSH, οπότε δεν ασχολήθηκα να διορθώσω αυτό το σφάλμα μέχρι τώρα. (Και για την εγγραφή, η πλήρης περιγραφή του σφάλματος που αντιμετώπισα στην οθόνη Dell 2009W με το Ubuntu 12.10 Server Edition ήταν "Σήμα εκτός εμβέλειας. Δεν είναι δυνατή η εμφάνιση αυτής της λειτουργίας βίντεο, αλλάξτε την είσοδο οθόνης υπολογιστή σε 1680 × 1050.")

    Επομένως, εάν λάβετε αυτό το σφάλμα και θέλετε να το διορθώσετε μετά την εγκατάσταση (και έχετε πρόσβαση SSH), κάντε τα εξής:

    Αλλάξτε το αρχείο / etc / default / grub config. αποσυμπιέστε τη γραμμή # GRUB_GFXMODE = 640 × 480

    (Σημείωση: Αρχικά αυτό το αρχείο έλειπε. Μετά την εκτέλεση του sudo update-grub μερικές φορές όταν δοκίμασα πράγματα, το Grub2 τελικά δημιούργησε αυτό το αρχείο… Παράξενο!)

    Αποθηκεύστε το αρχείο.

    Ενημέρωση Grub: sudo update-grub

    Επανεκκινήστε τον διακομιστή.

    Και τότε όλα λειτουργούσαν μαγικά! Ας ελπίσουμε ότι αυτό είναι χρήσιμο για κάποιον άλλο. Καλή τύχη.

  49.   Pedro Navarro dijo

    Σας ευχαριστώ πολύ για τη συμβολή, ήταν πολύ χρήσιμη. Λειτουργεί πολύ καλά.

  50.   Μιγκούκ dijo

    Είναι κρίμα που έκανα τα βήματά σας για να διορθώσω το ubuntu μου, αλλά δεν μπαίνει στο grub μετά την πληκτρολόγηση του shift, γι 'αυτό ήθελα να μάθω αν ξέρετε τι μπορώ να κάνω ευχαριστώ

    1.    ας χρησιμοποιήσουμε το linux dijo

      Γειά σου! Πρώτα απ 'όλα, συγνώμη για την καθυστέρηση στην απάντηση.
      Σας προτείνω να χρησιμοποιήσετε την υπηρεσία Ask From Linux (http://ask.desdelinux.net) για τη διεξαγωγή αυτού του είδους διαβουλεύσεων. Με αυτόν τον τρόπο μπορείτε να λάβετε τη βοήθεια ολόκληρης της κοινότητας.
      Μια αγκαλιά! Παύλος

  51.   alexis dijo

    ευχαριστώ που διδάξατε πώς να διορθώσετε αυτό το πρόβλημα, τα πήγα πολύ καλά ακολουθώντας τα βήματα. Σχολίασα ότι είχα μια μαύρη οθόνη (όχι μωβ) και μόνο ο δείκτης ήταν ορατός, τον οποίο μπορούσα να το μετακινήσω, αλλά ήταν εκεί. Πριν από 3 μέρες ήμουν με αυτό το ζήτημα, σας ευχαριστώ πολύ που χτύπα ήδη τον υπολογιστή χαχα

    1.    ας χρησιμοποιήσουμε το linux dijo

      Παρακαλώ! Αγκαλιάζω!
      Pablo.

  52.   ALEJANDRO dijo

    Γεια σας, έχω έναν ACER ASPIRE V3; 472P-324J, ΜΕΤΑ ΑΚΟΛΟΥΘΗΣΤΕ ΤΑ ΒΗΜΑΤΑ ΠΟΥ ΠΑΡΕΧΕΤΕ, ΜΙΑ ΟΘΟΝΗ ΠΟΥ ΠΡΕΠΕΙ ΝΑ ΕΝΑΡΞΕΤΕ - ΚΑΤΑΛΟΓΗ ΛΙΣΤΑ ΠΑΡΑΓΓΕΛΙΩΝ ΚΑΙ ΠΡΕΠΕΙ ΝΑ ΚΛΕΙΤΑΙ ΑΥΤΟ, ΤΙ ΠΡΕΠΕΙ ΝΑ ΚΑΝΩ;

  53.   γκουμάν dijo

    μετά το ctrl + x η οθόνη είναι εντελώς μαύρη και ο υπολογιστής δεν κάνει τίποτα….

  54.   Λούκας Ματέο Ταμπάρες dijo

    τουλάχιστον στο HP pavilion g7 μου λειτούργησε, σας ευχαριστώ πολύ.
    σε όλα σε ένα κάθε φορά που εγκαθιστώ κάτι που σχετίζεται με το Ubuntu ή το Debian, δεν με εγκαθιστά ποτέ σωστά και δεν χρειάζεται καν να εγκαταστήσω το grub ... Έχει συμβεί κάτι τέτοιο σε κάποιον;

  55.   Κορεατικά ADC noob dijo

    δεν πηγαίνω. Κανω ΑΝΑΦΟΡΑ ...

  56.   Ρομπέρτο ​​Μίζαελ dijo

    Δεν ξέρω αν αυτό συμβαίνει σε μένα, είμαι μαθητής στα Αγγλικά. συστήματα comp. Όταν χρησιμοποιούσα το apt-get install για να εγκαταστήσω ένα πρόγραμμα, ξαφνικά δεν θα με άφηνε να το χρησιμοποιήσω για να εγκαταστήσω διαφορετικά προγράμματα και ακόμα δεν με άφησε και επέλεξα να επανεκκινήσω τον γύρο, αλλά όταν το έδωσα ubuntu στην ομάδα άρχισε να φορτώνει αλλά αντί να εμφανίζεται το σημάδι από το ubuntu loading Έχω ένα μαύρο παράθυρο με πολλά χαρακτηριστικά κάπως έτσι: [OK] kernes …… ..
    [ΟΚ] jnjfnvkjfnvkf
    και έτσι μια μεγάλη λίστα ξεκινά με ένα ok που ακολουθείται από χαρακτηριστικά του Ubuntu. και δεν αφήνει αυτήν την οθόνη, απλά πληκτρολογώ f1 και μπορώ να χρησιμοποιήσω το τερματικό που έχει ήδη ανιχνεύσει με αυτό: sudo su
    dpkg –διαμόρφωση -α
    apt-get -f εγκατάσταση
    apt-get update
    apt-get dist-upgrade
    apt-get install –εγκαταστήστε ξανά το Ubuntu-desktop
    apt-get autoremove
    apt-get καθαρό
    επανεκκίνηση

    αλλά δεν λειτουργεί για μένα όπως η εγκατάσταση apt-get -f

  57.   Ρομπέρτο ​​Μίζαελ dijo

    Γεια σας, αυτό που μου συνέβη είναι ότι ξαφνικά ήθελα να χρησιμοποιήσω το apt-get install για να εγκαταστήσω το Chrom, μου είπε ότι δεν μπορούσε να δοκιμαστεί με την εγκατάσταση apt-get -f
    και προσπάθησα να δοκιμάσω με άλλα προγράμματα, αλλά πήρα το ίδιο πράγμα, τότε επέλεξα να επανεκκινήσω, αλλά όταν έδωσα το ubuntu στην ομάδα δεν έχω πλέον φόρτωση του λογότυπου ubuntu
    αν όχι ένα μαύρο παράθυρο με μια μεγάλη λίστα χαρακτηριστικών όπως αυτό:
    [ΟΚ] πυρήνας ……
    [ΟΚ]
    [OK] στοιχείο jcnh
    πολλά ΟΚ ακολουθούνται από κάτι και από εκεί δεν συμβαίνει απλώς πληκτρολογώντας f1 μου επιτρέπει να ανοίξω το καθαρό τερματικό αλλά τίποτα γραφικό και δεν ανιχνεύει εξωτερικές συσκευές
    Το δοκίμασα ήδη:

    sudo su
    dpkg –διαμόρφωση -α
    apt-get -f εγκατάσταση
    apt-get update
    apt-get dist-upgrade
    apt-get install –εγκαταστήστε ξανά το Ubuntu-desktop
    apt-get autoremove
    apt-get καθαρό
    επανεκκίνηση

    επίσης apt-get -f εγκατάσταση και ρύθμιση παραμέτρων - μην κάνετε τίποτα κατά την ενημέρωση και την αναβάθμιση παίρνω μια μεγάλη λίστα dpkg με κενά αρχεία
    Δεν ξέρω τι να κάνω πια και ανησυχώ γιατί έχω πολλές σχολικές δουλειές εκεί. ΕΥΧΑΡΙΣΤΩ πολύ

  58.   Ezequiel noob: γ dijo

    Φορητός υπολογιστής HP 245 G4 με αυτοκόλλητο ubuntu
    Ubuntu 14.04 lts
    Κατά την επανεκκίνηση, φάνηκε ότι η μονάδα δίσκου / tmp δεν βρέθηκε
    Δεν θυμάμαι ποιες επιλογές έχω πιέσει
    Τότε με άφησε να εισάγω τον κωδικό πρόσβασης και ήταν εκεί, μετά από λίγο παραμένει μόνο βιολετί δεν ξεκινά
    Δεν θέλω να χάσω τα πράγματα που έχω εκεί TT_TT
    Είμαι νέος: γ

  59.   Τσένο dijo

    Φίλοι έχω πρόβλημα, ελπίζω να με βοηθήσεις, εγκατέστησα το ubuntun σε ένα ho με amd turiin 64 και nvidia και για κάποιο λόγο δεν μπορώ να συνδεθώ στο Διαδίκτυο, ούτε μέσω καλωδίου ή ασύρματου, θα ήθελα να μάθω αν κάποιος έχει οποιαδήποτε λύση, πριν από το χέρι ευχαριστώ

  60.   leonardo dijo

    Τέλεια πολύ καλός φίλος !!!

  61.   Luis dijo

    Εκτελώντας αυτήν τη διαδικασία κατάφερα να εκκινήσω το σύστημα. Το πρόβλημα είναι ότι όταν εισάγω τον κωδικό πρόσβασης δεν ξεκινά, αλλά με ρωτάει ξανά. Το ίδιο συμβαίνει εάν προσπαθήσω να συνδεθώ ως Περίοδος επισκέπτη. Έχετε ιδέα ποιο θα μπορούσε να είναι το πρόβλημα; Έχω το Ubuntu 14.04 LTS

  62.   Ulysses Rigone dijo

    Με το 32-bit Lubuntu είχα το ίδιο πρόβλημα και η διαδικασία λειτούργησε τέλεια. Ανυψώνω με ιδιόκτητα προγράμματα οδήγησης.
    Σας ευχαριστούμε πάρα πολύ!

  63.   Καισαράξη dijo

    Τα αλιεύματα είναι τόσο μικρά που δεν φαίνονται καθόλου. Λέει ψάξτε για την είσοδο, τι εννοείτε με την είσοδο; για την εκκίνηση? Στην υγειά σας

  64.   Sergi cunill dijo

    Ευχαριστώ πολύ, λειτούργησε για πρώτη φορά!

  65.   Αντώνυ Γκαρσία dijo

    Σας ευχαριστώ πολύ για την υποστήριξή σας… Εξαιρετική, έχει λειτουργήσει εξαιρετικά για μένα στο Ubuntu 16.04, καθώς δεν μπόρεσα να εγκαταστήσω τα προγράμματα οδήγησης nvidia 304, σας ευχαριστώ;

  66.   Lautaro dijo

    Εξαιρετικά, έσωσαν τη μέρα μου, επρόκειτο να αλλάξω στο Debian 10, αλλά μου φαινόταν να ζητήσω google, και η άμεση και εύκολη απάντηση, είμαι ξανά συνδεδεμένος στο διαδίκτυο. Ευχαριστώ

  67.   Etsel Negrin dijo

    Καλησπέρα, έχω συμβουλευτεί αυτό το blog και άλλους από τότε που άρχισα να χρησιμοποιώ Linux και ubuntu, μεταξύ άλλων διανομών στους φορητούς υπολογιστές μου, ψάχνοντας να μάθω κάτι. Το πρόβλημα είναι ότι μετά την εκτέλεση μιας ενημέρωσης στο Ubuntu 18.04.03, εγκατεστημένο μαζί με τα Windows 10, σε φορητό υπολογιστή Plan Ceibal, εκτελώ τον καθαρισμό που μου προτείνει το τερματικό, με αυτόματη μετακίνηση. Στην ενημέρωση, το grub ενημερώνεται επίσης. Όταν τελειώσω το απενεργοποιώ και μετά από λίγο το ενεργοποιώ ξανά και όταν το grub αρχίζει να φορτώνει μου δίνει αυτό το μήνυμα και από εκεί δεν συμβαίνει: / dev / mmcblk0p5: clean, 396225/1150560 files, 4402834 / 4612859 μπλοκ
    [7.271323] i2c_hid i2c-TPD1019: 00: chrisdbg i2c_hid_command– (ret = 2, Count = 0)

    και την αλήθεια, όσο κι αν έχω ψάξει, δεν μπορούσα να καταλάβω τι συνέβη. Έχω κάνει την ίδια διαδικασία ενημέρωσης σε άλλο παρόμοιο φορητό υπολογιστή και όλα συνέχισαν καλά και χωρίς προβλήματα.

  68.   pedro dijo

    Μόλις σώσατε το φορητό υπολογιστή μου, σας ευχαριστώ πολύ!

  69.   Ντάριο Ζεπέντα dijo

    Χαιρετισμούς, δεν μου έχει δουλέψει, η μαύρη οθόνη συνεχίζει να εμφανίζεται μόνο με τον κέρσορα να αναβοσβήνει.

  70.   alonso dijo

    Γεια σας, έκανα αυτά τα βήματα και δεν λειτούργησε, εμφανίζεται το initramfs στην οθόνη