Tips: How to change the Firefox User Agent?

For some unknown reason, the User Agent from my browser (Iceweasel) It doesn't show me which distribution I'm using specifically in the plugin that we recently activated here From linux.

I have already changed it as you can see, but the question is how did I do it? Simple:

1- We open a tab and type about: config and what I always say, they deceive Firefox / Iceweasel telling them that we will not stick our hands 😀

2- Right click on any value » New [New] » String [String] and we write:

general.useragent.override

3- Then we copy the following:

Mozilla/5.0 (X11; Linux i686; rv:7.0.1) Gecko/20100101 Debian Iceweasel/7.0.1

Obviously that is in my particular case. The funny thing is to see what happens when we put things like this:

Mozilla/5.0 (X11; U; Linux i686; en-US) AppleWebKit/534.16 (KHTML, like Gecko) Linux Mint/11 Chrome/11.0.696.57 Safari/534.16

Mozilla/5.0 (X11; Linux:Debian x86_32; rv:2.0b8pre) Gecko/20101011 Opera/10.0

We can go testing with other variants 😀


The content of the article adheres to our principles of editorial ethics. To report an error click here!.

493 comments, leave yours

Leave a Comment

Your email address will not be published. Required fields are marked with *

*

*

  1. Responsible for the data: Miguel Ángel Gatón
  2. Purpose of the data: Control SPAM, comment management.
  3. Legitimation: Your consent
  4. Communication of the data: The data will not be communicated to third parties except by legal obligation.
  5. Data storage: Database hosted by Occentus Networks (EU)
  6. Rights: At any time you can limit, recover and delete your information.

  1.   Oscar said

    Thanks for the tips it worked correctly.

    1.    R @ iden said

      Excellent

  2.   Courage said

    Mozilla / 5.0 (X11; Linux i686; rv: 7.0.1) Gecko / 20100101 Arch Linux Firefox / 7.0.1

    What have I done wrong?

    1.    Courage said

      Ah, nothing, it comes out

      1.    elav <° Linux said

        Hahahaha… Enjoy !!

      2.    KZKG ^ Gaara <° Linux said

        You see ... 😉

    2.    Tile said

      lol hahahahahaha
      this is
      beautiful

  3.   The brown said

    seeing if it works ...

    1.    ksskK said

      LOL!

  4.   The brown said

    Mozilla / 5.0 (X11; Linux i686; rv: 7.0.1) Gecko / 20100101 Linux Mint / 10 firefox / 7.0.1

    I put like this and it seems that it does not work, did I put something wrong?

  5.   The brown said

    It works perfect haha ​​I saw 😉 thanks

    1.    KZKG ^ Gaara <° Linux said

      A pleasure 🙂

  6.   KZKG ^ Gaara <° Linux said

    Testing ... well I switched to Firefox now instead of Opera, and I want to know if it already shows me that my distro is Arch.

    1.    KZKG ^ Gaara <° Linux said

      Testing again ...

  7.   Eduar2 said

    I'm going to put IE and Mac OS X hahaha.

    1.    KZKG ^ Gaara <° Linux said

      LOL!!! Better, Windows 2000 & IE 4… LOL !!!

  8.   Eduar2 said

    By the way, these topics do make you want to see them, I had done this for a long time, but the truth was that I did not have the slightest idea of ​​what the name, type or value was.

    1.    KZKG ^ Gaara <° Linux said

      Well ... a pleasure to know that we publish things of your interest 😉 ... that not everything can be jokes and jokes HAHA 😀

  9.   spyker1925 said

    A question…
    What rule is used to change the parameters? It's that I use Debian amd64 and I kind of want it to show me that, and not to tux xDD, but I'd like to put what I see as necessary and remove the rest ~ I don't know if you catch me xD

    1.    KZKG ^ Gaara <"Linux said

      I have tried by all means to show Debian x64 ... but no way, I can't get it to show me that it is 64bits, if you don't mind that only Debian appears (without the x64) you tell me to leave the line.

      we hope that elav when i return i have a solution for this.

    2.    KZKG ^ Gaara <"Linux said

      This will make Firefox show Debian x64:
      Mozilla/5.0 (X11; Linux x86_64; rv:7.0.1) Gecko/20100101 Debian Iceweasel/7.0.1

      You can try it in Chromium, if it works and shows x64 well, then you change the browser part and that's it.
      Feel free to try as much as you want 🙂

  10.   mac_live said

    To have what wave, right now I modify the mint, then I check the fedora until now I was curious to mark it

  11.   invisible15 said

    I left it like this, and it works:
    Mozilla/5.0 (X11; Fedora/Linux i686; rv:9.0a2) Gecko/20111108 Firefox/9.0a2

    1.    KZKG ^ Gaara <"Linux said

      Great, thanks for sharing 😀

  12.   Eduardo said

    Just for testing my user agent 🙂

    1.    antonio said

      Just for testing my user agent

  13.   Oscar said

    As I did m… .. the OS and I had to reinstall is a test.

  14.   Alba said

    I'm slow and I got confused guys ... I didn't understand the second thing xD is copied 'how do I leave it in my LMDE? o3o because then yes, I get one? world size in the header and did not understand anything of what is done, in the third step; w; I am slow ~

    1.    KZKG ^ Gaara <"Linux said

      Nah not at all ... the girl is never the slow one, it's the boy who is too fast HAHAHA.
      Nothing serious anymore 😀

      Debian as well as LMDE in Iceweasel is not configured to show the distro, what we will do here is configure it to show it.

      As I read, step # 1 didn't cost you work, right?
      In step # 2 is where there are problems 😀
      Notice that once in "about: config", there is a filter bar in which you can write, write there "agent" (without the quotes) and look carefully if what appears a little below, is this: general.useragent.override

      If it appears, you right click on that text or field, and you give it to modify, look ... here is a photo to guide you:
      https://blog.desdelinux.net/wp-content/uploads/2011/12/user-agent-firefox.jpeg

      I have marked or highlighted what is important 😉

      As I was saying, you right-click it and then click Modify, a small window will appear in which you will put this:
      Iceweasel/5.0 (X11; Linux i686; rv:8.0) Gecko/20111108 Debian/5.0

      And ready.
      In fact… I'm leaving this comment with the change made 😀

      Now ... in case it doesn't appear to you general.useragent.override In the options, don't worry, right click on the white part and select New - »Chain, and you will see the small box in which you must write what I put before 😉

      Well that, you tell us if it works for you or not ... and really, if it doesn't work for you, don't worry, you say so and I'll make you a video tutorial, it really doesn't weigh on me or bother me 😉

      Cheers

      1.    Alba said

        LOL with the first thing xD

        My problem was this

        Because flat no idea where those values ​​came from or anything pfffft (and I still don't know where they are from LOL) but nothing, tomorrow I'll put it on the desktop (I'm on the laptop): B Thank you very much Gaara .w.

        Now ... something that I noticed with the laptop at the top of the site ... I look like this http://i70.photobucket.com/albums/i90/LifeBinnacle/For%20webs/lol.png … Is it because I use xubuntu on the lap? (I'll put LMDE on it tomorrow, I hope I don't get the touchpad baby, so I adjust it with the tutorial I saw on the blog ~)

        Thank you very much again!

        1.    KZKG ^ Gaara <"Linux said

          Actually that is problems with the browser cache lol, clear the cache or do [F5] until Firefox uses the new banner and not the old one (which is the one it is showing) 🙂

          1.    Alba said

            Look what I gain from responding to the highs of the night more asleep than awake, my good Gaara xD nothing to do with my appointment LOL what I need to say is that my problem was this:

            Iceweasel / 5.0 (X11; Linux i686; rv: 8.0) Gecko / 20111108 Debian / 5.0

            I already forgot HTML lol that is the data that I do not know where it comes from xD Thanks anyway: B

  15.   Perseus said

    Testing…

  16.   Alba said

    I nagging again xD with two doubts o3o

    1) Will there be support for LMDE other than the Debian logo?

    2) How to configure the UserAgent in Midori? xD

    1.    Alba said

      I have Xubuntu on the lap xD I forgot to say o3o where I use Midori

  17.   David Segura M said

    Let's see if it now changes to mint and stops showing the ubuntu logo

    1.    KZKG ^ Gaara said

      Yup, it changed 🙂

    2.    Rayonant said

      [b] testing [/ b]

  18.   TavK7 said

    Testing 1,2,3 Chakra testing- testing Chakra….

    1.    KZKG ^ Gaara said

      In the comments it will not change, you should see the banner above 😉

      1.    TavK7 said

        In the banner if the logo changes to the Chakra logo but in the icon it does not (?)
        Well I hope they implement the very powerful Chakra xD icon / logo

        Regards!

        1.    KZKG ^ Gaara said

          HAHA is that in the comments, for the logo to appear and such we use a plugin ... but the plugin was NOT made by us, much less, I have to check if it would be legal to modify this plugin, I do not know about this 🙂

          regards

          1.    TavK7 said

            Ahh then calm down, I am satisfied with the powerful Tux, so it will remain a mystery what distro I use hahaha

            Regards! 😀

  19.   moscosov said

    1… 2… 3… see testing…

  20.   ren434 said

    testing testing

  21.   ren434 said

    from chakra testing

    1.    ren434 said

      from chakra testing 123

  22.   Christopher said

    Thanks, I already entered From Linux and the Debian logo appears: D ...

    1.    KZKG ^ Gaara said

      Cool 😀

  23.   alunado said

    testing, dispense-same the logo of my system already appears-

  24.   VisitntX said

    testing if I get debian

  25.   sieg84 said

    I have a little problem
    by having this in the user agent:
    "Mozilla / 5.0 (X11; Linux x86_64; rv: 7.0.1) Gecko / 20100101 openSUSE"
    this happens in google:
    http://box.jisko.net/i/d771ca79.png

    If I only leave openSUSE or SUSE on the page it shows me that I use openSUSE but this happens in google:
    http://box.jisko.net/i/820a7bcd.png

    and if I right click reset the user agent chain this happens:
    http://box.jisko.net/i/20da4ac6.png

    So, what would be the correct configuration to keep google as in the last image?

    1.    elav <° Linux said

      Try this:

      Mozilla/5.0 (X11; Linux x86_64; rv:9.0.1) Gecko/20100101 openSUSE Firefox/10.0.1

      1.    sieg84 said

        I apologize for the delay in answering but I am here.
        Thanks a lot! 🙂

  26.   anubis_linux said

    testing user-agent with midori

  27.   anubis_linux said

    I think I got confused heheej trying again

  28.   Diazepan said

    prueba

    1.    Diazepan said

      prueba2

  29.   Mdrvro said

    Hehe test 1….

  30.   Mdrvro said

    Hehe test # 2 hehe now I think so….

  31.   Wolf said

    Test message # 1.

  32.   Marco said

    test message, from OpenSuse

  33.   VaryHeavy said

    It will work…?

    1.    Marco said

      it looks like it is!!!!

    2.    VaryHeavy said

      Testing again ...

  34.   itrative said

    Testing the user agent does not work ..

    this one is mine:

    Mozilla / 5.0 (X11; Linux x86_64; rv: 11.0) Gecko / 20100101 Firefox / 11.0 Iceweasel / 11.0

  35.   itrative said

    it already works hahaha ..

  36.   Algabe said

    Testing ... 🙂

  37.   Alberto said

    I also want to try from my android 😛

  38.   Roberto said

    Testing

  39.   Roberto said

    And trying again 😀

  40.   Roberto said

    Have a hroa ..

  41.   Miguel said

    Testing!

  42.   hunabku said

    testing I want to see if it comes out

  43.   hunabku said

    this great thank you very much !!!!!

  44.   Grill said

    testing!

  45.   nxs.davis said

    I join the test

  46.   zypper said

    Testing testing….

  47.   zypper said

    trying again ...

  48.   zypper said

    once again..

  49.   Chinese said

    I try

  50.   Chinese said

    // proof

  51.   Gustavo Castro said

    *Testing*
    Does anyone know how to change it to Epiphany / Web?
    regards

  52.   dmian6 said

    Test comment 🙂

  53.   dmian6 said

    Just in case LMDE still doesn't have support?

  54.   ABAGAG said

    Testing!!..

  55.   Algabe said

    I have it like this> Mozilla / 5.0 (X11; Fedora / Linux i686; rv: 12.0) Gecko / 20100101 Firefox / 12.0

    It works well for me 🙂

  56.   pandev92 said

    Testing user agent 1 configurations… .2… .3

  57.   Greenux said

    testing

    1.    Greenux said

      testing 2

      1.    Greenux said

        testing 3

  58.   Joseph said

    OK

  59.   Crisnepita said

    Soaking in Midori ~ (=

  60.   Crisnepita said

    another test ... and by the way I leave my string of Ubuntu 12.04 / Midori 0.4.3

    Mozilla / 5.0 (X11; Linux: Ubuntu 12.04; rv: 2.0b8pre) Gecko / 20101011 Midori / 0.4.3

  61.   Hyuuga_Neji said

    testing Debian-GUTL (Debian 6.0-LXDE Remaster)

  62.   David said

    works?

  63.   David said

    and now?

  64.   Crisnepita said

    Testing from Crunchbang 11 =)

    1.    KZKG ^ Gaara said

      hehehe… how cool that the logo comes out? 😉

  65.   Baltazar Calderon said

    Thank you

  66.   TUDz said

    Testing from Arch Linux. Yes sir 🙂

  67.   Oberost said

    prueba

    1.    Oberost said

      with the desktop

      1.    Daniel said

        prueba

  68.   nashua said

    testing

  69.   prueba said

    testing +

    1.    Blazek said

      Finally I stay on ArchLinux.

  70.   Anonymous said

    Testing testing…

  71.   Don_Someone said

    Testing ... testing ... testing (for the fourth time?)

  72.   Don_Someone said

    Testing the User Agent (for the 5th time)

  73.   don_someone said

    Why are my comments not coming out? ouch, .. I'll try a couple more times

    Testing ... (for the 6th time)

    1.    KZKG ^ Gaara said

      They do come out, only they were pending moderation.
      That is, when a new user comments on the blog, as a security measure they go to the moderation queue, then after 5 or 10 comments made by the user, these (that is, the comments) are visible without having to pass by moderation 🙂

  74.   Aaron Mendo said

    Testing from Fedora 17.

  75.   Jovan said

    prueba

  76.   Jovan said

    prueba2

  77.   Jovan said

    3 test

  78.   Jovan said

    prueba4

  79.   Jovan said

    prueba5

  80.   Jovan said

    6 test

    1.    Lex.RC1 said

      look, and if when you do the tests you change the distro ??? ggg.

  81.   Augusto said

    Testing

  82.   angelo said

    Testing if it works

  83.   patodx said

    Thank you!!! it worked on the touch ..

  84.   TUDz said

    Testing 😀

  85.   Oberost said

    More tests

  86.   Oberost said

    Another

  87.   Abraham said

    testing

  88.   Abraham said

    to see again

  89.   Abraham said

    last xd

  90.   Abraham said

    Excellent, thanks 😀

  91.   AMLO said

    Testing…..

    1.    Manuel de la Fuente said

      WTF? What is the distant prescient doing in these directions? o_O

  92.   B1tBlu3 said

    Test…

  93.   B1tBlu3 said

    second test

  94.   B1tBlu3 said

    Third and last test

  95.   Juan Carlos said

    Nothing to say, just testing useragent.

    1.    Juan Carlos said

      Out of ten ... Bye

      1.    Juan Carlos said

        ??

        1.    Juan Carlos said

          Lapsus ... sorry

  96.   Hyuuga_Neji said

    testing again the UserAgent that before recognized debian and no longer

    1.    Manuel de la Fuente said

      As I had already told youIt's not that it worked for you before, it's that the code was wrong and Debian was the only distro it showed.

  97.   Hyuuga_Neji said

    nice tux but I want my spiral

    1.    KZKG ^ Gaara said

      What UserAgent are you putting in? … Because the part of the code that recognizes Debian has not changed at all O_O

  98.   claudio said

    Let's see what happens with the modification of the post ...

    1.    claudio said

      Success, thanks for the contribution Debian Testing Xfce \ m / xD

  99.   longinus said

    From Arch LInux

    1.    longinus said

      Great! thanks for the post.

  100.   Anonymous said

    * Testing my user agent

    (Sorry for the inconvenience)

    1.    Anonymous said

      (Testing again)

    2.    Anonymous said

      (Testing by passing Iceweasel through Firefox)

    3.    Anonymous said

      Now yes (I hope I don't water it this time)

      Testing…

      1.    Anonymous said

        Testing…

      2.    Anonymous said

        Again…

      3.    Anonymous said

        Newly

      4.    Anonymous said

        Almost…

      5.    Anonymous said

        Well already.

      6.    Anonymous said

        The last haha

        1.    Anonymous said

          Now yes the last haha

        2.    Anonymous said

          Testing……

        3.    Anonymous said

          One more….

          1.    Anonymous said

            Testing after a long time

  101.   scaamanho said

    testing

  102.   Mystog @ N said

    This has put me should ... what kind of thing I used xubuntu

    1.    Mystog @ N said

      Ah yes no 🙂

  103.   Anon said

    testing ..

  104.   Anonymous said

    Testing

    1.    Anonymous said

      Sorry for the inconvenience (me and my experiments).

      Greetings.

    2.    Anonymous said

      "Firefox Debian"? what is that thing???
      Just when I thought I got it right

      *Testing…

    3.    Anonymous said

      I noticed that when changing the user agent sometimes the plugin web no longer works correctly.

    4.    Anonymous said

      Ready, everything works for me.

  105.   Diego said

    Watching it come out

  106.   Jotaele said

    Making changes 🙂

  107.   Anonymous said

    Testing […]

  108.   test_user said

    Testing…

  109.   elendilnarsil said

    Testing…

  110.   Alex said

    Couldn't use 'general.useragent.vendor'?

  111.   INDX said

    Testing from Xubuntu and Firefox ...

    1.    INDX said

      Second test…

      1.    INDX said

        Last chance.

  112.   eleefece said

    Testing testing ... suse, 1 2, 3

    1.    KZKG ^ Gaara said

      And it works 😀

  113.   lolopolooza said

    let's see if my distro comes out

  114.   lolopolooza said

    It seems that if hehehe

  115.   lolopolooza said

    Let's see if it comes out well! ¡¡¡¡¡¡¡¡¡¡¡¡

  116.   Kakarot said

    .. testing

    1.    Kakarot said

      Oh yeah!

      1.    Kakarot said

        Last !!

  117.   EAT WITH said

    Thank you!
    Now everyone will know which distro I use 😛
    I have used:
    Mozilla / 5.0 (X11; Linux: Kubuntu i686; rv: 9.0a2) Gecko / 20111108 Firefox / 16.0.1

    1.    EAT WITH said

      Let's see if it's better now ...

    2.    KZKG ^ Gaara said

      Thanks for sharing 😀

  118.   helena_ryuu said

    let's see how it looks

  119.   EAT WITH said

    Boo! 😛
    OpenSUSE, I love you!

    1.    EAT WITH said

      Sorry OpenSUSE, I cheat on you with Fedora.

      1.    EAT WITH said

        Sorry Fedora, I cheat on you with Arch!

  120.   EAT WITH said

    Test

    1.    EAT WITH said

      Here's an example of distro hopper syndrome xD

  121.   TUDz said

    Sorry I can't get the Linux Mint logo to appear by changing the User Agent. Someone could help me? Linux mint 14 - Firefox 17

    1.    Rayonant said

      Use this
      Mozilla / 5.0 (X11; Linux Mint 14; Linux i686; rv: 17.0) Gecko / 20100101 Firefox / 17.0

  122.   ShutDowN said

    testing

  123.   Oberost said

    4 test

  124.   TUDz said

    Testing

  125.   iCOMECON said

    bo

  126.   diazepan said

    1 test

  127.   Christopher castro said

    Test: D ...

    I can imagine the inbox of the one who wrote the entry: \

  128.   Leo said

    Very useful!!!!

  129.   Leo said

    Trying again !!
    (We are going to fill this with tests 🙂)

  130.   Blazek said

    testing

  131.   Blazek said

    trying again

  132.   aleexfrost said

    I don't think the blog has an icon for elementary os

  133.   cronos said

    Not for Manjaro either 😉

  134.   cronos said

    Curiously, here I get Manjaro, but in the panel in the upper part of Debian: /

  135.   cronos said

    But I'm not with Iceweasel: /

  136.   I have said

    Testing…

  137.   Oberost said

    lalala

  138.   Stif said

    Testing: 3

  139.   andrx said

    Testing… ^^

  140.   Marcelo said

    testing

  141.   VaryHeavy said

    Let's see what I get ...

  142.   Blaire pascal said

    Testing useragent.

  143.   dmourgueth said

    testing….

    1.    dmourgueth said

      test

  144.   Ale said

    testing

  145.   Ale said

    attached

  146.   Ale said

    yyyy

  147.   Ale said

    I do not understand
    I'm doing something wrong
    Either I get google chrome or I get safari
    and I don't know how to put the desk
    Someone who can explain me please
    the string I put is this

    Mozilla / 5.0 (X11; U; Linux i686; en-US) AppleWebKit / 534.16 (KHTML, like Gecko) Linux Mint / 13 Firefox / 19.0 Safari / 534.16

  148.   Ale said

    zzzz

  149.   Ale said

    cCCC

  150.   Ale said

    zzz

  151.   Ale said

    Solved
    Thank you

  152.   Rots87 said

    test

  153.   the pixie said

    😀

  154.   dae said

    🙁

  155.   dae said

    mmm

  156.   ShutDowN said

    Having

  157.   ShutDowN said

    prueba

  158.   ShutDowN said

    One more

  159.   José said

    LMDE test

  160.   José said

    How about

  161.   José said

    Again :-[

  162.   José said

    Again

  163.   TheDary said

    ARCH LINUX <3

    1.    TheDary said

      It didn't work 🙁

      1.    TheDary said

        Now if 😀

  164.   Ariki said

    testing

    1.    Ariki said

      again

  165.   Greenux said

    we'll see

  166.   Gerker said

    testing…

  167.   Gerker said

    it seems not 🙁

  168.   ChristianBPA said

    Interesting, testing

  169.   Nestor said

    Testing…

  170.   Nestor said

    2nd try ...

  171.   dmourgueth said

    szgzdg

    1.    dmourgueth said

      ??

  172.   elMor3no said

    Testing user-agent

  173.   andrx said

    Testing useragent ...

  174.   TUDz said

    Test

  175.   itachi said

    wooooooooooooooooo

  176.   TUDz said

    meow

  177.   TUDz said

    ssvdsvsd

  178.   trolley said

    Tralala

  179.   itachi said

    woooooooooooooooo

  180.   mcplatano said

    Testing useragent ...

    1.    mcplatano said

      Too bad I don't understand awesome, I put it as "awesome / 3.4.6"
      Cheers! very good entrance

  181.   oscar said

    Thank you so much! I just tried ...

  182.   SnocK said

    testing

  183.   mcplatano said

    MMM

  184.   itachi said

    we offer

  185.   Andrex said

    Let's see…

    1.    izzyvp said

      let's see what I get

      1.    izzyvp said

        cinnamon does not come out 🙁

        1.    cat said

          add the environment to the end of your user agent

  186.   Juan said

    Testing…

  187.   itachi said

    weeeeeeeeeeeee

  188.   itachi said

    now??

  189.   itachi said

    see

  190.   itachi said

    ummm

  191.   jesus israel perales martinez said

    this is just to test if he grabs my fedora 😀

  192.   kennatj said

    After doing this when I wanted to enter google plus it told me Your browser is no longer supported.
    Mozilla / 5.0 (X11; Linux x86_64; rv: 20.0) openSUSE razorqt Gecko / 20100101 Firefox / 20.0

    Better to use an xD extension

  193.   ShutDowN said

    Testing with Debian.

  194.   WIDTH said

    Let's try

  195.   WIDTH said

    As I am very lazy, I have changed it from User Agent Switcher, an extension for firefox that allows you to do it:

    https://addons.mozilla.org/es/firefox/addon/user-agent-switcher/?src=ss

    You can have several profiles if you want and modify them or change it on the fly, with a simple click

  196.   Jonathan said

    I am going to try….

  197.   Jonathan said

    ....

  198.   Jonathan said

    mmm

  199.   Jonathan said

    I already could .. hehe

  200.   Garbage_Killer said

    test from rhel

  201.   ShutDowN said

    Testing with Firefox.

    1.    ShutDowN said

      again

  202.   ShutDowN said

    With the environment now

  203.   Hyuuga_Neji said

    I'm using a new browser so here I'm testing from Debian + LXDE + Firefox 20.0.1

    1.    Hyuuga_Neji said

      it is definitely not working putting:

      Mozilla / 5.0 (X11; Linux i686; rv: 7.0.1) Gecko / 20100101 Debian Firefox / 20.0.1

      Then I'm going to send you an LXDE .svg so that you can include it in the wp-user-agent

  204.   Sys said

    Testing from Kubuntu ...

  205.   Sys said

    OKAY !!

  206.   Dante Mdz. said

    Sorry to use the blog as a testing ground.

    1.    Dante Mdz. said

      By the way, can someone tell me the name of the plugin that WordPress uses to show the OS and browsers of the commenter (the one we can see here)?

    2.    Dante Mdz. said

      How can they put the desktop environment in the User Agent (eg KDE, Unity)?
      As an extra a page that detects the User-Agents (it does not recognize all OS)
      http://www.useragentstring.com/

      1.    KZKG ^ Gaara said

        We modify the UserAgent of the browser indicating the environment we use, in turn I reprogrammed a blog plugin so that it recognizes the environment and shows its logo, read more here: https://blog.desdelinux.net/desdelinux-tambien-te-muestra-el-entorno-de-escritorio-que-usas-en-tus-comentarios/

  207.   Blazek said

    testing……….

  208.   Blazek said

    test 2 ………

  209.   testing said

    It's proof

  210.   Juan Camilo said

    Testing

  211.   xan said

    prueba

  212.   xan said

    otra

  213.   itachi said

    pssssssss

    1.    itachi said

      now better with kde

  214.   Paul said

    Let's see if it works I'm testing

  215.   Paul said

    I think it does not work for me please help me I have Pear linux 7 or pear os

    1.    Dante Mdz. said

      I have Debian 7 with Gnome, and I use firefox as a browser, you can use this for reference:
      Mozilla / 5.0 (Gnome; Linux i686; rv: 21.0) Gecko / 20100101 Debian / 7.0 Firefox / 21.0

      ó

      Mozilla / 5.0 (Gnome; Linux: Debian i686; rv: 21.0) Gecko / 20100101 Firefox / 21.0

  216.   Zironid said

    proof…

    1.    Zironid said

      2 ...

  217.   Wisp said

    1

  218.   Wisp said

    2

  219.   Zironid said

    test

  220.   Wisp said

    3

  221.   Leo said

    One more comment !!!

  222.   itachi said

    ea

  223.   Blazek said

    testing…

  224.   Blazek said

    testing……………..

  225.   Blazek said

    final

    1.    Juan said

      see

  226.   Israel said

    Test

  227.   Israel said

    :O

  228.   MorOdox said

    ...

  229.   Pavloco said

    Trying again, I'm sick of getting ubuntu.

  230.   Manuel R said

    Testing…

  231.   3rn3st0 said

    For those who want to know, in http://www.whatsmyuseragent.com/ can obtain the complete identification string of their respective User Agent.

  232.   3rn3st0 said

    By the way I made the change, in my comment above my string was:
    Mozilla / 5.0 (X11; Linux i686; rv: 21.0) Gecko / 20100101 Firefox / 21.0

    But it still doesn't show me the CrunchBang logo !, so I decided to change it to this:
    Mozilla / 5.0 (X11; CrunchBang! I686; rv: 21.0) Gecko / 20100101 Firefox / 21.0

    At the end of this comment I will know if it worked or not 😉

    1.    3rn3st0 said

      Done, it worked!

      1.    3rn3st0 said

        And now I put the Window Manager (OpenBox)

      2.    3rn3st0 said

        And with Firefox?

  233.   ZaZz said

    Let's see if it works ...

  234.   ZaZz said

    How would it be for kde to appear in my case?

  235.   ZaZz said

    I have said nothing. There 😀

  236.   Diego said

    Excellent tutorial! Thanks for sharing

    Cheers(:

  237.   Blazek said

    Working !!

  238.   Dragnell said

    Testing

    1.    Dragnell said

      Test

  239.   Wisp said

    4

  240.   ChepeV said

    test

    1.    ChepeV said

      test2

  241.   Mr. Linux said

    Thanks for the advice

  242.   Germán said

    Testing ... 🙂

    1.    Germán said

      Again ... 😛

  243.   DMoZ said

    Let's see …

  244.   helena_ryuu said

    again editing my user-agent

    1.    helena_ryuu said

      and my DE?

      1.    helena_ryuu said

        yay !!! there is!! = ^. ^ = that mouse is so kawaii -w-

        1.    KZKG ^ Gaara said

          LOL !!!

  245.   So crazy said

    !, », # Testing….

  246.   So crazy said

    !, », # Testing… .2

  247.   Helena said

    one more time xD

    1.    Helena said

      and again -_-

  248.   Old man said

    testing

  249.   Old man said

    again

  250.   Wisp said

    5

  251.   Wisp said

    6

  252.   Androbit said

    Testing

  253.   Javier Orozco said

    Hahahaha, I've been with this for a long time and in the end I think I "gave up", I even installed the "User Agent Switcher" extension in Iceweasel but there was no case, I have a small rate of brutality today or not obsessed because I didn't understand . Use: Parabola GNU / Linux-libre, with Iceweasel 23.0.1, and LXDE desktop environment, but Debian comes out, I suppose from the browser: p (I wanted to leave 2 profiles to change them, one with Arch + Iceweasel + LXDE, because Parabola it is not supported I think, and another with Safari + Trisquel + Aero as trolling irony, hahaha).

    1.    Javier Orozco said

      Testing ... xD!

    2.    Javier Orozco said

      Oh, at least you can see the distribution, with that I am satisfied: p

  254.   itachi said

    let's see if my new openbox comes out

  255.   itachi said

    now?

  256.   itachi said

    umm

  257.   Wisp said

    8

  258.   patodx said

    testing…

  259.   patodx said

    2.0 test

  260.   patodx said

    another time

  261.   edgar.kchaz said

    Testing, excuse me ...

    1.    edgar.kchaz said

      This post should have some function and title like «Test your User Agent here» XD ...

  262.   Juan Camilo said

    Testing…

  263.   Manuel Solis-Zavala said

    Let's see if it works ...

  264.   Manuel Solis-Zavala said

    Now?

  265.   Manuel Solis-Zavala said

    !!

  266.   Blaire pascal said

    Test

  267.   Wisp said

    9

  268.   Wisp said

    10

  269.   Ivan Molina said

    Perfect *.*

    ñ.ñ

  270.   what are you inpota said

    Testing *.*

    1.    what are you inpota said

      DSD

  271.   Tesla said

    Testing my new user agent! 😉

  272.   edgar.kchaz said

    Testing again ...

    1.    edgar.kchaz said

      Ok ^ _ ^ ...

  273.   Wisp said

    I checking

  274.   Wisp said

    again

  275.   Wisp said

    again 2

  276.   patodx said

    prueba1

  277.   patodx said

    2 test

  278.   1 said

    rrtt

  279.   O_Pixote_O said

    testing

    1.    O_Pixote_O said

      trying again

      1.    O_Pixote_O said

        last time

  280.   patodx said

    going back to Debian from Arch and testing xd

  281.   patodx said

    again

  282.   patodx said

    again

  283.   patodx said

    come on

  284.   patodx said

    checking ...

  285.   Garbage_Killer said

    testing

  286.   Angel_Le_Blanc said

    Testing

  287.   clow_eriol said

    Mozilla / 5.0 (X11; Linux x86_64; rv: 7.0.1) Gecko / 20100101 Linux Mint / 16 firefox / 26.0

  288.   clow_eriol said

    Testing

  289.   Test said

    Just for testing my user agent

    1.    Test said

      again

      1.    Test said

        last I hope

        1.    Test said

          more

          1.    Test said

            because he hates me so much

  290.   Test said

    And on top of doing spam

    1.    Test said

      last

  291.   Paul said

    Another try

  292.   David Lozano Campillo said

    Testing the user agent

  293.   David Lozano Campillo said

    Another test

  294.   cookie said

    Testing…

    1.    cookie said

      Again…

      1.    cookie said

        Let's see…

  295.   cookie said

    testing ...

    1.    cookie said

      ...

      1.    cookie said

        ...

        1.    cookie said

          ...

          1.    DaCooks said

            testing elementary OS

          2.    DaCooks said

            ...

  296.   edgar.kchaz said

    Checking again ...

    1.    edgar.kchaz said

      Again…

      1.    edgar.kchaz said

        Wow…

      2.    edgar.kchaz said

        Again geez ...

      3.    edgar.kchaz said

        Let's see…

    2.    edgar.kchaz said

      I'm tired: (...

      1.    edgar.kchaz said

        AHHHHHHHHHHHHHHHHHHHHH ...

  297.   JK said

    1st test

    1.    JK said

      Excellent, my beloved CrunchBang appeared
      2nd test (resetting the value of the chain and confirming that by default it does not grab it)

      1.    JK said

        4st test
        I go back to the first version

        Thank you 3rn3st0, without your comment I would not have been able to do it, who would have imagined the exclamation point next to CrunchBang

  298.   JK said

    3st test
    It could also be like this

  299.   Rainerhg said

    Testing…

  300.   3rn3st0 said

    It will work?

    1.    3rn3st0 said

      Let's see if this test works

    2.    3rn3st0 said

      Nothing happened with the previous one. Let's see this one.

    3.    3rn3st0 said

      Hopefully this will be resolved once and for all.

  301.   3rn3st0 said

    And this?

  302.   @world said

    One two three, testing, well yeah yeah

  303.   @world said

    123 to see if marka kde him

  304.   Edgar J. Portillo said

    Testing one more time….

    1.    Edgar J. Portillo said

      Again…

      1.    Edgar J. Portillo said

        Again ...

        1.    Edgar J. Portillo said

          Again…

          1.    Edgar J. Portillo said

            Ahhh oh come on ...

          2.    Edgar J. Portillo said

            Penultimate time ...

  305.   amulet_linux said

    The official page of the XD tests

  306.   wada said

    User agent 01 test

    1.    wada said

      Perfect 🙂

  307.   Janik Ramirez said

    Testing

    1.    Janik Ramirez said

      One more

  308.   Janik Ramirez said

    Another

  309.   Janik Ramirez said

    Test

    1.    Janik Ramirez said

      Let's see

      1.    Janik Ramirez said

        Another with lubuntu

  310.   federico said

    testing

  311.   5ull1v4n said

    Testing ... 😀

  312.   5ull1v4n said

    Prueba 2

  313.   5ull1v4n said

    Chromium test: v 3

  314.   Federico said

    testing fedora

  315.   mat1986 said

    Testing…

  316.   LOL said

    ....

  317.   leftover72 said

    Another test….

  318.   leftover72 said

    Another test

  319.   leftover72 said

    Proof..

  320.   leftover72 said

    Test

    1.    leftover72 said

      One more

      1.    leftover72 said

        To see this

  321.   leftover72 said

    .

    1.    leftover72 said

      ?

  322.   amulet_linux said

    I think this became a test page

  323.   amulet_linux said

    emm. Hello

  324.   amulet_linux said

    one two

  325.   amulet_linux said

    I can't get out

  326.   amulet_linux said

    testing

  327.   santiago said

    testing

  328.   santiago said

    tesing 2

  329.   santiago said

    another test

  330.   santiago said

    .

  331.   santiago said

    He does not want to recognize me manjaro 🙁

  332.   santiago said

    ..

  333.   santiago said

    fg

  334.   santiago said

    well I'll say that I have arch

  335.   Irvandoval said

    Testing the user agent 😛

  336.   Irvandoval said

    Testing another user agent (the last test I promise) xD

  337.   clow_eriol said

    testing, 1 2 3

  338.   Wisp said

    testing testing 2

    1.    Wisp said

      testing testing 3

      1.    Wisp said

        testing user agent 4

  339.   2006User said

    test..

    test..

    ping (?

    1.    Hertz said

      yfyfyf

      test2

  340.   mat1986 said

    Testing on Palemoon 🙂

    1.    mat1986 said

      Trying again in manjaro

  341.   Blazek said

    Testing to see if it works