Cisco Packet Tracer: Kiel instali la plej novan version en GNU / Linukso?

Cisco Packet Tracer: Kiel instali la plej novan version en GNU / Linukso?

Cisco Packet Tracer: Kiel instali la plej novan version en GNU / Linukso?

Por la Teknologoj amantoj de Telekomunikaj Retoj kaj GNU / Linukso, ekzistas bonaj senpagaj kaj senpagaj programoj, kiel ekzemple GNS3, kiu permesas simulado (konstruo, projektado kaj testado) de reto en virtuala medio. Plue, GNS3 Ĝi ebligas multajn studentojn prepari sin por siaj interretaj studoj aŭ profesiuloj facile projekti kaj konstrui reton, sen bezono de speciala aŭ reala aparataro.

Tamen por tiuj, kiuj kutime rigardas siajn klasojn rekte sur la "Cisco Networking Academy" kaj ili ankaŭ ŝatas GNU/Linukso, ekzistas la eblo uzi la denaskan klienton de "Cisco Packet Tracer" senpage kaj malfermaj Operaciumoj.

Pkg2appimage: Kiel konstrui niajn proprajn dosierojn AppImage?

Pkg2appimage: Kiel konstrui niajn proprajn dosierojn AppImage?

Certe, multe ŝanĝiĝis de kiam ni unue parolis en la Blogo DeLinux pri kiel instali Cisco-Pakaĵa Spurilo, kiel dirite en la sekva eniro uzante dosiero "* .bin" de la tempo:

Rilata artikolo:
Instalado de Paquet Tracer 5.3.3 en la hispana en Ubuntu 13.04 (32 bitoj)

Kaj la lastan fojon, ni ofertis alternativa metodo por kiam ne eblas instali certan version, kiel videblas en la sekva eniro uzante Pkg2Appimage:

Rilata artikolo:
Pkg2appimage: Kiel konstrui niajn proprajn dosierojn AppImage?

Tial, hodiaŭ ni klarigos la tradician metodon elŝutante la dosiero "* .deb" havebla ĉe la retejo de la "Cisco Networking Academy".

Kio estas Cisco Packet Tracer?

Cisco Packet Tracer: Reta Simula Ilo

Kio estas Cisco Packet Tracer?

Laŭ la oficiala retejo de la "Cisco Networking Academy" ĉi tiu Programa ilo estas priskribita kiel:

"A.n noviga kaj potenca reta simulilo, kiun vi povas uzi por praktiki konstruadon de via propra reto per enkursigiloj, ŝaltiloj, sendrata teknologio, kaj pli. Ĝi permesas al vi eksperimenti kun retaj kondutoj, krei modelojn kaj demandi vin "kio se ...?" Havi ĉi tiun praktikan sperton pri aparata agordo kaj solvado de problemoj estas unu el la gravaj elementoj necesaj en atestiloj de Cisco". Demandoj pri Pakaĵa Spurilo

Kiel instali Cisco Packet Tracer sur GNU / Linukso?

Elŝutu la instalilon

Elŝuti la nunan instalilon haveblan ĉe la retejo de la «Cisco-Interreta Akademio« devas unue registriĝi en la sama, pri la disponebla kurso por Cisco-Pakaĵa Spurilo, alklakante la sekvan ligilo. nota: nuntempe la instalilo disponebla por Linukso en 64 Bito estas tiu responda al la 7.3.1-versio.

Instala procezo

Post elŝuti la dosieron de Instalilo nuntempe disponebla (PacketTracer_731_amd64.deb) Mankas nur instali ĝin laŭ tradicia maniero kun paka administrilo per terminalo aŭ per grafikaĵoj.

Por nia kazesploro, la procezo efektivigos per terminalo. Ĉar vi povas facile instali ĝin kaj kontroli pli komforte pri instalaj eraroj, se ili okazos. Ĝi estas rekomendinda antaŭ ol instali iun pakon, kontrolu kiujn dependecojn ĝi petas por instali ilin antaŭe. En la kazo de ĉi tio 7.3.1-versio de Cisco-Pakaĵa Spurilo la sekva komando devas esti plenumita por vidi ĝiajn dependecojn:

sudo dpkg-deb -I PacketTracer_731_amd64.deb

Rezultante, ke la necesaj dependecoj estas:

sudo,dialog,xdg-utils,gtk-update-icon-cache,libgl1-mesa-glx,libpulse0,libnss3,libxss1,libasound2,libxslt1.1,libxkbcommon-x11-0

Tial la sekva komando devas esti plenumita por instali egale

sudo apt install sudo dialog xdg-utils gtk-update-icon-cache libgl1-mesa-glx libpulse0 libnss3 libxss1 libasound2 libxslt1.1 libxkbcommon-x11-0

Se ĉio instalas sukcese, procedu por instali la pakaĵon PacketTracer_731_amd64.deb per la jena komando:

sudo dpkg -i PacketTracer_731_amd64.deb

Memoru tion, kiam la dependecoj de a pako "* .deb" elŝutita, vi ofte ricevas erarojn, kiuj kutime estas riparitaj per la sekvaj ordonoj:

sudo apt install -f

sudo apt install --fix-broken

Anstataŭe, se vi volas instali ĉi tiun aŭ iun alian pako "* .deb" aŭtomate solvante dependecojn, rulu la instaladon rekte per la komando "apt-get, aptitude or apt" per la opcio "instali", kiel montrite en la sekva ekzemplo kun la jena komanda komando:

sudo apt install ./Descargas/PacketTracer_731_amd64.deb

Cisco Packet Tracer jam instalita

En mia kazo, ĉar mi ricevis neniujn erarmesaĝojn, mi simple funkciigis mian Cisco-Pakaĵa Spurilo jam instalita serĉante ĝin en la aplikoj menuo, akirante kiel rezulton la perfektan plenumadon de ĝi. Kiel vidite en la supra bildo.

Fine nepre vizitu la retejon de la senpaga kaj malferma alternativo al Cisco-Pakaĵa Spurilo voki GNS3. Kaj se vi povas, uzu ĝin.

Senmarka bildo por artikolaj konkludoj

konkludo

Ni esperas ĉi tion "utila afiŝeto" pri «Cisco Packet Tracer», kiu estas potenca retsimula ilo desegnita de la renoma kompanio «Cisco», kaj provizita per sia fama Cisco-Interreta Akademio sub sia tutmonda eduka programo en Cibersekureco kaj IT, tre interesas kaj utilas, por la tuto «Comunidad de Software Libre y Código Abierto» kaj de granda kontribuo al la disvastigo de la mirinda, giganta kaj kreskanta ekosistemo de aplikoj de «GNU/Linux».

Kaj por pliaj informoj, ĉiam ne hezitu viziti iun ajn Interreta biblioteko kiel OpenLibra y JedIT legi libroj (PDF-oj) pri ĉi tiu temo aŭ aliaj sciaj areoj. Nuntempe, se vi ŝatis ĉi tion «publicación», ne ĉesu dividi ĝin kun aliaj, en via Plej ŝatataj retejoj, kanaloj, grupoj aŭ komunumoj de sociaj retoj, prefere senpagaj kaj malfermaj kiel Mastodon, aŭ sekura kaj privata kiel Telegramo.

Aŭ simple vizitu nian ĉefpaĝon ĉe De Linukso aŭ aliĝu al la oficiala Kanalo Telegramo de DesdeLinux legi kaj voĉdoni por ĉi tiu aŭ aliaj interesaj eldonaĵoj pri «Software Libre», «Código Abierto», «GNU/Linux» kaj aliaj temoj rilataj al «Informática y la Computación»kaj la «Actualidad tecnológica».


La enhavo de la artikolo aliĝas al niaj principoj de redakcia etiko. Por raporti eraron alklaku Ĉi tie.

9 komentoj, lasu la viajn

Lasu vian komenton

Via retpoŝta adreso ne estos eldonita. Postulita kampojn estas markita per *

*

*

  1. Respondeculo pri la datumoj: Miguel Ángel Gatón
  2. Celo de la datumoj: Kontrola SPAM, administrado de komentoj.
  3. Legitimado: Via konsento
  4. Komunikado de la datumoj: La datumoj ne estos komunikitaj al triaj krom per laŭleĝa devo.
  5. Stokado de datumoj: Datumbazo gastigita de Occentus Networks (EU)
  6. Rajtoj: Iam ajn vi povas limigi, retrovi kaj forigi viajn informojn.

  1.   MARIA BRIÓN diris

    Dankon! Ĝi funkcias perfekte.
    Pri GNS3, kiun mi ne konis, ĝi aspektas tre bone. Mi provos ĝin.

    1.    Linuksa Afiŝinstalo diris

      Salutojn, Maria. Dankon pro skribi al ni. Mi tre ĝojas, ke la enhavo utilis al vi.

  2.   Strato Rodrigo diris

    Tre dankema pro la dividita, ĝi funkcias perfekte

    1.    Linuksa Afiŝinstalo diris

      Salutojn, Rodrigo. Ni ĝojas, ke la lernilo funkciis perfekte por vi.

  3.   C4in diris

    Se la instalado kun la .deb ne funkcias, ĉi tiu metodo savas vin kaj mi kontrolas, ke ĝi funkcias.

  4.   Atlaso diris

    Saluton dankon pro la kontribuo, mi sekvis la paŝojn por vidi la dependecojn kaj instali, tamen la legado indikas, ke mi havas la dependecojn en iliaj plej freŝaj versioj, tiam mi provas instali kaj ĝi ĵetas eraron, mi uzas ubuntu 20lts kaj packettrancer 8 la eraro, kiu ĵetas, estas jena:

    Agordi packettracer (8.0.1) ...
    gtk-update-icon-cache: Neniu temo-indeksa dosiero.
    Pretigaj ellasiloj por mime-subteno (3.64ubuntu1) ...
    Prilaboraj ellasiloj por gnome-menuoj (3.36.0-1ubuntu1) ...
    Prilaborado de ellasiloj por shared-mime-info (1.15-1) ...
    Pretigaj ellasiloj por labortablaj dosieroj (0.24-1ubuntu3) ...
    W: Deponejo estas rompita: packettracer: amd64 (= 8.0.1) ne havas Grandajn informojn

    1.    Linuksa Afiŝinstalo diris

      Salutojn, provu krei la AppImage de Cisco Packet Tracer de alia GNU / Linukso, kiu havas la bibliotekojn aŭ ne de konflikto pri kreo de la AppImage. Post tio, kun la AppImage jam kreita, instalu ĝin sur la GNU / Linukso Distro, kie vi bezonas ĝin. Ĝi certe instalos senprobleme. Kaj vi poste diros al ni, kiel ĝi fartis?

  5.   @redcamaleon diris

    dankon pro la informo. Mi ĵus instalis ĝin senprobleme sur Debian 11
    ni testos ĝin por vidi, kio ĝi estas ... Mi jam uzas GNS3 sed por la kurso de cisco-testado!
    gracias

    1.    Linuksa Afiŝinstalo diris

      Salutojn, Redchameleon. Dankon pro via komento. Kaj mi esperas, ke tre utilas al vi nun uzi Cisco-pakaĵan spurilon en GNU / Linukso.