Debian 7.5 "Wheezy" eskuragarri dago (eta baita Debian Squeeze LTS)

Debian

Agur guztiei. Oraingo honetan, barkamena eskatu behar dut denbora luzez blogetik eta komunitatetik aldendu ninduen absentzia handiarengatik. Zorionez, hemen nago bi berri on emateko: lehenengoa, Debian Wheezyren bosgarren eguneratzea atera zela; eta bigarrenik, Debian Squeeze LTS laguntza izango duen Debian-en lehen bertsioa izango da.

Debian Wheezy 7.5

Mezu hau idazten ari naizen egunetik, pozik eguneratu ditut nire ordenagailuak Debian Wheezy 7.5 bertsiora, honako akats konponketekin (edo zuzentzeekin) datozenak:

Package Arrazoia
aholkatu Esplizituki pasatu latexdir egiteko, FHS ez diren direktorioetan amaitzen diren fitxategiak saihestuz
base-fitxategiak Eguneratzea puntuaren oharrerako
egutegi zerbitzaria Eguneratu zonainfo tzdata 2014a-ra
catfish Konpondu konfiantzazko bilaketa-bidearen zaurgarritasuna [CVE-2014-2093, CVE-2014-2094, CVE-2014-2095, CVE-2014-2096]
ziurtagiriapatrol Adierazi bateragarritasuna Iceweasel 24-rekin
clamav Upstream bertsio berria
konkeror Gehitu adabakiak Iceweasel 24-rekin bateragarritasuna lortzeko
debian-instalatzailea Gehitu laguntza QNAP HS-210-erako
debian-installer-netboot-images Berreraiki azken debian-instalatzailearen aurka
docx2txt Gehitu falta den mendekotasuna deskonprimitzeko
erlang Konpondu komando injekzioa CR edo LF bidez erabiltzaile, fitxategi edo direktorio izenetan FTP moduluan [CVE-2014-1693]
bilakaera-ew Konpondu doako / okupatuta dauden adierazleak Exchange 2013 zerbitzariekin
Firebug Upstream bertsio berria; bateragarria Iceweasel 24-rekin
flashblokea Upstream bertsio berria; bateragarria Iceweasel 24-rekin
askea Konpondu zerbitzua ukatzea [CVE-2012-5645, CVE-2012-6083]
freerdp Konpondu libfreerdp-dev horren aurka konpilatu ahal izateko
distira Behartu Ruby 1.8 erabiltzea, glarkek ez baitu bertsio berriagoekin funtzionatzen
gorm.app Konpondu eraikuntzaren porrota
greasemonkey Upstream bertsio berria; bateragarria Iceweasel 24-rekin
gst-plugins-bad0.10 Konpondu eraikuntzaren porrota DSA 2751 bertsio libmodplug bertsioaren ondorioz
intel-mikrokodea Sartu eguneratu den mikrokodea
ktp-fitxategi-transferentzia-kudeatzailea Konpondu hautsitako kde-telepathy-filetransfer-handler-dbg mipoetan
lcms2 Segurtasun konponketak
libdatetime-timezone-perl Eguneratu tzdata 2014a
libfinance-quote-perl Eguneratu Yahoo!-ren URLak Finantza zerbitzuak
libpdf-api2-perl Konpondu eraikuntzaren porrota
libquvi-scriptak Upstream bertsio berria
libsoup2.4 Konpondu NTLM autentifikazioarekin Windows 2012ren aurkako arazoak
libxml2 Konpondu memoria ustelkeria harietako aplikazioetatik liburutegia berriro erabiltzean
linux Eguneratu 3.2.57, 3.2.55-rt81 egonkorrera, drm / agp 3.4.86; hainbat segurtasun konponketa; e1000e, igb: backport aldatu Linux 3.13ra arte
ltsp Konpondu urruneko audioa bezero meheetan
meep Utzi -march = native-rekin eraikitzeari
meep-openmpi Utzi -march = native-rekin eraikitzeari
mozilla noscript Upstream bertsio berria; bateragarria Icweasel 24-rekin
mp3gain Konpondu zerbitzua ukatzea eta buffer gainezkatze arazoak [CVE-2003-0577, CVE-2004-0805, CVE-2004-0991, CVE-2006-1655]
net-snmp Konpondu agentx subagent arazoak objektu anitzeko eskaerekin eta objektuen luzera handituz [CVE-2014-2310]
albisteakbeuter Konpondu eraikuntzaren hutsegitea, json-ek booleanotik json_bool-era aldatzeagatik
nvidia-graphics-drivers Upstream bertsio berria
nvidia-graphics-modules Sortu nvidia-kernel-source 304.117-ren aurka
openblas Konpondu blokeatzea OpenMP erabiltzen duen programa batetik deituta
php-getid3 Konpondu balizko XXE segurtasun arazoa [CVE-2014-2053]
php5 Konponketa asko upstream-etik itzuli ziren
polarsl Konpondu iraungitako ziurtagirien ondorioz eraikuntzaren hutsa
postgresql-8.4 Upstream mikroargitalpen berria
postgresql-9.1 Upstream mikroargitalpen berria
Aupa Konpondu sarrera erakuslea -kernel aukerarekin kargatutako ELF kerneletarako; modu errealean 32 bit-eko helbideetara sartzea baimendu soilik, modu luzean ez bada
qemu-kvm Konpondu sarrera erakuslea -kernel aukerarekin kargatutako ELF kerneletarako; modu errealean 32 bit-eko helbideetara sartzea baimendu soilik, modu luzean ez bada
quassel Mugatu bezeroei beste erabiltzaile batzuen atzerapenetara sartzea [CVE-2013-6404]
baliabide-eragileak Konpondu HTTPS zerbitzuaren egiaztapena IP helbidearen arabera
errubi-bidaiaria Konpondu / tmp-ren erabilera ez ziurra [CVE-2014-1831, CVE-2014-1832]
salbia-luzapena Upstream bertsio berria; bateragarria Icewasel 24-rekin
samba Konpondu autentifikazio saihesbidea eta babes nahikoa indar gordinaren pasahitzak asmatzeko [CVE-2012-6150, CVE-2013-4496]
samba4 Kendu samba4 eta winbind4 pakete bitar segurtasunik gabekoak eta hautsiak
spam-hiltzailea Kendu xxx TLD faltsu arrunten zerrendatik, gehiago ez baita faltsua; kendu rfc-ignorant.org eta NJABL aipatzen dituzten arauak, itxi direnak
SPIP Konpondu falta den ihesaldia; eguneratu segurtasun pantaila
subversion Konpondu mod_dav_svn kraskadura zenbait eskaera kudeatzean [CVE-2014-0032] eta libsvnjavahl-1.a / .la / .so kentzea libsvn-dev-etik
polita Konpondu CAS autentifikazio arazoak; konpondu SQLite bertsio berritzeko adabakia perl <= 5.14-rekin akatsak ekiditeko; sortu abisu bat errore baten ordez CA pakete fitxategia irakurtzen ez denean; eman falta den txantiloia help_suspend.tt2
txirrista Erabili Twitter API 1.1 eta SSL
tzdata Upstream bertsio berria
wml Kendu behin-behineko direktorioak (ipp. *)
xine-lib Konpondu eraikuntzaren porrota DSA 2751 bertsio libmodplug bertsioaren ondorioz
xine-lib-1.2 Konpondu eraikuntzaren porrota DSA 2751 bertsio libmodplug bertsioaren ondorioz

Era berean, segurtasun eguneratzeak daude, hauek dira:

Aholku IDa Package
DSA-2848 mysql-5.5
DSA-2850 libiaml
DSA-2852 libgadu
DSA-2854 marmarra
DSA-2855 libav
DSA-2856 libcommons-fileupload-java
DSA-2857 libspring-java
DSA-2858 izotzmotila
DSA-2859 pidgin
DSA-2860 partekatu
DSA-2861 file
DSA-2862 kromo-nabigatzailea
DSA-2863 doan
DSA-2865 postgresql-9.1
DSA-2866 gnutls26
DSA-2867 beste2
DSA-2868 php5
DSA-2869 gnutls26
DSA-2870 libyaml-libyaml-perl
DSA-2871 Wireshark
DSA-2872 udiskoak
DSA-2873 file
DSA-2874 mutt
DSA-2875 edalontzi-iragazkiak
DSA-2877 lighttpd
DSA-2878 VirtualBox
DSA-2879 libsh
DSA-2880 python2.7
DSA-2881 izotzmotila
DSA-2882 esploratzailea
DSA-2883 kromo-nabigatzailea
DSA-2884 libiaml
DSA-2885 libyaml-libyaml-perl
DSA-2886 libxalan2-java
DSA-2887 ruby-actionmailer-3.2
DSA-2888 ruby-activesupport-3.2
DSA-2888 ruby-actionpack-3.2
DSA-2889 postfixadmin
DSA-2890 libspring-java
DSA-2891 mediawiki-luzapenak
DSA-2891 mediawiki
DSA-2892 a2ps
DSA-2894 OpenSSH
DSA-2895 prosodia
DSA-2895 lua-espatriatu
DSA-2896 openssl
DSA-2897 tomcat7
DSA-2898 imagemagick
DSA-2899 openak
DSA-2900 jbigkit
DSA-2901 wordpress
DSA-2902 curl
DSA-2903 zisne sendoa
DSA-2904 VirtualBox
DSA-2905 kromo-nabigatzailea
DSA-2908 openssl
DSA-2909 Aupa
DSA-2910 qemu-kvm

Agur esan beharko genituzkeen paketeak hauek dira:

Package Arrazoia
hlbr Hautsi
hlbrw Kendu beharreko hlbr-aren araberakoa da

Dena den. Gogoraraztea besterik ez da geratzen, zure ordenagailua abio bikoitzarekin baduzu, baliteke Windows abiaraztea ez agertzea, beraz, honako hau exekutatu behar duzu zure terminalean:

sudo update-grub

Debian Squeeze LTS

Debian Squeeze zerbitzariak zuzentzen dituzuenontzat, hau da zure zorioneko eguna. Lehenik eta behin, albiste hau debian posta zerrendak, eta geroago, ofizial bihurtu zen.

Debian Wheezy Debian-en euskarri hedatua (LTS) jasotzen duen lehen edizioa da, ia 5 urteko iraupena izateko diseinatuta dagoena, lehenengo bertsioaren kaleratze datatik hasita.

Momentuz, jakina da Debian Squeeze-k aurtengo maiatzaren 31 iritsi bezain laster izango duela laguntza hau, eta laguntza luzatu honen amaiera 2016ko otsaila izango da. Horrez gain, kontuan hartu behar da hedatutako laguntzak X86 plataformen barne hartuko dituela. 32 biteko (i386) eta 64 biteko (amd64). Hala ere, Debian Wheezy eta Jessie (laster egungo bertsio egonkorraren oinordekoa izango dena) LTS kategorian egotea ez da baztertzen.

Debian 6.X nork mantenduko duen jakin nahi dutenentzat, Debianeko garatzaileek eurek adierazi dute LTS kudeatzaileak Debian garatzaile taldearekin bat egin duten hirugarrenak izango direla akats kritikoak eta segurtasun akatsak konpontzeko.

Bonus gisa: Debian Squeeze-k ez du OpenSSL akatsaren eraginik izan Heartbleed.

debian-7.5

Debian 7.5 "Wheezy" (64 biteko) XFCE mahaigain gisa.


Artikuluaren edukia gure printzipioekin bat dator etika editoriala. Akats baten berri emateko egin klik hemen.

26 iruzkin, utzi zurea

Utzi zure iruzkina

Zure helbide elektronikoa ez da argitaratuko. Beharrezko eremuak markatuta daude *

*

*

  1. Datuen arduraduna: Miguel Ángel Gatón
  2. Datuen xedea: SPAM kontrolatzea, iruzkinen kudeaketa.
  3. Legitimazioa: Zure baimena
  4. Datuen komunikazioa: datuak ez zaizkie hirugarrenei jakinaraziko legezko betebeharrez izan ezik.
  5. Datuak biltegiratzea: Occentus Networks-ek (EB) ostatatutako datu-basea
  6. Eskubideak: Edonoiz zure informazioa mugatu, berreskuratu eta ezabatu dezakezu.

  1.   kalevito esan zuen

    Elio, debian LXDE instalatu nahiko nuke nire ordenagailuan. Baina, konplikatua sentitzen naiz. Arazoak izan ditut Lubunturekin, bertsio berriak ez du wifi irakurtzen, suposatzen dut Debian-ekin ez litzatekeela PC (Acer Aspire One 0725) dela. Ba al duzu eman beharreko pausoen tutorialik? Beste galdera bat: Debian ez dator inolako maketarekin adibidez libreo office. Nahi ditudanak bakarrik instalatuko al ditut?

    1.    eliotime3000 esan zuen

      Normalean, Debian instalatzailean zein mahaigaineko ingurunea erabili aukeratu dezakezu abiatu bezain laster.

      Aukera hau "Aurreratua >> Mahaigaineko Ingurune Alternatiboak" atalean dago eta instalatzeko mahaigaineko inguruneen zerrenda ikusiko duzu.

      Debian-en netinstall bertsioek ethernet kablearekin konexioa behar dute nahitaez instalatzaileak aukeratu duzun mahaigainaren arabera instalatzaileak eskatutako paketeak deskargatzeko.

    2.    eliotime3000 esan zuen

      WiFi-ri dagokionez, idatzi lehenengo terminalean «lspci» zer hardware duzun zehazki ikusteko, eta jarri google «gunean: wiki.debian.org {kasuan kasuko hardwarearen izena}» eta irtenbidea ikusiko duzu zuk egiten duzun hardwareak bizitza ezinezkoa bihurtzen du.

      1.    kalevito esan zuen

        Eskerrik asko, Elio

    3.    sausl esan zuen

      Libreoffice-ri dagokionez, deb-a orri ofizialetik deskargatu eta instalatu besterik ez duzu egin behar, eta ondoren hizkuntzaren deb-a eta repos-en dagoena zaharra da.
      Debian jessie kde-n 4.2 daukat eta arazorik gabe doa

  2.   Ramon esan zuen

    Galdera tonto bat nola joango naiz Debian 7.5 LTS-era Debian 7 dudanez, egin al daiteke aptitude full-upgrade-rekin? Eskerrik asko aldez aurretik

    1.    Diazepan esan zuen

      Debian 7.5 ez da LTS

    2.    petertxek esan zuen

      Kaixo,
      Zure Debian zazpi bertsioaren azken bertsiora eguneratzeko, egin behar duzun bakarra da:

      apt-get update && apt-get dist-upgrade

      Agurrak 🙂

  3.   petertxek esan zuen

    Kaixo Eliotime3000, Debian taldearen berri bikaina: D. Bide batez .. Noiztik erabiltzen duzu XFCE ingurune gisa? KDErekin nekatuta?

    1.    eliotime3000 esan zuen

      Ezetz. XFCE nire urtebetetzeagatik eman didaten netbookerako da. Nire KDE nire Workstation ordenagailurako da, Debian 7.5 bertsio berrian ere eguneratua.

      Egia esan, XFCE-k GNOME 2-rekin nengoen garaietara eraman nau eta egia da KDE bezalakoa dela baina GTK-rako.

      Eta bide batez ... lortu al duzu zure KDE eOS + OpenSUSE gisa pertsonalizatzea? Mahaigaineko estilo hau egitea lortu dudalako, nire [url = http: //foro.desdelinux.net/viewtopic.php? Pid = 20058 # p20058] iruzkinean ikus dezakezu «Erakutsi zure mahaigaina» [/ url] .

      Dena den, XFCE mahaigaineko ingurune ona da (beno, arratoiak badu bere xarma), baina egia da KDEk askoz ere gainditzen duela (batera XFCE eta LXDE baino polifazetikoa da batera).

  4.   elav esan zuen

    Ubuntu-rekin gertatzen den moduan, Debian-eko bertsioek ez naute gehiago hunkitzen, nahiz eta, noski, ez naute inoiz egonkor egon eguneratzeek

    1.    petertxek esan zuen

      Hori Arch-en zaudelako esaten duzu bertan ez dagoelako oharrik :). Nola dago Rolling: D ..

      Esan behar dut jada ez dudala inolako interesik Debian Stable bertsioetan, Slackware nire baitan baitago eta oso pozik nago: D.

      1.    elav esan zuen

        Ez dago oharrik Arch-en? Egunero gizona: https://www.archlinux.org/packages/?sort=-last_update

        1.    pandev92 esan zuen

          snpashot! = launch

        2.    eliotime3000 esan zuen

          Pitch erritmo horrek erritmoa eragiten dit.

      2.    eliotime3000 esan zuen

        Slackware-k RHEL eta Debian konbinatuek baino eguneratze hobeak egin ditu (hala nola OpenSSL eta KDE eguneratzea), eta Arch wiki-a eskura eduki behar dut, hori gabe, Arch instalatzeko garaian galdu egiten naiz (frustragarria da erabili behar izatea bizkarreko ertza den distroa, baina, aldi berean, distroa da RTFM).

        Orain, nire Pentium IV zaharra saldu ezin badut, Slackware 14.2 jarriko dut eta PC hori emango diot, amak GNU / Linux behar bezala erabiltzen ikas dezan (amak funtzionatzen ez duen guztia gorroto duelako beno, distro hori instalatzea buruan dut, duen sendotasun eta sinpletasunagatik).

    2.    eliotime3000 esan zuen

      Zerbitzari gisa erabiltzen dutenentzat edota ordenagailu zaharkituetan instalatuta dituztenentzat, bai. Gainera, eguneratze honek Flash Player eguneratzailearekin eguneratzean izan nuen arazoa konpondu du eguneratu-flashplugin-ez-doakoa.

  5.   gasb esan zuen

    Kaixo, eta nola berritzen duzu Wheezy 7.5 bertsiora Wheezy 7.0-tik? Eskerrik asko

    1.    Tesla esan zuen

      Kaixo. Terminal bat ireki eta jartzen duzu:

      sudo apt-get update && sudo apt-get upgrade

      Zure erabiltzailearen pasahitza eta eguneratzea eskatuko ditu. Sudo aktibatuta ez baduzu su-rekin egin dezakezu.

      Agurrak!

      1.    gasb esan zuen

        Eskerrik asko erantzuteagatik. Dena den, dena ondo funtzionatu zuen, baina segurtasun eguneratzeagatik, eskerrik asko berriro.

  6.   izenik gabea esan zuen

    zuzenketa bat: irakur daiteke:

    Debian Wheezy Debian-en laguntza luzea jaso duen lehen edizioa da

    eta oker dago, debian squeeze esan nahi duzu

    dagokionez

    1.    eliotime3000 esan zuen

      Eskerrik asko erratik. Ea gaur arratsaldean artikulua editatzeko aukera ematen didaten.

  7.   Vzlana esan zuen

    Arratsalde on ... Wheezy 7.4 instalatuta daukat, nola eguneratuko nuke 7.5era? eskerrik asko !!

    1.    eliotime3000 esan zuen

      apt get upgrade
      apt-get update

  8.   Jorge Varela esan zuen

    Pozik albisteak irakurtzeak, Debian komunitatearen lan ona. Duela urte batzuk Debian-era Ubuntu-ra aldatu nintzenetik, banaketak nahiko poztu nau. Gaur Ubuntutik idazten dut LTS 14.04 deituriko honekin orain probatzea erabaki dudalako. Hala ere, Debian izango da nire gogokoena.

  9.   pedro esan zuen

    Instalatu linux debian 7.6.0 eta ez da abiaraziko, 7.5.0 ere ez da abiaraziko