Linux Mint erabiltzaileei eguneratzeak behartzeko zorian dago

Aurreko urteko erdialdean Linux Mint 20 Ulyana kaleratu ondoren, hemen gaude Linux Mint 20.1 Ulyssa, zein urte hasieratik eskuragarri(duela aste batzuk) eta garapen taldeak dagoeneko hurrengo bertsioaren berriei buruz hitz egiten du eguneratzeekin lotutako zenbait aldaketa aipatzen dituzten sistema eragilearenak.

funtsean, Clem lefebvre (proiektuaren sustatzaile nagusia) erabiltzaileen eguneratzeak instalatzeko modu batera edo bestera ezartzeko aukera planteatu zuen, nahiz eta dagoeneko bi txori harri batekin hilko dituen formula aurkitzeko lanean ari direla aipatu: eguneratzeak instalatu eta batez ere, ez erabiltzaileak iraindu, izan ere egoera ez da desberdina adibidez Windows-ekin gertatzen denarekin.

Windows 10240-en 10 eraikitzeko trantsizioaren adibidea hartuta, Microsoft-ek sistema eragilean eguneratze eta aldaketen politika berria onartu zuen: funtzio berri bat probatu eta findu bezain laster, inplementazioa erabiltzaileen gailuetan egin zen Windows bidez Eguneratu eginbide berri bat probatu ondoren.

Enpresa edo profesionalen erabiltzaileek (neurri mugatuan) eguneratzeen hedapena kontrolatu ahal izango balute, derrigorrezkoak ziren Windows 10 Home gailuetarako.

Blogeko mezuan, partekatu honako hau

"Eguneratze kudeatzailearen hobekuntzak lantzen hasi gara. Hurrengo bertsioan, eskuragarri dauden eguneratzeak egiaztatzeaz gain, metrika partikularren jarraipena egingo du eta eguneratzeak galtzen diren kasuak detektatu ahal izango ditu. Parametro horietako batzuk azken eguneratzearen data, sistemako paketeen azken eguneratzearen data, eguneratze jakin bat argitaratu zen egun kopurua ... dira.

Zenbait kasutan, eguneratze kudeatzaileak eguneratzeak aplikatzea gomendatzen dizu. Zenbait kasutan, tematu ere egin daiteke. Baina ez dugu nahi zure bidea oztopatzea. Zuri laguntzeko dago. Gauzak zure moduan kudeatzen badituzu, eredu eta erabilera adimendunak antzemango dituzu. Konfiguragarria ere izango da eta konfiguratzeko modua aldatzeko aukera emango dizu.

Linux Mint-en funtsezko printzipioak ditugu. Horietako bat zure ordenagailua dela da, ez gurea. Erabilera kasu ugari ere baditugu buruan eta ez dugu nahi Linux Mint horietako edozeinentzat erabiltzea zailagoa izatea.

Estrategia egiten eta erabakitzen ari gara kudeatzailea noiz eta nola bihurtu behar den ikusgai, beraz, goizegi da alderdi horiei buruz hitz egiteko eta hemen gehien interesatzen zaizkizun xehetasunetan sartzeko. Orain arte, ahalegina egin dugu kudeatzailea adimentsuagoa izan dadin eta berrikusteko informazio eta metrika gehiago emateko. «

Argitalpenaren funtsa Linux Mint gailu kopuru handi batek aplikazio zaharkituak, paketeak edo bertsio zaharkitu bat exekutatzen zuela zen sistema eragilearen eta hori kezkagarria da dagoeneko Linux Mint garatzaileentzat, gailu kopuru handi bat Linux Mint 17.x-en exekutatzen baita (2019ko apirilean laguntza amaitu zuen Linux Mint-en bertsioa). Blogaren argitalpenaren arabera.

Honek taldeak Linux Mint-en erabiltzaileek eguneratzeko duten gogoa nola murriztu nahi duen adierazten du eta Linux Mint taldeak erabiltzaileei sistema eragileak eguneratuta edukitzeko abisuak mantentzen jarraitzen du:

“Segurtasun eguneratzeak zure ordenagailuko ahultasunak konpontzen ditu. Tokiko erasoen aurka babesten zaituzte (zure ordenagailura sarbide fisikoa duten pertsonak eta bertan kontua dutenak), baina baita urruneko erasoen aurka ere (zure ordenagailura zure Internet konexioaren bidez bideratzen duten erasotzaileen aurka).

Bideratutako erasoez gain, segurtasun eguneratzeak malwarearen aurka babesten zaitu. Zure ordenagailuari kanpoko edukia exekutatzeko eskatzen diozunean (deskargatu duzun softwarea, mezu elektronikoen eranskinak, klik egiten duzun esteka bat edo zure arakatzailean bisitatzen duzun web orri bat besterik ez duzu), atea irekitzeko arriskua ere izango duzu zure ordenagailuan. eta erasotzaileak gonbidatzea.

Ahultasun bat aurkitzen denean, garatzaileek lehenbailehen konpontzen dute eta banaketek eguneratze gisa bidaltzen dute, garaiz aplikatu ahal izateko. Ondoren, ahultasun horiek jendaurrean jartzen dira eta balizko erasotzaileek ezagutzen dituzte. Horrek esan nahi du sistema zaharkitu bat zaurgarria izateaz gain, zaurgarria dela jakina dela. »


Artikuluaren edukia gure printzipioekin bat dator etika editoriala. Akats baten berri emateko egin klik hemen.

5 iruzkin, utzi zurea

Utzi zure iruzkina

Zure helbide elektronikoa ez da argitaratuko.

*

*

  1. Datuen arduraduna: Miguel Ángel Gatón
  2. Datuen xedea: SPAM kontrolatzea, iruzkinen kudeaketa.
  3. Legitimazioa: Zure baimena
  4. Datuen komunikazioa: datuak ez zaizkie hirugarrenei jakinaraziko legezko betebeharrez izan ezik.
  5. Datuak biltegiratzea: Occentus Networks-ek (EB) ostatatutako datu-basea
  6. Eskubideak: Edonoiz zure informazioa mugatu, berreskuratu eta ezabatu dezakezu.

  1.   arazal esan zuen

    Irakurri berri dudan mezuan (buletina) argi dute pertsonalizagarria izango dela, beraz, indarra izenburu faltsua da.

  2.   ArcanHell esan zuen

    Mint 18.3 erabiltzen jarraitzera behartuta nago, nire makina zaharretan GNU / Linux erabiltzea ahalbidetzen didan bertsio bakarra baita, Nvidia bideo txartela eta Linux Mint 19ren ondoren kaleratutako edozein distro erabiltzen ez dutelako, motherboard hori dudalako. bideoa, nahi badut ere, ezin dut sistema eguneratu, soilik eskatzen dut eguneratzea behartzen dudanean Windows-en bezala ez dabilela, hainbat saiatu naiz eta nire makinetan funtzionatzen duen sistema bakarra Linux da Mint 18.3, espero dut niretzat balio duen irtenbide hori ere ez dutela kenduko.

    1.    yo esan zuen

      Beno, Mint 18.3k laguntza du apirilaren amaierara arte; orduan ez da gomendatzen erabiltzea, ez baituzu laguntza gehiagorik izango eguneratzeetarako eta abar ...
      Agian foro ofizialean sartu eta zure kasua esaten baduzu bertsio berriagoak instalatzen lagun zaitzakete ...

  3.   Janus esan zuen

    Inoiz ez dute behartzeaz hitz egin !!!! asmo txar horrek jabea nahi zuen. Mesedez, argitaratu hilabeteko buletinean benetan hitz egiten denaz.

  4.   Mahastia esan zuen

    Uporabljam več OS, win7, win10, Linux Mint 20.1, Manjaro Linux. Napake so me naučile, da pred posodobitvami v Linuxu vedno napravim Timeshift, trenutno mi Mint dela brez problemov, zadnja posodobitev Manjara mi je prinesla zamrzovanje pri uporabi system Printfriendly v brskalniku Brave. Sedaj je Manjaro na čakanju na nove posodobitve, ki bodo upam, to popravile, če ne, bom naložil sistem pred posodobitvami in bom tam.

bool (egia)