Asenna TP-LINK TL-WN725N (v2) -Wifi-sovitin Arch Linuxiin ja Ubuntu 12.04+: een

Viime aikoina markkinoille on tullut pienikokoisia USB-liitännän langattomia sovittimia, jotka eivät ole suurempia kuin bluetooth-dongle tai pieni kolikko, erittäin huomaamaton ja käytännöllinen käyttää kannettavissa tietokoneissa, joissa ei ole integroitua wi-fi-korttia (tai jolla on jo vaurioituneet) tai jopa pöytätietokoneissa. Pienen koonsa vuoksi ne eivät peruuta vierekkäisiä USB-tuloja, ja niiden hinta (noin 12-15 USD) tekee niistä erinomaiset vaihtoehdot tarjota Wi-Fi-yhteydet laitteillemme.

Malli, joka erottuu voimastaan ​​ja hinnastaan, on TL-WN725N(v2) TP-LINKiltä, ​​joka ilmestyi alun perin ensimmäisessä versiossaan (v1) Realtek-laitteistolla  RTL8188 cus ja luotiin ohjain, joka toimi erittäin hyvin Raspberry-minikoneille valmistetussa (Debianiin perustuvassa) Raspbian-distrossa; mutta ilman varoitusta he vaihtivat laitteiston RTL8188 EU toiselle versiolle (v2) ja Realtek loivat natiivin ohjaimen Linuxille, mutta optimoitu ytimen versioille 3.3 alkaen, jättämällä Raspbian ja Crunchbang pois muiden distrojen joukosta.

Onneksi TL-WN2N: n versio 725 on levinnyt eniten Latinalaisessa Amerikassa, sen tunnistenumero on: 0bda: 8179 ja kehittäjäyhteisö on onnistuneesti sovittanut ohjaimen suosituimpiin Linux-jakeluihin, ja tällä kertaa aiomme asentaa sen Arch Linuxiin ja Ubuntu 12.04: een (11.10 lähtien):

Arch Linuxissa:

  1. Avaa pääte ja päivitä järjestelmä seuraavilla tavoilla: sudo pacman -Syu
  2. Liitä TL-WN725N-laite USB-porttiin.
  3. Asenna päätelaite AUR: n kautta paketti ohjaimen kanssa: yaourt -S dkms-8188eu
  4. Älä muokkaa mitään asetustiedostoja ja anna Yaourtin ladata, kääntää, pakata ja asentaa ohjainta ja konfiguroida sitä.
  5. Kun olet valmis, huomaat, että wi-fi-sovitin syttyy pienellä sinisellä ledillä, käynnistä laite uudelleen ja kaikki.
  6. Työpöytäympäristöstä riippuen tehtäväpalkin verkkoyhteys kertoo, että langattomat verkot ovat käytettävissä.

Ubuntussa (11.10-12.04-12.10-13.04):

  1. Avaa pääte ja päivitä / asenna GIT: sudo apt-get install - asenna rakenteellinen git uudelleen 
  2. Lataa ohjain GIT: ltä: git-klooni git: //github.com/liwei/rpi-rtl8188eu.git
  3. Siirry kansioon, johon se ladattiin: cd ~ / rpi-rtl8188eu
  4. Käännä se: tehdä
  5. Asenna se: sudo tehdä asennus
  6. Skannaa moduulit: sudo depmod -a
  7. Päivitä ytimen muisti: sudo update-initramfs -u 
  8. Lataa uusi moduuli ytimeen: sudo modprobe -v 8188eu
  9. Liitä wi-fi-sovitin käytettävissä olevaan USB-porttiin.
  10. Loppujen lopuksi heidän ei tarvitse käynnistää laitetta uudelleen, kun deaktivoidaan verkko Network Managerista ja aktivoidaan se uudelleen, he huomaavat, että minisovittimen sininen led käynnistyy ja wi-fi-yhteys on jo olemassa.

Tämän sovittimen versiolle 1 (RTL8188 cus) -Jos sait sen täältä- on .deb-paketti (ytimen versiolle 3.4 alkaen), joka asentaa ohjaimen helposti, se toimii onnistuneesti Ubuntu 13.04: ssä ja Debian 7: ssä, lataa se täältä: Ohjain TP-LINK TL-WN725N (v1 rtl8188cus)

Toivon, että näistä tiedoista on hyötyä sinulle ja terveisiä kaikille.


Artikkelin sisältö noudattaa periaatteita toimituksellinen etiikka. Ilmoita virheestä napsauttamalla täällä.

54 kommenttia, jätä omasi

Jätä kommentti

Sähköpostiosoitettasi ei julkaista.

*

*

  1. Vastuussa tiedoista: Miguel Ángel Gatón
  2. Tietojen tarkoitus: Roskapostin hallinta, kommenttien hallinta.
  3. Laillistaminen: Suostumuksesi
  4. Tietojen välittäminen: Tietoja ei luovuteta kolmansille osapuolille muutoin kuin lain nojalla.
  5. Tietojen varastointi: Occentus Networks (EU) isännöi tietokantaa
  6. Oikeudet: Voit milloin tahansa rajoittaa, palauttaa ja poistaa tietojasi.

  1.   eliotime3000 dijo

    Luulin, että TP-Link aikoo vaihtaa piirisarjaa, joka ei ole yhteensopiva Linuxin kanssa, mutta kiitos jumalalle, ettei se ollut.

  2.   RAOG dijo

    Minusta se on erittäin hyödyllinen, minulla on versio 1 ja se aiheutti minulle ongelmia Crunchbang 11: ssä. Niille, jotka tarvitsevat sitä tässä linkissä, näet kuinka asentaa se Kernel 3.2: een, testattu Debian Wheezyssä. Älä pidä sitä roskapostina 😉 https://manraog.wordpress.com/2013/06/30/solucionar-problemas-con-adaptador-wi-fi-realtek-rtl8188cu-tl-wn725n-v1-ew-7811un-en-linux/

    1.    Häive dijo

      Kiitos ratkaisun jakamisesta niille, joilla on versio 1, erittäin hyödyllinen.

  3.   Johannes dijo

    Minulla on USB-wifi-antenni, jossa on sovitin toista ulkoista antennia varten, ja se tunnistaa minut välittömästi.

  4.   Johannes dijo

    ja se on TP-LINK

    1.    eliotime3000 dijo

      Se on totta. Lisäksi Wheezy-päivityksessä 7.1 sen pitäisi jo tunnistaa Wi-Fi-antenni ongelmitta, koska kyseinen ohjain on lisätty.

  5.   Dersir dijo

    Mutta miten aion tehdä apt-get, jos juuri se, mitä yritän asentaa, on pystyä muodostamaan yhteys Internetiin ??? Jos voisin tehdä apt-getin, olisimme lopettaneet xD: n

    1.    Häive dijo

      On sanomattakin selvää, että tietokone olisi liitettävä verkkoon, jossa on Internet-yhteys Ethernet-kaapelilla, tai jos ohjainta ei ole mahdollista ladata toiselle tietokoneelle ja kääntää sitä käsin tietokoneella ilman yhteyttä. Duh.

  6.   Vicente dijo

    Hei, en ole kovin perehtynyt aiheesta, mutta miten minun pitäisi tehdä se Android 4.2.2: lle? Kippis!

    1.    Häive dijo

      Jos käytät Androidia mini-vadelma-tyyppisessä tietokoneessa, joudut kääntämään ohjaimen käsin, koska Androidilla on suljettu ydin, joka on muokannut sen asentaneen. Jos kyseessä on tabletti, sinun on kysyttävä valmistajalta, sallivatko ytimet sen käyttäjän tekemä muokkaus kohdassa Säädöt tai kolmannen osapuolen ohjelmiston asennus. Joka tapauksessa olisi paljon parempi käyttää toista avoimempaa käyttöjärjestelmää, jonka avulla voit asentaa ohjaimen tarvitsematta lentää tai rikkoa Androidin käyttöoikeuksia ytimen muokkaamiseksi.

  7.   Matkailuauto dijo

    Pelottava.
    Jopa maallikkona olen saanut sen toimimaan.
    Selität sen niin hyvin, että on mahdotonta olla väärässä.
    Onnittelut ja jatka.

  8.   pisto dijo

    Kiitos avusta.
    Se on toiminut minulle ubuntu 12: lle, mutta ubuntu 13: lle se antaa virheen merkissä.
    Tässä foorumissa http://peppermintos.net/viewtopic.php?f=8&t=5619 He selittävät, miten se tehdään Ubuntu 13.04: lle. Pohjimmiltaan vaiheet 2 ja 3 muuttuvat, jolloin:

    2) git-klooni git: //github.com/lwfinger/rtl8188eu.git
    3) cd ~ / rtl8188eu

    1.    Häive dijo

      Kiitos panoksestasi, ilmeisesti he lataivat myös ohjaimen lwfinger-version GIT: ään mukauttamaan sitä Canonical-ytimen päivityksiin Ubuntu 13.04: lle (3.8 jotain). Tässä artikkelissa se on lwei-versio, mutta ne ovat käytännössä samat.

    2.    santiago leon dijo

      Kiitos paljon! Postin vaiheet eivät olleet toimineet minulle, koska sovittimeni on versio v3.0, mutta menetelmälläsi se ratkaistiin! Kiitos molemmille!

      ABRAHAMIAN OSOITTEET.

      terveiset

  9.   Felipe dijo

    Se on turhauttavaa, mutta se toimi minulle Ubuntu 12.04: ssä, mutta ei Mint 13.: ssä. Luulin, että se oli sama eri taustakuvien kanssa

    1.    Häive dijo

      Mint on nyt enemmän Debian kuin Ubuntu, joten se ei toimi.

  10.   Javiyo dijo

    Oikein hyvä Ensinnäkin kiitos tiedoista.
    Kun Ubuntu 11.10 toimii, se toimii minulle, mutta hei, sammutan tietokoneen ja käynnistän sen uudelleen, eikä se heitä wifiä USB: n kautta.
    Joten, nähden mitä olen nähnyt, minun on palattava vaiheeseen 4, ts. Käännettävä, asennettava, päivitettävä ydin, ladattava moduuli jne.

    On oltava tapa, että se pysyy monivuotisena ja kuljettaja ladataan muiden kuljettajien kanssa, kun käyttöjärjestelmä latautuu.

    Onko mitään panosta tässä suhteessa?

    Kiitos paljon etukäteen.

    1.    Häive dijo

      Ubuntun ongelma on, että jokainen ytimen päivitys on asennettava ohjain uudelleen, koska se poistaa edellisen, missä se oli jo asennettu. Yritä asentaa se laitteen kanssa, joka on kytketty alusta alkaen, ja jos se jatkaa samaa asiaa aina, kun käynnistät tietokoneen uudelleen, päivitä 12.04 LTS: ään, eikä sinulla ole tätä ongelmaa.

  11.   Andrey dijo

    Hyvää yötä ystävät, joku tietää kuinka auttaa minua, noudatan kaikkia vaiheita, mutta tänään vaihdan 12.04LTS: ään se ei toimi minulle, ja jos tein sen 13: lla, yritin jo ja minulla ei ole virhe, mutta laitteen tunnistamisessa en toimi. En tiedä mitä teen väärin, kiitos etukäteen avustasi.

  12.   Leon Ponce dijo

    Make tekeminen antaa minulle virheen. Liitän mitä päätelaitteesta tulee.
    cc1: Jotkut varoitukset käsitellään virheinä
    tee [2]: *** [/home/cristian/rpi-rtl8188eu/core/rtw_cmd.o] Virhe 1
    merkki [1]: *** [_module_ / home / cristian / rpi-rtl8188eu] Virhe 2
    make [1]: poistu hakemistosta "/usr/src/linux-headers-3.8.0-35-generic"
    make: *** [moduulit] Virhe 2
    Qué puedo hacer?

    1.    Leon Ponce dijo

      Vastaan ​​laajentua.
      tee ARCH = i386 CROSS_COMPILE = -C /lib/modules/3.8.0-35-generic/build M = / home / cristian / rpi-rtl8188eu -moduulit
      make [1]: kirjoita hakemisto "/usr/src/linux-headers-3.8.0-35-generic"
      CC [M] /home/cristian/rpi-rtl8188eu/core/rtw_cmd.o
      Tiedostossa, joka on osoitteesta /home/cristian/rpi-rtl8188eu/core/rtw_cmd.c:23:0:
      /home/cristian/rpi-rtl8188eu/include/osdep_service.h: Toiminnossa "thread_enter":
      /home/cristian/rpi-rtl8188eu/include/osdep_service.h:1397:2: virhe: implisiittinen funktion ilmoitus 'daemonize' [-Werror = implisiittinen-function-ilmoitus]
      cc1: Jotkut varoitukset käsitellään virheinä
      tee [2]: *** [/home/cristian/rpi-rtl8188eu/core/rtw_cmd.o] Virhe 1
      merkki [1]: *** [_module_ / home / cristian / rpi-rtl8188eu] Virhe 2
      make [1]: poistu hakemistosta "/usr/src/linux-headers-3.8.0-35-generic"
      make: *** [moduulit] Virhe 2

  13.   herra dijo

    Saan tämän:

    root @ misterdixon-HP-Pavilion-dv6000-GA384UA-ABA: ~ / rpi-rtl8188eu # merkki
    tee ARCH = i386 CROSS_COMPILE = -C /lib/modules/3.8.0-36-generic/build M = / root / rpi-rtl8188eu moduulit
    make [1]: kirjoita hakemisto "/usr/src/linux-headers-3.8.0-36-generic"
    CC [M] /juuri/rpi-rtl8188eu/core/rtw_cmd.o
    Tiedostossa, joka sisältyy osoitteeseen /root/rpi-rtl8188eu/core/rtw_cmd.c:23:0:
    /root/rpi-rtl8188eu/include/osdep_service.h: Toiminnossa "thread_enter":
    /root/rpi-rtl8188eu/include/osdep_service.h:1397:2: virhe: implisiittinen funktion ilmoitus 'daemonize' [-Werror = implisiittinen-function-ilmoitus]
    cc1: Jotkut varoitukset käsitellään virheinä
    tee [2]: *** [/root/rpi-rtl8188eu/core/rtw_cmd.o] Virhe 1
    tee [1]: *** [_module_ / root / rpi-rtl8188eu] Virhe 2
    make [1]: poistu hakemistosta "/usr/src/linux-headers-3.8.0-36-generic"
    make: *** [moduulit] Virhe 2
    mitä se tarkoittaa?
    Auttakaa minulla on kaksi viikkoa en pysty asentamaan sitä.

    1.    Mooses dijo

      Hei Misterd tarkista tämä linkki http://linuxforums.org.uk/index.php?topic=11065.0 Minulla oli sama virhe kuin sinun, seurasin ohjeita ja se toimi täydellisesti Ubuntu 13.04 -ydin 3.8.0-19. Terveisiä.

  14.   Carlo dijo

    Hei, valitettavasti tämä menetelmä ei toimi minulle, koska kun muistikirjan wifi-kortti on vahingoittunut, en voi ladata mitään, koska minulla ei ole Internetiä.
    Latasin ohjaimen gitistä muistiin, mutta se ei asenna minua, koska minulla ei ole GIT: ää Ubuntu-järjestelmässäni, joten se ei ole mahdollista.
    Minulla on se pirun wifi-sovitin versiossa 2, mutta en voi saada sitä toimimaan millään tavalla.
    Täällä taistelen paljon, mutta kokematon tai vähän tietoa Linuxissa on odysseia, koska heillä ei ole internetiä eivätkä käytä ohjelmistokeskuksia asentaakseen jotain, koska joko riippuvuus puuttuu tai sinulla on lisätä useita komentoja (kääntää, asentaa ja muuta).
    Jos vain niille, jotka eivät halua niin paljon käyttöjärjestelmän hallintaa, voitaisiin antaa vaihtoehto, luulen, että Linux olisi ottanut paljon enemmän ja kokematon olisi hitaasti tullut "asiantuntijaksi" ja aloittanut koko Linux-universumin tutkimisen.
    Puhumattakaan siitä, että ammattitason pelien saaminen on kestänyt kauan, vasta vuonna 2014, koska Cry Engine tukee Linuxia.
    En voi uskoa, kuinka Linux-pohjainen järjestelmä, kuten Android, on niin suosittu maailmanlaajuisesti matkapuhelimissa, tableteissa ja muissa laitteissa.
    Mutta hei, tarvitsen apua, jos on mahdollista asentaa ohjain kyseiselle wifi-laitteelle Ubuntussa.
    Kiitos.

    1.    Häive dijo

      Keskimääräiselle Windowslerdolle hukkuminen lasilliseen vettä on jokapäiväinen asia. Olisit tallentanut ongelmitta ilmeisen ja aina hyödytön kommentti "Linux olisi ottanut enemmän pois, jos se olisi helpompaa" ja jos isoäidilläsi olisi pyörät, se olisi varmasti polkupyörä. Jos et voi uskoa Androidiin, enemmän minun puolelleni: todisteet ja vammautuva aivokestävyytesi on todistettu. Opi kaikki mitä voit, Linux on ilmainen juuri tästä syystä: jotta ihmiset, jotka eivät ole kovin valaistuneita, voivat oppia omassa tahdissaan ja omalla tasollaan, käyttöjärjestelmän sinun on tehtävä se haluamallasi tavalla, ei sinua varten saada kaikki valmiiksi. Ja jos et pidä siitä, se on silti windowslerdo, ja nyt tuleminen Linux-blogiin itkemään on todellakin nauravaa katsojan kannalta, mutta erittäin surullista ajatella. Olisit ottanut vaivaa laittaa, mihin Ubuntun versioon yritit asentaa ohjaimen, ja voimme auttaa sinua, tämä viesti on melkein 2 vuotta sitten, ja maailmassa on tapahtunut monia muutoksia, ei niin aivoissasi, mutta koko jäljellä oleva maailmankaikkeus kyllä. Ei ongelmaa.

      1.    Häive dijo

        Eikö kannettavassasi ole Ethernet-porttia? Jumala auta meitä, huomaa vain, että valitat, että et pääse Internetiin, koska wifi ei toimi ... nauran täältä seuraavien 3 päivän ajan. Anteeksi.

        1.    Carlo dijo

          Ihmisen tyhmyydellä ei ole rajoja. Totuus on, että on mahdotonta esittää ideaa tai kommenttia ilman, että tulee esiin niitä super Linux-puolustajia, jotka uskovat olevansa tietojenkäsittelytieteen lääkäreitä, jotka tekisivät Linus Torvaldsista 4-vuotiaan pojan. Totuus on, että sinun pitäisi alkaa jättää tietojenkäsittelytieteitä vähän ja käydä laaja ja edistynyt ihmissuhdekurssi nähdäksesi, että loukkaamattomuuden ja "valtavan viisautesi" osoittamisen sijaan autat apua tarvitsevia. Jos tulin tähän foorumiin, se johtuu siitä, että minulla on Ubuntun versio täsmälleen se, ja jos sanon, että minulla ei ole internetiä, se on tarkoitettu jollekin muulle, koska olen hölmö, jossa en ymmärrä kannettavan tietokoneen verkkokaapelia , Minulla on se PC-työpöydänä, eikä minulla ole riittävän pitkää verkkokaapelia, jotta se pääsee siihen, vaikka se ei kiinnosta sinua, koska olet henkisen kuplasi sisällä etkä myönnä, että on muita, joiden uskot olevan "huonompia" " Joka tapauksessa sinä ylimielisyytesi noobsia tai windoslerdozia kohtaan, kuten kutsut, ei auta. Olisin halunnut jonkun, joka ei tiennyt niin paljon tai ainakin ei ollut yhtä valaistunut kuin sinä, mutta yritti auttaa. Kiitos ("olet tervetullut").

          1.    Häive dijo

            On totta, ihmisen tyhmyys on niin pahaa, että et voi asentaa ohjainta Ubuntuun! Jumala auta meitä. Olet tervetullut, tule kun haluat pitää hauskaa.

          2.    Häive dijo

            Yritän auttaa sinua sitten:
            1. Irrota valtava, raskas kannettava tietokone pöydältä.
            2. Tuo se lähemmäksi reititintä tai modeemia, joka tarjoaa sinulle Internetin (se on laatikko, jossa on vähän valoja, jotka syttyvät ja sammuvat)
            3. Liitä RJ45 Ethernet -kaapeli kannettavan tietokoneen porttiin ja myös reitittimen tai modeemin vapaaseen Ethernet-porttiin. Ei kiirettä.
            4. Varmista, että sinulla on Internet Ubuntun tehtäväpalkissa, näyttöön tulee varoitus, joka kertoo, että langallinen verkko on kytketty. Jos se näyttää, menee hyvin.
            5. Asenna GIT konsoliin ohjeiden vaiheessa 1 kuvatulla tavalla.
            7. Yritä noudattaa ohjeita huolellisesti, vie aikaa, se voi kestää jopa 4 päivää, mutta onnistut varmasti.
            8. Olet tervetullut.

          3.    Häive dijo

            Anteeksi, että muutin ohjeiden järjestystä, ohitin 6. Nauru oli vahvempi kuin oikeinkirjoitukseni, mutta voit noudattaa ohjeita täysin luottavaisin mielin, se auttaa sinua varmasti.

  15.   Jorge dijo

    Se toimi täydellisesti, mutta koodi antaa virheen käännettäessä. Tämä toinen versio on kuitenkin täydellinen
    http://github.com/lwfinger/rtl8188eu.git.

    Kiitos paljon!

    1.    Häive dijo

      Kiitos arkiston päivittämisestä.

  16.   Gustavo Arlex dijo

    Kiitos paljon…
    Erinomainen panos rtl8188eu-ohjain toimii erittäin hyvin Ubuntu 12.04: ssä 64-bittisenä.

    terveiset

  17.   Abraham Zenteno dijo

    Hei, kuinka hyvät tietosi ovat auttaneet minua paljon, yritän asentaa laitteen alkeisosaan OS luna, joka perustuu ubuntu 12.04: iin, ytimen versio on 3.2.0-61-generic-pae, ongelmana on, että se on jo tunnistaa laitteen, mutta minun on mahdotonta aktivoida sitä langattomien verkkojen skannaamiseksi ja yhteyden muodostamiseksi. Toivon, että voit auttaa minua kiitos:

    Tee iwconfig seuraavalla tuloksella

    wlan0 yhdistämätön lempinimi: »»
    Tila: Automaattinen taajuus = 2.412 GHz tukiasema: Ei liitetty
    Herkkyys: 0/0
    Yritä uudelleen: pois RTS thr: off Fragment thr: off
    Salausavain: pois päältä
    Virranhallinta: pois päältä
    Linkin laatu = 0/100 Signaalitaso = 0 dBm Melutaso = 0 dBm
    Rx virheellinen nwid: 0 Rx virheellinen salaus: 0 Rx virheellinen fragmentti: 0
    Tx liikaa uudelleenkäynnistyksiä: 0 Virheellinen misc: 0 Missed beacon: 0

  18.   Marlon dijo

    Hei, olen halunnut asentaa sovittimen vadelma pi: lle arkOS: lla (joka on johdannainen archlinuxista), mutta en voi (tai en tiedä miten) asentaa dkms: ää, yritin pacmania, mutta en löydä paketti, en tiedä, onko tarpeen tehdä samanlainen kuin tässä ilmoitettu yaourt http://archlinux.fr/yaourt-en . Jos joku voi auttaa minua, olen hyvin kiitollinen

    1.    Häive dijo

      Sinun on ensin asennettava Yaourt, jotta voit käyttää dkms: ää, paketti on AUR-repoissa ja Yaourtin kanssa ne on helppo asentaa.

  19.   JerryKpg dijo

    Erinomainen opetusohjelma! Asensin juuri tämän wifi-sovittimen vanhaan koneeseen, jonka linux toi eloon. Paljon kiitoksia!

  20.   JerryKpg dijo

    Hei taas! Katsoin tämän ohjaimen GitHub-sivua ja törmäsin tähän viestiin:
    «Tämä repo on poistettu käytöstä https://github.com/lwfinger/rtl8188eu tulevia päivityksiä varten. »
    Siksi oletan, että muokkaus on tehtävä vaiheessa 2 (Ubuntun käyttöönottoa varten) ja jatka sitten muulla, eikö?
    Haluan selventää, että edellinen ohjain toimii edelleen, mutta minusta näyttää siltä, ​​että olisi hyvä muokata arkistoa ollakseen tietoinen mahdollisista päivityksistä.
    Tervehdys!

    1.    Häive dijo

      Kiitän teitä erittäin paljon panoksestanne, toivon, että kiinnostuneet lukivat kaikki kommentit teidän luokseen ja tarkistavat GIT-arkiston päivityksen, koska artikkeli on jo vuoden vanha ja en voi muokata sitä enää.

  21.   hj dijo

    Näitä sovittimia (TL-WN723N ja TL-WN725N V2 mini) tuetaan jo ytimissä 3.12, 3.13 (missä se toimii parhaiten) ja 3.14, joten jos he haluavat päivittää vain ytimen eikä heidän tarvitse asentaa ohjainta, ja vielä yksi asia: nämä laitteet kuluttavat paljon resursseja tietokoneelta tai kannettavalta tietokoneelta, mielestäni se johtuu piirisarjasta, vaikka ne ovatkin parantuneet ytimen 3.13+ jälkeen.

    onnea.

  22.   Jorge dijo

    Hei, lisätään toinen asia: USB 3.0 -portit itkevät, ei aavistustakaan miksi. Ja sitä ei ole ratkaistu käyttämällä uutta versiota ytimestä, koska olen testannut sitä 13.04 ja 14.04.
    Negatiivinen piste myymälälle, joka ehdotti tätä sovitinta ...

    1.    Johannes dijo

      anteeksi jorge 26. kesäkuuta 2014 4, TP-linkin TL-wn37n nano usb wifi-sovitin palveli sinua ubuntu 725 lts: ssä USB-portissa. 14.04? Minulla on pitkään ongelmia enkoren n 2 enuwi 150 nx 1 kanssa, ja haluan ostaa yllä mainitun TP: n, jos se suosittelee usb wifiä ubuntulle. PS: Minulla on seuraavaksi ubuntu voittaaksesi 142.

  23.   Jose Luis Reyes C. dijo

    Erinomainen opetusohjelma ja hyvin selitetty askel askeleelta, minulla ei ollut mitään ongelmia wifi-laitteen aktivoimisessa Ubuntu 12.04: ssä, nyt pystyn tekemään vastaavat päivitykset, kiitos paljon, erinomainen artikkeli .. !!! ja erittäin hyödyllinen.

    @jlreyesc

  24.   gonzalo serrano dijo

    Paljon kiitoksia, ohjeesi ovat hyvät.

    Minulla ei ollut verkkoa Ubuntussa, mutta ikkunoista menin git-linkkiin: //github.com/liwei/rpi-rtl8188eu.git ja se latasi kaiken zip-muodossa (ne antavat sinulle vaihtoehdon). Sitten puroin sen pakattuun kansioon, jonka se kopioi Linux-latauksiin. Sitten aloitin vaiheesta 3.

    Kiitos vielä kerran koneesta

  25.   joaco dijo

    Hei ihmiset, minulla on ongelma, olen tässä hyvin uusi ja tarvitsen vähän apua hah
    Minulla on xiaopan pendrivella, käynnistän, kun käynnistän tietokoneen, kaikki menee hyvin, mutta kirjoitan Beiniin ja wifi-kortti ei tunnista minua (ostin juuri TL-WN725N v2). En tiedä mitä tehdä, enkä ymmärrä paljoakaan, koska kuten aiemmin sanoin, olen aivan uusi, kaikki tiedot auttavat minua. Toivon vastauksia, kiitos paljon ystäviä 😉

  26.   Samuel dijo

    Asensin TP-Link IC: 8853A-WN725N langattoman verkkoliitännän laiteohjaimen onnistuneesti Ubuntu 12.04 -ydin 3.2.0: een ohjeidesi mukaisesti, kiitos paljon!

  27.   Voittaja dijo

    Paljon kiitoksia, se oli minulle erittäin hyödyllinen.

  28.   Marco Olvera dijo

    Hei, kuinka voit? Anteeksi, olen kiinnostunut ostamaan yhden näistä uusista sovittimista, koska kannettava tietokoneeni ei toimi hyvin wifin kanssa, kortti on vaurioitunut, mutta haluaisin tietää, toimiiko se Windows 8.1: ssä

  29.   Aaron dijo

    Hei, minulla on ongelma ja haluaisin, jos voisit auttaa minua, asensin äskettäin Fedora 21: n Dell inspairon -kannettavaani, se on osioitu Windows 8: lla; mutta tällä on ongelma wifi ei muodosta yhteyttä verkkoon, joten sillä on USB TP LINK TL-WN723N mukautuva, nyt ongelma on, että Fedorassa en voi millään tavalla muodostaa yhteyttä Internetiin, muuten koska lesket 8 jos tunnistaa USB: n ja osaan navigoida ongelmitta, olen yleensä aloittelija Linuxissa ja haluaisin, jos voisit tukea minua paljon kiitoksia ja terveisiä.

  30.   npinelo dijo

    Voisitteko lähettää tämän kortin asentamisen Open Suse 13.2: een.

    kiitos

  31.   Francisco dijo

    Hei, minulla on seuraava ongelma

    Joukkueeni:
    Linux 3.16.0-40-generic # 54 ~ 14.04.1-Ubuntu SMP ke 10. kesäkuuta 17:30:45 UTC 2015 x86_64 x86_64 x86_64 GNU / Linux

    TP-Link Tl-wn727n -antenni:

    Väylä 003 Laite 008: ID 148f: 7601 Ralink Technology, Corp.

    Olen yrittänyt asentaa antennin langattomalla Windows-ohjaimella, luulen asentaneen oikean ohjaimen (rt2870), koska se tuli asennuslevylle ja tunnistaa myös, että antenni on kytketty (Windowsin langattomassa ohjaimessa saan " Laitteisto on läsnä: KYLLÄ ", kun antenni on kytketty. Tästä huolimatta en voi silti käyttää Wi-Fi-yhteyttä, koska missään testaamassani verkonhallinnassa ei ole langattomia verkkoja.

  32.   Leandro Leiva dijo

    Hei, minulla on Windows 7. Asenna kaikki ohjaimet, koska kaikki vaiheet eivätkä verkko tunnista minua. Yritin sitä kannettavalla tietokoneella samassa paikassa ja se tunnisti ne. Kuinka voin ratkaista sen?

  33.   Alberto dijo

    Hei, halusin varoittaa, että paketin nimi on nyt 8188eu-dkms.

  34.   Fran dijo

    Hei. Onko kukaan foorumilla? Halusin nähdä, toimivatko 723 vai 725 linux-ohjelman virtuaaliruudussa verkon tarkistamiseksi. Jos tunnistat USB-sovittimen

bool (tosi)