Kuinka asentaa Discord Linuxiin

Yksi nopeimmin kasvavista chat-peleistä, josta on ennätysajassa tulossa pelaajien suosikki Epäsopu. Siinä on paljon vaihtoehtoja, se on helppokäyttöinen, nopea ja integroitavissa erilaisiin pelialustoihin ... Huolimatta useimpien alustojen tuesta Erimielisyydet Linuxissa sillä ei ole täydellistä tukea ja se on vasta kokeellisessa vaiheessa.

Los Erimielisyyksien kehittäjät ovat luoneet a Linux-tukisuunnitelma ja he ovat jopa julkaisseet kokeellisen version nimeltäEpäsopu Kanariansaaret', joka voidaan nyt asentaa ja käyttää useisiin Linux-distroihin. Se ei todellakaan ole täydellinen, mutta se toimii melko hyvin, ja jos olet pelaaja, miksi et käytä sitä?

Erimielisyydet Linuxissa

Erimielisyydet Linuxissa

 

Mikä on ristiriita?

Epäsopu on VoIP-sovellus suunniteltu peliyhteisöille, jotka mahdollistaa ääni- ja tekstikeskustelun pelaajien välillä, se on täysin ilmainen, turvallinen ja toimii Linux, Microsoft Windows, Mac OS X, Android, iOS ja verkkoselain.

Se on erinomainen vaihtoehto kalliille TeamSpeakille ja Ventrilolle. Skypen lisäksi ne ovat mukavampia ja käytännöllisempiä kuin Skype, mutta ne ovat saaneet Discordin omistamaan tähän mennessä yli 26 miljoonaa käyttäjää.

Asenna Discord Linuxiin

Asenna Discord Debianiin / Ubuntuun

Versio 'Epäsopu Kanariansaaret'on pakattu Debian-pohjaisiin jakeluihin. Debianin, Ubuntun, Mintin tai minkä tahansa sen johdannaisten käyttäjillä ei pitäisi olla ongelmia ladata .deb Discord-sivulta, jonka voit asentaa suosikkipakettien hallinnan avulla. Voit myös suorittaa seuraavat vaiheet:

$ wget https://discordapp.com/api/download/canary?platform=linux

Kun olet valmis lataamaan, asenna se vain dpkg.

$ sudo dpkg -i /polku/discord-canary-0.0.11.deb

Kun olet valmis, voit suorittaa sovelluksen, ja se voidaan myös helposti päivittää.

Asenna Discord Fedoraan

Fedoralle on pakettiEpäsopu Kanariansaaret', se on Copr-arkistossa ja on ladattavissa.

# dnf copr ota vishalv / discord-canary käyttöön # dnf install discord-canary

Asenna Discord OpenSUSEen

Discordilla ei ole paketteja OpenSUSE: lle, mutta voit muuntaa Debianin paketit helposti Alien käsikirjoitus. Tätä varten sinun on ladattava paketti .deb.

$ wget https://discordapp.com/api/download/canary?platform=linux

Käytä sitten Alien muuntaa .deb on a .rpm.

$ ulkomaalainen -r -c ristiriita-kanarian-0.0.8. helmikuu

Kun Alien on valmis, asenna paketti Yast2.

# yast2 -i ristiriita-kanarianmuna-0.0.8.rpm

Tämä ei ole täydellinen ratkaisu, mutta se toimii luodessaan natiivia Discord-asiakasta OpenSUSE: lle.

Asenna Discord Arch Linuxiin

On epävirallisia pakettejaEpäsopu Kanariansaaret'AUR: ssa, johon pääset seuraavasta URL-osoitteesta, https://aur.archlinux.org/packages/discord-canary/, voit myös ladata asennuspaketit osoitteestahttps://aur.archlinux.org/cgit/aur.git/snapshot/discord-canary.tar.gz. Siinä tapauksessa sinun on purettava terva, siirry hakemistoon cd ja rakenna se makepkg.

$ cd / path / to / discord-canary $ mkpkg -sri

Asenna Discord Gentoon

Voit lisätä Discord-peittokuvan Gentoon käyttämällä layman.

# maallikko -S # maallikko -a anders-larsson

Lisää sitten ristiriita hyväksyttyihin avainsanoihin. Sisään /etc/portage/package.accept_keywords

x11-misc / ristiriita

Tämän jälkeen voit ilmestyä mistä tahansa paketista

# emerge --ask x11-misc / ristiriita

Johtopäätös ristiriidoista Linuxissa

Discord on Linux on edelleen kokeellinen versio tästä erinomaisesta pelaajien välisestä viestintävälineestä, sillä on todennäköisesti korjattavia virheitä, jotka on ilmoitettava ratkaistaviksi. Vaikka se ei tällä hetkellä ole paras seuraavista, se ylittää selvästi vaihtoehdon, että selain on auki pelaamisen aikana, eikä sinun tarvitse enää käyttää Windowsia sen käyttämiseen. Epäsopu pelikeskustelu
Vastaavasti tällä työkalulla on kaikki ominaisuudet, jotta voimme keskustella tehokkaasti muiden pelaajien kanssa korostaen integraatiota pelitileihimme ja myös mahdollisuutta luoda yksityisiä palvelimia.

Artikkelin sisältö noudattaa periaatteita toimituksellinen etiikka. Ilmoita virheestä napsauttamalla täällä.

7 kommenttia, jätä omasi

Jätä kommentti

Sähköpostiosoitettasi ei julkaista. Pakolliset kentät on merkitty *

*

*

  1. Vastuussa tiedoista: Miguel Ángel Gatón
  2. Tietojen tarkoitus: Roskapostin hallinta, kommenttien hallinta.
  3. Laillistaminen: Suostumuksesi
  4. Tietojen välittäminen: Tietoja ei luovuteta kolmansille osapuolille muutoin kuin lain nojalla.
  5. Tietojen varastointi: Occentus Networks (EU) isännöi tietokantaa
  6. Oikeudet: Voit milloin tahansa rajoittaa, palauttaa ja poistaa tietojasi.

  1.   Federico dijo

    Hyvä Luigys: Luulen, että monet lukijat huomaavat, että DesdeLinux käsittelee jo artikkeleissaan erilaisia ​​jakeluja. Onnittelut!.

  2.   laatta dijo

    Hienoa, halusin jo jotain sellaista, jotta voisin pelata Dotaa useiden ystävien kanssa. Jonkin ajan kuluttua asennan sen, kiitos lisko.

  3.   Patrick dijo

    Asenna versio 0.0.15 opensuseen eikä se käynnisty hyvin: /, se näyttää virheen, jos ratkaisen sen, kommentoin

  4.   Ale dijo

    Hei, yritän asentaa ristiriitoja Arch Linuxiin (Manjaro KDE) ja kun laitoin viimeisen komennon "mkpkg -sri", se kertoo minulle, että "komentoa ei löydy". Olen myös yrittänyt asentaa sen octopi / pacman / yaourt -palvelun kautta, mutta kaikki nämä aiheuttavat minulle ongelmia libc ++ -sovelluksen kanssa.
    Toivon, että voit auttaa minua ja kiittää etukäteen ^^

  5.   Mario mei dijo

    Debian 11 Bullseyen kanssa on pieni ongelma. libappindicator1 ei ole enää arkistossa. Jotkut ihmiset ehdottavat libayatanan käyttöä korvaajana ... mutta en ole pystynyt siihen vielä. Kaikki minulle hyödyllinen tieto otetaan kiitollisena vastaan.

    Tervehdys!

  6.   Räystäspääsky dijo
  7.   asp95 dijo

    Kiitos paljon tiedosta!!

    Ehdotus. Ohjeet sen asentamiseksi Ubuntuun/Debianiin ovat .deb-tiedoston lataaminen ja sen asentaminen.

    Ehkä aloittelijoille olisi houkuttelevampaa, jos näytät vaiheet graafisesti.

    Terveisiä !!