Debian 7.5 "Wheezy" saatavana (ja myös, Debian Squeeze LTS)

Debian

Tervehdys kaikille. Tässä yhteydessä minun on pyydettävä anteeksi suuresta poissaolosta, joka piti minua poissa blogista ja yhteisöstä pitkään. Onneksi olen täällä antamassa sinulle kaksi hyvää uutista: ensinnäkin, että Debian Wheezyn viides päivitys ilmestyi; ja toiseksi, että Debian Squeeze on ensimmäinen Debianin versio, jolla on LTS-tuki.

Debian Wheezy 7.5

Päivämäärästä, jolloin kirjoitan tämän viestin, olen päivittänyt onnellisesti molemmat tietokoneeni Debian Wheezy versioon 7.5, joissa on seuraavat virhekorjaukset (tai hotfix-korjaukset):

Paketti Syy
Varoitus Välittää nimenomaisesti latexdirin tekemällä, välttäen tiedostoja, jotka eivät pääse FHS-hakemistoihin
base-tiedostot Päivitys pistejulkaisua varten
kalenteripalvelin Päivitä zoneinfo versioon tzdata 2014a
monni Korjaa epäluotettavan hakupolun haavoittuvuus [CVE-2014-2093, CVE-2014-2094, CVE-2014-2095, CVE-2014-2096]
sertifikaattiepatroli Ilmoita yhteensopivuus Iceweasel 24: n kanssa
clamav Uusi julkaisuprosessi
huijari Lisää laastareita yhteensopivuuteen Iceweasel 24: n kanssa
debian-asentaja Lisää tuki QNAP HS-210: lle
debian-installer-netboot-images Rakenna uudelleen uusinta debian-installeria vastaan
docx2txt Lisää puuttuva riippuvuus purettavasta tiedostosta
erlang Korjaa komentojen injektio CR: n tai LF: n kautta FTP-moduulin käyttäjän, tiedoston tai hakemiston nimissä [CVE-2014-1693]
evoluutio-uutiset Korjaa vapaa / varattu-ilmaisimet Exchange 2013 -palvelimilla
pyromaani Uusi julkaisuprosessi; yhteensopiva Iceweasel 24: n kanssa
salama Uusi julkaisuprosessi; yhteensopiva Iceweasel 24: n kanssa
freeciv Korjaa palveluneston epääminen [CVE-2012-5645, CVE-2012-6083]
freerdp Korjaa libfreerdp-dev siten, että sitä voidaan kääntää
hehku Pakota Ruby 1.8: n käyttö, koska hehku ei toimi uudemmissa versioissa
gorm.app Korjaa rakennusvirhe
rasva-apina Uusi julkaisuprosessi; yhteensopiva Iceweasel 24: n kanssa
gst-plugins-bad0.10 Korjaa rakennevika DSA 2751: n libmodplug-päivityksen vuoksi
Intel-mikrokoodi Sisällytä päivitetty mikrokoodi
ktp-tiedostonsiirto-käsittelijä Korjaa rikki kde-telepathy-filetransfer-handler-dbg mipsissä
lcms2 Suojauskorjaukset
libdatetime-timezone-perl Päivitys versioon tzdata 2014a
libfinance-quote-perl Päivitä Yahoo! Rahoituspalvelut
libpdf-api2-perl Korjaa rakennusvirhe
libquvi-skriptejä Uusi julkaisuprosessi
libsoup 2.4 Korjaa NTLM-todennuksen ongelmat Windows 2012: ssa
libxml2 Korjaa muistivirhe, kun kirjastoa käytetään uudelleen kierteitetyistä sovelluksista
linux Päivitys vakauteen 3.2.57, 3.2.55-rt81, drm / agp 3.4.86; useita suojauskorjauksia; e1000e, igb: taustaportti muuttuu Linux 3.13: ksi
ltsp Korjaa etäääni ohuille asiakkaille
meep Lopeta rakentaminen merkinnällä -march = native
meep-openmpi Lopeta rakentaminen merkinnällä -march = native
mozilla noscript Uusi julkaisuprosessi; yhteensopiva Icweasel 24: n kanssa
mp3gain Korjaa palveluneston ja puskurin ylivuoto-ongelmat [CVE-2003-0577, CVE-2004-0805, CVE-2004-0991, CVE-2006-1655]
net-snmp Korjaa Agentx-osa-asioiden ongelmat, jotka liittyvät useiden objektien pyyntöihin ja kohteen pituuden kasvuun [CVE-2014-2310]
uutiskirje Korjaa rakennusvirhe, joka johtuu Jsonin siirtymisestä booleanista json_booliksi
nvidia-näytönohjaimet Uusi julkaisuprosessi
nvidia-grafiikka-moduulit Rakenna nvidia-kernel-source 304.117: ää vastaan
avoin malli Korjaa jumittuminen, kun sitä kutsutaan OpenMP: tä käyttävästä ohjelmasta
php-getid3 Korjaa mahdollinen XXE-tietoturvaongelma [CVE-2014-2053]
php5 Monet korjaukset tuodaan takaisin ylävirtaan
polarssl Korjaa vanhentuneiden varmenteiden aiheuttama koontivirhe
postgresql-8.4 Uusi ylävirran mikrolevy
postgresql-9.1 Uusi ylävirran mikrolevy
Hei Korjaa syöttöosoitin ELF-ytimille, joissa on -kernel-vaihtoehto; anna todellisen tilan käyttää vain 32-bittisiä osoitteita, ellei pitkä tila
qemu-kvm Korjaa syöttöosoitin ELF-ytimille, joissa on -kernel-vaihtoehto; anna todellisen tilan käyttää vain 32-bittisiä osoitteita, ellei pitkä tila
quassel Estä asiakkaita käyttämästä muille käyttäjille kuuluvia lokeja [CVE-2013-6404]
resurssi-agentit Korjaa HTTPS-palvelun tarkistus IP-osoitteen mukaan
rubiini-matkustaja Korjaa / tmp: n epävarma käyttö [CVE-2014-1831, CVE-2014-1832]
salvia-jatke Uusi julkaisuprosessi; yhteensopiva Icewasel 24: n kanssa
samba Korjaa todennuksen ohitus ja riittämätön suojaus salasanan arvaamista vastaan ​​[CVE-2012-6150, CVE-2013-4496]
samba4 Poista suojaamattomat ja rikki samba4- ja winbind4-binaaripaketit
roskaposti poista xxx yleisten väärennettyjen aluetunnusten luettelosta, koska se ei ole enää väärennös; Poista säännöt, jotka viittaavat rfc-ignorant.org- ja NJABL-tiedostoihin, jotka on suljettu
spip Korjaa puuttuva pakeneminen; päivitä suojausnäyttö
SVN Korjaa mod_dav_svn-kaatuminen käsiteltäessä tiettyjä pyyntöjä [CVE-2014-0032] ja poistaessa libsvnjavahl-1.a / .la / .so libsvn-dev: stä
kiva Korjaa CAS-todennusongelmat; korjaa SQLite-päivityskorjaus virheiden välttämiseksi perl <= 5.14; nosta varoitus virheen sijaan, kun varmentajan niputiedosto ei ole luettavissa; anna puuttuva malli help_suspend.tt2
piipahtava Käytä Twitter API 1.1: tä ja SSL: ää
tzdata Uusi julkaisuprosessi
wml Poista väliaikaiset hakemistot (ipp. *)
xine-lib Korjaa rakennevika DSA 2751: n libmodplug-päivityksen vuoksi
xine-lib-1.2 Korjaa rakennevika DSA 2751: n libmodplug-päivityksen vuoksi

Vastaavasti on olemassa tietoturvapäivityksiä, jotka ovat seuraavat:

Neuvontatunnus Paketti
DSA-2848 mysql-5.5
DSA-2850 libyaml
DSA-2852 libgadu
DSA-2854 jupina
DSA-2855 libav
DSA-2856 libcommons-fileupload-java
DSA-2857 libspring-java
DSA-2858 jääkiekko
DSA-2859 pidginkieli
DSA-2860 Jaa
DSA-2861 tiedosto
DSA-2862 kromi-selain
DSA-2863 vapaa
DSA-2865 postgresql-9.1
DSA-2866 26
DSA-2867 muut 2
DSA-2868 php5
DSA-2869 26
DSA-2870 libyaml-libyaml-perl
DSA-2871 Wireshark
DSA-2872 udiskit
DSA-2873 tiedosto
DSA-2874 rakki
DSA-2875 kupit-suodattimet
DSA-2877 lighttpd
DSA-2878 virtualbox
DSA-2879 libsh
DSA-2880 python2.7
DSA-2881 jääkiekko
DSA-2882 etsijä
DSA-2883 kromi-selain
DSA-2884 libyaml
DSA-2885 libyaml-libyaml-perl
DSA-2886 libxalan2-java
DSA-2887 ruby-actionmailer-3.2
DSA-2888 ruby-activesupport-3.2
DSA-2888 ruby-actionpack-3.2
DSA-2889 postfixadmin
DSA-2890 libspring-java
DSA-2891 mediawiki-laajennukset
DSA-2891 Järjestelmäviesti
DSA-2892 a2ps
DSA-2894 openssh
DSA-2895 prosodiaa
DSA-2895 lua-ulkomaalainen
DSA-2896 openssl
DSA-2897 tomcat7
DSA-2898 ImageMagick
DSA-2899 openafit
DSA-2900 jbigkit
DSA-2901 wordpress
DSA-2902 kiemura
DSA-2903 vahva swan
DSA-2904 virtualbox
DSA-2905 kromi-selain
DSA-2908 openssl
DSA-2909 Hei
DSA-2910 qemu-kvm

Ja paketit, joista meidän pitäisi jättää hyvästit, ovat:

Paketti Syy
hlbr Rikki
hlbrw Riippuu poistettavasta hlbr: stä

Joka tapauksessa. Muistuttaa vain, että jos tietokoneessasi on Dual-boot, Windows-käynnistys ei ehkä näy, joten sinun on suoritettava seuraava päätelaitteessasi:

sudo update-grub

Debian Squeeze LTS

Niille teistä, jotka ylläpitävät Debian Squeeze -palvelimia, tämä on onnenpäivä. Ensinnäkin tämä uutinen ilmestyi Debianin postituslistoja, ja myöhemmin, tuli virallinen.

Debian Wheezy on ensimmäinen Debian-painos, joka saa laajennetun tuen (LTS), jonka elinkaari on suunniteltu käytännössä 5 vuotta ensimmäisen version julkaisupäivästä alkaen.

Tällä hetkellä tiedetään, että Debian Squeezellä on tämä tuki heti kun se saapuu tämän vuoden toukokuun 31. päivään, ja tämän laajennetun tuen loppu on helmikuussa 2016. Lisäksi on huomattava, että laajennettu tuki sisältää X86-alustoja 32-bittinen (i386) ja 64-bittinen (amd64). Ei kuitenkaan suljeta pois mahdollisuutta, että sekä Debian Wheezy että Jessie (jotka ovat pian nykyisen vakaan julkaisun seuraaja) kuuluvat LTS-luokkaan.

Niille, jotka haluavat tietää, kuka ylläpitää Debian 6.X: ää, Debianin kehittäjät ilmoittivat itse, että LTS: n ylläpitäjät ovat kolmansia osapuolia, jotka yhdistivät voimansa Debianin kehitystiimin kanssa kriittisten virheiden ja tietoturva-aukkojen korjaamiseksi.

Bonuksena: OpenSSL-virhe ei vaikuttanut Debian Squeezeen heartbleed-haavoittuvuus.

debian-7.5

Debian 7.5 "Wheezy" (64-bittinen) ja XFCE työpöydänä.


Artikkelin sisältö noudattaa periaatteita toimituksellinen etiikka. Ilmoita virheestä napsauttamalla täällä.

26 kommenttia, jätä omasi

Jätä kommentti

Sähköpostiosoitettasi ei julkaista.

*

*

  1. Vastuussa tiedoista: Miguel Ángel Gatón
  2. Tietojen tarkoitus: Roskapostin hallinta, kommenttien hallinta.
  3. Laillistaminen: Suostumuksesi
  4. Tietojen välittäminen: Tietoja ei luovuteta kolmansille osapuolille muutoin kuin lain nojalla.
  5. Tietojen varastointi: Occentus Networks (EU) isännöi tietokantaa
  6. Oikeudet: Voit milloin tahansa rajoittaa, palauttaa ja poistaa tietojasi.

  1.   kalevito dijo

    Elio, haluaisin asentaa debian LXDE: n tietokoneelleni. Mutta minusta tuntuu monimutkaiselta. Minulla on ollut ongelmia Lubuntun kanssa, uusi versio ei lue wifiä, oletan, että se johtuu tietokoneesta (Acer Aspire One 0725), mitä ei tapahtuisi Debianin kanssa. Onko sinulla opetusohjelma vaiheista, jotka minun pitäisi tehdä? Toinen kysymys: Debian ei sisällä mallia, esimerkiksi libreo-toimistoa. Asennanko vain haluamasi?

    1.    eliotime3000 dijo

      Normaalisti voit valita käytettävän työpöytäympäristön Debianin asentimessa heti, kun se käynnistyy.

      Tämä vaihtoehto löytyy kohdasta "Lisäasetukset >> Vaihtoehtoiset työpöytäympäristöt", ja luettelo asennettavista työpöytäympäristöistä tulee näkyviin.

      Debianin netinstall-versiot edellyttävät välttämättä yhteyttä ethernet-kaapeliin ladataksesi asentajan pyytämät paketit valitsemasi työpöydän mukaan.

    2.    eliotime3000 dijo

      Kirjoita WiFi-päähän «lspci» ensin nähdäksesi mitä laitteistoja sinulla on, ja laita google «site: wiki.debian.org {kyseisen laitteiston nimi}» ja näet ratkaisun laitteistosi mukaan tekee elämän mahdottomaksi.

      1.    kalevito dijo

        Kiitos, Elio

    3.    Sausl dijo

      Mitä tulee libreofficeen, lataat vain debin viralliselta sivulta ja asennat sen, ja sitten kielideb ja autat repoissa olevaa vanhaa
      Minulla on 4.2 debian jessie kde: ssä ja se menee ongelmitta

  2.   Ramon dijo

    Typerä kysymys, miten voin siirtyä Debian 7.5 LTS: ään, koska minulla on Debian 7, voinko tehdä sen aptitude full-upgrade -toiminnolla? Kiitos etukäteen

    1.    diatsepa dijo

      Debian 7.5 ei ole LTS

    2.    Petercheco dijo

      Hei,
      Päivitä Debian uusimpaan versioon seitsemän, sinun tarvitsee vain:

      apt-get update && apt-get dist-upgrade

      Terveisiä 🙂

  3.   Petercheco dijo

    Hei Eliotime3000, hyvät uutiset Debian-tiimiltä: D. Muuten .. Mistä lähtien käytät XFCE: tä ympäristöön? Oletko kyllästynyt KDE: hen?

    1.    eliotime3000 dijo

      Ei. XFCE on minun netbooki, jonka he vain antoivat minulle syntymäpäiväni. KDE on tarkoitettu työasema-PC: lle, jonka olen päivittänyt myös Debian 7.5: ksi.

      Totta puhuen, XFCE on vienyt minut takaisin päiviin, jolloin olin GNOME 2: n kanssa, ja totuus on, että se on kuin KDE, mutta GTK: lle.

      Ja muuten ... oletko onnistunut muokkaamaan KDE: täsi eOS + OpenSUSE? Koska olen onnistunut tekemään tämän työpöydätyylin, jonka näet [url = http: //foro.desdelinux.net/viewtopic.php? Pid = 20058 # p20058] kommentissa "Näytä työpöytäsi" [/ url] .

      Joka tapauksessa XFCE on hyvä työpöytäympäristö (no, rotalla on viehätyksensä), mutta totuus on, että KDE ylittää sen huomattavasti (se on jopa monipuolisempi kuin XFCE ja LXDE yhdessä).

  4.   elav dijo

    Kuten Ubuntussa, Debianin julkaisut eivät enää innosta minua, vaikka vakaa päivitys ei tietenkään ole koskaan innostanut minua 😀

    1.    Petercheco dijo

      Sanot sen, koska olet Archissa, koska siellä ei ole julkaisua :). Kuinka liikkuu: D ..

      Minun on sanottava, että minulla ei ole enää mitään kiinnostusta Debian Stable -julkaisuihin, koska Slackware on näköpiirissäni, ja olen siitä erittäin tyytyväinen: D.

      1.    elav dijo

        Archissa ei ole julkaisuja? Joka päivä mies: https://www.archlinux.org/packages/?sort=-last_update

        1.    92 dijo

          snpashot! = käynnistää

        2.    eliotime3000 dijo

          Tuo sävelrytmi saa minut uudelleensyntymään.

      2.    eliotime3000 dijo

        Slackware on tehnyt parempia päivityksiä kuin RHEL ja Debian yhdessä (kuten OpenSSL ja KDE -päivitykset), ja Archin on pidettävä wiki kätevänä, koska ilman sitä eksyn vain Archin asentamisen yhteydessä (on turhauttavaa käyttää distro, joka on partaveitsi, mutta on puolestaan ​​distro RTFM).

        Jos en voi myydä vanhaa Pentium IV: täni, laitan siihen Slackware 14.2: n ja annan hänelle PC: n, jotta äitini oppii käyttämään GNU / Linuxia oikein (koska äitini vihaa kaikkea, mikä ei toimi hyvin, olen ajatellut asentaa sen tämä häiriö sen kestävyyden ja yksinkertaisuuden vuoksi).

    2.    eliotime3000 dijo

      Niille, jotka käyttävät sitä palvelimena ja / tai ovat asentaneet ne vanhentuneisiin tietokoneisiinsa, kyllä. Tämä päivitys on myös korjannut ongelman, joka minulla oli päivitettäessä Flash Player päivitysohjelmalla update-flashplugin-nonfree.

  5.   kaasu dijo

    Hei, ja miten päivität wheezy 7.5: een wheezy 7.0: sta? Kiitos

    1.    Tesla dijo

      Hei. Avaat päätelaitteen ja laitat:

      sudo apt-get update && sudo apt-get päivitys

      Se kysyy käyttäjän salasanaa ja päivittyy. Jos sudoa ei ole aktivoitu, voit tehdä sen su: lla.

      Tervehdys!

      1.    kaasu dijo

        Kiitos vastauksesta. Joka tapauksessa kaikki toimi hyvin, mutta tietoturvapäivityksestä, kiitos vielä kerran.

  6.   nimettömänä dijo

    korjaus: se voidaan lukea:

    Debian Wheezy on ensimmäinen Debian-versio, joka saa laajennettua tukea

    ja se on väärin, tarkoitat debian-puristusta

    terveiset

    1.    eliotime3000 dijo

      Kiitos virheestä. Katsotaanpa, antavatko he minulle iltapäivällä mahdollisuuden muokata artikkelia.

  7.   Vzlana dijo

    Hyvää iltapäivää ... minulla on hengityksen vinkuminen 7.4, kuinka päivitän sen arvoon 7.5? Kiitos!!

    1.    eliotime3000 dijo

      apt get upgrade
      apt-get update

  8.   Jorge Varela dijo

    Onneksi lukenut uutiset, hyvä työ Debian-yhteisöltä. Sen jälkeen kun Debianille vaihdettiin Ubuntuun muutama vuosi sitten, jakelu on tehnyt minut melko tyytyväiseksi. Tänään kirjoitan Ubuntusta, koska päätin kokeilla sitä tällä ns. LTS 14.04: lla. Debian on kuitenkin aina suosikkini.

  9.   Pedro dijo

    Asenna linux debian 7.6.0 eikä se käynnisty, myös 7.5.0 eikä se käynnisty