Xubuntu ou LMDE Xfce? Lequel choisir…

Distributions qui utilisent par défaut Xfce il y a un peu, et même certains d'entre eux très bons, mais cette fois je veux proposer une comparaison (d'après mon expérience personnelle) entre deux des plus populaires: Xubuntu vs Xfce LMDE.

Xubuntu

Xfce LMDE

Apparence:

Sur le plan visuel, je pense que les deux distributions sont assez uniformes. Xubuntu nous donne une interface plus pour Mac OS: un panneau supérieur avec la liste des fenêtres et un panneau inférieur faisant office de Dock. Tandis que LMDE autre chose à Windows o KDE: le panneau en bas avec le Menu, la liste des fenêtres et les autres éléments traditionnels.

Je pense que les deux cas le choix du thème gtk et l'icône est adéquate, mais peut être encore améliorée ou personnalisée.

Performance:

À cet égard, comme ils doivent le supposer, Xfce LMDE Beats Xubuntu bien que la différence ne soit pas énorme non plus. C'est peut-être parce que c'est basé sur Debian, ou cela inclut moins de démons au début, je ne sais pas. Dans mon cas LMDE J'étais un peu plus fluide, consommant dans un LiveCD unos 129 Mb dans un PC avec 1 Go de RAM pendant que Xubuntu touché le 140Mo. Mais je le répète, rien ne se démarque de l'un sur l'autre.

applications:

À cet égard, les deux ont quelque chose que j'ai toujours critiqué durement: un excès d'applications de Gnome. Un exemple simple est le Moniteur système. Tellement Xubuntu comme Xfce LMDE Ils apportent le Gnome par défaut et je me demande pourquoi? Oui Xfce a son propre Moniteur système et c'est très agréable et utile.

Les deux distributions sont livrées avec Firefox par défaut, lorsque le navigateur «officiel»Ou«Recommandé" pour Xfce es Midori et ainsi de suite, d'autres applications apparaissent qui n'ont pas à être là, si l'objectif final est de faire une variante plus légère de la distribution.

Chacun incorpore Logiciel supplémentaire propre distribution (Mint Tools, Ubuntu One ... etc), bien Xfce LMDE apporte plus d'utilitaires par défaut (et actions) pour Thunar. Nous devons également noter que les versions actuelles des deux distributions sont différentes. Le .iso de Xubuntu peut brûler dans un certain temps Xfce LMDE  besoin d'un DVD, car il comprend une plus large gamme d'applications telles que Codecs audio et vidéo, FlashPlayer, quelque chose qui semble personnellement très approprié car avec l'installation par défaut, tout fonctionne du premier coup.

Alors lequel choisir?

Il me semble que le choix doit être basé sur le goût et les besoins de l'utilisateur. L'un des points qui peuvent influencer est le cycle de publication de chaque distribution car avec Xfce LMDE nous aurons autre chose Libération de roulement étant basé sur les référentiels de Test Debian, avec Xubuntu il faudra attendre 6 mois pour profiter de leurs actualités.

Si je devais choisir, je choisirais Xfce LMDE, pas seulement parce qu'il est basé sur Debian, mais parce qu'une fois installé, vous n'avez presque rien à régler, bien que toujours Tu dois faire quelque chose. Quoi qu'il en soit, il est conseillé de voir autres distributions qui utilisent par défaut Xfce et choisissez celui qui nous convient le mieux.


Le contenu de l'article adhère à nos principes de éthique éditoriale. Pour signaler une erreur, cliquez sur c'est par ici !.

58 commentaires, laissez le vôtre

Laisser un commentaire

Votre adresse e-mail ne sera pas publiée.

*

*

  1. Responsable des données: Miguel Ángel Gatón
  2. Finalité des données: Contrôle du SPAM, gestion des commentaires.
  3. Légitimation: votre consentement
  4. Communication des données: Les données ne seront pas communiquées à des tiers sauf obligation légale.
  5. Stockage des données: base de données hébergée par Occentus Networks (EU)
  6. Droits: à tout moment, vous pouvez limiter, récupérer et supprimer vos informations.

  1.   Courage dit

    Haha il est évident que LMDE Xfce, même si je ne l'ai pas testé

    1.    elav <° Linux dit

      Essayez-le .. Même si c'est sur LiveCD et dites-moi 😛

      1.    Courage dit

        Mec, j'ai essayé Debian Lenny Stable avec Gnome, je ne pense pas qu'il y ait beaucoup de différence non plus sauf quelques outils pour faciliter les choses pour les nouveaux

        1.    elav <° Linux dit

          Vous êtes comme KZKG ^ Gaara. Il y a beaucoup de différence entre Debian Lenny et Debian Wheezy, beaucoup.

      2.    Treize dit

        LMDE utilisant xfce et Lubuntu sont tous deux basés sur Debian, je devrais donc les utiliser pour savoir lequel je choisirais au cas où je devrais en choisir un.

  2.   oscar dit

    Je pense que vous avez manqué de mettre Debian + XFCE, à partir de laquelle j'écris, je n'ai toujours pas changé l'agent utilisateur, Hahahahaha.

    1.    elav <° Linux dit

      Eh bien, l'idée était de mettre des distributions "faciles" pour ton ... Je veux dire, les utilisateurs hahaha

      1.    Courage dit

        Les gens se trompent beaucoup avec Debian, ils le décrivent comme difficile et c'est la dernière chose que c'est

        1.    KZKG ^ Gaara <"Linux dit

          Il faudrait aussi voir si votre concept de «difficile» est le même que celui de «peuple» 🙂

          1.    Courage dit

            Quand j'ai essayé Debian, je ne savais pas que Gentoo, Arch et Slackware existaient

        2.    elav <° Linux dit

          Exact. Je pense que c'est l'une des rares choses sur lesquelles je suis d'accord.

        3.    Diablo dit

          Ce n'est pas difficile mais comme arhc c'est très incompatible, du moins sur ma machine, et pour les utilisateurs inexpérimentés comme moi, le simple fait de configurer la carte vidéo devient une odyssée, tout comme la configuration wify qui bien que si elle la détecte, elle essaie de se connecter sans succès.

          Ce sont les seuls qui m'ont résisté.
          Je les ai tous essayés je pense.

          Pour moi, le plus rapide stable et configurable est Ubuntu 11.4 natty et bien qu'il soit dans la version 12.4 LTS, je ne le mets pas à jour car je perds ce qui précède, mais ce n'est pas pourquoi c'est le meilleur de tous, c'est simplement mon cas.

      2.    Andres Silva dit

        Ce n'est pas bon de dire de tels commentaires, il n'y a que des utilisateurs avec des compétences informatiques et des objectifs différents, qui peuvent être donnés par profession ou passe-temps, mais cela ne signifie pas ce que vous sous-entendez.

        1.    elav <° Linux dit

          Mec, mon intention n'est pas d'offenser. Comme vous le dites, il y a des utilisateurs qui ont besoin de tout pour fonctionner du premier coup, qu'ils n'ont rien à configurer et que ce soit facile pour eux. Xubuntu et LMDE Xfce sont dédiés à ce type d'utilisateur. C'est ce que je voulais dire.

          1.    Andres Silva dit

            Je suis sûr que vous ne vouliez pas offenser, je voulais juste souligner que vous devez faire attention à ce que vous dites, surtout avec ce genre de commentaire, car nous ne voulons pas effrayer les gens loin du logiciel libre, mais plutôt les attirer. Ne t'en fais pas.

  3.   Andres Silva dit

    LMDE avec XFCE fonctionnait parfaitement pour moi, la question des codecs et des performances était supérieure à Xubuntu pour les programmes que j'utilise (Geographic Information Systems) ... J'adore aussi Rolling Realese ... l'inconvénient que je trouve à LMDE, même si c'est plus de ma part, c'est que le problème des référentiels je ne les comprends pas bien, car cela ne fonctionne pas correctement (jusqu'à présent, je pense que dans le prochain Update Pack, il est corrigé) la commande apt-add-repository .. . aussi les référentiels sont presque tous personnalisés pour Ubuntu, qui bien qu'ils soient compatibles dans de nombreux cas avec Debian, il est courant que certaines dépendances soient manquantes que vous devez rechercher, ce qui me rend difficile dans certains cas d'en installer davantage versions mises à jour que celles testées dans Debian Testing ... mais c'est certainement un de mes bogues qui essaie d'utiliser LMDE de la même manière que Xubuntu

    C'est le gros inconvénient que j'ai avec LMDE, mais néanmoins, je l'aime de plus en plus.

    1.    elav <° Linux dit

      Comment les référentiels LMDE sont-ils presque tous personnalisés pour Ubuntu? Je n'ai pas bien compris 😕

      1.    Andres Silva dit

        Désolé, je suis quelque chose de nouveau dans le monde de linux, il est donc possible que je fasse des erreurs, mais j'essaie d'apprendre ... ce que je voulais dire, c'est que pour mon cas particulier, les programmes sont compilés pour ubuntu en tenant compte des dépendances spécifiques qui peuvent ne pas être dans le référentiel qui fournit le programme d'intérêt. Ensuite, je trouve des incompatibilités. Par exemple, dans le cas de ubuntugis-unstable / ppa ... cependant, j'arrive à comprendre que ce dépôt est basé sur debian-gis, donc je dois utiliser ces paquets, qui ont résolu une partie de mon problème ... donc, pour Nous les utilisateurs finaux, nous pouvons avoir ces problèmes lorsque nous changeons de distribution, du moins ça m'est arrivé ... je lui ai expliqué?

        1.    elav <° Linux dit

          Eh bien, ce que je peux comprendre, c'est que cela se produit lorsque vous essayez d'utiliser des packages Ubuntu, ceux des PPA et ainsi de suite, non? Quoi qu'il en soit, il est possible que, comme vous le dites, il y ait incompatibilité de dépendances dans certains paquets, car LMDE utilise les référentiels Debian Testing, qui manquent certains paquets qu'Ubuntu inclut ou qui sont dans Sid et Experimental.

          1.    Andres Silva dit

            Exactement, ça ... ce qui me fait mal pour les programmes que j'ai besoin d'utiliser, mais c'est un cas très particulier, je dirais ... cependant, ce n'est pas si grave, et tout comme j'ai appris Ubuntu, je peux apprendre LMDE sans problème, car ils m'ont beaucoup aidé à bloguer comme le vôtre, alors merci!

  4.   Andres Silva dit

    Autre question existentielle ... qui est la base pour décider de passer définitivement à XFCE ... Pensez-vous que le développement de cet environnement de bureau sera amélioré à partir de maintenant?

    1.    Courage dit

      Les ressources de l'ordinateur sont quelque chose de décisif.

      Concernant le développement, c'est peut-être parce qu'il y a beaucoup de gens qui n'aiment pas Gnome 3

    2.    elav <° Linux dit

      Je pense que oui. Il y a une énorme vague d'utilisateurs malheureux de Gnome qui sont passés à Xfce et je suppose que c'est une bonne chose. Les développeurs Xfce se prennent plus au sérieux quelques détails sur le bureau il est donc possible que nous assistions bientôt à des changements pertinents.

    3.    Andres Silva dit

      Espérons qu'il serait intéressant pour plus de développeurs de se consacrer à XFCE et s'il était davantage utilisé, ce serait plus fonctionnel de cette façon ... mais à plusieurs égards (beaucoup) je l'aime plus que gnome.

      1.    elav <° Linux dit

        Lorsque vous pouvez partager avec nous ces choses que vous aimez tant .. 😀

        1.    Andres Silva dit

          Bien sûr, pour l'instant, la première chose qui me vient à l'esprit est le panneau xfce. Je trouve cela très pratique, j'adore les lanceurs, j'aime que dans un lanceur vous pouvez ajouter plus d'une application à laquelle vous pouvez accéder en appuyant sur la petite flèche sur le côté, qui est configurable et vous pouvez choisir de vous montrer la dernière application lancée entre autres options. C'est le plus pratique, car les autres docks l'un ont fini par avoir un dock géant avec toutes les applications qui ont été utilisées, maintenant ils peuvent être "groupés" et bien organisés, et le mieux est que vous pouvez ajouter vos propres commandes pour exécuter , réorganisez et vous n'avez rien d'autre à installer, tout est inclus par défaut en tant que fonctionnalité du panneau. Très configurable, donc très pratique et simple, entièrement fonctionnel.

  5.   Carlos-Xfce dit

    J'aime beaucoup mon LMDE avec Xfce, mais je ne comprends pas les référentiels, Firefox ne peut pas mettre à jour et à la fin de la mise à jour dans la console, ils me montrent beaucoup d'erreurs. En fin…

    1.    Andres Silva dit

      ... eh bien la même chose m'arrive aussi, j'apprends ... il serait utile pour ceux qui comprennent plus la logique de poster à ce sujet ...

      À propos de Firefox, j'ai trouvé cet article très utile pour ce que vous recherchez: http://ubuntu-cosillas.blogspot.com/2011/11/instalar-la-ultima-version-de-firefox.html

      1.    Carlos dit

        Merci pour l'information. J'écris depuis mon "netbook" parce que sur mon "notebook" j'installe Linux Mint 12. J'ai vraiment aimé la version "live" et, eh bien, ils ont supprimé ce moteur de recherche par défaut que je détestais tant. En essayant de supprimer ce navigateur de Linux Mint, j'ai fini par déconfigurer Firefox. J'attendrai que LMDE 12 sorte pour voir si je retourne sur Xfce. En ce moment, je suis avec Linux Mint 12 car, en plus du changement de moteur de recherche, j'ai besoin de Wine, qui n'est pas disponible dans LMDE 11. Bref, voyons comment cela fonctionne. Merci et salutations.

  6.   Édouard2 dit

    Arch Linux + xfce en vaut-il la peine?

    1.    elav <° Linux dit

      Ok, mais pas pour le type d'utilisateur auquel les deux distributions que je mentionne sont dédiées.

  7.   Yoyo dit

    J'ai LMDE XFCE, le meilleur de XFCE, sans aucun doute 😉

    1.    Courage dit

      Le meilleur pour un type de public, pas pour tous

  8.   Arthur Molina dit

    En dehors d'Ubuntu j'aime aussi le slackware, en fait c'était ma première distribution, je dis parce que j'ai vu qu'ils en parlaient.
    Il serait intéressant d'essayer également Lubuntu vs LMDE avec LXDE
    Lubuntu apporte également des codecs par défaut et du chrome comme navigateur Web.
    Salutations.

  9.   Alba dit

    Salut! J'ai quelques jours à lire le contenu de ce blog, que j'ai adoré ~ Félicitations pour le contenu!

    Sur le sujet ... J'utilise des distributions Linux depuis 4 ans, et un an et demi avec Mint ... Parfois, à mes débuts, je voulais utiliser Debian, mais étant le novice que je suis ... PFFFFT, il C'est incroyable que je l'ai installé à l'époque à partir d'un autre disque et que j'ai laissé xD en cours d'exécution mais j'ai trouvé l'environnement très moche et je l'ai supprimé LOL ... maintenant que Mint a sa version basée sur Debian et avec mon bureau préféré (XFCE) il n'a pas fallu longtemps pour l'installer sur mon ordinateur de bureau (que j'ai construit moi-même: B)

    Je dois dire que j'ai toujours aimé XFCE, seulement que la version que je connaissais à l'époque, il y a 3 ans, laissait beaucoup à désirer en termes de traductions et d'ajustements et ainsi de suite. Maintenant je vois que le projet a beaucoup mûri, et avec XFCE je me sens chez moi ~ Je n'ai qu'un mal de tête avec mon LMDE et c'est que je ne peux pas réparer les packages de rotor, ni avec console ni avec Sypnaptic, et j'ai besoin d'installer OpenShot mais cela me dit que 2 dépendances ne sont pas installables, et je cherche les dépendances et j'essaye de les installer et elles me disent que cela ne peut pas être fait parce que les autres paquets dont ils dépendent ne le peuvent pas et donc je vais jusqu'à trouver des paquets cassés, ce qui peu importe combien je veux réparer le système d'exploitation; ^; (Je ne me souviens pas quels packages ou dépendances ou quoi que ce soit, je suis sur mon ordinateur portable où j'ai Xubuntu)

    D'après ce que je comprends, nous sommes des femmes rares dans le monde Linux xD mais je suis l'une de ces rares: B Je suis un artiste amateur et bien sûr, mes programmes de travail sont tous gratuits (MyPaint, GIMP, Inkscape et Agave) et je le fais habituellement speed paint vidéos pour montrer comment je travaille (je les enregistre avec recordmydesktop, je les fusionne avec les commandes mencoder, je les accélère dans OpenShot et je mets des effets et autres dans KDEnlive) ... c'est pourquoi ma tristesse de ne pas pouvoir installer openshot dans mon Xubuntu LMDE; ^; J'aime XFCE pour être simple et rapide avec tout ce que j'occupe (à part les effets compiz et les thèmes émeraude, même si je n'ai pas pu faire fonctionner le cube lol)

    Sans plus tarder, je dis juste que je suis entré "dans les ligues majeures" avec LMDE même si je ne sais même pas encore comment frapper xD

    1.    elav <° Linux dit

      Bienvenue Alba:
      Tout d'abord laissez-moi vous féliciter, vous avez été la femme de rêve de tout utilisateur de GNU / Linux hahaha.

      Je pense que la première chose que je vous demanderais d'essayer de vous aider serait de me dire quels référentiels vous utilisez. Maintenant, à propos de votre erreur de dépendance, essayez quelques choses:
      1- Accès Synaptic »Préférences» Distribution et voyez si vous avez le plus grand marqué. Je vais vous donner un exemple, lorsque j'utilisais LMDE, j'avais 3 dépôts activés: Debian Testing, Debian Multimedia et Debian Mint. Parfois, quand j'avais une erreur de ce type, je sélectionnais dans l'option de Préférez la version, à Testing (Debian Testing) et voilà.

      2- Essayez de mettre à jour avec le gestionnaire de mise à jour LMDE pour voir si ce paquet est en conflit ou quelque chose.

      Pour le moment, je ne peux penser à rien d'autre. Ce serait bien si vous pouviez me donner les données des référentiels .. Merci beaucoup pour votre commentaire.

      salutations

      1.    Alba dit

        Re-bonjour! hehehe, merci beaucoup pour l'accueil et le compliment (?) xD Je suis le plus geek de mes cours juste pour avoir utilisé Linux: B

        Maintenant, mon petit problème ... je l'ai déjà résolu! 😀 ce que j'ai fait a été de modifier ma liste de sources avec ce que vous avez mis ici https://blog.desdelinux.net/cosas-que-hago-despues-instalar-lmde-xfce/ J'ai mis à la fois le dernier et le test et voilà, j'ai pu mettre à jour comme il se doit et installer mes éditeurs vidéo 🙂 J'avais la liste qui vient par défaut et c'est ce qui a généré des conflits, je l'ai supprimée et c'est tout. Merci beaucoup surtout! Je pense qu'ils ont gagné un lecteur plus fréquent! ~ Je vais donner mes tours ici: 3

    2.    KZKG ^ Gaara <"Linux dit

      Bonjour et bienvenue sur notre site 🙂
      Ce qui t'arrive avec Xfce m'arrive avec KDE… Je me sens chez moi avec, c'est une sensation unique et géniale 😀

      Concernant les dépendances cassées, mettez la sortie du terminal dans notre paste et vous nous donnez le lien, nous le lisons et nous essaierons de le résoudre ensemble 😉

      Des tutoriels vidéo ... super, si vous voulez en partager ce serait parfait, en fait ... si vous voulez nous pouvons (avec votre permission bien sûr) en poster ici sur le site 😀

      Rien de bienvenu et on lit 🙂
      salutations

      1.    Alba dit

        Salut! Merci pour la bienvenue! > w

        J'ai déjà réparé les dépendances, changé la liste des sources avec celle du post ici https://blog.desdelinux.net/cosas-que-hago-despues-instalar-lmde-xfce/ xD ceux qui viennent pour avoir la distribution propre m'ont dérangé avec le gstreamer et le fondre, c'est pourquoi ça ne me laissait rien faire.

        Plus que des didacticiels vidéo, ce sont des peintures rapides, des vidéos rapides sur la façon dont un dessin de l'esquisse à l'œuvre finale reste sans rien expliquer ni rien, même si j'aimerais faire un tutoriel pour MyPaint (qui serait plus une explication de la outils que j'utilise dans le même ici
        et le travail final: 3 (je ne suis pas ici que super pro ou bien moins, je suis juste un fan xD)

        Je serai là! ~ J'ai vraiment aimé le blog 😀

        1.    KZKG ^ Gaara <"Linux dit

          Ah ok, oui haha ​​je l'ai déjà lu dans ton autre commentaire haha.
          Eh bien, si vous faites un tutoriel ou que vous souhaitez que nous publiions quelque chose, dites-nous, nous nous ferons un plaisir d'y jeter un œil 😉

          Et HAHA ne t'inquiète pas, personne ici n'est un "pro" ... en fait, je ne sais même pas ce qu'il faudrait savoir ou être pour appartenir au "pro" ... j'imagine programmer et contribuer directement au noyau ou quelque chose comme ça LOL !!!

          Bienvenue et vraiment, merci beaucoup pour vos commentaires, il est bon de savoir que ce que nous écrivons comme 😀

      2.    Courage dit

        N'oublie pas que tu es de l'autre côté hahahahaha

  10.   jamin samuel dit

    Bonjour à tous .. tout d'abord je félicite le créateur du post .. excellent travail mon frère, ok je continue .. mes débuts en linus sont super je m'encourage et j'ai commencé à parcourir ce monde et bouffée j'adore 😀 j'ai commencé avec des distributions comme: canaima, Ubuntu 11.04, Ubuntu 11.10, LM 11, LM 12, et maintenant que je viens d'installer LMDE avec XFCE puisque le Gnome ne pouvait pas l'installer (très étrange) bref, la vérité est que j'AIME cette édition de Linux mint basé sur les tests debian 😀 et j'aime aussi cette interface XFCE.

    Ok maintenant je passe à la technique, le système est récemment installé et les référentiels qu'il apporte par défaut sont les suivants:

    deb http://packages.linuxmint.com/ importation principale en amont de debian
    deb http://debian.linuxmint.com/latest test de la contribution principale non gratuit
    deb http://security.debian.org/ test / mises à jour de la contribution principale non gratuite
    deb http://www.debian-multimedia.org test principal non libre

    Dites-moi si ce sont les bons pour que le système fonctionne bien ou si je dois les changer et par quoi?
    Je vous remercie !! 🙂

    1.    elav <° Linux dit

      Bienvenue Jamin Samuel:
      Nous sommes en fait deux créateurs de blogs 😀 mais merci beaucoup. A propos de ce que vous demandez, eh bien oui, ce sont les référentiels que vous devriez utiliser, oui, vous ne serez pas très à jour pour le dire ...

      salutations

  11.   jamin samuel dit

    Je vous remercie !! . . . Je n'ai pas compris la phrase "vous ne serez pas très à jour que nous disons": S

  12.   jamin samuel dit

    Essayez de mettre à jour et il me dit "une erreur s'est produite" et me montre ces détails:

    E: /var/cache/apt/archives/gstreamer0.10-plugins-bad_0.10.22-3_amd64.deb: essayez d'écraser `/usr/lib/gstreamer-0.10/libgstxvid.so ', qui est également dans le paquet gstreamer0.10 . 0.10.22-plugins-vraiment-mauvais 0.1-XNUMX

  13.   jamin samuel dit

    Pouvez-vous me guider pourquoi cela m'arrive-t-il?

    1.    elav <° Linux dit

      Voyez si vous résolvez avec ce poste..
      salutations

  14.   jamin samuel dit

    Eh bien, j'ai lu les informations mentionnées par Alba .. Je vais vous prouver ce qu'elle a fait pour changer les dépôts pour ce qui suit:

    deb http://packages.linuxmint.com/ importation principale en amont de debian
    deb http://debian.linuxmint.com/latest test de la contribution principale non gratuit
    deb http://debian.linuxmint.com/latest/security test / mises à jour de la contribution principale non gratuite
    deb http://debian.linuxmint.com/latest/multimedia test principal non-fre

    voyons ce qui se passe

  15.   jamin samuel dit

    Je vous remercie !! la vérité est que ce que j'ai fait, c'est que je ne l'ai pas sélectionné pour être mis à jour, laissé tout le reste être mis à jour et après avoir terminé, sélectionnez ce package qui était cassé et il a été mis à jour sans problème.

    Maintenant, je veux que vous me disiez quels référentiels dois-je vraiment utiliser?

    1.    elav <° Linux dit

      Si vous voulez être à jour, utilisez les dépôts Debian Testing. Si vous ne voulez rien casser, attendez que la mise à jour LMDE Pack3 soit publiée.

  16.   jamin samuel dit

    Comment saurai-je quand Pack3 est sorti? J'imagine qu'il apparaîtra dans le gestionnaire de mise à jour pour le mettre à jour, non?

    1.    elav <° Linux dit

      Exact. De plus, cela est annoncé via le blog, le forum et autres.

  17.   rufizz dit

    Lorsque vous êtes habitué à xubuntu et que vous passez à mint xfce, vous devez configurer certains éléments (awn, centre logiciel, etc.) pour vous sentir chez vous, alors l'expérience est bonne avec compiz et sans rester coincé; Je l'ai même installé sur un netbook pénible avec windows xp plein d'erreurs, de virus et d'alertes… maintenant il n'a plus que l'élégante barre blanche et ça va plus vite, mon ami qui est ravi de linux!

  18.   chorée dit

    Je l'utilise en ce moment c'est lubunto 11.4 sur le bureau lxde fonctionne à merveille rapide efficace économique gentil Je suis fasciné par l'environnement xubuntu-o-lmde-xfce-which-to-choose qu'il fournit déjà c'est bon mais le xfce avec ajoute un peu plus de ressources mais ça pousse ces 2 tours de bureau sont les meilleurs qu'ils aient fait avec linux jusqu'à présent

  19.   Patrick PPl dit

    Je n'aime pas Unity L'ORDINATEUR COMPARAISON LENTE LENTE DE WINDOWS 7 (JE DÉTESTE CELA) EST FAIT UN AVION si mauvais, que mauvais, j'ai installé UBUNTU 12.04 et plus tard, je l'ai supprimé après avoir essayé d'autres distributions de tout, je suis resté avec XUBUNTU 11.10 Xfce 4, donc si c'est autre chose, c'est ce que j'aime, rien ne tombe, tous les panneaux peuvent être configurés, ET LA VIDÉO PHÉNOMÉNALE ET UN APPLAUDISSEMENT À MINITUBE.

    1.    jamin samuel dit

      quelque chose de similaire m'est arrivé aussi .. J'ai installé 12.04 et je n'aimais pas du tout l'unité ..

      Je voulais essayer le fameux "gnome-panel" et honnêtement je ne l'aimais pas non plus, puis j'ai mis gnome shell 3.4 et je ne l'ai pas vu mieux que la précédente version 3.2 .. Je dirais que c'est presque la même chose ..

      et le problème le plus grave était que, encore une fois, je ne pouvais pas avoir de sortie audio de l'avant de mon pc .. seulement de l'arrière .. Je finirai par conclure que le problème vient du noyau .. exactement la version 3.2

      quand j'ai essayé fedora le noyau iva pour la version 3.2 et que cela m'est arrivé exactement la même chose, alors dans debian tetsing encore la même chose et le noyau en version 3.2, est-ce que dans cette version certains pilotes ont disparu?

      eh bien .. je devrais essayer la version 3.3 du noyau pour voir si la même chose se produit ou non.

  20.   Alrep dit

    Cela m'a beaucoup aidé, merci beaucoup.

  21.   Carlos Ferra dit

    bien que j'aie une machine avec 2G de ram et un intel de 2,60 j'utilise toujours des bureaux légers. le LMDE est le meilleur de tout ce que j'ai essayé.