Hoe kinne jo leauwe dat jo in oare webbrowser brûke

It liket heul ferweve, is it net? Eins is it net. D'r binne situaasjes as in pagina of tsjinst ús freget om in bepaalde browser of in bepaalde ferzje fan in browser te brûken.

Foar my, bygelyks, op it wurk moat ik Firefox 2.5 (sic) brûke by it brûken fan in bepaalde applikaasje. Dit betsjut dat ik in folslein ferâldere ferzje fan Firefox brûke moat. Om't ik dat net leuk fyn, fûn ik in manier om myn leuke Firefox 4 troch te hâlden, mar de machine leauwe dat ik de beat-up âlde Firefox 2.5 brûk. Deselde metoade wurket foar Chrome / Chromium. Wy kinne it systeem leauwe dat wy Firefox 2.5 brûke as wy eins de lêste Chrome / Chromium brûke.

Litte wy sjen hoe it te dwaan ...


Lykas hast alles yn it libben: dit is heul maklik, mar jo moatte wite hoe it te dwaan. Yn dit gefal jildt in oar fan 'e grutte maksimums fan it libben: it is heul maklik, mar jo moatte wite hoe't jo nei in gids sykje moatte dy't jo fertelt hoe.

Leau my as ik sis dat de magyske sin yn dit gefal "User Agent" is. Nea yn har libben soe it har oerkaam wêze om sokssawat te skriuwen om ynformaasje te finen oer dit ûnderwerp, net iens foar dejingen dy't Ingelsk behearskje. It punt is dat as se ienris dat yn Google type, de relatearre gidsen en siden sille reine.

Dat hoe feroarje wy ús User Agent?

Firefox

1.- Ik skreau oer: config yn de adresbalke.

2.- Druk op de rjochter knop en selektearje Nij> String (Nij> String), Ik skreau "general.useragent.override«, Sûnder de sitaten. Fier dan de wearde yn foar de browser dy't jo wolle emulearje. Foar in folsleine list advisearje ik jo dit te besykjen side.

También bestiet tafoegings foar Firefox wêrmei jo jo User Agent hiel maklik feroarje kinne. Dit kin heul handich wêze as jo heul faak moatte wikselje fan User Agent.

Chrome / Chromium

D'r is gjin "hantlieding" manier om jo brûkersagint te feroarjen yn Chrome / Chromium. Om dit te dwaan, moatte jo binêre bestannen bewurkje, wat net in heul lokkige en ienfâldige praktyk is.

Dêrom is de bêste opsje om de tafoegings foar Chrome / Chromium te brûken wêrmei jo jo User Agent hiel maklik feroarje kinne. Dit kin heul handich wêze as jo heul faak moatte wikselje fan User Agent.

Om te befestigjen dat de feroarings wurken, advisearje ik jo te besykjen dizze site wêryn jo brûkersagint ferskynt.


De ynhâld fan it artikel hâldt him oan ús prinsipes fan redaksje etyk, Om in flater te melden klikje hjir.

10 opmerkingen, lit jo

Lit jo reaksje efter

Jo e-mailadres wurdt net publisearre.

*

*

  1. Ferantwurdlik foar de gegevens: Miguel Ángel Gatón
  2. Doel fan 'e gegevens: Control SPAM, kommentaarbehear.
  3. Legitimaasje: jo tastimming
  4. Kommunikaasje fan 'e gegevens: De gegevens wurde net oan tredden kommunisearre, útsein troch wetlike ferplichting.
  5. Gegevensopslach: Databank hoste troch Occentus Networks (EU)
  6. Rjochten: Op elk momint kinne jo jo ynformaasje beheine, herstelle en wiskje.

  1.   Litte wy Linux brûke sei

    Dat betsjut dat it wurket. 🙂
    Besykje in Internet Explorer 7 of hegere User Agent te brûken.
    Tsjoch! Paul.

  2.   Alejandro Olivares Ramirez sei

    It seit dat it net beskikber is foar myn platfoarm (Linux) plus dat it ek net mei Firefox 4 wurket.

    Ik sil trochgean nei wat ferlykber te sykjen, tank dochs foar it rappe antwurd 😉

  3.   Harry sei

    Maxthom, hoewol it allinich in browser is foar Windows, bringt dizze funksje standert, ik haw it besocht en die neat en ik wie oangenaam ferrast, dat is yn 'e tredde ferzje

  4.   eM Dy eM sei

    Ik mis de gegevens foar IE. Ik moat IE brûke om't it bedriuw in Microsoft-partner is en alles wurket op basis fan har produkten, en it sil wêze, twongen om 2 ferskillende browsers te brûken (en ik brûk dy 2 net iens) xD

  5.   kceres sei

    juster publisearre ik in berjocht relatearre hjiroer yn humanOS ... echt foar Chrome / Chromium hoege jo it binêre net te wizigjen! gewoan de parameter –user-agent = »Brûkeragent» tafoegje oan jo launcher ... yn it gefal fan Chrome 11 op linux soe it sa'n ding wêze wat soe bliuwe yn 'e Chrome launcher:

    / opt / google / chrome / google-chrome% U –user-agent = »Mozilla / 5.0 (X11; U; Linux i686; en-US) AppleWebKit / 534.16 (KHTML, lykas Gecko) Ubuntu / 10.10 Chrome / 11.0.696.50 Safari / 534.16 ″

    As jo ​​mear ynformaasje wolle, kinne jo hjir stopje! http://comunidades.uci.cu/blogs/humanOS/2011/04/27/chrome-y-firefox-modifica-tu-user-agent/

  6.   kceres sei

    gjin probleem, wy binne hjir om te dielen !!!

    groetnis, kceres

  7.   David sei

    Ik besocht it mei Hotmail en Youtube en it fertelt my dat ik in abosoleto-browser haw (ik brûkte de User Agent fan Internet Explorer 4.0 yn Arch Linux)

  8.   Alejandro Olivares Ramirez sei

    Ik doch mei oan wat eM Di eM freget.

    Ik moat IE kinne brûke op myn Linux.
    Hooplik jouwe se in tutorial oer hoe it te dwaan.

  9.   beto sei

    It liket goed te hawwen wurke, tank

  10.   hertz sei

    Toets…

    09867564