Tip: Altyd bywurkje mei Update-Manager yn LMDE

As jo ​​in brûker fan binne LMDE en jo brûke it net de offisjele repositories foar dizze distro is it oan te rieden om altyd bywurkje mei Update Manager (Manager fernije) en net Synaptysk o Apt.

Ik, bygelyks, nettsjinsteande gebrûk LMDE Ik brûk de offisjele repositories fan Debian -testen en fansels binne d'r pakketten dy't konflikt kinne hawwe, lykas VLC, It ferskil tusken Update Managersy Synaptysk, is dat de earste jo noait in update sjen sil foar dy pakketten dy't konflikt hawwe mei oaren dy't al ynstalleare binne.

Dêrom is myn advys om altyd te brûken De Update Manager it systeem bywurkje as jo gjin crashes of ûnferwachte problemen wolle 😀


De ynhâld fan it artikel hâldt him oan ús prinsipes fan redaksje etyk, Om in flater te melden klikje hjir.

5 opmerkingen, lit jo

Lit jo reaksje efter

Jo e-mailadres wurdt net publisearre. Ferplichte fjilden binne markearre mei *

*

*

  1. Ferantwurdlik foar de gegevens: Miguel Ángel Gatón
  2. Doel fan 'e gegevens: Control SPAM, kommentaarbehear.
  3. Legitimaasje: jo tastimming
  4. Kommunikaasje fan 'e gegevens: De gegevens wurde net oan tredden kommunisearre, útsein troch wetlike ferplichting.
  5. Gegevensopslach: Databank hoste troch Occentus Networks (EU)
  6. Rjochten: Op elk momint kinne jo jo ynformaasje beheine, herstelle en wiskje.

  1.   Marco sei

    Hoe kin ik kontakt mei jo opnimme oer in fraach oangeande LMDE ??? Ik kin gjin e-post fine op it blog.

    1.    KZKG ^ Gaara sei

      Al elav (auteur fan it berjocht) stjoerde jo in e-post, gelok 🙂
      Groetenis.

      PS: It soe in goed idee wêze om in kontaktformulier te pleatsen haha.

    2.    elav <° Linux sei

      Ik skreau al nei de post ^^

  2.   carlos sei

    Tank foar it advys, ik tink dat ik ienris in relatearre probleem hie.

  3.   Adrian navarro sei

    Thank you.
    Ik lokwinskje jo mei jo pagina en nettsjinsteande relatyf nij foar LMDE, kin ik de poerbêste bydrage sjen dat it nimmen en eksploitearjen fan dizze problemen betsjuttet fanút it eachpunt fan dy fan ús dy't noch net in soad behearske hawwe fan dizze prachtige wrâld fan Linux distros.
    Om redenen fan boarnen (PC P4 mei 256 Mb) en etyk (ik woe W ... .ows net hackje), haw ik keazen foar Debian 6.0 en fanôf dat pakte GNU / Linux my.
    No't ik LMDE fûn, tink ik dat d'r net mear is om nei te sykjen ...
    Nochris tank.