Wat te dwaan nei ynstallaasje fan Ubuntu 13.10 Saucy Salamander

Ubuntu 13.10 Saucy Salamander seach it ljocht in pear oeren lyn. Lykas wy dogge mei elke release fan dizze populêre distro, hjir binne guon dingen dy't jo moatte dwaan nei it meitsjen fan in ynstallaasje fanôf skroeven

1. Run de Update Manager

It is wierskynlik dat nei Ubuntu 13.04 is frijjûn, binne nije updates ferskynd foar de ferskate pakketten wêrmei't de ISO-ôfbylding ferspraat troch Canonical komt.

Om dizze reden is it altyd oan te rieden nei it foltôgjen fan de ynstallaasje de Update Manager, Jo kinne it dwaan troch it yn Dash te sykjen of troch it folgjende út te fieren fan in terminal:

sudo apt-get update sudo apt-get upgrade

2. Ynstallearje Spaanske taal

Yn 'e Dash skreau ik Taalstipe en fanôf dêr kinne jo de taal tafoegje dy't jo foarkomme.

Wurdboek yn it Spaansk foar LibreOffice / OpenOffice

Yn gefal dat jo de staveringshifker net yn it Spaansk hawwe, is it mooglik om dizze as folgjend mei de hân ta te foegjen:

1. Gean nei LibreOffice-útwreidingsintrum

2. Sjoch foar de Spaanske wurdboeken

3. Download it wurdboek fan jo foarkar (algemien as spesifyk foar jo lân)

Hjirmei sille wy in OXT-bestân hawwe. As net, moatte jo de útwreiding fan it ynladen bestân feroarje.

4. Iepenje LibreOffice / OpenOffice, selektearje Ark> Extensions en klikje Tafoegje, wy gean nei de map wêr't it ynladen bestân sit en wy ynstalleare it.

Spaansk wurdboek foar LibreOffice en OpenOffice

3. Ynstallearje codecs, Flash, ekstra lettertypen, stjoerprogramma's, ensfh.

Fanwegen juridyske problemen kin Ubuntu net standert in searje pakketten opnimme dy't, oan 'e oare kant, heul nedich binne foar elke brûker: codecs om MP3, WMV of fersifere DVD's te spyljen, ekstra boarnen (in soad brûkt yn Windows), Flash, stjoerprogramma's eigners (om better gebrûk te meitsjen fan 3D-funksjes as Wi-Fi), ensfh.

Gelokkich kinne jo mei it ynstallearder fan Ubuntu jo dit alles fanôf it earste ynstallearje. Jo moatte dizze opsje gewoan ynskeakelje yn ien fan 'e ynstallaasjeskermen.

As jo ​​dat noch net hawwe dien, kinne jo se as folgjend ynstalleare:

Fideokaartstjoerprogramma

Ubuntu moat jo automatysk detektearje en warskôgje foar de beskikberens fan 3D-bestjoerders. Yn dat gefal sjogge jo in byldkaike foar in fideokaart op it boppeste paniel. Klikje op dat byldkaike en folgje de ynstruksjes.

As Ubuntu jo kaart net detekteart, kinne jo jo 3D-stjoerprogramma (nvidia of ati) altyd ynstallearje troch te sykjen nei it Hardware Configuration Tool.

PPA mei bestjoerders foar ATI-kaarten

Ik haw meast foarkar foar de pakketten dy't yn 'e offisjele repositories komme, mar as jo graach wolle de lêste ATI-bestjoerders brûke:

sudo add-apt-repository ppa: xorg-edgers/ppa sudo apt-get update sudo apt-get install fglrx-installer

Problemen mei âlde ATI-kaarten

Guon ATI-grafyske kaarten sille net wurkje mei Ubuntu, útsein as jo ATI's legacy-bestjoerders brûke en de X-tsjinner downgrade. As it nedich is, sille jo fluch realisearje wêrom't Ubuntu net goed sil opstarte. Om it op te lossen, útfiere de folgjende kommando's:

sudo add-apt-repository ppa: makson96/fglrx sudo apt-get update sudo apt-get upgrade sudo apt-get install fglrx-legacy

PPA mei bestjoerders foar nVidia-kaarten

Hoewol ik it net oanbefelje, is it neist it brûken fan it Hardware Configuration Tool om de bestjoerders foar jo grafyske kaart te ynstallearjen, de beta-ferzje fan dizze bestjoerders te ynstallearjen fia in PPA dy't makke is foar dit doel:

sudo apt-add-repository ppa:ubuntu-x-swat/x-updates sudo apt-get update sudo apt-get ynstallearje nvidia-aktuele nvidia-ynstellingen

Eigen codecs en formaten

As jo ​​ien binne fan dyjingen dy't net kinne libje sûnder nei MP3, M4A en oare proprietêre formaten te harkjen, lykas jo yn dizze wrede wrâld net koene oerlibje sûnder jo fideo's yn MP4, WMV en oare proprietêre formaten te spyljen, is d'r in heul ienfâldige oplossing. Jo moatte gewoan op de knop hjirûnder klikke:

of skriuw yn in terminal:

sudo apt-get ynstallearje ubuntu-beheind-ekstra's

Om stipe ta te heakjen foar fersifere DVD's (alle "orizjinelen") iepene ik in terminal en typte it folgjende:

sudo apt-get ynstallearje libdvdread4 sudo /usr/share/doc/libdvdread4/install-css.sh

4. Ynstallearje ekstra repositories

GetDeb & Playdeb

GetDeb (earder Ubuntu Click And Run) is in webside wêr't Deb-pakketten en aktuele ferzjes fan pakketten dy't net komme yn 'e gewoane Ubuntu-repositories wurde makke en beskikber steld oan' e einbrûker.

Playdeb, it spultsje-opslach foar Ubuntu, waard makke troch deselde minsken dy't ús getdeb.net joegen, it doel fan it projekt is om brûkers fan Ubuntu in unoffisjele opslach te jaan mei de lêste ferzjes fan 'e spultsjes.

5. Help-ark ynstallearje om Ubuntu te konfigurearjen

ubuntu tweak

It populêrste ark om Ubuntu te konfigurearjen is Ubuntu Tweak (hoewol it it wurdich is te ferdúdlikjen dat it yn 'e ôfrûne dagen liket dat de ûntjouwing derfan einiget, teminsten fan' e kant fan syn skepper). Mei dit wûnder kinne jo jo Ubuntu "ôfstimme" en litte as jo wolle.

Om Ubuntu Tweak te ynstallearjen, iepene ik in terminal en typte:

sudo add-apt-repository ppa: tualatrix / ppa sudo apt-get update sudo apt-get ynstallearje ubuntu-tweak

Unynstellings

UnSettings is in nij ark foar it oanpassen fan Ubuntu. D'r binne oare programma's lykas MyUnity, Gnome Tweak Tool, en Ubuntu-Tweak dy't itselde wurk dogge, mar dizze befettet inkele unike funksjes.

sudo add-apt-repository ppa: diesch/testen sudo apt-get update sudo apt-get install ûntsettings

6. Ynstallearje kompresjeapplikaasjes

Om guon populêre fergese en eigen formaten te komprimearjen en te dekomprimearjen, moatte jo de folgjende pakketten ynstalleare:

sudo apt-get ynstalleare rar unace p7zip-fol p7zip-rar sharutils mpack lha arj

7. Ynstallearje oare pakket- en konfiguraasjebehearders

Synaptysk - is in grafysk ark foar pakketbehear basearre op GTK + en APT. Synaptic lit jo programmapakketten op in alsidige manier ynstalleare, bywurkje of ferwiderje.

It is net al ynstalleare (lykas se sizze troch romte op 'e CD)

Ynstallaasje: Sykje softwarecentrum: synaptysk. Oars kinne jo it folgjende kommando ynfiere yn in terminal ...

sudo apt-get synaptic ynstallearje

aptitude - Kommando om applikaasjes fan 'e terminal te ynstallearjen

It is net nedich, om't wy altyd it kommando "apt-get" kinne brûke, mar hjir lit ik it foar dejingen dy't wolle:

Ynstallaasje: Sykje yn softwarecentrum: oanlis. Oars kinne jo it folgjende kommando ynfiere yn in terminal ...

sudo apt-get aptitude ynstalleare

gdebi - Ynstallaasje fan .deb-pakketten

It is net nedich, om't it ynstallearjen fan de .deb mei dûbelklik it Software Center iepenet. Foar it nostalgysk:

Ynstallaasje: sykje Software Center: gdebi. Oars kinne jo it folgjende kommando ynfiere yn in terminal ...

sudo apt-get install gdebi

Dconf bewurker - It kin nuttich wêze by it konfigurearjen fan Gnome.

Ynstallaasje: Sykje softwarecentrum: dconf-bewurker. Oars kinne jo it folgjende kommando ynfiere yn in terminal ...

sudo apt-get ynstallearje dconf-ark

Om it út te fieren iepene ik Dash en typ "dconf editor."

8. Sykje mear tapassingen yn it Ubuntu Software Center

Yn gefal dat jo gjin applikaasje kinne fine om te dwaan wat jo wolle of as jo de applikaasjes dy't standert yn Ubuntu komme net leuk fine, kinne jo nei it Ubuntu Software Center gean.

Fanôf dêr kinne jo mei mar in pear mûskliken poerbêste applikaasjes ynstallearje. Guon populêre keuzes binne:

  • OpenShot, fideoredakteur
  • AbiWordIenfaldige, lichtgewicht tekstredakteur
  • Thunderbird, e-post
  • Chromium, webbrowser (fergese ferzje fan Google Chrome)
  • Pidgin, petear
  • Deluge, torrent
  • VLC, fideo
  • XBMC, media sintrum
  • filezilla, FTP
  • GIMP, ôfbyldingsbewurker (Photoshop-type)

9. Feroarje ynterface

Nei de tradisjonele GNOME-ynterface
As jo ​​gjin fan binne fan Unity en de tradisjonele GNOME-ynterface wolle brûke, doch dan it folgjende:

  1. Útlogge
  2. Klikje op jo brûkersnamme
  3. Sykje nei it sesjemenu ûnderoan it skerm
  4. Feroarje it fan Ubuntu nei GNOME Flashback
  5. Klikje op Oanmelde.

As dizze opsje net beskikber is, besykje dan it folgjende kommando út te fieren:

sudo apt-get install gnome-session-flashback


In GNOME 3 / GNOME-shell
As jo ​​GNOME Shell wolle besykje ynstee fan Unity.

Ynstallaasje: sykje yn Software Center: gnome shell. Oars kinne jo it folgjende kommando ynfiere yn in terminal ...

sudo apt-get ynstallearje gnome-shell

Jo kinne it ek ynstallearje fanút de GNOME Shell PPA, dy't grif mear bywurke ferzjes befetsje:

sudo add-apt-repository ppa: ricotz/testen sudo add-apt-repository ppa: gnome3-team/gnome3 sudo add-apt-repository ppa: gnome3-team/gnome3-staging sudo apt-get update sudo apt-get install gnome -shell gnome-tweak-ark gnome-shell-útwreidings
Foarsichtigens: GNOME Shell op dizze manier ynstalleare sil mooglik oare GNOME-pakketten ynstalleare dy't de Ubuntu-jonges fuortlieten. Bygelyks Nautilus. Wis, miskien is it wat jo wolle, dus yn dat gefal soe d'r gjin probleem wêze, mar jo moatte jo bewust wêze fan wat der barre sil.

Cinnammon
Cinammon is in foarke fan Gnome 3 brûkt en ûntwikkele troch de makkers fan Linux Mint wêrmei jo in legere taakbalke hawwe mei it klassike Startmenu.

sudo add-apt-repository ppa: gwendal-lebihan-dev / kaniel-stabile sudo apt-get update sudo apt-get kaniel ynstalleare

MATE
MATE is in Fork of Gnome 2 dy't ûntstie as in alternatyf foar GNOME-brûkers nei de drastyske feroaring dy't dizze buroblêdomjouwing te lijen hat by it brûken fan syn kontroversjele Shell. Yn prinsipe is MATE GNOME 2, mar se hawwe de nammen fan guon fan har pakketten feroare.

sudo add-apt-repository "deb http://packages.mate-desktop.org/repo/ubuntu $(lsb_release -sc) main" sudo add-apt-repository "deb http://repo.mate-desktop.org /ubuntu $(lsb_release -sc) main" sudo apt-get update sudo apt-get install mate-argyf-keyring sudo apt-get install mate-core mate-buroblêd-omjouwing

10. Ynstallearders en fluchlisten ynstallearje

Yndikatoaren - Jo kinne in protte yndikatoaren ynstalleare, dy't sille ferskine op it boppeste paniel fan jo buroblêd. Dizze yndikatoaren kinne ynformaasje werjaan oer in protte dingen (waar, hardwaresensors, ssh, systeemmonitors, dropbox, virtualbox, ensfh.).

In folsleine list mei yndikatoaren, tegearre mei in koarte beskriuwing fan har ynstallaasje, is te krijen by Freegje Ubuntu.

Fluchlisten - Fluchlisten jouwe jo tagong ta mienskiplike funksjes fan 'e applikaasjes. Se rinne troch de balke dy't links op jo buroblêd ferskynt.

Ubuntu komt al mei standert standert ynstalleare. It is lykwols mooglik guon oanpaste quicklists te brûken. In folsleine list, tegearre mei in koarte beskriuwing fan har ynstallaasje, is te krijen by Freegje Ubuntu.

11. Ynstallearje de Konfiguraasjemanager fan Compiz & plugins

Compiz is dejinge dy't dy geweldige briefpapier makket dy't ús allegear stom makket. Spitigernôch komt Ubuntu net mei in grafyske interface om Compiz te konfigurearjen. Ek komt it net mei alle ynstalleare plugins.

Om se te ynstallearjen iepene ik in terminal en typte:

sudo apt-get install compizconfig-ynstellings-manager compiz-fusion-plugins-ekstra

12. Ferwiderje it globale menu

Om it saneamde "globale menu" te ferwiderjen, wêrtroch it tapassingsmenu ferskynt op it boppeste paniel fan jo buroblêd, iepene ik gewoan in terminal en typ it folgjende:

sudo apt-get appmenu-gtk3 appmenu-gtk appmenu-qt fuortsmite

Ofmelde en opnij oanmelde.

Om de feroarings werom te setten, iepenje in terminal en typ:

sudo apt-get appmenu-gtk3 appmenu-gtk appmenu-qt ynstalleare

13. Ferwiderje "kommersjele" sykopdrachten út Dash

Om online sykopdrachten út te skeakeljen, iepene ik it dashboard Systeemynstellings> Privacy en befeiliging> Sykje, Ien kear dêre selektearje de opsje "Opnimme online resultaten."

Om allinich "kommersjele" sykopdrachten út te skeakeljen dy't yn Dash ferskine, kinne jo nei gean Applikaasjes> Filterresultaten> Type> Extensions, Klikje op 'e plugin en selektearje Skeakelje.

Om alle "kommersjele" sykopdrachten (Amazon, Ebay, Music Store, Popular Tracks Online, Skimlinks, Ubuntu One Music Search & Ubuntu Shop) yn ien klap út te skeakeljen kinne jo in terminal iepenje en it folgjende kommando útfiere:

gsettings set com.canonical.Unity.Lenses útskeakele-scopes "['more_suggestions-amazon.scope', 'more_suggestions-u1ms.scope', 'more_suggestions-populartracks.scope', 'music-musicstore.scope', 'more_suggestions-ebay .scope ',' more_suggestions-ubuntushop.scope ',' more_suggestions-skimlinks.scope '] "

14. Yntegreare it web op jo buroblêd

Foegje jo sosjale mediakonten ta

Om te begjinnen, haw ik tagong ta it dashboard Systeemynstellings> Online akkounts, Ien kear, klikje dan op de knop "Akkount tafoegje".

Stipe tsjinsten omfetsje Aol, Windows Live, Twitter, Google, Yahoo!, Facebook (en Facebook Chat), Flickr, en in protte mear.

De applikaasjes dy't dizze gegevens brûke binne Empathy, Gwibber, en Shotwell.

web apps

Ubuntu WebApps kinne websides lykas Gmail, Grooveshark, Last.fm, Facebook, Google Docs, en in protte oaren, soepel yntegrearje mei it Unity-buroblêd: jo sille de side kinne sykje fia HUD, jo krije buroblêdnotifikaasjes, quicklists wurde tafoege en it sil sels wurde yntegreare mei it menu berjochten en notifikaasjes.

Om te begjinnen, besykje gewoan ien fan 'e stipe siden (d'r is in folsleine list hjir) en klikje op de pop-up "ynstallearje", dy't ferskynt lykas werjûn yn 'e ôfbylding hjirboppe.

15. Ubuntu buroblêdgids

Neat better dan efkes sjen nei de offisjele dokumintaasje (yn it Spaansk) foar Ubuntu. It is in poerbêste help foar nijkommers en, neist it heul wiidweidich, waard it skreaun mei nije brûkers yn gedachten, dus it is heul nuttich en maklik te lêzen.

Jo sille ynformaasje fine kinne oer wat nij is yn Ubuntu en ynformaasje oer hoe't jo de launcher brûke om applikaasjes te begjinnen (wat kin betiizjend wêze foar dyjingen dy't Unity noch noait hawwe brûkt), hoe sykje jo nei applikaasjes, bestannen, muzyk en folle mear mei Dash, hoe kinne jo beheare applikaasjes en ynstellings mei de menubalke, hoe de sesje te sluten, brûker útsette of feroarje en in heul lang ensfh.


57 opmerkingen, lit jo

Lit jo reaksje efter

Jo e-mailadres wurdt net publisearre. Ferplichte fjilden binne markearre mei *

*

*

  1. Ferantwurdlik foar de gegevens: Miguel Ángel Gatón
  2. Doel fan 'e gegevens: Control SPAM, kommentaarbehear.
  3. Legitimaasje: jo tastimming
  4. Kommunikaasje fan 'e gegevens: De gegevens wurde net oan tredden kommunisearre, útsein troch wetlike ferplichting.
  5. Gegevensopslach: Databank hoste troch Occentus Networks (EU)
  6. Rjochten: Op elk momint kinne jo jo ynformaasje beheine, herstelle en wiskje.

  1.   eliotime3000 sei

    Nijsgjirrich. It liket derop dat jo Unity kinne feroarje nei oare buroblêden sûnder te stjerren yn 'e poging.

    Litte wy sjen oft ik in tutorial kin meitsje oer hoe't jo de tema's foar sfear en útstrieling korrekt kinne ynstallearje foar KDE (hiel Cinnamon-like).

    1.    tuxxx sei

      Trouwens, ik kin Ubuntu-tema's net brûke yn Debian Jessie mei Gnome (mei alle ôfhinklikens fan it ljocht-temapakket folbrocht). GTK3 applikaasjes slute harsels automatysk, wit immen wêrom dit is?

      groetnis

      1.    eliotime3000 sei

        Gjin idee. Ik brûk Debian Wheezy amper en ik haw dy problemen net hân. As jo ​​​​wolle, kinne jo it sjen op siteforum wijd oan Debian om kalmer mei jo probleem om te gean.

        1.    tuxxx sei

          No ja, ik kom letter, it soe better wêze om dêr wat oer te kommen.

          Gracias

      2.    firefox-brûker-88 sei

        Google "gtype.c type id 0 is ûnjildich" en jo sille jo antwurd fine.

        1.    tuxxx sei

          Tank foar de ynformaasje, ik sil sjen om te sjen wat ik kin fine.

      3.    Epictor sei

        sudo apt-get -f ynstallearje of sudo aptitude -f ynstallearje om ûnfolsleine ôfhinklikens te ynstallearjen

  2.   luissquare123 sei

    Foardat jo alles dogge ... it wichtichste ding, as wy tiid wolle besparje, is om de rapste tsjinner foar ús lokaasje te kiezen (meastentiids komt it of de wichtichste Ubuntu-tsjinner yn 'e FS of de haadtsjinner yn ús lân, dat is net altyd de flugger)

    Om dit te dwaan, geane wy ​​nei software boarnen -> yn 'e ljepper «Ubuntu Software» -> «Download fan:» wy kieze «oars ..» en dan yn «Selektearje de bêste tsjinner»

    Dit sil alle servers testje en de rapste kieze ... as dit ienris dien is, kinne wy ​​de fernijing en upgrade dwaan en se sille OPMERKING FASTER wêze! (benammen foar Latynsk-Amerikaanske lannen, om't de wichtichste servers verzadigd binne)

    1.    litte wy linux brûke sei

      It is nijsgjirrich... ik sil it yn gedachten hâlde...

  3.   libben sei

    Geweldich artikel maat!

    1.    libben sei

      Trouwens, dingen te dwaan nei it ynstallearjen fan Kubuntu? "Hast neat 😛

      1.    eliotime3000 sei

        Se hawwe itselde sein yn MuyLinux, foar KDE 4.11. XD

      2.    gato sei

        Skeakelje Akonadi en Nepomuk út as jo se net brûke.

        1.    ryy sei

          Nee, xD mei KDE 4.11 fernimme jo net dat se der binne, se ferbrûke amper boarnen en alles rint soepel.

          1.    libben sei

            Krekt!

          2.    eliotime3000 sei

            Ik realisearre dat doe't ik Arch + KDE ynstallearre.

          3.    gato sei

            Teminsten foar my, troch allinich Akonadi te deaktivearjen (Nepomuk as ik it brûk), sakke it konsumpsje fan 470 nei in bytsje mear as 200 MB.

      3.    litte wy linux brûke sei

        Haha ...

  4.   metallus sei

    En wannear sil in wat te dwaan nei it ynstallearjen fan Kubuntu?

  5.   Juan Pablo sei

    Hahaha, wisten jo dat "gnome-session-fallback" syn namme feroare yn dizze lêste ferzje? no hjit it "gnome-session-flashback" wtf? ha ha

    1.    litte wy linux brûke sei

      It is in bytsje bespotlik, is it net? Mar it is net allinich yn Ubuntu ... GNOME feroare de namme ...

  6.   Chaparral sei

    Prachtige en heul folsleine hantlieding foar it ynstallearjen fan Ubuntu. Spitigernôch haw ik Ubuntu in lange tiid net brûkt. Myn is hjoed Debian Xfce of Manjaro Xfce, of OpenSUSE, of Chakra. Mar der sille dejingen wêze dy't it tige goed fine. Oan 'e oare kant, en as ik net ferkeard lêzen haw, sil dizze Ubuntu allinich stipe hawwe foar 9 moannen, wat my heul koart liket.

  7.   pandev92 sei

    De xorg edgers ati-bestjoerders binne heul âld, se binne 13.8 as net, ik bin ferkeard! , de ppa is al twa moanne aardich dea! Ik riede oan it meitsjen fan de bestjoerder debs sels en ynstallearje se.

    1.    litte wy linux brûke sei

      It soe moai wêze om in "leefber" alternatyf te finen, foaral foar dyjingen dy't krekt begjinne. As jo ​​​​it hawwe, jou it dan oan my troch ... en ik sil de post bewurkje. 🙂
      Tsjoch! Paul.

      1.    pandev92 sei

        It programma op dizze webside automatisearret it proses:

        http://www.thefanclub.co.za/how-to/ubuntu-amd-catalyst-install

        In groet.

    2.    eliotime3000 sei

      Of konvertearje Arch repo-pakketten nei .deb mei alien en jou se oan har sadat de Ubuntu-bewenners net mear lije.

  8.   gato sei

    Wat te dwaan nei it ynstallearjen fan Xubuntu:

    - Ynstallearje de xubuntu-beheind-ekstra's.
    En foar dyjingen dy't Xubuntu brûke en in mear tradisjoneel buroblêd wolle:
    -Ferwiderje it ûnderste paniel yn Ynstellingsbehear»Panel, jo kinne dy opsje ek berikke troch derop rjochts te klikken.
    -Ynstallearje it Whisker-menu troch de folgjende ppa ta te foegjen:
    sudo tafoeging-apt-repository ppa: gottcode / gcppa
    ...Dan fernije se mei sudo apt-get-update en ynstallearje it troch te skriuwen sudo apt-get ynstallearje xfce4-whiskermenu-plugin
    -Se tafoegje it yn deselde panielkonfiguraasje.

    ...Ik tink dat it it soe wêze 🙂

  9.   ghermain sei

    Foar dyjingen dy't wat grafyske effekten wolle "ôfstimme", lit ik jo dit artikel litte dat ik op myn side upload:
    http://germanlancheros.blogspot.com.ar/2013/10/cambiar-imagenes-grub-grub2-plymouth-y.html

  10.   Erick sei

    De wierheid is dat Ubuntu dizze kear in bytsje ferbettere, net te folle moat ik tafoegje, teminsten op myn PC waard de feroaring sjoen yn opstarten en ôfsluten en Unity wurket in bytsje rapper yn dizze ferzje 13.10, mar elke ferzje bringt syn neidielen en har problemen, om't guon pakketten ferâldere waarden ferklearre en d'r is in puinhoop yn 'e ôfhinklikens, foaral as jo wat wolle ynstallearje dat ferbûn is mei de ia32-libs-bibleteek, mar oars is it poerbêst, groetnis

  11.   aiolia sei

    Ubuntu wurket net op myn PC, it bliuwt ... it is bart sûnt 13.04, besykje 13.10 en jo hawwe it probleem opmurken ...

  12.   ghermain sei

    Ik haw in fraach, ik hoopje dat jo my kinne helpe en my ferûntskuldigje:
    Op in laptop dêr't ik fan 11.04 oant 13.04 altyd sûnder problemen Kubuntu op ynstallearre haw, no't ik 13.10 ynstallearje wol neidat de live begjint en de splash toant, bliuwt it skerm swart en docht neat, nee der is gjin grafyske omjouwing en nee skiifaktiviteit wurdt sjoen; Dit wie my al bard om't ik de beta en de RC beta ynstalleare woe, en ek doe't ik fan 13.04 bywurkje woe, downloadde it de bestannen, mar it begon net, ik besocht mei Fedora, Rosa, Pear en it ynstalleare se sûnder probleem, mar mei Kubuntu 13.10 koe ik net .
    Witte jo in oplossing?
    Thanks in advance.

  13.   Alfonso sei

    Ik folge jo ynstruksjes ta de letter, en doe't ik ynlogd ... it systeem crashte, Ik haw nea oanmeld ... Is itselde ding bard mei immen oars?

    1.    ghermain sei

      It barde my ek, nei't ik Kubuntu 13.04 ynstalleare hie, as ik bywurkje nei 13.10, begjint it mar it skerm giet folslein swart, om't ik al besocht hie in skjinne ynstallaasje fan 13.10 te dwaan en it wurke ek net; Ik moast Mageia 4 alpha 3 ynstallearje dy't soepel rint mei kernel 3.12

    2.    litte wy linux brûke sei

      Kinne jo mear spesifyk wêze?? Wat hasto dien?

  14.   neysonv sei

    wiene getdeb en playdeb net stopset???

  15.   Raul Sierra sei

    Foar dy fan ús dy't gjin saakkundigen binne, binne dizze lessen heul weardefol. Dankewol.

  16.   TheDary sei

    Pake ienheid-lens-winkeljen no hjit it ienheid-omfang-thús

    sa It kommando dat jo pleatse om it dashboard skjin te meitsjen, wurket net, de manier om it te dwaan yn Ubuntu 13.10 Saucy Salamander is mei dit kommando:

    $gsettings set com.canonical.Unity.Lenses disabled-scopes «['more_suggestions-amazon.scope']»

    Foar myn part leaver ik it sa:

    $ gsettings set com.canonical.Unity.Lenses disabled-scopes «['more_suggestions-amazon.scope', 'more_suggestions-u1ms.scope', 'more_suggestions-populartracks.scope', 'music-musicstore.scope', 'more_suggestions- ebay.scope', 'more_suggestions-ubuntushop.scope', 'more_suggestions-skimlinks.scope']»

    1.    litte wy linux brûke sei

      Dankewol! Ik haw it al feroare. 🙂

  17.   natalia sei

    Tank foar sa'n folsleine gids 🙂

  18.   NeoRazorX sei

    Wat te dwaan? No, formatearje en opnij ynstallearje de foarige, om't myn goedens hoefolle bugs it hat!

    – Ik kin de nvidia-bestjoerders net mei de hân ynstallearje (mislearre kompilearje).
    – Nautilus krijt it ûnder de hân en lit my altyd de ferburgen bestannen sjen.
    – Totem ynstalleart gjin plugin (it wie eartiids).
    - By it iepenjen fan in kombinaasjefak fan Google Chrome, ferskynt it soms earne oars.
    – Kazam en avconv wurkje net.
    ...

    In lytse resinsje -> http://www.youtube.com/watch?v=g-WbWXvmfWg

  19.   Ferbrutsen sei

    Jongens, sawat in moanne as twa lyn haw ik myn tv feroare en om net te fjochtsjen mei de HDMI, ferliet ik Debian nei hast in jier te brûken en besleat Ubuntu Gnome 13.04 te ynstallearjen.

    Ik fernijd nei 13.10 deselde deis, mar noch foardat it waard útbrocht en stoppe beta.

    Ik wol net te fier gean, gewoan om te sizzen dat in koartlyn frijlitten en ynstalleare Ubuntu in grutte hoofdpijn kin wêze. Foar myn part, en as it advys foar elkenien nuttich is, sil ik de folsleine stipetiid fan elke ferzje útputte, dy't yn tsjinstelling ta wat in protte tinke is net 6 moannen mar 9 moannen. Ik haw 13.04 wer opmakke en ynstalleare oant febrewaris Ik wol op it stuit neat witte oer Ubuntu Gnome 13.10, 13.10 giet as de hel.

    Groetnis maten.

  20.   Cj.aibar76 sei

    Hiel goed tank…

  21.   gasilva sei

    Excellent tutorial, mar it iennichste wat ik kin net útfine is hoe't Downgrade de X tsjinner, myn kaart is in ATI Raedon X1200 en it hat in hurde tiid in wurk fan tiid ta tiid. Ik soe it wurdearje as jo my dêrmei helpe kinne en hokker ferzje ik it dwaan moat ...

    Tige tank foarôf.

  22.   David sei

    En ik kin de ndiswrapper of de Linux-bestjoerders noch net downloade foar de USB Wi-Fi-adapter. Does immen witte oft dizze ferzje hat gjin problemen mei dat?

  23.   Chelis sei

    Tankewol!
    It hat my tige nuttich west, benammen de ynstallaasje fan 'e Codec.
    Ik hie se earst net ynstalleare en wist net hoe't ik it moast reparearje.

  24.   juan sei

    Prachtich bydragemenu, as se in nije Ubuntu-distro lansearje, besykje it, ik hoopje dat jo trochgean mei bydrage lykas in protte oaren.

    Groetnis en gelok.

  25.   kidney sei

    Goede stipe foar dejingen fan ús dy't krekt binne begon .... DANKJE

  26.   Mayorga Barrera sei

    Ik haw in probleem, myn yntegrearre netwurk card mislearre en ik ynstallearre in ENL832-TX-ICNT PCI netwurk card en ik haw net de bestjoerders, Ik hoopje dat immen kin helpe my, ynstallearje Ubuntu 12.04. Dankewol

  27.   andrea g. sei

    Hallo Goeiemoarn! Sorry, ik haw in probleem mei de standert kaai boarch, yn Ubuntu 13.10 skriuw ik it wachtwurd en it seit ferkeard, mar as ik it ynfiere yn myn terminal wurket it, as ik it ynfiere yn it brûkerswachtwurd, wurket it! mar net yn de standert ring boarchsom, please!!! Helpmiddel!!!!

    1.    litte wy linux brûke sei

      It binne 2 ferskillende kaaien! 🙂
      Unthâlde jo net wat jo sette?
      Miskien moatte jo besykje it te wiskjen.
      Tsjoch! Paul.

  28.   Martin sei

    Hallo, ik haw in Radeon HD 7850 board. Rebefelje jo oan om de proprietêre sjauffeurs of de fergese te brûken?

    Dankewol!

  29.   carcheky sei

    Lokwinsken mei de post, heul kompleet en liket yntuïtyf, sa gau as ik klear bin mei it ynstallearjen sil ik it folgje, tige tank!

  30.   Borja HA sei

    Hiel goede gids, tige tank mate

    1.    litte wy linux brûke sei

      Gjin tank! In knuffel! Paul.

  31.   Sergio sei

    Hallo freon, heul goede tutorial, foegje gewoan ta dat fglrx-legacy kompatibel binne oant ferzje 12.10 neffens de auteur fan it repository.

  32.   Ernesto sei

    Ik besykje hjir Linux te learen. Oan it begjin prate jo oer dit "terminal", ik wit net wêr't ik it kin krije, it keapje, it fine, ... Ik bleau dêr stean. En net om't ik lui of dom bin, ik wit it gewoan net.
    Ik akseptearje it. Ik ferklearje dat d'r gjin detaillearre útlis yn dit ferbân is. Foar dit en oare gelikense/ferlykbere misferstannen; It is de reden foar in protte dy't har rêch draaie op GNU / LINUX.