Debian 7.5 "Wheezy" ar fáil (agus freisin Debian Squeeze LTS)

Debian

Beannachtaí do chách. Ar an ócáid ​​seo, caithfidh mé leithscéal a ghabháil as an neamhláithreacht mhór, a choinnigh mé ar shiúl ón mblag agus ón bpobal ar feadh i bhfad. Ar ámharaí an tsaoil, táim anseo chun dhá dea-scéal a thabhairt duit: ar dtús, gur tháinig an cúigiú nuashonrú de Debian Wheezy amach; agus sa dara háit, gurb é Debian Squeeze an chéad leagan de Debian a mbeidh tacaíocht LTS aige.

Debian Wheezy 7.5

Amhail ón dáta a bhfuil an post seo á scríobh agam, rinne mé nuashonrú ar mo dhá ríomhaire le Debian Wheezy go leagan 7.5, a thagann leis na fabhtanna (nó na hotfixes) seo a leanas:

Pacáiste Cúis
advi Pas go díreach latexdir le déanamh, ag seachaint comhaid a chríochnaíonn in eolairí neamh-FHS
bunchomhaid Nuashonrú don eisiúint pointe
féilire Nuashonraigh zoneinfo go tzdata 2014a
catfish Deisigh leochaileacht cosán cuardaigh neamhiontaofa [CVE-2014-2093, CVE-2014-2094, CVE-2014-2095, CVE-2014-2096]
certpatrol Dearbhaigh comhoiriúnacht le Iceweasel 24
ClamAV Scaoileadh nua in aghaidh srutha
conkeror Cuir paistí leis chun comhoiriúnacht le Iceweasel 24
suiteálaí debian Cuir tacaíocht ar fáil do QNAP HS-210
íomhánna debian-installer-netboot-images Atógáil i gcoinne an suiteálaí debian is déanaí
docx2txt Cuir spleáchas in easnamh ar unzip
erlang Deisigh instealladh ordaithe trí CR nó LF in ainmneacha úsáideora, comhaid nó eolaire sa mhodúl FTP [CVE-2014-1693]
éabhlóid-ews Deisigh táscairí saor in aisce / gnóthacha le freastalaithe Exchange 2013
firebug Scaoileadh nua in aghaidh srutha; comhoiriúnach le Iceweasel 24
flashblock Scaoileadh nua in aghaidh srutha; comhoiriúnach le Iceweasel 24
freeciv Séanadh seirbhíse a shocrú [CVE-2012-5645, CVE-2012-6083]
freerdp Deisigh libfreerdp-dev ionas gur féidir é a chur le chéile
glark Úsáid fórsa Ruby 1.8, mar ní oibríonn glark le leaganacha níos nuaí
gorm.app Deisigh teip tógála
greasemonkey Scaoileadh nua in aghaidh srutha; comhoiriúnach le Iceweasel 24
gst-plugins-bad0.10 Deisigh teip tógála mar gheall ar an uasghrádú libmodplug i DSA 2751
intel-microcode Cuir microcode nuashonraithe san áireamh
ktp-filetransfer-handler Deisigh kde-telepathy-filetransfer-handler-dbg briste ar mhips
lcms2 Ceartúcháin slándála
libdatetime-timezone-perl Nuashonrú ar tzdata 2014a
libfinance-quote-perl URLanna Yahoo! Seirbhísí airgeadais
libpdf-api2-perl Deisigh teip tógála
scripteanna libquvi Scaoileadh nua in aghaidh srutha
libsoup2.4 Deisigh saincheisteanna le fíordheimhniú NTLM i gcoinne Windows 2012
libxml2 Deisigh éilliú cuimhne agus tú ag athúsáid na leabharlainne ó fheidhmchláir snáithithe
linux Nuashonrú go cobhsaí 3.2.57, 3.2.55-rt81, drm / agp 3.4.86; roinnt socruithe slándála; e1000e, igb: athraíonn an cúlphort go Linux 3.13
ltsp Deisigh fuaim iargúlta ar chliaint tanaí
meep Stop ag tógáil le -march = dúchais
meep-openmpi Stop ag tógáil le -march = dúchais
mozilla-noscript Scaoileadh nua in aghaidh srutha; comhoiriúnach le Icweasel 24
mp3gain Deisigh séanadh seirbhíse agus saincheisteanna thar maoil maoláin [CVE-2003-0577, CVE-2004-0805, CVE-2004-0991, CVE-2006-1655]
glan-snmp Deisigh saincheisteanna fo-ghníomhaire agentx le hiarrataí ilchuspóireacha agus fad réada ag méadú [CVE-2014-2310]
nuachtbeuter Deisigh teip tógála mar gheall ar athrú json ó boole go json_bool
tiománaithe nvidia-grafaicí Scaoileadh nua in aghaidh srutha
modúil nvidia-grafaicí Tógáil i gcoinne foinse nvidia-eithne 304.117
openblas Deisigh crochadh nuair a ghlaoitear air ó chlár a úsáideann OpenMP
php-getid3 Deisigh saincheist slándála féideartha XXE [CVE-2014-2053]
php5 Go leor deisiúcháin curtha ar ais ón abhainn suas an abhainn
polarssl Deisigh teip tógála mar gheall ar dheimhnithe in éag
postgresql-8.4 Micrea-scaoileadh nua in aghaidh srutha
postgresql-9.1 Micrea-scaoileadh nua in aghaidh srutha
Deisigh pointeoir iontrála do eithne ELF luchtaithe le rogha-eithne; ná lig do mhodh fíor ach seoltaí 32-giotán a rochtain mura bhfuil siad i mód fada
qemu-kvm Deisigh pointeoir iontrála do eithne ELF luchtaithe le rogha-eithne; ná lig do mhodh fíor ach seoltaí 32-giotán a rochtain mura bhfuil siad i mód fada
quassel Cuir srian ar chliaint rochtain a fháil ar riaráistí a bhaineann le húsáideoirí eile [CVE-2013-6404]
gníomhairí acmhainne Deisigh seiceáil seirbhíse HTTPS de réir seoladh IP
ruby-paisinéir Úsáid neamhchinnte de / tmp a shocrú [CVE-2014-1831, CVE-2014-1832]
saoi-síneadh Scaoileadh nua in aghaidh srutha; comhoiriúnach le Icewasel 24
samba Seachbhóthar fíordheimhnithe a shocrú agus cosaint neamhleor i gcoinne buille faoi thuairim pasfhocal fórsa bruit [CVE-2012-6150, CVE-2013-4496]
samba4 Bain pacáistí dénártha neamhchinnte agus briste samba4 agus winbind4
spamassassin Bain xxx ón liosta de TLDanna bréige coitianta, ós rud é nach bhfuil sé falsa níos mó; bain rialacha a thagraíonn do rfc-ignorant.org agus NJABL, a dúnadh síos
spip Deisigh éalú in easnamh; an scáileán slándála a nuashonrú
SVN Deisigh timpiste mod_dav_svn agus iarratais áirithe á láimhseáil [CVE-2014-0032] agus libsvnjavahl-1.a / .la / .so a bhaint as libsvn-dev
deas Deisigh saincheisteanna fíordheimhnithe CAS; paiste uasghrádaithe SQLite a shocrú chun earráidí le perl <= 5.14 a sheachaint; rabhadh a ardú in ionad earráide nuair nach bhfuil an comhad bundle CA inléite; tabhair an teimpléad atá in easnamh help_suspend.tt2
tweepy Úsáid Twitter API 1.1 agus SSL
tzdata Scaoileadh nua in aghaidh srutha
wml Bain eolairí sealadacha (ipp. *)
xine-lib Deisigh teip tógála mar gheall ar an uasghrádú libmodplug i DSA 2751
xine-lib-1.2 Deisigh teip tógála mar gheall ar an uasghrádú libmodplug i DSA 2751

Ar an gcaoi chéanna, tá nuashonruithe slándála ann, mar a leanas:

Aitheantas Comhairleach Pacáiste
DSA-2848 mysql-5.5
DSA-2850 libyaml
DSA-2852 libgadu
DSA-2854 mumble
DSA-2855 libav
DSA-2856 libcommons-fileupload-java
DSA-2857 libspring-java
DSA-2858 leac oighir
DSA-2859 pidgin
DSA-2860 scair
DSA-2861 filléad
DSA-2862 cróimiam-bhrabhsálaí
DSA-2863 saor
DSA-2865 postgresql-9.1
DSA-2866 gnutls26
DSA-2867 otrs2
DSA-2868 php5
DSA-2869 gnutls26
DSA-2870 libyaml-libyaml-perl
DSA-2871 wireshark
DSA-2872 udisks
DSA-2873 filléad
DSA-2874 mutt
DSA-2875 scagairí cupáin
DSA-2877 lighttpd
DSA-2878 virtualbox
DSA-2879 libssh
DSA-2880 python2.7
DSA-2881 leac oighir
DSA-2882 extplorer
DSA-2883 cróimiam-bhrabhsálaí
DSA-2884 libyaml
DSA-2885 libyaml-libyaml-perl
DSA-2886 libxalan2-java
DSA-2887 ruby-actionmailer-3.2
DSA-2888 ruby-activesupport-3.2
DSA-2888 ruby-actionpack-3.2
DSA-2889 postfixadmin
DSA-2890 libspring-java
DSA-2891 mediawiki-síntí
DSA-2891 mediawiki
DSA-2892 a2ps
DSA-2894 openssh
DSA-2895 prosody
DSA-2895 lua-expat
DSA-2896 OpenSSL
DSA-2897 tomcat7
DSA-2898 imagemagick
DSA-2899 duilleoga oscailte
DSA-2900 jbigkit
DSA-2901 wordpress
DSA-2902 tú chuachadh, ceirtín
DSA-2903 láidirswan
DSA-2904 virtualbox
DSA-2905 cróimiam-bhrabhsálaí
DSA-2908 OpenSSL
DSA-2909
DSA-2910 qemu-kvm

Agus is iad na pacáistí ar cheart dúinn slán a fhágáil leo:

Pacáiste Cúis
hlbr Broken
hlbrw Ag brath ar hlbr atá le baint

Ar aon chaoi. Ní gá ach a mheabhrú duit, má tá do ríomhaire le Dual-tosaithe agat, d’fhéadfadh sé nach bhfuil tosaithe Windows le feiceáil, mar sin caithfidh tú an méid seo a leanas a fhorghníomhú i do chríochfort:

sudo cothrom le dáta-grub

Debian Squeeze LTS

Dóibh siúd agaibh a ritheann do fhreastalaithe Debian Squeeze, seo do lá t-ádh. Ar dtús, bhí an nuacht seo le feiceáil sa liostaí seoltaí debian, agus ina dhiaidh sin, tháinig sé chun bheith oifigiúil.

Is é Debian Wheezy an chéad eagrán de Debian chun Tacaíocht Leathnaithe (LTS) a fháil, atá deartha le saolré beagnach 5 bliana a bheith aige, ag tosú ó dháta scaoilte an chéad leagain.

I láthair na huaire, is eol go mbeidh an tacaíocht seo ag Debian Squeeze a luaithe a thiocfaidh 31 Bealtaine na bliana seo, agus beidh deireadh na tacaíochta leathnaithe seo i mí Feabhra 2016. Ina theannta sin, ba chóir a thabhairt faoi deara go gcuimseoidh an tacaíocht fhadaithe Ardáin X86 de 32-giotán (i386) agus 64-giotán (amd64). Mar sin féin, ní chuirtear as an áireamh go bhfuil Debian Wheezy agus Jessie (a thiocfaidh i gcomharbacht ar an leagan cobhsaí reatha go luath) sa chatagóir LTS.

Dóibh siúd ar mian leo a fháil amach cé a choinneoidh Debian 6.X, luaigh na forbróirí Debian féin gur tríú páirtithe a bheidh i mbainisteoirí LTS a tháinig le chéile le foireann forbróirí Debian chun fabhtanna criticiúla agus lochtanna slándála a shocrú.

Mar bhónas: Níor chuir fabht OpenSSL isteach ar Debian Squeeze Croíthe.

debian-7.5

Debian 7.5 "Wheezy" (64-bit) le XFCE mar dheasc.


Cloíonn ábhar an ailt lenár bprionsabail eitic eagarthóireachta. Chun earráid a thuairisciú cliceáil anseo.

26 trácht, fág mise

Fág do thrácht

Ní thabharfar do sheoladh r-phoist a fhoilsiú. Réimsí riachtanacha atá marcáilte le *

*

*

  1. Freagrach as na sonraí: Miguel Ángel Gatón
  2. Cuspóir na sonraí: SPAM a rialú, bainistíocht trácht.
  3. Legitimation: Do thoiliú
  4. Na sonraí a chur in iúl: Ní chuirfear na sonraí in iúl do thríú páirtithe ach amháin trí oibleagáid dhlíthiúil.
  5. Stóráil sonraí: Bunachar sonraí arna óstáil ag Occentus Networks (EU)
  6. Cearta: Tráth ar bith is féidir leat do chuid faisnéise a theorannú, a aisghabháil agus a scriosadh.

  1.   kalevito a dúirt

    Elio, ba mhaith liom debian LXDE a shuiteáil ar mo ríomhaire. Ach, mothaím casta. Bhí fadhbanna agam le Lubuntu, ní léann wifi an leagan nua, is dóigh liom go bhfuil sé mar gheall ar an ríomhaire (Acer Aspire One 0725), nach dtarlódh le Debian. An bhfuil aon rang teagaisc agat faoi na céimeanna ba chóir dom a ghlacadh? Ceist eile: Ní thagann Debian le haon magadh mar shampla oifig libreo. An ndéanfaidh mé ach na cinn a theastaíonn uaim a shuiteáil?

    1.    eliotime3000 a dúirt

      De ghnáth, is féidir leat a roghnú cén timpeallacht deisce le húsáid sa suiteálaí Debian a luaithe a bheidh sé ag buataisí.

      Tá an rogha seo le fáil in "Advanced >> Alternative Desktop Enviroments" agus beidh liosta na dtimpeallachtaí deisce le suiteáil le feiceáil.

      Is gá go n-éilíonn na leaganacha netinstall de Debian nasc leis an gcábla ethernet chun na pacáistí a iarrann an suiteálaí a íoslódáil de réir an deisce a roghnaigh tú.

    2.    eliotime3000 a dúirt

      Maidir le WiFi, clóscríobh an chéad chríochfort «lspci» chun a fháil amach cad iad na crua-earraí go díreach atá agat, agus cuir isteach google «suíomh: wiki.debian.org {ainm na crua-earraí atá i gceist}» agus feicfidh tú an réiteach de réir na crua-earraí a fhágann go bhfuil an saol dodhéanta.

      1.    kalevito a dúirt

        Go raibh maith agat, Elio

    3.    ispíní a dúirt

      Maidir le libreoffice, ní dhéanann tú ach an deb a íoslódáil ón leathanach oifigiúil agus é a shuiteáil agus ansin tá an deb teanga agus cabhrú leis an gceann sna repos sean
      Tá 4.2 agam ar debian jessie kde agus ní bhíonn fadhbanna ann

  2.   Ramon a dúirt

    Ceist amaideach conas a rachaidh mé chuig Debian 7.5 LTS ós rud é go bhfuil Debian 7 agam, an féidir é a dhéanamh le hinniúlacht lán-uasghrádaithe? Go raibh maith agat roimh ré

    1.    diazepan a dúirt

      Ní LTS é Debian 7.5

    2.    petercheco a dúirt

      Dia duit,
      Chun do Debian a nuashonrú go dtí an leagan is déanaí de leagan a seacht, níl le déanamh agat:

      uasghrádú apt-get && apt-get dist-uasghrádú

      Beannachtaí 🙂

  3.   petercheco a dúirt

    Hi Eliotime3000, nuacht iontach ó fhoireann Debian: D. Dála an scéil .. Ó cathain a úsáideann tú XFCE mar thimpeallacht? Tuirseach de KDE?

    1.    eliotime3000 a dúirt

      Nope. Is é an XFCE do mo netbook a fuair mé díreach do mo bhreithlá. Is é mo KDE do mo ríomhaire Stáisiún Oibre, atá nuashonraithe agam do Debian 7.5 freisin.

      Chun an fhírinne a rá, thug XFCE mé ar ais go dtí na laethanta nuair a bhí mé le GNOME 2, agus is í an fhírinne go bhfuil sé cosúil le KDE ach do GTK.

      Agus dála an scéil ... ar éirigh leat do KDE a shaincheapadh mar eOS + OpenSUSE? Toisc gur éirigh liom an stíl deisce seo a dhéanamh, atá le feiceáil i mo thrácht [url = http: //foro.desdelinux.net/viewtopic.php? Pid = 20058 # p20058] de «Taispeáin do Dheasc» [/ url] .

      Ar aon chaoi, is timpeallacht mhaith deisce é XFCE (bhuel, tá a fheabhas ar an francach), ach is í an fhírinne ná go sáraíonn KDE é i bhfad níos mó (tá sé níos ilúsáidte fós ná XFCE agus LXDE le chéile).

  4.   elav a dúirt

    Mar is amhlaidh le Ubuntu, ní spreagann eisiúintí Debian mé níos mó, ach ar ndóigh, ní raibh nuashonruithe Cobhsaí riamh ar bís liom

    1.    petercheco a dúirt

      Deir tú é sin toisc go bhfuil tú in Arch ós rud é nach bhfuil aon scaoileadh ann :). Conas atá Rolladh: D.

      Caithfidh mé a rá nach bhfuil aon spéis agam a thuilleadh i eisiúintí Debian Stable ós rud é go bhfuil Slackware ar mo shúile dom agus táim an-sásta leis: D.

      1.    elav a dúirt

        Níl aon eisiúintí in Arch? Fear gach lá: https://www.archlinux.org/packages/?sort=-last_update

        1.    pandev92 a dúirt

          snpashot! = seoladh

        2.    eliotime3000 a dúirt

          Cuireann an rithim claonta sin gob orm.

      2.    eliotime3000 a dúirt

        Tá nuashonruithe níos fearr déanta ag Slackware ná RHEL agus Debian le chéile (cosúil leis an nuashonrú OpenSSL agus KDE), agus Arch caithfidh mé an wiki a choinneáil áisiúil mar gheall air sin, bím caillte nuair a bhaineann sé le Arch a shuiteáil (tá sé frustrach go gcaithfidh mé a distro atá ar imeall rásúir, ach atá, ar a uain, ina distro RTFM).

        Anois, mura féidir liom mo shean Pentium IV a dhíol, cuirfidh mé Slackware 14.2 isteach ann, agus tabharfaidh mé an ríomhaire sin dó ionas gur féidir le mo mháthair foghlaim conas GNU / Linux a úsáid i gceart (ós rud é gur fuath le mo mháthair aon rud nach n-oibríonn bhuel, tá sé ar intinn agam an distro sin a shuiteáil mar gheall ar an stóinseacht agus an tsimplíocht atá aige).

    2.    eliotime3000 a dúirt

      Dóibh siúd a úsáideann é mar fhreastalaí agus / nó a bhfuil suiteáilte acu ar a ríomhairí pearsanta atá as feidhm, sea. Chomh maith leis sin, shocraigh an nuashonrú seo an fhadhb a bhí agam agus an Flash Player á nuashonrú leis an updater nuashonrú-flashplugin-nonfree.

  5.   gasb a dúirt

    Dia duit, agus conas a dhéanann tú uasghrádú go wheezy 7.5 ó wheezy 7.0? Go raibh maith agat

    1.    Tesla a dúirt

      Haigh. Osclaíonn tú teirminéal agus cuireann tú:

      nuashonrú sudo apt-get && uasghrádú sudo apt-get

      Iarrfaidh sé pasfhocal agus nuashonrú d’úsáideora. Mura bhfuil sudo gníomhachtaithe agat is féidir leat é a dhéanamh le su.

      Beannachtaí!

      1.    gasb a dúirt

        Go raibh maith agat as freagra a thabhairt. Ar aon chaoi, d’oibrigh gach rud go breá, ach as nuashonrú slándála, go raibh maith agat arís.

  6.   nonamed a dúirt

    ceartú: is féidir é a léamh:

    Is é Debian Wheezy an chéad eagrán de Debian a fhaigheann tacaíocht leathnaithe

    agus tá sé mícheart, squeeze debian atá i gceist agat

    Maidir

    1.    eliotime3000 a dúirt

      Go raibh maith agat as an errata. A ligean ar a fheiceáil má thugann siad an tráthnóna dom an rogha a chur in eagar.

  7.   Vzlana a dúirt

    Tráthnóna maith ... tá rothaí 7.4 suiteáilte agam, conas a dhéanfainn uasghrádú go 7.5? go raibh maith agat !!

    1.    eliotime3000 a dúirt

      apt get upgrade
      apt-get update

  8.   Jorge Varela a dúirt

    Sásta an nuacht a léamh, post maith ó phobal Debian. Ó aistrigh mé chuig Ubuntu do Debian cúpla bliain ó shin, bhí mé sásta go leor leis an dáileadh. Scríobhaim ó Ubuntu inniu mar gheall ar shocraigh mé triail a bhaint as anois leis an LTS 14.04 mar a thugtar air. Mar sin féin, beidh Debian mar an duine is fearr liom i gcónaí.

  9.   pedro a dúirt

    Suiteáil linux debian 7.6.0 agus ní thosóidh sé, 7.5.0 freisin agus ní thosóidh sé