Gimp 2.7.1: ¿te gustaría ir probando la “ventana única”?

El lanzamiento de la versión 2.8 de GIMP está programado para fines de año. Sin embargo, recientemente se anunció el lanzamiento de la versión 2.7.1 con la que finalmente vamos a poder disfrutar de una de las características más esperadas y deseadas en GIMP: el modo de “pantalla única” que permita editar nuestras imágenes en una única pantalla.

Aquellos que deseen compilar esta nueva versión pueden obtener las fuentes aquí. Los usuarios de Ubuntu o sus derivados la tienen más fácil: sólo basta agregar estos repositorios PPA.

Abrí un terminal y escribí:

sudo add-apt-repository ppa:matthaeus123/mrw-gimp-svn
sudo apt-get update && sudo apt-get install gimp

Si ya tenías instalado GIMP, reemplazá la segunda línea por esta otra:

sudo apt-get update && sudo apt-get upgrade

En caso de problemas al arrancar GIMP, probá con esto:

sudo apt-get install libgegl-0.0-0

Una vez ya iniciado andá a Ventanas > Single Window-Mode.

Fuentes: Ubuntulife.


21 comentarios

  1.   Johnnymarchan dijo

    ya tenia instalado gimp, segui los pasos tal cual indicas y ahora no arranca de ninguna manera

  2.   By Yeti2010 dijo

    En mi caso borró el lanzador de gráficos, con Alt+F2 y escribiendo gimp lo abrió normalmente, también puedes crear nuevamente el lanzador.
    Eso si, al hacer sudo apt-get update && sudo apt-get upgrade no lo actualizo, se abrió luego el gestor de actualizaciones y entonces si.

  3.   Johnnymarchan dijo

    yo borre el lanzador, reinicie el equipo, le fume un tabaco y le rece (jejejeje ) pero no hace nada

  4.   Oscar dijo

    No es cierto, la respuesta que me arroja es “sudo: ppa-purge: command not found”

    Ahora sí

  5.   Oscar dijo

    Pues me sucedió lo mismo que a Johnnymarchan. Ya no puedo abrir mi gimp de ninguna manera. Y en cuanto a la solución me dice “sudo ppa-purge ppa:matthaeus123/mrw-gimp-svn”. O sea que no puedo dar marcha atrás.

    Gracias por el post amigo pero deberías poner al inicio “broma para el día de los inocentes” o algo así.

  6.   Usemos Linux dijo

    Che, la pucha…a mí me anda de 10.
    Respecto del método para remover el PPA, me olvidé de aclarar lo OBVIO: tenés que instalar el script primero antes de correrlo. 🙂
    Podés bajarlo desde acá: https://launchpad.net/~xorg-edgers/+archive/ppa…
    Si hay algo más en lo que pueda ayudar, me avisan.
    Saludos! Pablo.
    También pueden remover los PPA yendo a “Orígenes del Software” en la pestaña de repositorios de terceros o algo similar, no recuerdo bien.

  7.   Oscar dijo

    Ps no sabía que era OBVIO que para entrar a tu blog tenía que ser un geek. Soy un usuario normal y si supiera todo lo que es OBVIO no entraría a los blogs a informarme de algo que estoy aprendiendo a manejar (OBVIO me refiero a Ubuntu).

  8.   glorfindel dijo

    Che, Oscar, no era un “palo” para vos sino para mi. Me olvidé de decir algo que era OBVIO que tenía que explicar. Vos no tenías forma de saber que había que instalar un paquete. Perdón, mi redacción no fue la mejor evidentemente (me doy cuenta ahora que leo nuevamente mi comentario). Pudiste resolver finalmente el problema? No dudes en escribir y preguntar hasta que lo podamos resolver. 🙂 Saludos! Pablo.

  9.   Johnnymarchan dijo

    Pues nada lo quite y lo instale nuevamente y ahora sin problemas, gracias de todas formas, seguimos en contacto

  10.   Oscar dijo

    Hola. Removí el ppa desde orígenes de software, desinstalé y volví a instalar el gimp y no ocurre nada. Antes de hacer este procedimiento me marcaba el cursor que estaba leyendo (aunque no abría el programa). Ahora le doy clic al gimp y parece que no hiciera nada. En fin, no era un programa que utilizara mucho últimamente. Soy un poco ignorante aún.

    Gracias por la respuesta y por tu otro post para remover ppa.

  11.   Oscar dijo

    El error que me tira es el siguiente: “gimp: error while loading shared libraries: libbabl-0.0.so.0: cannot open shared object file: No such file or directory”. A la hora de instalar el ppa también instalé la librería libgegl que mencionas en este post. A la hora de dar marcha atrás hice todo lo contrario (eliminar ppa, desinstalar librería libgegl, eliminar lanzador, reiniciar pc).

  12.   Oscar dijo

    Hola de nuevo. Utilicé la opción “desinstalar completamente” y me icluyo en “para desinstalar” el programa gimp, a pesar de que, según yo, ya lo había desinstalado (tal vez algún programa de configuración, no lo sé). Después instalé el gimp también desde synaptic y ya ahora puedo correr nuevamente gimp. Muchas gracias Pablo.

  13.   Padrecito dijo

    oiga amigo… ahora no se carag el gimp…como lo arreglo?

  14.   Padrecito dijo

    Gimp: error cargando bibliotecas compartidas: libgegl-0.0.so.0: objeto no puede abrir archivos compartidos: No existe el fichero o directorio

  15.   Padrecito dijo

    LA SOLUCIÓN FUE LO QUE DIJISTES ANTES:
    instalar la librería que dice que falta. Abrir Synaptic, (SISTEMAS/ADMINISTRACION/GESTOR DE PAQUETES DE SYNAPTIC) buscar “libbabl”. Instalar el paquete que dice libbabl-0.0-0. En caso de que ya estuviera instalado, reinstalarlo (esto lo puedes hacer eligiendo el paquete, haciendo clic derecho y seleccionando “Marcar para reinstalar”).
    Una vez hecho esto, vuelve a instalar gimp, pero Instalalo a través del paquete “gimp” usando Synaptic.
    asi se soluciona el problema. Luego en VENTANAS ELEGÍ Single Window-Mode Y QUEDA GENIAL.

    gracias por darme luces..jeje.

  16.   Mr.brown dijo

    Sinecesitas paletas Pantone prueba esto:
    http://espaciognulinux.blogspot.com/2010/01/paletas-para-o-gimp-inkscape-scribus-y.html

  17.   Kromenjar dijo

    Parece ser que el blog en questión ha sido borrado.

  18.   Miguel dijo

    Estoy creando una recopilación de enlaces y recursos en castellano sobre Gimp en Todo Gimp.

    Todo Gimp es una recopilación de enlaces y recursos en español de la herramienta libre de retoque fotográfico Gimp.
    En Todo Gimp se puede encontrar:
    – Enlaces para la descarga de la versión 2.6
    – 5 complementos con más de 200 scripts.
    – 3 paquetes de gradientes con más de 165 gradientes.
    – 29 paquetes de pinceles con más de 300 brushes.
    – 6 cursos completos de Gimp.
    – 27 enlaces a tutoriales (2 propios de Todo Gimp).
    – 1 actividad para practicar con Gimp
    y aumentando poco a poco.

    Por si a algún lector del blog le interesa.

  19.   Damián dijo

    Hola! Aunque instale libgegl-0.0-0 no arranca :S Me vuelvo a la versión anterior

  20.   Usemos Linux dijo

    1) Borrá Gimp
    2) Andá a Orígenes del Software y quitá el PPA
    3) Hacé el update de los repositorios.
    4) Volvé a instalar Gimp.

  21.   Kromenjar dijo

    Llevo unos meses probando esta versión (gimp 2.7) y por primera vez la encuentro una herramienta productiva digamos que profesionalmente.
    Yo noto en falta dos cosas.
    I) Las máscaras de ajustes, una de las cosas que más echo de menos del photoshop.
    II) El tener una paleta pantone con la que puedas llevar a imprenta un trabajo.
    Conozco una iniciativa de hacer una paleta similar a la pantone (pantano) que tendrá su valor, pero no sé si me atrevería a utilizarla con un cliente.
    Quizás, el gimp 8, será equiparable al photoshop 5 ó 6, siempre pensando en trabajos de imprenta. El agrupamiento de capas a sido un paso adelante, se agradece cuando trabajas con 60 o 80 capas, pero creo que debería mejorar más.

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

*

*

  1. Responsable de los datos: Miguel Ángel Gatón
  2. Finalidad de los datos: Controlar el SPAM, gestión de comentarios.
  3. Legitimación: Tu consentimiento
  4. Comunicación de los datos: No se comunicarán los datos a terceros salvo por obligación legal.
  5. Almacenamiento de los datos: Base de datos alojada en Occentus Networks (UE)
  6. Derechos: En cualquier momento puedes limitar, recuperar y borrar tu información.