Firefox 24 está aquí (e recentemente, Iceweasel 24)

 

iceweasel_firefox

Un saúdo a todos. Hoxe veño de anunciar a chegada de Mozilla Firefox 24, o que trouxo moitas novidades, entre elas, a integración do formato H.264 (para algúns, boas novas; para outros, non tanto) e un indicador de complementos activos situados no lado esquerdo no cadro de enderezos. Ademais destas novas, temos:

  1. Melloras ao acceder ás pestanas fixadas.
  2. Melloras de rendemento ao cargar novas pestanas.
  3. Melloras importantes na implementación da representación de ficheiros .SVG.
  4. Melloras no uso de WebRTC (máis información aquí).

Podes atopar máis información sobre as melloras de Firefox 24 aquí. Agora está dispoñible na maioría das distros e no seu sitio web oficial.

Porque onte, 25 de setembro, ás 3:00 (hora peruana), por fin chegou Cadela 24, que inclúe a maioría das melloras de Firefox.

Non obstante, na páxina web de Debian-MozillaPara aqueles que aínda usan Debian Squeeze, ten en conta que Iceweasel 23 é a última versión que chega a Debian Squeeze, polo que, a partir da versión 24, pode experimentar algúns problemas de incompatibilidade de dependencia.

Antes de ir, quero compartir este consello que nos deixaron os nosos compañeiros de MuyLinux sobre Activación do códec H.264 para poder ver máis vídeos en YouTube sen depender do Flash Player (na versión de Windows, esta opción xa está activada, polo que non ten que recorrer a sobre: ​​config para habilitalo).


O contido do artigo adhírese aos nosos principios de ética editorial. Para informar dun erro faga clic en aquí.

23 comentarios, deixa os teus

Deixa o teu comentario

Enderezo de correo electrónico non será publicado. Os campos obrigatorios están marcados con *

*

*

  1. Responsable dos datos: Miguel Ángel Gatón
  2. Finalidade dos datos: controlar SPAM, xestión de comentarios.
  3. Lexitimación: o seu consentimento
  4. Comunicación dos datos: os datos non serán comunicados a terceiros salvo obrigación legal.
  5. Almacenamento de datos: base de datos aloxada por Occentus Networks (UE)
  6. Dereitos: en calquera momento pode limitar, recuperar e eliminar a súa información.

  1.   ianpocks dixo

    Eu aínda ando con Firefox 20.en debería. teremos que probalo aínda que se está en sid aínda falta. Vou cos portos traseiros e, para todo o que quero, vai ben, prefiro a estabilidade a este último.

    1.    eliotime3000 dixo

      Ben, actualiceino desde os backports e estou facendo marabillas.

  2.   diazepán dixo

    O soporte h264 non me funciona en iceweasel. Teño os dous gstreamers (0.10 e 1)

    1.    eliotime3000 dixo

      Activeino como se indica en MjyLinux, pero ata agora non o probei definitivamente.

    2.    diazepán dixo

      Teño os dous instalados. Supostamente o soporte funciona con gstrreamer 0.10 pero non 1.

      1.    eliotime3000 dixo

        Parece que Debian comparte o problema que ten Fedora: non poder activar gstreamer.

    3.    Asasino_lixo dixo

      A min pásame o mesmo, tentei con F25 e 26 e aí funciona.

      1.    eliotime3000 dixo

        A ver se nestas semanas empezo a cambiar a rama de Iceweasel por Beta e / ou aurora para expresar unha opinión ao respecto.

    4.    tuxxx dixo

      Vexa se ten instalado o paquete gstreamer0.10-ffmpeg

      Funciona para min en Debian Jessie

      lembranzas

  3.   gato dixo

    Teño un erro con esta versión que non garda algunhas preferencias aínda que toquei o about: config, tiven que instalar o complemento Tab Mix Plus para que me funcionase ben.

    1.    eliotime3000 dixo

      Seguramente por isto horror. No Rexistro de donicela, ese erro aparentemente xa se solucionou en versións anteriores.

      1.    gato dixo

        Non é ese erro, só me ocorre con certas opcións como que sempre me pregunta se quero gardar a sesión aínda que marque que non quero que me volva preguntar.

        1.    eliotime3000 dixo

          Ben, probei iso na versión 23 de Iceweasel, pero seguramente na versión 25 e 26 xa se solucionaría.

          1.    gato dixo

            Ben, ata que desapareza ese erro, creo que vou usar Chromium no canto de Firefox, ademais de que ultimamente tarda demasiado en comezar.

          2.    eliotime3000 dixo

            Desafortunadamente, as versións nocturnas de Chromium en Windows teñen problemas co complemento oficial do reprodutor Flash para a interface Aura.

  4.   asdevian dixo

    Firefox paréceme xenial, o único que precisa é unha versión (ou cambiar a) Qt .. por outra banda, non quero facer spam, é moi divertido .., se se considera spam, ps é igual ao moderador Podes eliminalo (e) XD .. Aínda quería compartilo porque me parecía un artigo moi divertido, un curto sobre a depresión do IE .. 🙂 http://www.elmundotoday.com/2013/09/internet-explorer-empieza-a-sospechar-que-no-es-tu-navegador-predeterminado/

    1.    eliotime3000 dixo

      Ben, hai tempo que me di iso en Windows, pero menos mal que lle dixen que non me molestase a próxima vez e a partir de aí tranquilizouse.

      En Debian, non me molesta.

  5.   sephiroth dixo

    Estiven probándoo desde o firefox 24 beta e o soporte para gstreamer funciona de xeito excelente. o único problema que teño, que é alleo a Firefox é que non entendo por que gstreamer non acelera os vídeos por Vaapi ... Xa instalei gstreamer0.10-vaapi e libgstreamer-vaapi0.10. pero nada ... 🙁

    1.    eliotime3000 dixo

      Proba se a compatibilidade con H.264 está completa este sitio.

  6.   AGR dixo

    .. Mesturei os repos, polo que fun actualizado. Pero non me decatei da noticia.

    1.    eliotime3000 dixo

      Xa sabía o que eran cando saíu Firefox 24. Non obstante, como tardou un tempo en obter a versión 24 no backport Mozilla oficial de Debian para a rama estable, decidín agardar a que a versión 24 saíse nese backport (para evitar discrepancias, por suposto ).

  7.   elotime3000 dixo

    Probas desde un teléfono móbil Samsung sen Android

    1.    eliotime3000 dixo

      Desculpe o tema fóra do tema.