Como actualizar a GNOME 3 en Ubuntu

Se está a usar Unidade e quere ir á experiencia completa de GNOME 3 Sen instalar Ubuntu GNOME Remix, podes probar estes 4 pasos moi sinxelos que che permitirán instalar non só GNOME Shell senón todo o entorno de escritorio GNOME (coas aplicacións e axustes predeterminados).

pasos

1.- Instale os paquetes de GNOME

Podes instalar o paquete "gnome-shell" se só queres usar GNOME Shell, pero se queres instalar o entorno de escritorio completo de GNOME 3, que inclúe as aplicacións que inclúen por defecto GNOME e as configuracións estándar, abre un terminal e escribín o seguinte:

sudo apt-get install ubuntu-gnome-desktop ubuntu-gnome-default-settings

Cando se lle pregunte, seleccione GDM como xestor de pantalla.

No caso de que xa teña instalado GDM ou seleccionase erroneamente a opción incorrecta, pode introducir o seguinte comando para corrixilo:

sudo dpkg-reconfigure gdm

Tamén é unha práctica recomendada eliminar o paquete "ubuntu-settings", que se encarga de establecer algunhas opcións predeterminadas en Ubuntu:

sudo apt-get remove ubuntu-settings

Este último paso tamén desinstalará o paquete "ubuntu-desktop". Non hai que pasar nada grave ao facelo, así que podes continuar sen problemas.

Opcional

2.- Instale os paquetes de GNOME 3 que faltan

Aínda que se consideran parte de GNOME 3, os documentos e caixas de GNOME non se instalan de xeito predeterminado co paquete ubuntu-gnome-desktop. Para instalalos, abrín un terminal e escribín:

sudo apt-get install gnome-documents gnome-boxes

Nota: as caixas só están dispoñibles para 64 bits debido a un erro.

3.- Actualizando Nautilus, Totem e outros paquetes de GNOME 3 á versión 3.6.x

Algúns paquetes dos repositorios de Ubuntu 12.10 non teñen a última versión de GNOME 3.6.x. Por ese motivo, cómpre instalalos a través dun PPA:

Para engadir o PPA, abrín un terminal e escribín:

sudo add-apt-repository ppa: gnome3-team / gnome3
update sudo apt-get
actualización sudo apt-get

Os paquetes a actualizar son: Aisleriot 3.6.0, Brasero 3.6.0, Nautilus 3.6.1 e Totem 3.6.0. O PPA tamén inclúe Transmission 0.7.1, Transmageddon 0.23 e Sound Juicer 3.5.0, no caso de que queira instalalos.

4.- Elimina as barras de desprazamento de Ubuntu

Mesmo despois de seguir os pasos anteriores, GNOME seguirá usando as barras de desprazamento de Ubuntu. No caso de que queira eliminalos, abra un terminal e execute o seguinte comando:

sudo apt-get remove overlay-scrollbar *

Reinicie e seleccione "GNOME" na xanela de inicio de sesión.

Fuente: webupd8


O contido do artigo adhírese aos nosos principios de ética editorial. Para informar dun erro faga clic en aquí.

6 comentarios, deixa os teus

Deixa o teu comentario

Enderezo de correo electrónico non será publicado. Os campos obrigatorios están marcados con *

*

*

  1. Responsable dos datos: Miguel Ángel Gatón
  2. Finalidade dos datos: controlar SPAM, xestión de comentarios.
  3. Lexitimación: o seu consentimento
  4. Comunicación dos datos: os datos non serán comunicados a terceiros salvo obrigación legal.
  5. Almacenamento de datos: base de datos aloxada por Occentus Networks (UE)
  6. Dereitos: en calquera momento pode limitar, recuperar e eliminar a súa información.

  1.   Xerónimo Navarro dixo

    Dunha. No meu traballo usan Xubuntu (excepto eu) e realmente voa. Mágoa que Thunar non veña con soporte para pestanas, paréceme ridículo (aínda que falta un pouco -ou nada, creo que xa está fóra- para a versión 1.5.x que as incorpore).

  2.   Xerónimo Navarro dixo

    Resistencia MATE! Dígoo construtivamente. Se es novo, instala MATE e esquécete. Se es vello, volve a gnome 2 e esquécete.

  3.   Miquel Mayol i Tur dixo

    Elixe o que máis che gusta, eu, probei Mate e XFCE e optei por XFCE, Manjaro, Sabayon, Debian e algúns outros tamén optei por XFCE por defecto ou fixen versións XFCE que antes non tiñan.

    O malo é que se queres ter varios GNOME3 e gnomeShell + Unity son incompatibles, polo de agora deberían, na miña opinión, cambiar os nomes dos paquetes comúns para poder instalalos ao mesmo tempo no mesmo ordenador na mesma instalación.

  4.   suso73 dixo

    A verdade é que parece unha pelexa ... que triste, un está nun lío.

  5.   Jamin fernandez dixo

    Ou se non, usa XFCE 4.10, que é moi bo ... Xubuntu 12.10 é rápido e non consume recursos

  6.   Jamin fernandez dixo

    Iso é correcto meu irmán ... Xa se lanzou o soporte para varias fiestras e podes instalar Xubuntu 12.10 .. aquí a información

    http://www.ubuntubuzz.com/2012/11/how-to-get-thunar-file-manager-with-tab.html