Consello: actualice sempre con Update-Manager en LMDE

Se es usuario de LMDE e non usas os repositorios oficiais para esta distribución, é recomendable actualizar sempre usando Xestor de actualizacións (Xestor de actualizacións) e non Sináptico o Apto.

Por exemplo, a pesar de usar LMDE Eu uso os repositorios oficiais de Probas de Debian e, por suposto, hai paquetes que poden entrar en conflito, como VLC. A diferenza entre o Xestor de actualizaciónssy Sináptico, é que o primeiro nunca amosará ningunha actualización para aqueles paquetes que entren en conflito con outros que xa están instalados.

É por iso que o meu consello é usar sempre O Xestor de actualizacións para actualizar o sistema se non quere fallos ou problemas inesperados 😀


O contido do artigo adhírese aos nosos principios de ética editorial. Para informar dun erro faga clic en aquí.

5 comentarios, deixa os teus

Deixa o teu comentario

Enderezo de correo electrónico non será publicado. Os campos obrigatorios están marcados con *

*

*

  1. Responsable dos datos: Miguel Ángel Gatón
  2. Finalidade dos datos: controlar SPAM, xestión de comentarios.
  3. Lexitimación: o seu consentimento
  4. Comunicación dos datos: os datos non serán comunicados a terceiros salvo obrigación legal.
  5. Almacenamento de datos: base de datos aloxada por Occentus Networks (UE)
  6. Dereitos: en calquera momento pode limitar, recuperar e eliminar a súa información.

  1.   marco dixo

    Como me poño en contacto contigo sobre unha pregunta sobre LMDE? Non atopo ningún correo electrónico no blog.

    1.    KZKG ^ Gaara dixo

      Xa elav (autor da publicación) enviouche un correo electrónico, moita sorte 🙂
      Saúdos.

      PD: Sería unha boa idea poñer un formulario de contacto jaja.

    2.    elav <° Linux dixo

      Xa escribín ao correo ^^

  2.   Carlos dixo

    Grazas polo consello, creo que algunha vez tiven un problema relacionado.

  3.   Adrian navarro dixo

    Grazas.
    Felicítote pola túa páxina e, a pesar de ser relativamente novo en LMDE, podo ver a excelente contribución que supón tomar e explotar estes problemas dende o punto de vista dos que aínda non dominamos moito deste fermoso mundo de distros Linux.
    Por razóns de recursos (PC P4 con 256 Mb) e ética (non quería cortar W ... .ows), optei por usar Debian 6.0 e a partir de aí me atraeu GNU / Linux.
    Agora que atopei LMDE, creo que non hai máis que buscar ...
    Grazas de novo.