Consellos para Canaima GNU / Linux 5.0

Un saúdo, queridos ciberlectores.

Nesta nova oportunidade vou comentar algunhas excelentes consellos técnicos iso permitirá aos que están probando actualmente Canaima GNU / Linux 5.0, o Distro venezolano baseado en DEBIAN 8 (Stable / Jessie).

Canaima GNU / LinuxPrimeiro, e tendo en conta que se basea en DEBIAN 8 (Steady / Jessie) Podes optimizalo seguindo os pasos de calquera Guía posterior á instalación para a distro distro, como os dispoñibles aquí en FromLinux.Net:

Ademais, sería útil coñecer o seguinte:

  • Repositorios:

Xa non aparecen por defecto no ficheiro sources.list da ruta / etc / apt / . Se non, están na estrada /etc/apt/sources.list.d/ nun ficheiro separado chamado «official-package-repositories.list ». Elimino persoalmente o contido deste novo ficheiro de repositorio personalizado de Canaima GNU / Linux 5.0 e inserto no meu ficheiro normalizado fontes.lista o seguinte contido:


###################################################
# REPOSITORIOS OFICIALES DE CANAIMA GNU/LINUX 5.0
deb http://repositorio.canaima.softwarelibre.gob.ve chimanta usuarios
deb http://universo.canaima.softwarelibre.gob.ve jessie main contrib non-free
deb http://lmde.canaima.softwarelibre.gob.ve betsy main import upstream
deb http://seguridad.canaima.softwarelibre.gob.ve jessie/updates main contrib non-free
deb http://universo.canaima.softwarelibre.gob.ve jessie-updates main contrib non-free
# ###################################################

Correspóndelle ao usuario / técnico tentar mesturar ou non estes repositorios orixinais cos orixinais de Linux Mint Edición DEBIAN - Betsy (LMDE Betsy), DEBIAN 8 (Jessie) ou calquera outro compatible. Se fose así, déixollos a continuación para a súa inserción (mestura):


#######################################################
# REPOSITORIOS OFICIALES DE LINUX DEBIAN 8 (JESSIE)
deb http://ftp.us.debian.org/debian/ jessie main contrib non-free
deb http://security.debian.org/ jessie/updates main contrib non-free
deb http://ftp.us.debian.org/debian/ jessie-updates main contrib non-free
# deb http://ftp.us.debian.org/debian/ jessie-proposed-updates main contrib non-free
# deb http://ftp.us.debian.org/debian/ jessie-backports main contrib non-free
# deb http://www.deb-multimedia.org jessie main non-free
# aptitude install deb-multimedia-keyring
# ####################################################

######################################################
# REPOSITORIOS OFICIALES DE LMDE BETSY
deb http://packages.linuxmint.com/ betsy main upstream import backport
# romeo deb http://extra.linuxmint.com betsy main
# aptitude install linuxmint-keyring
# ####################################################

Calquera outro compatible baseado en DEBIAN 8 (Jessie) podería ser o do Kali Linux 2.0 Distro:


#####################################################
# REPOSITORIOS OFICIALES DE KALI LINUX 2.0
deb http://http.kali.org/kali sana main non-free contrib
deb http://security.kali.org/kali-security sana/updates main contrib non-free
# aptitude install kali-archive-keyring
# ###################################################

Por último, poderiamos engadir algunhas aplicacións importantes e útiles como:


####################################################
# REPOSITORIOS OFICIALES PARA VIRTUALBOX
deb http://download.virtualbox.org/virtualbox/debian jessie contrib
# wget -q https://www.virtualbox.org/download/oracle_vbox.asc -O- | sudo apt-key add -
# ##################################################

#####################################################
# REPOSITORIOS OFICIALES PARA FIREFOX EN DEBIAN 8
# deb http://mozilla.debian.net/ jessie-backports iceweasel-release
deb http://mozilla.debian.net/ jessie-backports firefox-release
# aptitude install pkg-mozilla-archive-keyring
#
#####################################################
 
####################################################
# REPOSITORIOS PPA DE CONKY MANAGER BASADO EN UBUNTU TRUSTY
deb http://ppa.launchpad.net/teejee2008/ppa/ubuntu utopic main
# apt-key adv --keyserver keyserver.ubuntu.com --recv-keys B5B116B72D0F61F0
# ##################################################

####################################################
# REPOSITORIOS OFICIALES DE MEGA
deb http://mega.nz/linux/MEGAsync/Debian_8.0/ ./
# aptitude install megasync megatools
# ##################################################
 
####################################################
# REPOSITORIOS OFICIALES DE DROPBOX
deb http://linux.dropbox.com/debian jessie main
# wget -O - http://linux.dropbox.com/fedora/rpm-public-key.asc | apt-key add -
# apt-key adv --keyserver pgp.mit.edu --recv-keys FC918B335044912E
# ##################################################
  • Paquete personalizado:

Se ao instalar paquetes o teu Distro CANAIMA GNU / LINUX 5.0 (Chimanta) sofre Os problemas de empaquetado, o ambiente de escritorio ou un conxunto de paquetes esenciais inestable ou desinstalado podes probalo para solucionar o problema, reinstale os paquetes seguindo segundo contorno de escritorio usado


ENTORNO DE ESCRITORIO CANAIMA GNU/LINUX 5.0 CINNAMON:
aptitude install canaima-ayuda canaima-base canaima-bienvenido canaima-cinnamon canaima-cinnamon-pp canaima-controladores canaima-desktop-base canaima-espanol canaima-icon-theme canaima-info canaima-lanzadores canaima-llaves canaima-mdm-themes canaima-navegador canaima-multimedia canaima-oficina

ENTORNO DE ESCRITORIO CANAIMA GNU/LINUX 5.0 MATE:

aptitude install canaima-ayuda canaima-base canaima-bienvenido canaima-mate canaima-mate-pp canaima-controladores canaima-desktop-base canaima-espanol canaima-icon-theme canaima-info canaima-lanzadores canaima-llaves canaima-mdm-themes canaima-navegador canaima-multimedia canaima-oficina

META-PAQUETE DE APLICACIONES DE USUARIO PARA CANAIMA GNU/LINUX PODER PUBLICO:

aptitude install canaima-multimedia-pp canaima-oficina-pp

ENTORNO DE ESCRITORIO CANAIMA GNU/LINUX 5.0 EDUCATIVO - CINNAMON:

aptitude install canaima-control-parental canaima-cinnamon-edu canaima-cinnamon-restringido

ENTORNO DE ESCRITORIO CANAIMA GNU/LINUX 5.0 EDUCATIVO - MATE:

aptitude install canaima-control-parental canaima-mate-edu canaima-mate-restringido

Teña en conta que CANAIMA GNU / LINUX é un Distrito venezolano creado baixo o impulso de a proxecto socio-tecnolóxico-produtivo aberto, e de forma conxunta e colaborativa por moitos Personaxes e institucións venezolanas, centralizado no esforzo do Órgano rector de Ciencia e Tecnoloxía (Ministerio de Educación Universitaria, Ciencia e Tecnoloxía - Centro Nacional de Tecnoloxías da Información) que recollen as ideas, concepcións, probas e outros elementos dunha orde tecnolóxica, comunitaria e estratéxica, que dan vida a esta Distro especialmente dirixido ás distintas institucións públicas, comunitarias e educativas do país.

Para os mal entendidos CANAIMA GNU / LINUX É un Distro que leva un tempo evolucionando e actualmente na súa versión 5.0 (en Beta 3) percorreu un longo camiño como podes ver na seguinte imaxe:

Lanzamento de Canaima GNU / LINUX E o uso de CANAIMA GNU / LINUX en Venezuela é moi frecuente en Colexios e institutos públicos venezolanosasí como en Centros bolivarianos de informática e telemática (Cbit)E Centros de información. Ademais, os portátiles do Proxecto Educativo Canaima e ordenadores producidos pola Empresa Pública Venezolana de Industrias Tecnolóxicas (VIT) traballar baixo isto Sistema operativo GNU / Linux baseado en DEBIAN 6 e 7, e logo agora dentro DEBIANO 8.

Podes aprender máis sobre este distrito venezolano CANAIMA GNU / LINUX na súa páxina web oficial Software libre Canaima, aprenda máis sobre as súas variantes na súa sección sabore descargue as ISO dispoñibles na súa sección descargas.

Se queres saber un pouco máis sobre como é Canaima GNU / Linux 5.0 actualmente, invítote a ver este vídeo de YouTube:


O contido do artigo adhírese aos nosos principios de ética editorial. Para informar dun erro faga clic en aquí.

32 comentarios, deixa os teus

Deixa o teu comentario

Enderezo de correo electrónico non será publicado.

*

*

  1. Responsable dos datos: Miguel Ángel Gatón
  2. Finalidade dos datos: controlar SPAM, xestión de comentarios.
  3. Lexitimación: o seu consentimento
  4. Comunicación dos datos: os datos non serán comunicados a terceiros salvo obrigación legal.
  5. Almacenamento de datos: base de datos aloxada por Occentus Networks (UE)
  6. Dereitos: en calquera momento pode limitar, recuperar e eliminar a súa información.

  1.   Alexander TorMar dixo

    Todo é perfecto ata que entras unha relación co goberno venezolano ...

  2.   Ing. José Albert dixo

    Como este é un sitio de aprendizaxe profesional en sistemas operativos gratuítos, a miña resposta máis sincera, profesional e ética ao teu comentario é o sabio silencio. Nin sequera porque estaba a favor ou en contra do que pensas, sería capaz de responder a unha pregunta persoal a través dunha canle profesional. Deus te bendiga!

  3.   miguel dixo

    Moi bo artigo, por mor da miña conexión a internet non podo ver o vídeo, que escritorio usa por defecto?

  4.   Ing. José Albert dixo

    Kali Linux con Gnome!

  5.   Melvin dixo

    Grazas José Albert e con respecto ao comentario de Alejandro TorMar, é unha pena que o creas así, do goberno venezolano, porque orgulloso de selo, dígoche que o goberno está a facer cousas moi boas que non se viron remotamente antes, e que grazas a a guerra económica, e toda a podremia das campañas de desprestixio envelenan e disocian á xente pero aposto por Venezuela aposto polo meu país, polo software libre e sobre todo polo canaima.

  6.   mantisfistjabn dixo

    A !!!! Engadiron repositorios con paquetes de LMDE Betsy (distro que uso actualmente). Unha pregunta, tes Canela dispoñible?
    E pensar que se non se movese agora mesmo estaría traballando en CANTV de Los Cortijos en servidores Linux / Unix

  7.   Ing. José Albert dixo

    O 5.0 virá con Mate e Cinnamon.

    Na miña opinión persoal gustaríame ver este Distro con LibreOffice 5.1, Firefox 45, Kernel 4.4 e sen paquetes persoais ligados a dependencias nativas.

    O descanso é

  8.   Ing. José Albert dixo

    Espero que 6.0 estea baseado nas probas DEBIAN para que poida usar todo o KDE máis moderno na súa última versión.

  9.   José Alberto González dixo

    LibreOffice 5.1 non enmarca (nin se amosa) correctamente en netbooks ou computadores cunha pantalla de 1024 × 600, mentres que LibreOffice si.

  10.   Ruben Flores dixo

    Ola José Albert. Unha pregunta: é posible actualizar directamente desde a versión 4.1 "Kukenan" a esta versión ou só se pode facer unha instalación limpa? Grazas

  11.   Ing. José Albert dixo

    Nunca o recomendaría, pero é posible que cambiando os repositorios e actualizando o sistema operativo sobreviva e executando as liñas recomendadas anteriormente e outras necesarias, consiga o obxectivo.

  12.   Ing. José Albert dixo

    Respecto a LibreOffice 5.1 non me decatei de que no meu portátil e PC se adapta normalmente.

  13.   Inukaze dixo

    Boa xente, grazas polo artigo, só teño unha pregunta: ¿está lista a versión "estable" de Canaima 5?

    Ben, fixen unha guía para Debian Stable (Jessie) desde que a tiven, onde nunca uso repositorios de terceiros (a longo prazo sempre me dá problemas e acaban en conflitos entre versións de libc, xorg e outros paquetes. software importante), o meu método é descargar e compilar todo o que non está no repositorio manualmente e ao compilar leva o que detecta instalado na miña distribución dos seus paquetes necesarios do seu repositorio oficial, si, se consegue compilar xenial será extremadamente estable 😀

    PS -> Eu uso distros GNU / Linux dende 1998 e desde 2002 úsoos para xogar a XD

  14.   Ing. José Albert dixo

    Querido, tempo sen falar!

    Como sempre tes razón, se un sabe compilar é mellor compilar. Aínda que moitos non o saben e por iso é mellor usar repositorios oficiais de Distros compatibles. E preste moita atención ás mensaxes de resolución de conflitos de dependencia de paquetes de terminal.

    E non, a versión 5.0 aínda non se lanzou como estable.

    Dános o teu acceso (ligazón) á túa guía e sería bo que escribises neste prestixioso blogue. Gustaríache?

  15.   John dixo

    boas tardes necesito orientación ... xa que non son un experto na materia ,,, teño un canaima que se lle deu á miña muller o ano pasado .. acontece que mentres navegaba pola configuración para ver as especificacións .. e non sei por que activou o arranque seguro e agora ese canaima non comeza en absoluto ... axúdame por favor

  16.   Xesús Alejandro dixo

    Bos días, acabo de descargar a versión de canela queimei o dvd pero cando comecei pedinlle un contrasinal de usuario, que era moi raro xa que quería instalalo e a partir de aí non puiden pasar, queimei outro dvd pensando que era un erro pero pasa o mesmo. A versión descargada é a imaxe ISO de canela para arquitectura de 686 pae.
    Grazas anticipadamente

  17.   Samuel Gómez dixo

    Boas Noites Xesús Alejandro a clave é Canaima

  18.   Xesús Alejandro dixo

    Bos días, si, grazas, xa está. Casualmente, no meu estado, tiven a visita do enxeñeiro Carlos Escobar "OBI WAN" que aparece nos créditos e puido asesorarme ao respecto. Incluso instalamos o paquete Canaima Forense baixo esta versión de Canaima e funcionou moi ben.
    Agradecido pola axuda.

  19.   Xesús Alejandro dixo

    Señor Juan: para recuperar o teu canaima "morto", se é 5, debes reinstalar ou flashear o bios. hai foros onde explican como. Non sei se podes poñer ligazóns aquí, pero buscándoo en Google.

  20.   Anxo dixo

    Instalei o sistema pero cando acendo o canaima non teño o menú grub

  21.   Juan Carlos Soto Pérez dixo

    Boas tardes, o artigo é moi completo, puiden instalalo no meu portátil sen ningún tipo de inconveniente, moitas grazas, pero intentando instalar esta nova versión nunha cuneta pequena atopei un detalle que non puiden desprazar: porque nestes ordenadores está A pantalla é pequena en comparación con outros portátiles, ao iniciar o programa de instalación, onde se escolle o idioma, o cadro de diálogo non aparece completo e non é posible acceder á parte inferior da mesma para dar a opción "reenviar" e non Puiden mover o cadro mencionado, o que me fixo imposible continuar o proceso de instalación. Moitas grazas por calquera consello ao respecto.

    1.    jonathan ruiz dixo

      Ola Juan Carlos Soto Peréz. Só tes que colocar o punteiro do rato sobre a pestana do cadro de diálogo, facer dobre clic e sen soltar o botón do rato, premer a tecla Alt simultaneamente e mover o rato ata o lugar onde queiras mover o cadro de diálogo e moverase ata que che amose botóns que están na parte inferior dereita

  22.   Anónimo dixo

    Ola, acabo de recibir un Canaima 5.0, xa o usara e estaba en bo estado, agora fun encendelo e o botón de acendido está en azul pero colgoume cando tente acendelo, non sei que facer, a súa pantalla é negra. Por favor, axúdame cun comando de teclado

  23.   rocha dixo

    Bos días paréceme excelente, como podo recuperar ou instalar o contido educativo elemental nesta versión

  24.   Xosé Bravo dixo

    Boas tardes amigo, un pracer saudarte, intentei instalar o sistema Canaima 5.0 nun Canaimita pero cando remate de instalar xa non queda carga no menú do barco, ¿hai solución para iso? Grazas de antemán. Xa busquei en YouTube e en toda a web sen poder atopar unha solución que me funcione.

  25.   Anónimo dixo

    Busco unha ligazón da páxina oficial para descargar e dime un erro, non tes outro lugar?

  26.   ALBERTO BLADIMIR NAVAS HERNANDEZ dixo

    BOA TARDE COMO INSTALO AUTOCAD 2017 E LULOWIND, MAPREX EN GNU LINUX CANAIMA SE PARTICIPO O DISCO HAI ALGUNHA APLICACIÓN QUE PODA UTILIZAR UN MEDIO AMBIENTE DE VENTANA BAIXA. GRAZAS

  27.   alvaro dixo

    Boas noites, quero instalar Canaima 5, xunto con Windows 10. Podes darme os pasos para o proceso de instalación. Probei varias versións e nada me leva sempre a comezar con Windows. usa tamén unha caixa virtual e nada.

  28.   ELMALAMEN dixo

    BOES AMIGOS DA TARDE INSTALOU CANAIMA 5.0, ACTUALMENTE Tiven PROBLEMAS PARA ACTUALIZAR TEÑO INSTALACIÓN DE PROGRAMAS, DEBAIXO DUNHA WINDOWS DO INFORME QUE SAE «ACTUALIZAR INFORME DO DIRECTOR»
    ++ Lanzamento de mintUpdate
    ++ Comezando a actualización
    ++ O temporizador de actualización automática durmirá durante 15 minutos, 0 horas e 0 días
    ++ O sistema está actualizado
    ++ Rematou a actualización
    ++ MintUpdate está en modo bandexa e realiza unha actualización automática
    ++ O temporizador de actualización automática durmirá durante 15 minutos, 0 horas e 0 días
    ++ Comezando a actualización
    - Erro en checkAPT.py, non se puido actualizar a lista de actualizacións
    ++ MintUpdate está en modo bandexa e realiza unha actualización automática
    ++ O temporizador de actualización automática durmirá durante 15 minutos, 0 horas e 0 días
    ++ Comezando a actualización
    - Erro en checkAPT.py, non se puido actualizar a lista de actualizacións
    ++ MintUpdate está en modo bandexa e realiza unha actualización automática
    ++ O temporizador de actualización automática durmirá durante 15 minutos, 0 horas e 0 días
    ++ Comezando a actualización
    - Erro en checkAPT.py, non se puido actualizar a lista de actualizacións
    ++ MintUpdate está en modo bandexa e realiza unha actualización automática
    ++ O temporizador de actualización automática durmirá durante 15 minutos, 0 horas e 0 días
    ++ Comezando a actualización
    - Erro en checkAPT.py, non se puido actualizar a lista de actualizacións
    ++ MintUpdate está en modo bandexa e realiza unha actualización automática
    ++ O temporizador de actualización automática durmirá durante 15 minutos, 0 horas e 0 días
    ++ Comezando a actualización
    - Erro en checkAPT.py, non se puido actualizar a lista de actualizacións
    ++ MintUpdate está en modo bandexa e realiza unha actualización automática
    ++ O temporizador de actualización automática durmirá durante 15 minutos, 0 horas e 0 días
    ++ Comezando a actualización
    - Erro en checkAPT.py, non se puido actualizar a lista de actualizacións
    ++ MintUpdate está en modo bandexa e realiza unha actualización automática
    ++ O temporizador de actualización automática durmirá durante 15 minutos, 0 horas e 0 días
    ++ Comezando a actualización
    - Erro en checkAPT.py, non se puido actualizar a lista de actualizacións
    ++ MintUpdate está en modo bandexa e realiza unha actualización automática
    ++ O temporizador de actualización automática durmirá durante 15 minutos, 0 horas e 0 días
    ++ Comezando a actualización
    - Erro en checkAPT.py, non se puido actualizar a lista de actualizacións
    ++ MintUpdate está en modo bandexa e realiza unha actualización automática
    ++ O temporizador de actualización automática durmirá durante 15 minutos, 0 horas e 0 días
    ++ Comezando a actualización
    - Erro en checkAPT.py, non se puido actualizar a lista de actualizacións
    ++ MintUpdate está en modo bandexa e realiza unha actualización automática
    ++ O temporizador de actualización automática durmirá durante 15 minutos, 0 horas e 0 días
    ++ Comezando a actualización
    - Erro en checkAPT.py, non se puido actualizar a lista de actualizacións
    ++ MintUpdate está en modo bandexa e realiza unha actualización automática
    ++ O temporizador de actualización automática durmirá durante 15 minutos, 0 horas e 0 días
    ++ Comezando a actualización
    - Erro en checkAPT.py, non se puido actualizar a lista de actualizacións
    ++ MintUpdate está en modo bandexa e realiza unha actualización automática
    ++ O temporizador de actualización automática durmirá durante 15 minutos, 0 horas e 0 días
    ++ Comezando a actualización
    - Erro en checkAPT.py, non se puido actualizar a lista de actualizacións
    ++ MintUpdate está en modo bandexa e realiza unha actualización automática
    ++ O temporizador de actualización automática durmirá durante 15 minutos, 0 horas e 0 días
    ++ Comezando a actualización
    - Erro en checkAPT.py, non se puido actualizar a lista de actualizacións
    ++ MintUpdate está en modo bandexa e realiza unha actualización automática
    ++ O temporizador de actualización automática durmirá durante 15 minutos, 0 horas e 0 días
    ++ Comezando a actualización
    - Erro en checkAPT.py, non se puido actualizar a lista de actualizacións
    ++ MintUpdate está en modo bandexa e realiza unha actualización automática
    ++ O temporizador de actualización automática durmirá durante 15 minutos, 0 horas e 0 días
    ++ Comezando a actualización
    - Erro en checkAPT.py, non se puido actualizar a lista de actualizacións
    ++ MintUpdate está en modo bandexa e realiza unha actualización automática
    ++ O temporizador de actualización automática durmirá durante 15 minutos, 0 horas e 0 días
    ++ Comezando a actualización
    - Erro en checkAPT.py, non se puido actualizar a lista de actualizacións
    ++ MintUpdate está en modo bandexa e realiza unha actualización automática
    ++ O temporizador de actualización automática durmirá durante 15 minutos, 0 horas e 0 días
    ++ Comezando a actualización
    - Erro en checkAPT.py, non se puido actualizar a lista de actualizacións
    ++ MintUpdate está en modo bandexa e realiza unha actualización automática
    ++ O temporizador de actualización automática durmirá durante 15 minutos, 0 horas e 0 días
    ++ Comezando a actualización
    - Erro en checkAPT.py, non se puido actualizar a lista de actualizacións
    ++ MintUpdate está en modo bandexa e realiza unha actualización automática
    ++ O temporizador de actualización automática durmirá durante 15 minutos, 0 horas e 0 días
    ++ Comezando a actualización
    - Erro en checkAPT.py, non se puido actualizar a lista de actualizacións
    ++ MintUpdate está en modo bandexa e realiza unha actualización automática
    ++ O temporizador de actualización automática durmirá durante 15 minutos, 0 horas e 0 días
    ++ Comezando a actualización
    - Erro en checkAPT.py, non se puido actualizar a lista de actualizacións
    ++ MintUpdate está en modo bandexa e realiza unha actualización automática
    ++ O temporizador de actualización automática durmirá durante 15 minutos, 0 horas e 0 días
    ++ Comezando a actualización
    - Erro en checkAPT.py, non se puido actualizar a lista de actualizacións
    ++ MintUpdate está en modo bandexa e realiza unha actualización automática
    ++ O temporizador de actualización automática durmirá durante 15 minutos, 0 horas e 0 días
    ++ Comezando a actualización
    - Erro en checkAPT.py, non se puido actualizar a lista de actualizacións
    ++ MintUpdate está en modo bandexa e realiza unha actualización automática
    ++ O temporizador de actualización automática durmirá durante 15 minutos, 0 horas e 0 días
    ++ Comezando a actualización
    - Erro en checkAPT.py, non se puido actualizar a lista de actualizacións.
    _COMO RESOLVER ESTO._

  29.   Ing. José Albert dixo

    Polo que entendo, creo que os repositorios Canaima 5.X non están actualmente en servizo.

    Súmate a este grupo Telegram e pregunta sobre iso ou calquera outra cousa:

    https://t.me/CanaimaGNULinux

  30.   Ali adraz dixo

    Boas noites, teño un canaima EF10MI2 e estou intentando instalar canaima 5.0, pero na parte da partición do disco dime que a partición efi non é arrancable, comproba as etiquetas da partición, vou a Gparted comprobo a partición , Comprobo que a etiqueta di bootable, pero aínda así me produce o erro e non continúa coa instalación, que podo facer? Grazas de antemán.

    1.    Instalación de Linux Post dixo

      Pregunta neste grupo de telegramas para ver: https://web.telegram.org/#/im?p=@CanaimaGNULinux

bool (verdadeiro)