Debian 7.2 chegou xunto co sistema Debian Edu

screenshot-debian-kde

Un saúdo a todos. O sábado 12 de outubro de 2013, o segunda actualización de debian 7 (tamén coñecido polo seu nome en clave "Wheezy"), que incorporou varias melloras para compoñentes como CUPS, microcódigos Intel, as últimas versións ESR de Iceweasel e outros compoñentes do sistema.

Para alegría dalgúns, esta actualización de seguridade non implica LibreOffice como adoita ser, polo que se espera que nestas semanas esta suite ofimática se actualice con éxito na rama principal.

Ademais desta actualización, chegou recentemente unha versión para educación chamado Educación Debian, que é unha edición especial da rama estable de Debian enfocada totalmente para o seu uso en institucións educativas, polo que é bastante útil e robusta como infraestrutura de software.

Por agora, esa é a noticia que se anunciou no páxina web oficial. Aquí está a lista de paquetes actualizados.

Paquete Razón
adblock-plus Declara a compatibilidade coas versións máis recentes de Iceweasel
abril Non anule CFLAGS e LDFLAGS durante a compilación. Isto soluciona que a información de depuración non servía para nada
satén Engade pausas: octava3.2 para intentar mellorar as rutas de actualización de squeeze to wheezy
ficheiros base Actualiza a versión para a versión puntual
coherencia Corrixir incompatibilidades coas versións máis recentes de Twisted
biscoito Monstro Declara a compatibilidade coas versións máis novas do iceberg
vasos Dnssd backend: non fallar se avahi devolve a chamada sen rexistro TXT
enrolar Corrixiu o informe de CURLINFO_CONDITION_UNMET
debian-edu Actualización de debian-edu-wheezy; eliminar chmsee Recomenda
debian-edu-artwork Actualización de debian-edu-wheezy
debian-edu-doc Actualización de debian-edu-wheezy
debian-edu-install Actualización de debian-edu-wheezy
devscritos Corrixa build-rdeps para traballar con Wheezy sendo estable
dkimpy Soluciona os fallos na verificación da sinatura de Gmail debido a unha expresión regular FWS incorrecta
dpkg Solucione o problema de rendemento almacenando correctamente en caché as variables en Dpkg :: Arch; corrixir a orde de argumentos chmod () en Dpkg :: Source :: Quilt; ignore só os paquetes antigos se a versión existente é informativa; corrixir o usuario despois de gratis; corrixir o uso da función _ () inexistente en varios lugares do código Perl; engade tradución de páxina de home ao italiano
explorador de relieve Corrixir o menú da aplicación cando se usa con EMBOSS 6.4
fai Corrixe o camiño para dpkg-divert; corrixir a lista de paquetes nfsroot; lib / task_sysinfo: asegúrese de que o dispositivo é un dispositivo de bloqueo válido antes de acceder a el; actualizacións de documentación
petardo Declara a compatibilidade coas versións máis novas do iceberg
tiro de lume Restaura a compatibilidade coas versións máis novas do iceweasel
flash-kernel A base de datos da máquina distingue entre maiúsculas e minúsculas polo que asegúrese de que todas as instancias de Paquetes obrigatorios escríbense con maiúscula correctamente
foxiproxi Declare a compatibilidade co software Mozilla máis recente
freetds Fai a versión de libiodbc Breaks agora que pode cargar controladores multiarca
fwknop Solucionouse o fallo ao enviar paquetes SPA debido a unha variable non inicializada
gajim Mellorar o manexo SSL / TLS; corrixir a validación do certificado
script fantasma Corrixe infinitos bucles relacionados con operadores q / Q desequilibrados
glusterfs Corrixiu o uso do backend ext4 con linux> = 3.2.46-1 + deb7u1
gnome-settings-daemon Deixa de instalar actualizacións de seguridade sen confirmación
gnome-shell Mellorar o manexo do punto morto de GC; facer o desactivar-reiniciar-botóns opción de traballo gdm-shell
gosa Corrixir a importación masiva LDAP
grub2 Corrixir o arranque de FreeBSD> = 9.1 núcleos amd64
gxine Cambiar a libmozjs185-dev xa que o paquete non se pode construír con versións máis novas de libmozjs-dev
autobús Corrixe a rotura da configuración de ibus configurando todos os paquetes relacionados para usar –libexec = / usr / lib / ibus
ibus-anthy Corrixir libexecdir; engade python-glade2 a Depends
ibus-hangul Corrixir libexecdir
ibus-m17n Corrixir libexecdir
ibus-pinyin Corrixir libexecdir
ibus-skk Corrixir libexecdir
ibus-sunpinyin Corrixir libexecdir
ibus-xkbc Corrixir libexecdir
donicela Fix build en varias arquitecturas
ifmétrico Fixar NETLINK: o paquete é demasiado pequeno ou truncado. erro
intel-microcódigo Actualizar microcódigo
iso-exploración Corrixe a entrada de busca completa cando non se atopan ISO
kfreebsd-downloader Cambia ao URL people.debian.org para descargar o kernel.txz; a antiga localización xa non funciona
krb5-auth-diálogo Corrixe os fallos de krb5_principal_compare en argumentos NULL
ftp Fixar divide o ficheiro de script de entrada despois do byte 4096
libdatetime-timezone-perl Nova versión ascendente
libdigest-sha-perl Corrixir dobre de liberdade cando se destrúe o obxecto Digest :: SHA
libmodule-metadata-perl Non reclames non executar código
libmodule-signature-perl CVE-2013-2145: Corrixe a execución de código arbitrario ao verificar SINATURA
scripts libquvi Nova versión ascendente
libvirt Corrixe o fallo de libvirtd ao destruír un dominio coa consola conectada e a condición de carreira ao destruír invitados; asegúrese de que qemu.conf non sexa lexible polo mundo por defecto
Linux Actualización a 3.2.51 / drm / agp 3.4.6; desactivar o controlador SATA_INIC162X; mellorar a comprobación de espazo libre de efivars
lm-sensores Omitir probas por EDID ou tarxetas gráficas, xa que poden causar problemas de hardware
lvm2 Corrixa as regras de udev para excluír correctamente dispositivos especiais e chamar sempre sincronización de udev
mapserver Corrixe a estricta coincidencia de contido; active correctamente o soporte de AGG
mdbtools A versión libiodbc rompe agora que pode cargar controladores multiarca; corrixir SEGV no tratamento de datos blob; corrixir SEGV libre dobre no disector gmdb2
meta-gnome3 Reduce xul-ext-adblock-plus a Suxestións
Moin Evite a creación de pagedir baleiro
ferramentas multipath Corrixe a copia de augas arriba das regras de kpartx; chame a PREREQS antes de chamar scripts / funcións; non saia se o root está no dispositivo multipath
puta Deixar de producirse cando listas cartafoles con novos correos electrónicos sobre imap; non envíe as mensaxes gardadas ao lixo
miodbc A versión libiodbc rompe agora que pode cargar controladores multiarca
netcfg Corrección comprobar se o xestor de rede está instalado
nmap Sanear os nomes de ficheiro para corrixir CVE-2013-4885 (vulnerabilidade remota de creación de ficheiros arbitrarios)
openvpn Corrixir a regresión con casa múltiple opción
openvrml Desactive a compatibilidade con JavaScript xa que as versións máis novas do motor JS de Mozilla non son compatibles con openvrml
openvswitch Restablecer a información do protocolo da capa superior nos dispositivos internos
perla Corrixir Resumo :: Fallo de SHA dobre libre; solucionar o problema coas referencias compartidas que desaparecían ao devolución secundaria; aplicar parches de corrección desde 5.14.4
perspectivas-extensión Fixar o cálculo da lonxitude do quórum cun número baixo de notarios e / ou porcentaxe baixa de quórum
php5 Soluciona varios problemas relacionados cos trazos; non restablecer mod_user_is_open en destruír para evitar unha molesta advertencia ao usar as sesións
postgresql-común Manexa as versións de lanzamento de punto sibilante
piopencl Elimina o ficheiro non gratuíto dos exemplos
valores predeterminados de python Engade ligazón simbólica para / usr / bin / python2, usada por varios scripts non distro
python-dns Corrixe os tempos de espera asociados a que un dos varios servidores de nome dispoñibles non estea dispoñible
python-httplib2 Corrixir CVE-2013-2037; estreita conexión se o certificado non coincide para evitar a súa reutilización
python-keystoneclient Corrixir CVE-2013-2013: divulgación do contrasinal trapezoidal OpenStack na liña de comandos
vermella Corrixe o soporte de ruby ​​1.9.1
probas de rt Corrixir hackbench en armhf
rixel Evita o inicio automático de rygel por defecto; o ficheiro de configuración predeterminado expón os ficheiros á LAN
extensión de sabio Corrixir a compatibilidade con iceweasel 17; asegúrese de que se poden facer clic nas ligazóns da xanela principal
samba Corrixir CVE-2013-4124: Denegación de servizo: bucle de CPU e asignación de memoria
disparo Corrixir o fallo ao iniciar
apagado pola noite Deixar o traballo de cron de espertar do cliente queixándose de máquinas que non se poden escribir
resumo do sitio Corrixa a robustez e a análise da versión do núcleo no complemento de nagios
slbackup-php Corrixe os inicios de sesión que non sexan HTTPS; non asuma a backup host existe en DNS; busca o ficheiro de configuración nun cartafol específico do paquete
ferramentas smbldap Use o nome correcto para net (8); corrixir o aviso de qw ()
stellarium Evite o segfault cando OpenGL non estea presente
subversión Corrixe as ligazóns de Python cando se constrúe contra swig 2.0.5+
sysvinit Corrixa as pausas no gráfico de arranque para asegurarse de que todas as versións rotas se eliminan na actualización
telepatía Elimina o cambio de comportamento do servidor de Facebook co descubrimento do servizo; inicializar libdbus para a seguridade do fío; corrixir FTBFS potenciais en compilacións moi paralelas
telepatía ociosa Valida os certificados TLS
tntnet Corrixe tntnet.conf por defecto non seguro
torres Soluciona os problemas de máxima repetición de SNMPv1
pista Nova versión estable de subida
ttytter Actualización para traballar coa API de Twitter 1.1
tzdata Nova versión ascendente
modo de usuario-linux Reconstruír contra linux 3.2.51-1
uwsgi Corrixir a carga do complemento de nagios
virtín Non especifique camiños absolutos para xen ferramentas; virt-clon: tipo de imaxe correctamente configurado
wv2 Volva empaquetar para eliminar src / generator / generator_wword {6,8} .htm, que debería ser eliminado en cargas anteriores
xinetd Corrixe CVE-2013-4342 facendo que os servizos TCPMUX cambien o uid
xmonad-contrib Corrixir CVE-2013-1436

O contido do artigo adhírese aos nosos principios de ética editorial. Para informar dun erro faga clic en aquí.

25 comentarios, deixa os teus

Deixa o teu comentario

Enderezo de correo electrónico non será publicado. Os campos obrigatorios están marcados con *

*

*

  1. Responsable dos datos: Miguel Ángel Gatón
  2. Finalidade dos datos: controlar SPAM, xestión de comentarios.
  3. Lexitimación: o seu consentimento
  4. Comunicación dos datos: os datos non serán comunicados a terceiros salvo obrigación legal.
  5. Almacenamento de datos: base de datos aloxada por Occentus Networks (UE)
  6. Dereitos: en calquera momento pode limitar, recuperar e eliminar a súa información.

  1.   AGR dixo

    Teño que ver esa versión educativa.

  2.   diazepán dixo

    Por certo, anunciaron que o 5 de novembro de 2014 liberarase Debian Jessie

    1.    eliotime3000 dixo

      Pasa a fonte, por favor. Non puiden atopar esa noticia nos maillistas.

        1.    eliotime3000 dixo

          Grazas.

    2.    Daniel C dixo

      Non sabe se seguirá tendo Gnome 3.4 ou actualizarase a 3.6? 😛

      1.    eliotime3000 dixo

        Nin idea, porque ata o de agora non houbo actualizacións para GNOME 3.6

        1.    diazepán dixo

          Eles van dar o salto ao gnomo 3.8. Faltan uns 44 paquetes para probar e 32 para sid (gnome-shell 3.8 está en sid)

          1.    eliotime3000 dixo

            ¿Chegará con Classic Shell?

          2.    diazepán dixo

            Non che podería dicir. Aquí tes o seguimento de como vai todo
            http://www.0d.be/debian/debian-gnome-3.8-status.html

          3.    tuxxx dixo

            Xa estou a usar gnome-shell 3.8 en Jessie, e si, trae o modo clásico 🙂

          4.    eliotime3000 dixo

            @Tuxxx:

            Moitas grazas pola información.

  3.   matizado dixo

    Moi bo Debian, aínda que neste momento estou en Arch. 😉

  4.   Emmanuel dixo

    Ahhh, a miña fermosa Debian é dos mesmos doce brillantes coa súa segunda actualización importante. 😛
    Pero tiña unha pregunta, que fai o microcódigo Intel? Dá beneficios ou que? 😮
    Polo demais, unha excelente noticia.

    1.    Iván Barra dixo

      O micro código é máis que nada un "firmware" para a comunicación coa placa base e o conxunto de instrucións que ten, é como unha actualización do BIOS, normalmente correxe erros das versións anteriores e mellora o rendemento e o consumo. En Windows é bastante difícil levar a cabo este proceso, non en * unix, o que é suficiente para descargar o código do sitio do fabricante (neste caso Intel) e "flashealo" cun par de comandos.

      Aínda que a recomendación, polo menos pola miña parte, é primeiro actualizar a bios da placa base e despois o procesador MC, con isto, aseguras unha boa compatibilidade no sistema.

      Saúdos.

      1.    Emmanuel dixo

        Paréceme bastante interesante e xa que os sitios web Intel e Debian non aclaran moito ...
        Entón supoño que podería asegurarse de actualizar primeiro a BIOS. Non sei se me podería axudar ou explicar como se fai, quizais no foro para non encher máis o blogue.
        Saúdos.

        1.    Iván Barra dixo

          Mira, persoalmente non o fixen, pero estiven na presenza do enxeñeiro quentándolle o oído sobre como o fixo, así que déixame falar con el e respondereiche directamente no foro para que non o faga. retanos con elav ou Gara !!

          Vou ver se podo facer un tutorial ou se se anima a facelo.

          Saúdos.

        2.    tuxxx dixo

          A instalación do paquete intel-microcode debería ser suficiente

          lembranzas

          1.    Iván Barra dixo

            En serio? Ben, como entendín que todo se facía a man, polo menos sempre o vía feito así, bo que agora estea en modo paquete.

            Saúdos.

          2.    tuxxx dixo

            De feito, para verificar que o microcódigo está actualizado, debería facelo antes e despois de instalar o paquete

            grep microcódigo / proc / cpuinfo

            para ver se realmente houbo algún cambio na versión

    2.    AGR dixo

      Será un novo firmware?

  5.   escuro dixo

    Probando, por primeira vez en ter ese 😀

    1.    eliotime3000 dixo

      Como mínimo, a actualización é máis lixeira do habitual.

  6.   Alberto Aru dixo

    Que pasa coa versión kde? o 4.8 estaba no cu: \

    1.    elav dixo

      Para min, 4.8 en Debian funcionou ben. Non como 4.10 ou 4.11 en Arch, pero non fun plana.