Debian 8.0 "Jessie" enviarase co núcleo Linux 3.16

debian-logo

Mentres tanto buzz e impaciencia para os usuarios desta distro (ademais da versión anterior de Ubuntu 14.04 "Trusty Tahr"), O equipo de Debian debateu que versión do núcleo Linux debe empregarse para o sucesor da versión actual Debian 7 Wheezy (que o pasado 12 de xullo lanzou o seu Actualización 7.6, esta vez centrándose nas utilidades do servidor).

Que versión do núcleo terá Debian Jessie?

A decisión final foi esa Debian 8.0 Jessie incluirá o núcleo por defecto Linux 3.16, e a principal razón pola que se escolleu esta versión é porque sairá ao mercado no mes de agosto. Ademais, o backport experimental de Debian as edicións Candidate Release de debian jessie por se alguén quere probalos. No anuncio emitido a través do blog Bits de Debian, tamén se recomenda que os paquetes incompatibles co núcleo deben ser eliminados do repositorio antes da data de conxelación, que é a 5 de novembro de 2014.

Para aqueles que xa o teñen instalado debian jessie, que está actualmente na súa fase de probas, o núcleo ten que actualizarse a través de:

# apt-get update && apt-get upgrade

substituíndo a versión actual do núcleo (3.14).

Como información adicional, menciónase que o núcleo será mantido polo Equipo do núcleo de Ubuntu ata aproximadamente abril de 2016 porque non é unha versión que pertence á rama LTS, segundo kernel.org.

Para máis información sobre isto, invítovos a facer clic en este enlace.


O contido do artigo adhírese aos nosos principios de ética editorial. Para informar dun erro faga clic en aquí.

29 comentarios, deixa os teus

Deixa o teu comentario

Enderezo de correo electrónico non será publicado. Os campos obrigatorios están marcados con *

*

*

  1. Responsable dos datos: Miguel Ángel Gatón
  2. Finalidade dos datos: controlar SPAM, xestión de comentarios.
  3. Lexitimación: o seu consentimento
  4. Comunicación dos datos: os datos non serán comunicados a terceiros salvo obrigación legal.
  5. Almacenamento de datos: base de datos aloxada por Occentus Networks (UE)
  6. Dereitos: en calquera momento pode limitar, recuperar e eliminar a súa información.

  1.   peterczeco dixo

    Ben, non sei que dicir ... Creo que non é boa idea poñer un núcleo que non sexa LTS nunha distro estable, que tamén será apoiado polos rapaces de Ubuntu (sen a intención de ofender aos Ubunteros) :(.

    1.    Daniel dixo

      O mesmo aquí ...

    2.    OtakuLogan dixo

      Non se deu o LTS despois do lanzamento oficial? As versións 3.10, 3.12 e 3.14 son LTS, espero que tamén o sexa. E se finalmente non se converte en LTS, quizais Debian debería pensar en cambiar, xa que a conxelación de Jessie non creo que sexa curta ...

      PD: Agora que volves a Slackware, agardámoste, Peter, 🙂.

      1.    peterczeco dixo

        En xeral, antes do lanzamento sábese se o núcleo se manterá ou non por moito tempo. É por iso que os rapaces de Debian xa saben que a versión 3.16 non será LTS. É curioso que opten por este núcleo xa que en outubro deste ano remata o soporte do núcleo 3.4 LTS e polo que sei, o novo LTS chegará co núcleo 3.18 precisamente en outubro :).

        En canto aos tutoriais, xa fixen un sobre Slackware hai tres meses: https://blog.desdelinux.net/despues-instalar-slackware/

        Revisándoo un pouco, está un pouco anticuado no que respecta a vlc, libreoffice e oracle jdk .. Nada que non fixe unha ollada a slackbuilds.org para libreoffice e jdk e para vlc basta con descargar e instalar o npapi-vlc e paquetes vlc da páxina:

        32 anacos
        http://www.slackware.com/~alien/slackbuilds/vlc/pkg/14.1/npapi-vlc-20140226-i486-1alien.txz
        http://www.slackware.com/~alien/slackbuilds/vlc/pkg/14.1/vlc-2.1.4-i486-1alien.txz

        64 anacos
        http://www.slackware.com/~alien/slackbuilds/vlc/pkg64/14.1/npapi-vlc-20140226-x86_64-1alien.txz
        http://www.slackware.com/~alien/slackbuilds/vlc/pkg64/14.1/vlc-2.1.4-x86_64-1alien.txz

        Saúdos 😀

      2.    OtakuLogan dixo

        Algúns LTS creo que se anuncian despois do seu lanzamento entón. O 3.12 non ía ser e creo que se anunciou cando o 3.13 xa saíra. De todos os xeitos, se 3.18 vai ser LTS e será en outubro, non entendo por que non o poñen, a non ser que Jessie teña unha breve conxelación (que repito, parece que os tempos de conxelación serán maiores e os últimos foron máis de 8 meses).

        E agradezo ese tutorial, pero hai cousas que son difíciles de seguir en Slackware. Por exemplo, multi-arquitectura para instalar programas de 32 bits: o que aparece na wiki é un proceso infernal, cunha especie de script final para executarse cada vez que desexa instalar algo en 32 bits, moi complicado para min. Ou como facer unha instalación limpa, sen paquetes innecesarios, por exemplo o soporte para produtos HP (que por exemplo podería localizalo, pero hai outras cousas inútiles que non fai, como todos os escritorios que instala por defecto). Os sitios web con listas mínimas de instalación en Slackware son de versións anteriores, non vin ningunha das 14.1. Non son novato, pero este tipo de cousas dame moito respecto ...

      3.    peterczeco dixo

        Ben, no instalador de Slackware dálle a posibilidade de facer unha selección de paquetes A, AP, D, F, K, L, N e X. Podes facelo escollendo no "menú" no canto da opción "completa". opción ». A isto deberías engadir o grupo KDE e KDEI se queres ter KDE como ambiente ou o grupo XAP se queres ter XFCE ou algún outro. Ignoro o grupo de xogos (Y). Unha vez seleccionados estes grupos, seleccionará paquete por paquete dentro dos grupos. Como regra xeral, deixe marcados todos os paquetes dos grupos A, AP, D, F, K, L, N e X. Concéntrese nos grupos KDE, KDEI ou XAP e aquí debe seleccionar o que desexa instalar ou non hai moitos xogos ou utilidades que fai ou non precisa e que depende de cada un :).

        En canto ao multilib en Slackware de 64 bits é sinxelo. Só tes que abrir o terminal, iniciar sesión como root e escribir isto:

        lftp -c 'aberto http://slackware.com/~alien/multilib/ ; espello 14.1 ′
        cd 14.1
        upgradepkg –reinstall –install-new * .t? z
        upgradepkg –install-new slackware64-compat32 / * - compat32 / *. t? z

        E xa multilib 😀

      4.    OtakuLogan dixo

        Ben, a compatibilidade de 32 bits é moi importante, na wiki de Slackware o proceso é moito máis longo. Grazas pola información.

      5.    peterczeco dixo

        Benvido 😀

    3.    Ósos dixo

      Segundo unha opinión que me deron, o feito de ser escollido por Debian pode ser motivo suficiente para convertelo en LTS

  2.   orbayo dixo

    O núcleo 3.14 fallaba co meu intel iris pro 5200 e co procesador i7 4750HQ. Use openSuSE 13.1. Deixei de usar o núcleo de tumbleweed para aqueles de vostedes que non saben o xeito de ter o novo núcleo estable en openSUSE. Eu usei o núcleo tumbleweed dende que tiña openSUSE 12.3. Os núcleos 3.11, 3.13 foron correctamente.
    Por exemplo, os procesadores en condicións normais están entre o 0 e o 5% (agora mesmo con cromo aberto e 1 separadores o 20%), e con ese núcleo póñense entre o 1 e o 5% sen facer nada. O peor de todo é que a escritura do ficheiro non era fiable. (con 25 tamén).
    Farteime de probar novos núcleos, quizais agora mellorárono, pero por suposto que a intelixencia que soporta o núcleo, polo menos, é cuestionable se o fan correctamente. Merquei un ordenador con gráficos intel (e poderosos) para o teórico bo apoio.

    Só espero que as distribucións proben os seus núcleos en computadores coma o meu (clevo 740su), porque teño a sensación de que, tendo uns gráficos que moi poucos teñen, estou un pouco marxinado.

  3.   yukiteru dixo

    O núcleo Debian mantido por Ubuntu Kernel Team? É unha broma, non?

    As cousas en Debian son cada vez máis interesantes, SystemD, núcleo que non é LTS, discusións sen sentido na lista de Debian.

    1.    cazador dixo

      Sempre discusións e, a pesar diso, segue sendo Debian, non me preocuparía por ti.

      1.    yukiteru dixo

        Naaahh Non estou realmente preocupado, Debian seguirá sendo Debian sempre que se respecte o DFSG. O meu comentario dirixiuse principalmente ao balbordo que se creou recentemente na distribución (que de certo xeito vexo de xeito positivo, xa que moitos cren que Debian está morto), especialmente no tema de SystemD e agora un núcleo que non é LTS , mantido polo equipo Ubuntu Kernel.

        De todos os xeitos, Debian sempre será a miña distro favorita, pero por agora compilo o meu novo Gentoo, vou ver se Gentoo me captura ou volvo ás terras da tranquilidade de Debian.

        PD: Por agora usando o PC do meu vello, para os que andan de carril coa UA.

      2.    eliotime3000 dixo

        Non te preocupes polos trolls da UA, son poucos. O que me sorprende é que o anuncio no blogue de Debian tivese un ton trolling (que sempre foi resaltado polas declaracións de Mark Shuttleworth 😛).

        Respecto ao alboroto de Debian, paréceme ben, xa que xa non estarían parcheados e seguirían o mesmo camiño que Ubuntu LTS ou Slackware, que cambian de versión en canto xorde unha falla épica como Heartbleed de OpenSSL, ademais de moito optimizar a automatización das actualizacións sen destruír configuracións anteriores (os meus respectos a Debian).

        E ben, xa que falas de Gentoo, vas poñer a Yuno Gasai como fondo do GRUB 😀?

      3.    peterczeco dixo

        Ola amigo @ eliotime3000, non te ofendas, pero o equipo de Slackware usa un núcleo completamente vainilla mentres que Ubuntu usa un núcleo modificado por eles .. En Slackware todo é vainilla (menos mal 😀). Por iso son moi escéptico co mantemento que ofrece Ubuntu. Tamén debo dicir que en Debian nunca sufriu un fallo ou un pánico no núcleo mentres que en Ubuntu máis dunha vez :). Ademais de que máis dunha vez vin que todo o sistema rompía un LTS de Ubuntu por mor dunha actualización. Iso en Debian ata o de agora non sucede. Creo que o equipo de Debian debería reducir a actividade de Ubuntu en Debian. xa vexo a abismal diferenza de calidade que existe entre Debian Squeeze e Wheezy debido á posición do equipo de Ubuntu en Debian. Estou seguro de que o obxectivo do equipo de Ubuntu é destruír Debian xa que xa o ten é capaz de manter a súa distro. sen depender de Debian e os paquetes Ubuntu a miúdo non son compatibles cos Debian.

        Un saúdo e por favor, esta opinión divúlgase sen a intención de trollear: D.

      4.    yukiteru dixo

        O núcleo que mantén Ubuntu é un pouco estraño e a verdade non é divertida, especialmente cando Ubuntu pon as mans no núcleo de Debian.

        E ben, si @ eliotime3000, vou poñer ao meu adorado e completamente psicópata Yuno como fondo do meu GRUB 😀

      5.    eliotime3000 dixo

        Non me importa o que dixeches, @petercheco. Irónicamente Debian usa unha versión do núcleo de Linux no que máis se asemella ao linux-libre (é por iso que os blobs se instalan por separado en base a firmware propietario), polo que Ubuntu ten que confiar nas versións de Debian para adaptarse ás súas necesidades (motivo principal para o kernel-pánico), aínda que a declaración de Debian sobre o uso dun núcleo Ubuntu é só unha posibilidade pero non unha confirmación.

        E por se isto fose pouco, Ubuntu tería que usar o núcleo linux-libre se quere manter a distro que o alimentou desde 2004, ademais diso, con esta decisión non comprometería a estabilidade de Debian, xa que estaría usando un núcleo mantido coa garantía da FSF de estar libre de erros que causen pánico no núcleo.

    2.    eliotime3000 dixo

      Polo momento, son probabilidades dadas no blog.

      Se se publicase no segmento "noticias" ou "anuncios" do sitio web oficial, sería irremediable. Ao mellor, era unha hipótese de que non debería saír das 4 paredes do equipo de Debian, xa que non se publicou na lista de correo.

      Agora mesmo estou a gozar con Debian Jessie despois de loitar con el. Curva QTC en KDE 4.8 xunto ao kernel 3.14 (por mor do backport, por suposto) en Debian Wheezy, e o máis irónico é que en Jessie, podes ver que hai unha optimización real desta versión do kernel.

      Aínda así, Debian Jessie deixoume cun mellor sabor de boca coa súa insana estabilidade fronte a SystemD e XFCE como entorno de escritorio predeterminado (GNOME é opcional dependendo da primeira e última vez que probei o instalador de Debian Jessie), ademais de que agora asisten, despois da inercia das actualizacións en Squeeze e a continuación de Wheezy pola sucursal ESR de Iceweasel, agora parece que na seguinte versión, finalmente, a rama de lanzamento volverá (aínda que non está á par do backport de Debian Mozilla, por se acaso).

      Outra hipótese que xerou esta publicación do blog de Debian foi que, por primeira vez, Debian imitaría o modus operandi das actualizacións das edicións LTS de Ubuntu.

      Aínda así, esta é a primeira vez que me dedico á rama de probas de Debian e podo dicir que é máis estable que Ubuntu. A ver se no momento de conxelar a sucursal, finalmente conseguen poñer o Software Center como en Wheezy and Squeeze.

  4.   burjans dixo

    O meu núcleo non se actualizou e estou en Jessie.

    1.    eliotime3000 dixo

      [...] O backport experimental de Debian Xa están listas as versións Candidate Release Debian Jessie por se alguén quere probalos. [...]

  5.   Charles branco dixo

    Nucleo non LTS mantido pola xente de Ubuntu? sen dúbida é unha decisión "inesperada"

    1.    eliotime3000 dixo

      É unha especulación do equipo de Debian. Como moito, se o núcleo sae nunha versión LTS, confirmaríano na sección de novas do sitio.

  6.   sausl dixo

    Non creo que conxelará a versión que vou continuar nas probas, é unha rama estable a pesar do nome
    Creo que os problemas que tiven
    así que non me preocupo moito
    Só me decepcionou o gnomo 3 e a súa escasa estabilidade
    kde, xfce e mate son os escritorios que probei e son estables nas probas de debian

    1.    eliotime3000 dixo

      Estou a usar Debian Testing agora mesmo e XFCE é máis estable en probas que estable.

  7.   linuXgirl dixo

    "... desta vez centrándonos nas utilidades do servidor)."

    Ao final, creo que Debian acabará sendo unha distribución exclusiva de servidor ... Vexo, para o meu pesar, que o equipo de desenvolvemento de Debian case sempre deixa fóra ao usuario do escritorio. xD

    1.    eliotime3000 dixo

      Ben, este comportamento de Debian é común en todas as versións (deime conta nada máis saír Debian Lenny Update 6), e o mesmo ten que suceder nas seguintes versións de Debian.

  8.   Fenriz dixo

    Grazas polas novas 😀

  9.   debian dixo

    Estes debian como son lentos, os outros están comendo a torta chaman ubuntu, opensuse, fedora. Deben ser máis rápidos, porque incluso probando a distro e cando sae oficialmente despois, saen moitos erros, tantos que deberían ter 7, xa está en 7.6

  10.   fakundo dixo

    Estou moi impaciente polo lanzamento desta distribución !!!! Non podo agardar para instalar a versión estable con lxde na miña pobre netbook xD, merda 30 días !!! Quedan 30 días xD