Que facer despois de instalar Deepin 15.4

O resultado das probas Linux Deepin 15.4 Foi máis que satisfactorio, unha distro cun moi bo aspecto visual, cun rendemento bastante aceptable e cunha exitosa variedade de aplicacións instaladas de xeito predeterminado. Agora, a pesar de que a distro está lista para ser utilizada por calquera usuario, podemos realizar algunhas optimizacións despois de instalar Deepin 15.4 verémolo a continuación.

Que hai de novo en Deepin 15.4?

Eu persoalmente considero Deepin unha das mellores distro chinesas que vin desde hai moito tempo, xa que ten o mellor aspecto visual de hoxe en día que sabe mesturar cun bo rendemento e un software actualizado. Do mesmo xeito, a distro vén equipada cun centro de control avanzado que nos permitirá parametrizar e configurar a nosa distribución segundo as nosas preferencias.

O equipo de desenvolvemento de Deepin coidou todos os detalles desta nova distribución, desde a súa interface de instalación que ten detección intelixente, dixitalización de código QR e mensaxes sobre a distro. Do mesmo xeito, engadiron o núcleo Linux 4.9.8 a esta distribución para ter un soporte de hardware máis amplo.

O escritorio deepin 15.4 é moi bo, con iconas de acceso rápido, barra de ferramentas adaptable, menú de personalización avanzada, entre outras funcións.  Que facer despois de instalar Deepin 15.4 Recoméndoche que vexa algunhas das seguintes revisións profundas onde se detallan as súas características e a beleza desta distro.

Algunhas consideracións a ter en conta antes de iniciar a guía

  • Deepin 15.4 É unha distro baseada en debian cun escritorio personalizado, polo que a maioría das aplicacións, guías e instrucións deseñadas e desenvolvidas para esta distribución funcionan en profundidade.
  • Dependendo do teu hardware, é posible que algunhas das funcións profundas non funcionen correctamente; nese caso, comunícao.
  • As recomendacións que indicamos a continuación deben realizarse baixo a súa propia responsabilidade, son o resultado da nosa experiencia e da lectura de varios expertos na materia.

Pasos a realizar despois de instalar Deepin 15.4

Actualice os repositorios de deepin aos máis aceptables para a súa situación xeográfica.

Este é un paso que considero esencial despois de instalar deepin xa que os repositorios que están activados por defecto son demasiado lentos para a maioría dos países que están fóra do continente asiático, pode tentar cambiar a un dos repositorios que aparecen na lista que deepin ofrécenos nas opcións de actualización (recomendo a de brasil), pero elav tamén compartiu hai un día unha lista dos espellos alternativos que podes usar e que comparto a continuación

Para engadir estes repositorios debemos editar o sources.list para facelo, execute o seguinte comando: sudo nano /etc/apt/sources.list

América: Estados Unidos, México, República Dominicana, Porto Rico, etc.

deb ftp://mirror.jmu.edu/pub/deepin/ unstable main contrib non-free deb ftp://ftp.gtlib.gatech.edu/pub/deepin/ unstable main contrib non-free deb ftp: // mirror .nexcess.net / deepin / unstable main contrib non-free

España e Europa:

deb ftp://deepin.ipacct.com/deepin/ unstable main contrib non-free deb ftp://mirror.bytemark.co.uk/linuxdeepin/deepin/ unstable main contrib non-free deb ftp: //mirror.inode .at / deepin / inestable main contrib non-free

Dinamarca:

deb ftp://mirror.dotsrc.org/deepin/ unstable main contrib non-free

Sudamérica:

deb ftp://sft.if.usp.br/deepin/ unstable main contrib non-free

Rusia:

deb ftp://mirror.yandex.ru/mirrors/deepin/packages/ unstable main contrib non-free

Burgaria:

deb ftp://deepin.ipacct.com/deepin/ unstable main contrib non-free

Reino Unido:

deb ftp://mirror.bytemark.co.uk/linuxdeepin/deepin/ unstable main contrib non-free deb ftp://ftp.mirrorservice.org/sites/packages.linuxdeepin.com/deepin/ unstable main contrib non-free

Alemaña:

deb ftp://ftp.gwdg.de/pub/linux/linuxdeepin/ unstable main contrib non-free deb ftp://mirror2.tuxinator.org/deepin/ unstable main contrib non-free deb ftp: //ftp.fau .de / deepin / unstable main contrib non-free

Suecia:

deb ftp://ftp.portlane.com/pub/os/linux/deepin/ unstable main contrib non-free

África do Sur:

deb ftp://ftp.saix.net/pub/linux/distributions/linux-deepin/deepin/ unstable main contrib non-free

Filipinas:

deb ftp://mirrors.dotsrc.org/deepin/ unstable main contrib non-free

Xapón:

deb ftp://ftp.kddilabs.jp/Linux/packages/deepin/deepin/ unstable main contrib non-free

Actualice o sistema e os repositorios:

Executemos o seguinte comando desde o noso terminal:

sudo apt-get update && apt-get upgrade

Tamén podes facelo desde a interface de configuración, na opción de actualización do sistema. Pode aproveitar e aprobar a busca de actualizacións automáticas.

Instalar controladores propietarios:

A miúdo necesitamos os controladores propietarios para que o noso ordenador funcione mellor, nese caso podemos instalalo do seguinte xeito; para iso, simplemente abrimos a aplicación de xestor de controladores que deepin instalou por defecto, introducimos o noso contrasinal e seleccionamos os controladores dispoñibles para o noso ordenador.

Instalar Synaptic

Aínda que o mercado de Deepin é bastante doado de usar e ten unha gran cantidade de aplicacións, considero que synaptic é un repositorio de aplicacións máis completo, polo que recomendo a súa instalación, para iso basta con descargar a versión 32 anacos o 64 anacos correspondente á súa arquitectura e instalar usando gdebi ou calquera outro xestor de paquetes. sináptica

Cambia de idioma a wps

O paquete de oficina que Deepin trae por defecto é wps, debemos cambiar o idioma ao español para que acepte todos os caracteres do noso idioma e o corrector funcione correctamente.

Para facelo, só tes que abrir wps e ir ao panel superior esquerdo onde terás unha opción que di cambiar de idioma (cambiar de idioma), buscaremos o idioma (ou dialecto) que desexemos e aceptámolo, descargarase o paquete correspondente e cambiará o idioma.

Instalar tipos de letra de Windows:

Podemos instalar os tipos de letra de Windows co seguinte comando

sudo apt-get install ttf-mscorefonts-installer ttf-bitstream-vera ttf-dejavu ttf-liberation ttf-freefont

Saca o máximo proveito da tenda deepin

Algo que ten máis profundidade é unha tenda excelente, fermosa, organizada, rápida, cunha gran cantidade de aplicacións e cunha instalación sinxela. A miña recomendación persoal é que sacemos o máximo proveito desta tenda, buscando aplicacións que descoñecemos, probando ou instalando as aplicacións máis empregadas.

Con estes pequenos cambios teremos unha profundidade un pouco máis afinada, que se comezamos a modificar outras cousas, seguramente sairá algo máis produtivo.


O contido do artigo adhírese aos nosos principios de ética editorial. Para informar dun erro faga clic en aquí.

20 comentarios, deixa os teus

Deixa o teu comentario

Enderezo de correo electrónico non será publicado. Os campos obrigatorios están marcados con *

*

*

  1. Responsable dos datos: Miguel Ángel Gatón
  2. Finalidade dos datos: controlar SPAM, xestión de comentarios.
  3. Lexitimación: o seu consentimento
  4. Comunicación dos datos: os datos non serán comunicados a terceiros salvo obrigación legal.
  5. Almacenamento de datos: base de datos aloxada por Occentus Networks (UE)
  6. Dereitos: en calquera momento pode limitar, recuperar e eliminar a súa información.

  1.   Martial del Valle dixo

    Excelente, moi bo !!

  2.   Gonzalo dixo

    Ola saúdos. Teño un problema que non puiden resolver en Deepin 15.4, que é o vídeo desgarrado, teño gráficos intel integrados, espero que alguén me poida axudar, grazas.

    1.    Axel dixo

      Teño o mesmo problema que non puiden resolvelo

  3.   Alexander dixo

    Un bo tutorial será útil para os recén chegados á distro, pero teño que aclararche algo e é que Synaptic está incluído na tenda deepin, podes buscalo e instalalo desde alí. Tamén hai moitas aplicacións que só atopan synaptic.

  4.   jose dixo

    actualizar os repositorios non ten por que ser difícil como o fan por terminal, aquí está a solución máis sinxela
    https://www.youtube.com/watch?v=03qmRefAGRI&t=33s

    finalmente deixo un vídeo que explica do mellor xeito, que facer despois de instalar deepin?
    https://www.youtube.com/watch?v=1aNbkgqr3lw&t=3s

    e a revisión oficial de deepin 15.4
    https://www.youtube.com/watch?v=UoGV-xjbMNc&t=723s

  5.   Gerson dixo

    Grazas por colaborar con esta distribución chinesa, veño de OpenSUSE 42.2 (KDE e Cinnamon) que me defraudou porque se fai moi lento e non é difícil. Polo momento, acaba de instalar Deepin está ben, pero para evitar que saia cando se usa "sudo apt-get update && apt-get upgrade":
    E: Non se puido abrir o ficheiro de bloqueo "/ var / lib / dpkg / lock" - aberto (13: permiso denegado)
    E: Non se puido bloquear o directorio de administración (/ var / lib / dpkg /), ¿estás como superusuario?
    Usaba: "sudo su" poñía o meu contrasinal e escribía: "apt-get update && apt-get upgrade" e inmediatamente comeza a actualización, por suposto fun ao Centro de control (esquina inferior dereita) e desde alí en "Actualizar / Actualizar configuración »Cambiei o espello polo máis rápido da miña área.
    E despois de colocar as fontes propietarias tes que colocar: sudo fc-cache
    Non son un experto, só teño curiosidade por GNU / Linux e sempre me gustou KDE, aprendín de todo con artigos e tutoriais coma o teu.

    1.    uzanto dixo

      Debe especificar sudo ás veces e apt-get non é necesario tamén con apt. "Sudo apt update && sudo apt upgrade"

  6.   tubo dixo

    Ola, moi bo tutorial, teño un problema, instalo deepin pero non me permite gardar nin eliminar discos ou particións ntfs, pon un bloqueo a cada un destes e non sei como solucionar este problema, agardo unha resposta e a partir de agora, grazas . Graciñas

    1.    Darwins torres dixo

      Boas tardes, proba a eliminar a opción de inicio rápido nas opcións de enerxía de Windows, reinicia en deepin e voila

  7.   Carlos Luciano Figueroa dixo

    Ola como estás, teño un portátil cx cun i7 de 16 GB de RAM e unha tarxeta gráfica Intel HD máis outra de nvidia 940mx. Encántame Deepin 15.4 pero non podo solucionar o problema de actualización mediante GUI. Cada vez que pide reiniciar para actualizalo, fágoo pero dá un momento ao 0% e dá un erro, a pesar de tentalo de novo continúa co mesmo. Actualicei vía terminal. O msg aparece ao final: 0 actualizado, instalarase 0 novo, 0 para eliminar e 52 non actualizado. Este mesmo erro aparentemente non me permite descargar e instalar outras aplicacións da tenda, xa que tamén dan un erro. Os repositorios son do meu país e funcionan á miña velocidade de conexión normal de 20 MB. Como podería resolver ese problema? Busquei e busque información ao respecto, pero son novo en Linux e todo custa o dobre. Primeiro de todo, moitas grazas polas súas contribucións e tempo dedicado. Ánimo!

    1.    Darwins torres dixo

      Siga os pasos para cambiar os repositorios oficiais de Pequín por un máis próximo ao seu país

    2.    Marcelo orlando dixo

      Ademais de facer o que di Darwin Torres, é conveniente instalar apt-fast (require instalar aria2). Se che resulta demasiado complexo instalar todo iso desde o terminal, podes descargar o .deb de prozilla e apt-proz (Aínda que é un pouco máis lento). Este software permítelle acelerar o número de conexións, facendo que as descargas sexan máis rápidas.
      .
      PD: Se decides instalar apt-fast, debes empregar o manual para instalalo en Debian, non en Ubuntu.

  8.   Borola dixo

    O teu blog é bo, pero espero que me informes de como se actualizan os repositorios de aplicacións profundas porque sudo add-apt-repository ppa: non funcionan ou non se actualizan.

    1.    Darwins torres dixo

      Na configuración, na sección de actualización, aparece unha lista de espellos dos que pode seleccionar un que estea preto do seu país

    2.    Anónimo dixo

      Deepin non é compatible con ppa xa que está baseado en Debian e non en Ubuntu. Pero podes instalar estes paquetes con "Aptik", podes atopalo na tenda Deepin, na descrición di que che permite instalar paquetes de software como ppa.

    3.    Marcelo orlando dixo

      Deepin non é compatible con ppa xa que está baseado en Debian e non en Ubuntu. Pero podes instalar estes paquetes con "Aptik", podes atopalo na tenda Deepin, na descrición di que che permite instalar paquetes de software como ppa.

      1.    Dan dixo

        Ben, probei e non tirou 🙁

  9.   Carlos Flores dixo

    Ola, excelente titorial. Unha consulta no meu deepin 15.4 Non teño o comando DEB instalado. Como o instalo ???

    1.    Darwins torres dixo

      para xestionar os ficheiros .DEB ten que instalar gdebi

  10.   Roge dixo

    Sentímolo, teño un problema, instalo deepin 15.4, actualizo todo, pero cando estivo apagado e acendido, quitáronse o dock e o lanzador e non puiden solucionalo, necesito axuda