Guía de instalación de tarxetas NVidia en LMDE

Interesante isto publicación publicada no foro LinuxMint (en inglés) que traio aquí traducido humildemente para os usuarios de LMDE que usan tarxetas Nvidia.

Novas cartas.

Para os novos modelos listados en esta url:

$ sudo aptitude install nvidia-kernel-dkms nvidia-glx build-essential nvidia-settings nvidia-xconfig

Tarxetas Vellas.

Para modelos máis antigos listados en esta url.

$ sudo aptitude install nvidia-kernel-legacy-173xx-dkms nvidia-glx-legacy-173xx build-essential nvidia-settings nvidia-xconfig

Máis cartas vellas.

Para modelos listados en esta url.

$ sudo aptitude install nvidia-kernel-legacy-96xx-dkms nvidia-glx-legacy-96xx build-essential nvidia-settings nvidia-xconfig

Para eliminar.

Recoméndase eliminar os seguintes paquetes:

apt remove --purge xserver-xorg-video-nouveau libdrm-nouveau1a

Ou lista negra:

sudo echo blacklist nouveau > /etc/modprobe.d/blacklist-nouveau.conf


O contido do artigo adhírese aos nosos principios de ética editorial. Para informar dun erro faga clic en aquí.

4 comentarios, deixa os teus

Deixa o teu comentario

Enderezo de correo electrónico non será publicado. Os campos obrigatorios están marcados con *

*

*

  1. Responsable dos datos: Miguel Ángel Gatón
  2. Finalidade dos datos: controlar SPAM, xestión de comentarios.
  3. Lexitimación: o seu consentimento
  4. Comunicación dos datos: os datos non serán comunicados a terceiros salvo obrigación legal.
  5. Almacenamento de datos: base de datos aloxada por Occentus Networks (UE)
  6. Dereitos: en calquera momento pode limitar, recuperar e eliminar a súa información.

  1.   fer dixo

    Útil, pero coidado.
    As tarxetas «híbridas» (chip nvidia + intel, común nos portátiles novos con núcleos i5 e i7, de segunda xeración) e / ou con tecnoloxía optimus, non funcionan (a non ser que a intel estea desactivada a través do hardware).

    Mellor seguir deixando ao controlador pola intelixencia, aínda que perdamos todo o poder de nvidia ...

    1.    elav <° Linux dixo

      Interesantes eses datos. Realmente non o sabía porque sempre uso Intel. Moitas grazas pola información.

  2.   Raúl dixo

    É certo o que di Fer, para min, se instalo o controlador do meu ati, estando coa intel do i7, funciona mal para min, nin peor.

    E en total en Linux non vas xogar en HD, sobra a información (ata que quede claro que si)

  3.   nano dixo

    ben, quizais este comentario non vaia aquí pero teño dúas dúbidas. Un relacionado cos controladores e o outro coas bibliotecas.

    Con controladores: como instalo os propietarios de ati? É como en Ubuntu?

    Bibliotecas: necesito as de 32 bits, o ia32 pódese instalar en LMDE como en ubuntu polo soft. centro? Ubuntu señor non está a dar moi bos resultados para dicir ...