Linux Mint está a piques de forzar as actualizacións dos usuarios

Despois do lanzamento de Linux Mint 20 Ulyana a mediados do ano anterior, agora estamos en Linux Mint 20.1 Ulyssa, que dispoñible desde principios de ano(hai unhas semanas) e o equipo de desenvolvemento xa fala das novidades da próxima versión do sistema operativo no que mencionan algúns cambios relacionados coas actualizacións.

Basicamente, Clem lefebvre (desenvolvedor principal do proxecto) plantexou a posibilidade de impor dun xeito ou outro a instalación de actualizacións de usuarios, aínda que menciona que xa están a traballar na procura da fórmula que matará a dous paxaros cunha soa pedra: instale as actualizacións e sobre todo non ofenda aos usuarios, xa que a situación non difire no que acontece por exemplo con Windows.

Tomando o exemplo da transición á versión 10240 de Windows 10, Microsoft adoptou unha nova política de actualizacións e cambios no sistema operativo: en canto se probou e refinou unha nova función, a implementación realizouse nos dispositivos dos usuarios a través de Windows Actualizar despois de probar unha nova función.

Se os usuarios comerciais ou profesionais (nunha medida limitada) puidesen controlar o despregue das actualizacións, eran obrigatorios para dispositivos en Windows 10 Home.

Na publicación do blog, comparte o seguinte

"Comezamos a traballar en melloras para o xestor de actualizacións. Na próxima versión, non só comprobará as actualizacións dispoñibles, senón que tamén fará un seguimento de métricas particulares e poderá detectar casos nos que se perdan as actualizacións. Algúns destes parámetros son a data da última actualización, a data da última actualización dos paquetes do sistema, o número de días nos que se publicou unha actualización concreta ...

Nalgúns casos, o xestor de actualizacións pode lembrarlle que aplique actualizacións. Nalgúns casos, incluso se pode insistir. Pero non queremos que che estorbe. Está aí para axudarche. Se manexas as cousas ao teu xeito, detectarás patróns e usos intelixentes. Tamén será configurable e permitiralle cambiar a forma en que está configurado.

Temos principios clave en Linux Mint. Un deles é que é o teu ordenador, non o noso. Tamén temos moitos casos de uso en mente e non queremos que Linux Mint sexa máis difícil de usar para ningún deles.

Aínda estamos facendo estratexias e decidindo cando e como o xestor ten que facerse máis visible, polo que é demasiado pronto para falar destes aspectos e entrar nos detalles que probablemente máis vos interesen aquí. Ata agora fixemos un esforzo para que o xestor sexa máis intelixente e lle proporcionemos máis información e métricas para que as revise. «

A esencia da publicación foi que un número considerable de dispositivos Linux Mint executaban aplicacións, paquetes ou incluso unha versión obsoleta do sistema operativo e isto xa é alarmante para os desenvolvedores de Linux Mint, xa que un número considerable de dispositivos funcionan en Linux Mint 17.x, (unha versión de Linux Mint que finalizou a compatibilidade en abril de 2019.) segundo a publicación do Blog.

Isto informa sobre como o equipo planea reducir a reticencia dos usuarios de Linux Mint a actualizarse e o equipo de Linux Mint segue mantendo recordatorios para que os usuarios poidan manter os seus sistemas operativos actualizados:

“As actualizacións de seguridade solucionan as vulnerabilidades do seu ordenador. Protéxeno contra ataques locais (persoas con acceso físico ao ordenador e aqueles que teñen unha conta), pero tamén contra ataques remotos (atacantes que apuntan ao seu ordenador a través da súa conexión a Internet).

Ademais dos ataques específicos, as actualizacións de seguridade tamén o protexen contra o malware. Cando lle pides ao teu ordenador que execute contido externo (software que descargaches, anexos de correo electrónico, unha ligazón na que fas clic ou incluso só unha páxina web que visitas no teu navegador web), tamén corre o risco de abrir unha porta no teu ordenador. e invitar atacantes a entrar.

Cando se descubre unha vulnerabilidade, os desenvolvedores solucionan o máis axiña posible e as distribucións envíana como actualización para que poidas aplicala de xeito oportuno. Estas vulnerabilidades fanse públicas e son coñecidas polos potenciais atacantes. Isto significa que un sistema obsoleto non só é vulnerable, tamén se sabe que é vulnerable. »


O contido do artigo adhírese aos nosos principios de ética editorial. Para informar dun erro faga clic en aquí.

5 comentarios, deixa os teus

Deixa o teu comentario

Enderezo de correo electrónico non será publicado. Os campos obrigatorios están marcados con *

*

*

  1. Responsable dos datos: Miguel Ángel Gatón
  2. Finalidade dos datos: controlar SPAM, xestión de comentarios.
  3. Lexitimación: o seu consentimento
  4. Comunicación dos datos: os datos non serán comunicados a terceiros salvo obrigación legal.
  5. Almacenamento de datos: base de datos aloxada por Occentus Networks (UE)
  6. Dereitos: en calquera momento pode limitar, recuperar e eliminar a súa información.

  1.   arazal dixo

    Na publicación que acabo de ler (o boletín) deixan claro que será personalizable, polo que a forza é un falso titular.

  2.   ArcanHell dixo

    Estou obrigado a seguir usando Mint 18.3 xa que é a única versión que me permite usar GNU / Linux nas miñas máquinas máis antigas xa que utilizan unha tarxeta de vídeo Nvidia e calquera distro lanzado despois de Linux Mint 19 non funciona porque teño esa placa base. vídeo, aínda que queira, non podo actualizar o sistema, só rezo para que cando forzo a actualización non funcione como en Windows, tentei varios e o único sistema que funciona para min nas miñas máquinas é Linux Mint 18.3, espero que non eliminen esa solución que tamén funciona para min.

    1.    yo dixo

      Ben, Mint 18.3 ten soporte ata finais de abril, entón xa non se recomenda usalo porque non terá máis soporte para actualizacións, etc.
      Quizais se entras no foro oficial e contas o teu caso poden axudarche a instalar versións máis recentes ...

  3.   Xano dixo

    Nunca falaron de forzar !!!! esa mala intención do dono. Envía o que realmente se fala no boletín mensual.

  4.   Viña dixo

    Uporabljam več OS, win7, win10, Linux Mint 20.1, Manjaro Linux. Napake so me naučile, da pred posodobitvami v Linuxu vedno napravim Timeshift, trenutno mi Mint dela brez problemov, zadnja posodobitev Manjara mi je prinesla zamrzovanje pri uporabi system Printfriendly v brskalniku Brave. Sedaj je Manjaro na čakanju na nove posodobitve, ki bodo upam, to popravile, če ne, bom naložil sistem pred posodobitvami in bom tam.