Mantén Chromium actualizado en Debian e Ubuntu

Desde entón falamos de Cromo, agora amosareiche como mantelo actualizado se o usas Debian o Ubuntu a través dun PPA.

Para Ubuntu.

Para estar actualizado Cromo en Ubuntu seguimos estes pasos:

Abrimos un terminal e poñemos:

$ sudo add-apt-repository ppa:chromium-daily/ppa
$ sudo apt-key adv --keyserver keyserver.ubuntu.com --recv-keys 4E5E17B5
$ sudo apt-get update
$ sudo apt-get install chromium-browser chromium-browser-l10n

Para Debian:

Este método tamén se pode empregar en Ubuntu e particularmente gústame mellor. O que facemos é engadir ao ficheiro / Etc / apt / sources.list a seguinte liña:

deb http://ppa.launchpad.net/chromium-daily/ppa/ubuntu <lucid, maverick, natty, oneric> main

No caso de que Ubuntu, tes que escoller a versión que empregas entre as 4 dispoñibles. No meu caso con Probas de Debian, Poño Lúcido e funcionou perfectamente. Despois no terminal:

$ sudo apt-key adv --keyserver keyserver.ubuntu.com --recv-keys 4E5E17B5
$ sudo apt-get update
$ sudo aptitude install chromium-browser chromium-browser-l10n

Isto será suficiente para manternos actualizados .. ^^


O contido do artigo adhírese aos nosos principios de ética editorial. Para informar dun erro faga clic en aquí.

11 comentarios, deixa os teus

Deixa o teu comentario

Enderezo de correo electrónico non será publicado.

*

*

  1. Responsable dos datos: Miguel Ángel Gatón
  2. Finalidade dos datos: controlar SPAM, xestión de comentarios.
  3. Lexitimación: o seu consentimento
  4. Comunicación dos datos: os datos non serán comunicados a terceiros salvo obrigación legal.
  5. Almacenamento de datos: base de datos aloxada por Occentus Networks (UE)
  6. Dereitos: en calquera momento pode limitar, recuperar e eliminar a súa información.

  1.   oscar dixo

    HAHAHAHAHAHA, ao final escapaches con iso, agora podes ter o último dos últimos de Chromium, parabéns, persevera para acadar os obxectivos.

    1.    elav <° Linux dixo

      Jajajaja si. É certo .. Grazas por todo ..

  2.   oscar dixo

    Non afecta o sistema o uso dun PPA en Debian? Hai un tempo lin nunha páxina web que non era recomendable usar PPA en Debian.

  3.   exe dixo

    Que aconsellas .. estable ou diario?

    1.    KZKG ^ Gaara dixo

      Persoalmente, recomendaría estable 😉

  4.   exe dixo

    Ben, tiven que poñer o diario porque levaba uns días sen sincronizar a conta de google en cromo

  5.   fe dixo

    Vaia, por fin atopei un xeito de instalar o cromo (unha versión distinta a Chromium 6)

    Moitas grazas! Teño unha pregunta. Actualizarase Chromium automaticamente con isto?

  6.   alcides dixo

    Ola amigos, despois de moito tempo quero volver a Linux con ubunto que tiña instalado no meu PC, non obstante, estou intentando actualizar a min mesmo e con el o navegador, así que, despois de atopar este post decidín aplicalo pero aínda así teño problemas, estas mensaxes saen:
    se me podes axudar ...

    W: Non se puido conseguir http://packages.medibuntu.org/dists/lucid/Release.gpg Ocorreu algo malo resolvendo "'packages.medibuntu.org:http" (-5 - Non hai enderezo asociado co nome do host)

    W: Non se puido conseguir http://packages.medibuntu.org/dists/lucid/free/i18n/Translation-es.bz2 Ocorreu algo malo resolvendo "'packages.medibuntu.org:http" (-5 - Non hai enderezo asociado co nome do host)

    W: Non se puido conseguir http://packages.medibuntu.org/dists/lucid/non-free/i18n/Translation-es.bz2 Ocorreu algo malo resolvendo "'packages.medibuntu.org:http" (-5 - Non hai enderezo asociado co nome do host)

    W: Non se puido conseguir http://ppa.launchpad.net/chromium-daily/ppa/ubuntu/dists/$(lsb_release/-sc)/binary-amd64/Packages.gz 404 non atopado

    W: Non se puido conseguir http://ppa.launchpad.net/chromium-daily/ppa/ubuntu/dists/$(lsb_release/main/binary-amd64/Packages.gz 404 non atopado

    W: Non se puido conseguir http://packages.medibuntu.org/dists/lucid/free/binary-amd64/Packages.gz Ocorreu algo malo resolvendo "'packages.medibuntu.org:http" (-5 - Non hai enderezo asociado co nome do host)

    W: Non se puido conseguir http://packages.medibuntu.org/dists/lucid/non-free/binary-amd64/Packages.gz Ocorreu algo malo resolvendo "'packages.medibuntu.org:http" (-5 - Non hai enderezo asociado co nome do host)

  7.   Cecilia dixo

    Ola! Buscaba como actualizar Chromium e atopeime co teu blog. Teño o Huaira e quería saber se funcionaría algunha das dúas opcións que publicaches. Un saúdo e grazas!

  8.   carla alexadra polanco dixo

    Mmmm ... non me funciona

  9.   Roque Pena dixo

    Ola, conseguín actualizar o cromo. Moitas grazas, son novo nisto. Quero actualizar o Ubumtu, do 18.04.4 LTS ao 20.04 LTS, e non sei como facelo do mellor xeito sen perder a miña información, espero recomendacións, grazas, saúdos e grazas de antemán, desde Mérida -Venezuela.