Non hai máis Flash para Linux a menos que utilices Google Chrome

Adobe está emprendendo un retirada do mundo Linux: O ano pasado deixou de publicar actualizacións a AIR e, nos próximos meses, será o lanzamento de Flash Player 11.2, que será a última versión dispoñible para esta plataforma. Do mesmo xeito, pódense empregar algunhas alternativas para aproveitar as novas funcionalidades que se incorporarán a futuras versións para outros sistemas operativos.


A noticia publicouse no blog de adobe e di que a partir da seguinte versión só se pode descargar para instalalo directamente en Windows e Mac. En Linux só podes ter Flash usando a API Pepper que estará dispoñible para o navegador Google Chrome.

Adobe traballou con Google para substituír a API do complemento Netscape, usada ata agora por Adobe Flash Player, por Pepper. PPAPI é compatible coa maioría dos navegadores e sistemas operativos, aínda que Mozilla xa anunciou que non lle interesa e que non o implementará no seu navegador Mozilla Firefox. Polo tanto, o reprodutor Adobe Flash só estará dispoñible para Chrome / Chromium a partir deste ano.

Adobe continuará proporcionando actualizacións de seguridade para versións non baseadas en Pepper de Flash Player 11.2 para Linux durante cinco anos despois do seu lanzamento.

Alternativas

  • Con Google Chrome / Chromium, a maioría si.
  • Use algunha alternativa gratuíta a Flash, aínda que aínda están bastante mal.
  • Agarde a que as páxinas adopten totalmente HTML5 e podemos esquecernos de Flash dunha vez por todas.
  • Fai que Firefox use o complemento Flash integrado en Google Chrome.

Como facer que Firefox use o complemento Flash de Google Chrome

O primeiro e esencial é ter instalado Firefox e Google Chrome. Unha vez feito isto, abrín un terminal e fixen os seguintes pasos:

1.- Elimina os complementos Flash instalados.

sudo apt-get remove flashplugin- *

2.- Crea os cartafoles necesarios no teu directorio HOME

mkdir -p ~ / .mozilla / plugins

3.- Conecta o complemento Chrome Flash con Firefox.

ln -s /opt/google/chrome/libgcflashplayer.so ~ / .mozilla / plugins /

4.- Abre Firefox e selecciona Ferramentas - Extensións. Desactivar Flash de onda de choque.

Cada vez que Chrome se actualiza, os cambios tamén se notarán en Firefox.


O contido do artigo adhírese aos nosos principios de ética editorial. Para informar dun erro faga clic en aquí.

22 comentarios, deixa os teus

Deixa o teu comentario

Enderezo de correo electrónico non será publicado. Os campos obrigatorios están marcados con *

*

*

  1. Responsable dos datos: Miguel Ángel Gatón
  2. Finalidade dos datos: controlar SPAM, xestión de comentarios.
  3. Lexitimación: o seu consentimento
  4. Comunicación dos datos: os datos non serán comunicados a terceiros salvo obrigación legal.
  5. Almacenamento de datos: base de datos aloxada por Occentus Networks (UE)
  6. Dereitos: en calquera momento pode limitar, recuperar e eliminar a súa información.

  1.   shini kire dixo

    adobes e ctm! e google e ctm ¬ ¬ Non uso cromo ou cromo odio é un noxento literalemte prefiro firefox, midori

    1.    xerdson dixo

      tes razón irmán maldita empresa que non sabes nada de usuarios, morrerei con firexfox, isto coa xente e a xente unida nunca será derrotada.

      para sempre firexfox

  2.   Siga linux dixo

    Aínda que Adobe pensa que nos rexeita, é ao revés ...
    Eles pensan: «E agora que Linux está prescindindo de nós» pensamos: «Dá Flash Player estou a HTML5», case nada falta para que este cambio complete o seu proceso e estarei alí para rirme deles, tanto tempo á sombra de Adobe e finalmente serei libre ...
    Agarda, porque a páxina que máis visitei (YouTube) agora está dispoñible para probar os vídeos en HTML5 e é moito máis cómodo para min.

  3.   Anthony dixo

    Non me gusta nin un pelo o camiño que segue Google, intentando cubrilo todo. Ademais, a súa nova política de seguridade levoume a repensar, de feito xa o fago, o uso doutros motores de busca e outros servizos fóra de Google. É máis, agora, de cando en vez, realizo buscas que nada teñen que ver cos meus intereses, para confundir aos robots que constrúen perfís persoais.
    Por certo, Google non hai moito pagou a Mozilla moitos cartos para que o motor de busca predeterminado na barra de Mozilla fose Google. Mozilla debería ter coidado porque aceptar tales contratos pode significar cavar a súa propia tumba.
    Agora van por Adobe ...
    Gústame Chrome, vai rápido ... pero os gurús din que ten máis buratos que o queixo Gruyère ...

  4.   José Manuel Ramírez Rijo dixo

    Como st

  5.   José Manuel Ramírez Rijo dixo

    Mmmmmmmmmmmmmmmmmmm

  6.   Gon dixo

    Flash sempre foi unha dor de cú para Linux. Teño un vello toque duro, sempre xogar ao flash era un problema. Na casa teño practicamente dúas máquinas xemelgas: unha das miñas con Linux e outra das miñas vellas con Windows, ¡nas dúas é Firefox con Flash!, E dáme rabia que a de Windows flash sexa lixeira e sen drama, sendo iso na súa versión oficial para Linux vai cara atrás, máis aló do meu duro.

    Notaches a (ampla) diferenza nos requisitos de Flash nas súas distintas plataformas? Para Windows sempre pediu 128, Mac 256, Linux 512 !! .. o mesmo se tivese Solaris pediría 1 GB ou algo así. Iso para min foi un indicador da obstinación da implementación multiplataforma.

    Gustáronme as alternativas publicadas. E outro adicional, aínda que non é tan "linuxra" como o que publicaches, é instalar Windows Firefox a través de Wine (os winetricks axudan moito), téñoo e funciona.

    lembranzas

  7.   Simon dixo

    Ben, non podo probalo porque nin na versión 17 nin na 18 de Chromium nin no actual estable de Chrome existe ese complemento.

  8.   imos usar linux dixo

    Próbao e cóntanolo. Se non funciona, é cuestión de reactivalo, non?
    Ánimo! Paul.

  9.   astuto dixo

    Ou usas Chrome ou quedas sen flash !!!

    Iso é o que nos queren dicir estes fillos da súa nai ...?

    quen sabe se google non está detrás ......

  10.   Makova dixo

    Xa non confío en google, xa teñen medo do poder que alcanzan. Agora uso IceCat e tan feliz ...

  11.   Simon dixo

    O paso 4 é correcto? Desactivar Flash de onda de choque? Entón, que complemento usarás?

  12.   Daniel dixo

    Podes usar YouTube con HTML5, para habilitalo tes que ir a: http://www.youtube.com/html5

  13.   Abel Hinestrosa Rodríguez dixo

    Para min non será un gran problema xa que uso google chrome, así que ...

  14.   Envi dixo

    Creo que a expresión correcta sería "Non me gusta un pelo como está tomando Mozilla", porque segundo informa o artigo, o problema vén de Mozilla a quen non lle interesa ou quere implementalo no seu navegador.

    Amado ou odiado, parece un paso atrás en termos de compatibilidade. Xa vexo un futuro próximo no que a familia me persegue porque Flash deixou de funcionar nos seus navegadores.

  15.   peixe baloo dixo

    Dálles salchichas para chiscar, só serve para comer carneiro, esmagarte e facer furados de seguridade. HTML5 e ajax son alternativas con estándares gratuítos. Xa racharon con flash nos móbiles, e agora isto. RIP

  16.   Francisco dixo

    Lamentable desde Adobe.

  17.   Carlosfg 1984 dixo

    "Utiliza Google Chrome / Chromium, a maioría si."

    Sentímolo, o argumento desta alternativa é moi malo. Non uso as cousas porque as uso máis ... E prefiro usar e continuar a usar principalmente Mozilla Firefox

  18.   Dario dixo

    nalgún momento diremos que o adobe flash player converteuse en historia antiga.

    1.    usemos linux dixo

      Con sorte!

  19.   Enzo Codini (tamén coñecido como enzocodini1342) dixo

    Tamén podes usar Pipelight (non é tan linuxero), o que che permite instalar complementos MS Windows en Linux e podes usar o flash, e no meu Core 2 Duo é unha xoia. E permítelle instalar máis cousas fóra de Linux, como Unity Web Player, funciona perfectamente.

  20.   cazador dixo

    Hai anos que non uso Flash, de feito o teño bloqueado a través de complementos do meu Firefox / Iceweasel, se entro nun sitio e require Flash volvo atrás.