Reutiliza eth0 en LMDE

Os usuarios de LMDE é posible que atopes unha situación moi curiosa na configuración da tarxeta de rede.

Normalmente a interface de rede predeterminada en Debian, Ubuntu e outros, é eth0, pero ao instalar LMDE este número corre e convértese eth1. No meu caso, teño 2 tarxetas de rede, eth0 y eth1, convértense eth1 y eth2 respectivamente.

Comecei a buscar e a solución que atopei para isto é eliminar o paquete  dnet-común se está instalado.

$ sudo aptitude purge dnet-common

Reiniciamos e todo debería funcionar de novo.


O contido do artigo adhírese aos nosos principios de ética editorial. Para informar dun erro faga clic en aquí.

3 comentarios, deixa os teus

Deixa o teu comentario

Enderezo de correo electrónico non será publicado. Os campos obrigatorios están marcados con *

*

*

  1. Responsable dos datos: Miguel Ángel Gatón
  2. Finalidade dos datos: controlar SPAM, xestión de comentarios.
  3. Lexitimación: o seu consentimento
  4. Comunicación dos datos: os datos non serán comunicados a terceiros salvo obrigación legal.
  5. Almacenamento de datos: base de datos aloxada por Occentus Networks (UE)
  6. Dereitos: en calquera momento pode limitar, recuperar e eliminar a súa información.

  1.   Carlos-Xfce dixo

    Ola Elav. Fíxeno, volvín instalar, pero seguía mostrando "Auto eth1". De ningún xeito, non me afecta porque só teño unha tarxeta de rede.

    1.    elav <° Linux dixo

      Mmm tan raro. Funcionou para min .. En fin ..

  2.   quique dixo

    Ola elav,

    É un privilexio gozar do coñecemento que pretende ampliar e compartir. Moi bo traballo.
    Comprobei se o paquete dnet-common instalouse por defecto en LMDE -recentemente substituíu Ubuntu Lucid no meu computador- e, en cambio, a interface de rede cableada tamén aparece como eth1 no meu xestor (Network Manager 0.8.4).

    Cumprimento.