Slackel KDE 4.9.2: Distro baseado en Slackware co último KDE

Slackel KDE 4.9.2 liberouse, e seguro que te preguntas ... que é isto? 🙂

Co seu nome podemos adiviñar que é unha distro que usa KDE, concretamente KDE 4.9.2 (agora mesmo a última versión), pero non só iso:

  • Kernel 3.2.29 (32 e 64 bits)
  • Firefox 16.0.2
  • KMail, KTorrent, Akregator, Kopete ...
  • OpenJRE-7u9 (OpenJDK-7u9 dispoñible nos repos), Rhino, Icedtea-web, Pidgin e Gftp.
  • Gparted, Wicd, slapt-get (e a súa interfaz gráfica de usuario Gslapt), etc.
  • Tamén ten Bangarang 2.1 e Clementine 1.0.1, así como K3B 2.0.2 para gravar os nosos discos.
  • Na sección Ofimática temos Calligra (Word, Stage e Tables), KOrganizer, KAddressBook e o visor Okular.
  • Na sección de gráficos temos a Krita, Karbon, Gwenview, KColorChooser e KSnapshot.

En resumo, unha distribución KDE que ten as últimas versións, excelente para aqueles que sofren de versitis 😀

Se queres ver máis capturas de pantalla aquí tes a ligazón:

Capturas de pantalla de Slackel

E, por suposto, a ligazón para descargar o ISO:

Descargar Slackel KDE 4.9.2 (32 bits)
Descargar Slackel KDE 4.9.2 (64 bits)

Nada máis que engadir 😀

lembranzas


O contido do artigo adhírese aos nosos principios de ética editorial. Para informar dun erro faga clic en aquí.

20 comentarios, deixa os teus

Deixa o teu comentario

Enderezo de correo electrónico non será publicado. Os campos obrigatorios están marcados con *

*

*

  1. Responsable dos datos: Miguel Ángel Gatón
  2. Finalidade dos datos: controlar SPAM, xestión de comentarios.
  3. Lexitimación: o seu consentimento
  4. Comunicación dos datos: os datos non serán comunicados a terceiros salvo obrigación legal.
  5. Almacenamento de datos: base de datos aloxada por Occentus Networks (UE)
  6. Dereitos: en calquera momento pode limitar, recuperar e eliminar a súa información.

  1.   set92 dixo

    Non sei se será moi relevante pero estaba a ver na páxina web arch que o seu novo CD de instalación trae o núcleo 3.6 https://www.archlinux.org/news/november-release-of-install-media-available/ Entón, se esta distro trae 3.2.29, non trae as últimas novidades, non? Ou é que o núcleo arch 3.6 é máis vello aínda que o número é maior?

    1.    nano dixo

      Fálase das últimas novidades no escritorio, Slack é unha distro que só usa núcleos estables e soporte estendido.

    2.    msx dixo

      Perfecto, só ía comentar isto.
      Mentres Slackware é unha distro orientada ao servidor, Slackel busca ser unha distro moderna de escritorio baseada na forza de Slackware (algo así como SolusOS / Debian GNU / Linux).

      Sexamos sinceros, co núcleo 3.6.5 lanzado (Liquorix está no 3.6.4) non hai necesidade dun escritorio para usar un núcleo antigo, especialmente porque hoxe as optimizacións e as novas funcións de cada versión do núcleo son enormes.

      1.    KZKG ^ Gaara dixo

        JO JO JO ... entón eu que uso o Kernel 3.2.0 ... estou na idade da pedra? ... LOL!

        1.    msx dixo

          E ...
          Entre outras cousas, a rama 3.6 trae unha rutina optimizada de ip / TCP que permite unha navegación máis rápida, mellórase a cota de usuarios de disco que usan ext4 (moi útil para aqueles que xestionan ordenadores compartidos por varios usuarios), mellora o híbrido de suspensión / hibernación (é dicir, , unha suspensión que activa a hibernación cando a batería está a piques de esgotarse), BTRFS mellorado, conexión sen fíos máis rápida (¡e nótase!) e varios cambios máis.

          A miña política sempre que sae un novo núcleo e non ten erros (por suposto dos que se informan, por suposto) que me afectan directamente é actualizar, se atopo algún problema máis tarde, sempre podo volver ao núcleo anterior.

          Neste caso, máis (elección) é mellor. 😉

          1.    msx dixo

            Esquecín pegar a ligazón 😛
            http://kernelnewbies.org/LinuxChanges

          2.    KZKG ^ Gaara dixo

            Uff ... agora quero usar a 3.6, a ver se a miña internet funciona máis rápido ... LOL !!

        2.    León dixo

          Pero como usuarios de Debian que están no medio da idade de xeo debido á conxelación da distro, os repos están un pouco desfasados.

          1.    KZKG ^ Gaara dixo

            ¡Si! 🙁 ... Estou tolo á espera de KDE 4.9.x

          2.    León dixo

            Dende que xurdiu este tema, non sabes canto tempo permanecerá conxelado Debian?

            E para non estar tan fóra do tema, teño KDE4.9 en openSuse e o progreso nótase, é moito máis fluído que a versión 4.9 e, se engadimos a estabilidade do seu pai Slackware, promete ser unha excelente distribución que pode afrontalo Chakra

          3.    sieg84 dixo

            @ KZKG ^ Gaara se pensas que KDE 4.8.5 vai ben, agarda a que probes KDE 4.9.X

            1.    KZKG ^ Gaara dixo

              Non me lembres 🙁 ...


          4.    Francesco dixo

            Por favor, o chakra e o slackel compiten en dúas ligas diferentes; non fagas comparacións vanas.

  2.   Leproso_Iván dixo

    Parece un bo deseño. Que xestor de paquetes usa Slackware? Hai tanto que non sei desta distro ..

    1.    msx dixo

      Slackware, por definición, non ten un xestor de paquetes nin resolve automaticamente as dependencias despois da instalación. E como di na súa wiki: "así é como nos gusta Slackware aos que usamos esta distro".
      Obviamente, o método ten as súas vantaxes e desvantaxes, o primeiro é o complicado que é instalar e xestionar paquetes - en comparación con xestores de paquetes excepcionais como pacman, yum (incrible o que evolucionou!), Zypper ou connary.
      Por outra banda, os paquetes de Slackware son simplemente ficheiros tar.gz (non sei se xa se actualizaron a tar.xz) que se descomprimen contra o directorio / e voila, o programa está instalado.

      O que Slackware ten é un xestor de paquetes feito pola súa comunidade chamado slap-get baseado -moito máis arriba- en (conceptos extraídos de) dpkg / apt-get e que pretende aliviar todo este problema de resolución de dependencias.

      Dito isto, non sei se Slackel usará slap-get ou ten o seu propio xestor de paquetes.

      1.    taregón dixo

        Se só descomprimes o paquete para executar o programa, só se vería afectado o tempo que tarda a instalación; pero se tes que resolver dependencias ... que tedioso 😐

  3.   Ghermain dixo

    Dado que aquí trataron o problema do núcleo, quero contarlles as miñas experiencias con eles nas seguintes distribucións: Kubuntu 12.04 e 12.10, tanto en x64 como noutras 2 máquinas x86 que teño instalado 3.5.5, actualiceino a 3.5.7 e sen ningún problema, entón (por non facelo extensivo) tentei na súa orde, 3.6 -3.6.2 - 3.6.3 - 3.6.4 e 3.6.5 e cando reiniciei con algún deles e abrín o Pidgin, díxome que xa estaba conectado desde outro sitio e para volver conectarme, fíxeno pero o cartel sairía de novo, tenteino con Skype e aínda que se abriu non me amosou ningún contacto dos que estaban conectados, se entón Abrín un navegador (Opera, Chromium, Mozilla) para ver os meus correos electrónicos Aínda que abrín a páxina, os correos electrónicos non se cargaron, reiniciei pero con calquera das series 3.5 e non tiven eses problemas, tenteino de novo con algún dos a serie 3.6 e de novo deu problemas, a verdade é que quedei coa 3.5.7 e espero que alguén poida explicar a razón desa razón en 4 máquinas diferentes.

    1.    Ghermain dixo

      Ahhh esquecín afirmar que coa serie 3.6 o bluetooh estaba mal configurado, non recoñecía ningún dispositivo, teléfono móbil, auriculares, teclado, etc ... os botóns de brillo e volume non funcionaban e incluso o LibreOffice tardou en aparecer . Coa serie 3.5 todo está ben.

  4.   Ankh dixo

    Para os que queiran Slackware 14 + KDE 4.9.2, como sempre Eric Hameleers (desenvolvedor de Slackware coñecido como alien) ten paquetes non oficiais:

    http://alien.slackbook.org/ktown/

    Estes paquetes son moi bos, de feito a reposición de ktown alien adoita usarse para probar as versións de KDE que teñen que estar integradas na rama actual de Slackware.

  5.   León dixo

    Tamén tiven problemas estraños ao actualizar o núcleo. É por iso que as distribucións estables usan un núcleo non tan actualizado como o 3.2