Gnome-Shell disponible en LMDE

En vista que Gnome-Shell ya se encuentra disponible en los repositorios de Debian Testing, me puse a buscar por los repositorios de LMDE y me encuentro con la grata sorpresa de que tanto en el Latest, como en el Incoming, se encuentran ya los paquetes relacionados con Gnome 3.

Ahora mismo no estoy usando LMDE, pero supongo que con solo actualizar ya podremos instalar los paquetes de Gnome-Shell. El procedimiento mediante el terminal debe ser el mismo que con Debian Testing:

$ sudo aptitude update
$ sudo aptitude upgrade
$ sudo aptitude install gnome-shell gnome-session gnome-session-fallback

O bien podríamos usar el Gestor de Actualizaciones para ver si este nos recomienda la actualización.

 


16 comentarios

  1.   Erithrym dijo

    Por suerte o por desgracia ya actualicé mi LMDE, pero no me llama demasiado gnome3, es muy poco personalizable y las combinaciones de teclas con Fn ya no me funcionan… Aún no tuve tiempo para investigar demasiado, pero a ver si sacan alguna actualización pronto que lo haga más personalizable

    1.    elav <° Linux dijo

      Supongo que para todos tus problemas exista una solución, aunque claro, se me va de las manos porque para empezar: no tengo portátil 🙁

      1.    Erithrym dijo

        A ver si intento arreglar ahora que tengo algo de tiempo… buscaré por ahí a ver si encuentro algo útil, porque también me da error con las dependecias de Dropbox… pero bueno, con paciencia todo se arregla!

  2.   Erithrym dijo

    Al final decidí agregar por un momento los repositorios experimentales, ya que fue la única manera de poder editar más o menos el shell, pero aún así no consigo el efecto deseado… además, descubrí que no es solo que no me funcionen las teclas de combinación con Fn, sino que directamente no me reconoce la tarjeta de sonido… En cuanto al Gnome-fallback, no cambia demasiado la interfaz, y al estar acostumbrado a cambiar entre ventanas con Alt+Tab, pues me da un poco igual que no me las señale…

    1.    JS dijo

      Es decir, que el hecho de que no te reconozca la tarjeta de sonido tú lo achacas a Gnome shell??
      Entonces los de Gnome 3, así a lo chulo, habrán borrado el kernel de linux (donde se cargan los drivers) y ahora funcionan sin kernel, o ellos mismos pondrían su interfaz gráfico con el usuario (GUI) aí, y así funcionan ahora los ordenadores, sin núcleo, no?
      Es que hombre/mujer, perdóname por ser tan sarcástico, pero antes de escribir hay que pensar o leer un poquillo…
      Un saludo y revisa la versión del kernel y si se han eliminado (por no haberlos portado) drivers de algo, como de tu tarjeta de sonido.

  3.   Laegnur dijo

    Buenas

    Como hicisteis para instalar el Gnome Shell?? Tengo los repos Latest y ni desde Synaptic, ni desde Mint Update ni por consola me encuentra los paquetes…

    1.    elav <° Linux dijo

      Usé los repositorios de Debian Testing. Luego solamente tuve que abrir un terminal y poner:

      sudo aptitude install gnome-shell dconf-tools

    2.    ErunamoJAZZ dijo

      Es que si tienes latest o incoming, no estan todavía. Solo los que aun tenemos los repositorios de testing lo podemos instalar.

      Yo… lo instalé por accidente, no tenía intención de hacerlo, de hecho, olvidé que ya estaba Gnome-Shell, e hice un full-upgrade… luego la sorpresa cuando inicié el pc esta mañana xD

      No olviden instalar también gnome-tweak-tool para poder configurar un poco gnome-shell:
      sudo aptitude install gnome-tweak-tool

      1.    Laegnur dijo

        Buenas

        Al fina me puse de forma temporal el repo Testing y me lo instale de ahi.

  4.   Alba dijo

    Instalé LMDE con gnome en la de escritorio para probar todo esto de gnome3, gnome shell y cinnamon (al final miro mejor cinnamon para mis papás que xfce mismo, ellos mismos me lo dijeron) pero resulta que no, sigo con gnome 2 despues de actualizar todo .___. según yo y siguiendo el tuto de elav, “cosas que hacer despues de instalar LMDE con Xfce” y añadir los repos que son sugeridos no ha pasado nada. Habré hecho algo mal? Tengo rato sin usar gnome y me pierdo un poco xD

    1.    Courage dijo

      Dinos si da un error o algo

  5.   Alba dijo

    Al poner “aptitude install gnome-shell gnome-session gnome-session-fallback” me sale todo esto

    “No se puede encontrar ningún paquete que coincida con “gnome-shell”. Sin embargo,
    los siguiente paquetes contienen “gnome-shell” en su descripción:
    libmutter0
    No se encontró ninguna versión candidata para gnome-session-fallback
    No se puede encontrar ningún paquete que coincida con “gnome-shell”. Sin embargo,
    los siguiente paquetes contienen “gnome-shell” en su descripción:
    libmutter0
    No se encontró ninguna versión candidata para gnome-session-fallback
    Se ELIMINARÁN los siguientes paquetes:
    libaacplus2{u} libegl1-mesa{u} libegl1-mesa-drivers{u} libxcb-xfixes0{u}
    0 paquetes actualizados, 0 nuevos instalados, 4 para eliminar y 8 sin actualizar.
    Necesito descargar 0 B de ficheros. Después de desempaquetar se liberarán 7808 kB.
    ¿Quiere continuar? [Y/n/?] y
    (Leyendo la base de datos … 152141 ficheros o directorios instalados actualmente.)
    Desinstalando libaacplus2 …
    Desinstalando libegl1-mesa-drivers …
    Desinstalando libegl1-mesa …
    Desinstalando libxcb-xfixes0 …”

    Insisto, ya actualicé, y también hice los update y upgrade y hasta reinicie y nada. Solo que no me esté enterando de como instalar Gnome3 o mi sourcelist sea otra cosa, tengo esto en el source:

    deb http://packages.linuxmint.com/ debian main upstream import
    deb http://debian.linuxmint.com/latest testing main contrib non-free
    deb http://debian.linuxmint.com/latest/security testing/updates main contrib non-free
    deb http://debian.linuxmint.com/latest/multimedia testing main non-free

    Y al tratar de isntalar Gnome3, pues nada, me dice que el paquete no existe, y no sé si el paquete de GNOME solito en sypnaptic es el de 3… Todo por andar con cosas yo xD

    1.    Courage dijo

      no sé si el paquete de GNOME solito en sypnaptic es el de 3

      Si no arriesgas no ganas.

      En el anterior error, ¿qué pasa si instalas libmutter0?

      1.    Alba dijo

        Listo, libmutter0 instaldo, pero me sigue marcando eme mismo error al intentar “aptitude install gnome-shell gnome-session gnome-session-fallback” el mismo >3>

        Voy a instalar ese de GNOME, a ver que pasa

  6.   JuanmaRB dijo

    Para personalizar tienen que instalar gnome-tweek-tools
    o tool no me acuerdo y despues bajan extensiones y lo instalan para hacer las cosas que necesitan en realidad es poco configurable y en debian estan todavia muy verde pero ya va a mejorar.ñ

  7.   azureus dijo

    lmde funciona muy bien aca por 2013, el unico problema es la basofia de skype que no presenta nada de estabilidad con videoconferencia (se cierra automaticamente)

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

*

*

  1. Responsable de los datos: Miguel Ángel Gatón
  2. Finalidad de los datos: Controlar el SPAM, gestión de comentarios.
  3. Legitimación: Tu consentimiento
  4. Comunicación de los datos: No se comunicarán los datos a terceros salvo por obligación legal.
  5. Almacenamiento de los datos: Base de datos alojada en Occentus Networks (UE)
  6. Derechos: En cualquier momento puedes limitar, recuperar y borrar tu información.