LMDE અપડેટ પેક 4 સત્તાવાર રીતે ઉપલબ્ધ છે

ભાગ્યે જ હું તેમની સાથે થોડીવાર વાત કરતો હતોપેક 4 અપડેટ કરો (યુપી 4) de એલએમડીઇ y અમારી પાસે તે પહેલેથી જ સત્તાવાર રીતે ઉપલબ્ધ છે બધાના ઉપયોગ અને આનંદ માટે

આ અપડેટમાં ખૂબ નોંધપાત્ર ફેરફાર એ છે કે હવે તેનો ઉપયોગ થાય છે જીનોમ 3 અને કર્નલ 3.2 અને આ ફેરફારોનો આનંદ માણવા માટે આપણે નીચે મુજબ કરવું જોઈએ:

ટર્મિનલમાં અમે મુકીએ છીએ:

gksu gedit /etc/apt/sources.list

અમે નીચેની લીટીઓ બદલીએ છીએ:

  • અમે બદલો સલામતી.ડેબિયન કોન debian.linuxmint.com/latest/security
  • અમે બદલો ડિબિયન- મલ્ટિમિડિયા.આંગ કોન debian.linuxmint.com/latest/m ਮਲટીમીડિયા

તેથી ત્યાં હોવું જોઈએ સ્ત્રોતો. સૂચિ નીચે પ્રમાણે:

deb http://packages.linuxmint.com/ debian main upstream import
deb http://debian.linuxmint.com/latest testing main contrib non-free
deb http://debian.linuxmint.com/latest/security testing/updates main contrib non-free
deb http://debian.linuxmint.com/latest/multimedia testing main non-free

જો આપણે નો ઉપયોગ કરીને અપડેટ કરવા જઈએ છીએ અપડેટ મેનેજર (અપડેટ મેનેજર) પહેલા આપણે એપ્લિકેશનને પોતે જ અપડેટ કરવું પડશે:

યાદ રાખો કે આ એપ્લિકેશન અપડેટ દરમિયાન ફરીથી પ્રારંભ થશે.

પછીના કેટલાક દિવસો અથવા અઠવાડિયામાં, આઇસોસ એલએમડીઇ બે આવૃત્તિઓ ઓફર કરવામાં આવશે પ Packક અપડેટ કરો:

  • આવૃત્તિ એક્સએફસીઇ.
  • એલએમડીઇ ડિફ defaultલ્ટ રૂપે સાથે આવશે મેટ 1.2 y તજનો 1.4 ગૌણ ડેસ્કટ .પ તરીકે.

મેટ તે સાથે કામ કરે છે સંકલન (ડિફ defaultલ્ટ રૂપે પણ ઇન્સ્ટોલ કરેલું છે) y તજ પર કામ કરશે વર્ચ્યુઅલબોક્સ.

સત્તાવાર જાહેરાત: @LinuxMint બ્લોગ


લેખની સામગ્રી અમારા સિદ્ધાંતોનું પાલન કરે છે સંપાદકીય નૈતિકતા. ભૂલની જાણ કરવા માટે ક્લિક કરો અહીં.

9 ટિપ્પણીઓ, તમારી છોડી દો

તમારી ટિપ્પણી મૂકો

તમારું ઇમેઇલ સરનામું પ્રકાશિત કરવામાં આવશે નહીં. આવશ્યક ક્ષેત્રો સાથે ચિહ્નિત થયેલ છે *

*

*

  1. ડેટા માટે જવાબદાર: મિગ્યુએલ gelંજેલ ગેટóન
  2. ડેટાનો હેતુ: નિયંત્રણ સ્પામ, ટિપ્પણી સંચાલન.
  3. કાયદો: તમારી સંમતિ
  4. ડેટાની વાતચીત: કાયદાકીય જવાબદારી સિવાય ડેટા તૃતીય પક્ષને આપવામાં આવશે નહીં.
  5. ડેટા સ્ટોરેજ: cસેન્ટસ નેટવર્ક્સ (ઇયુ) દ્વારા હોસ્ટ કરેલો ડેટાબેઝ
  6. અધિકાર: કોઈપણ સમયે તમે તમારી માહિતીને મર્યાદિત, પુન recoverપ્રાપ્ત અને કા deleteી શકો છો.

  1.   જોસ જણાવ્યું હતું કે

    જેનો મને ડર હતો. દરેકને ખુશ કરવા માંગતા ... એક હોજ પodજ જે મને લાગે છે તે મને ખાતરી નથી કરતું. કોઈપણ રીતે…. હમણાં મારી પાસે ડિસ્ટ્રો નથી. મને તેમાંથી કોઈ ગમતું નથી અને હું જ્યારે લિનક્સમાં પ્રારંભ કરું છું તેના કરતા પણ વધુ ખરાબ છું, કારણ કે પહેલાં મારી પાસે ટિંકર કરવાનો સમય હતો અને હવે હું ન જોઈતો કે ન કરી શકું… .. હું ફેડોરા અને ડેબિયન પરીક્ષણનો પ્રયાસ કરીશ, ફક્ત તે જ, જેને જીનમ 3 શેલ ઓફર કરીને ડિફ defaultલ્ટ રૂપે અને બુલેશીટ રોકો. ઓપનસુઝ, મને ખબર નથી, મને ખબર નથી… ..

    એલએમડીઇ અજમાવવાની ગેરહાજરીમાં, કેવું નિરાશા.

  2.   આઈઆન પોક જણાવ્યું હતું કે

    તમે હંમેશા ગેડિટનો ઉપયોગ કેમ કરો છો ???

    નેનો કે વિમ ને કોઈ મેનિયા ???

    1.    ડાયઝેપન જણાવ્યું હતું કે

      હું જીડિટનો ઉપયોગ કરું છું.

    2.    elav <° Linux જણાવ્યું હતું કે

      બિલકુલ નહીં, ખરેખર હું નેનોનો ઉપયોગ કરું છું. સમસ્યા એ છે કે હું એમ માનીને કરું છું કે જે વપરાશકર્તા મને વાંચે છે તેને કંઈક સરળ કરવાની જરૂર છે 😀

  3.   બુર્જન જણાવ્યું હતું કે

    ની નવી આઇએસઓ માટે રાહ જુએ છે LMDE Xfce 😀

    1.    આઈઆન પોક જણાવ્યું હતું કે

      હું સમજી ગયો સર!

      ખૂબ જ મૈત્રીપૂર્ણ છે કે ડિસ્ટ્રો માં tutti pleni માટે આદેશો મૂકવા ખૂબ સામાન્ય રહેશે નહીં….

      તેમ છતાં હું સ્વીકારું છું કે તે સારું રહેશે!

      1.    sieg84 જણાવ્યું હતું કે

        લેખમાંથી
        Ctrl + સી

        ટર્મિનલમાં
        Ctrl + Shift + V
        અથવા જો તમે ઇચ્છો તો પેસ્ટ પર જમણું ક્લિક કરો.

        ખૂબ જટિલ…

  4.   મેન્યુઅલ દ લા ફુએન્ટે જણાવ્યું હતું કે

    વહુ, કેવો રોમાંચ છે, હું લાંબા સમયથી આની રાહ જોઈ રહ્યો છું, હવે હું તેને ડાઉનલોડ કરવાનું પ્રારંભ કરું છું. 😀

    એલએમડીઇ મૂળભૂત રીતે મેટ 1.2 અને તજ 1.4 સાથે ગૌણ ડેસ્કટ asપ તરીકે આવશે.

    ખરાબ વિચાર. એકંદરે, ક્લેમ અને તેની ટીમ પ્રયત્નોને વિભાજિત કરવાનું ચાલુ રાખે છે. શું મેટ વિશે એક સાથે ભૂલી જવાનું અને ફક્ત તજ પર જ ધ્યાન કેન્દ્રિત કરવું વધુ સારું નથી? કોઈપણ રીતે, વહેલા અથવા પછીના તેઓ માટે હશે.

    તજ વર્ચ્યુઅલબોક્સમાં કામ કરશે

    હું આ ભાગ સમજતો નથી, તે કેવી રીતે છે?

  5.   મિત્ર જણાવ્યું હતું કે

    શું ગુમ હતું!. આ અપડેટ માટે આટલી લાંબી રાહ જોયા પછી સર્વર ડાઉન છે અને અપડેટ કરવું શક્ય નથી.