लिनक्स पर गेमिंग प्रदर्शन में सुधार कैसे करें

क्या आप उबंटू और एकता का उपयोग करने वालों में से हैं? जब लिनक्स पर गेम चलाने की बात आती है, तो एकता + कॉम्पिज़ के खराब प्रदर्शन से परेशान हैं? खैर, मैं आपको एक दिलचस्प विकल्प खोजने के लिए आमंत्रित करता हूं।


FSGamer के पीछे की अवधारणा बहुत सीधी है: ओपनबॉक्स जैसे सुपर लाइटवेट विंडो मैनेजर का उपयोग करके एक अलग ग्राफिकल एक्स सर्वर सत्र क्यों नहीं शुरू किया जाए और फिर प्रश्न में गेम चलाएं? डिफ़ॉल्ट रूप से, यह tty8 का उपयोग करता है, हालांकि इस सेटिंग को बदलना संभव है। बस ctrl-alt-f7 दबाकर आप अपने मूल सत्र पर वापस जाते हैं। क्या आपको विचार पसंद आया?

स्थापना

1. फ़ाइल डाउनलोड करें लोगों के सामने पहली उपस्थिति करनेवाली FSGamer द्वारा।

2. डाउनलोड किए गए पैकेज को स्थापित करें:

sudo dpkg -i डाउनलोड / fsgamer_0.1.1_all.deb

3. कॉन्फ़िगरेशन फ़ाइल Xwrapper.config को बदलें ताकि FSGamer ग्राफिकल सर्वर X का एक सत्र शुरू कर सके (संगत बैकअप न भूलें):

sudo cp /etc/X11/Xwrapper.config /etc/X11/Xwrapper.config.backup sudo gedit /etc/X11/Xwrapper.config

कहने वाली लाइन बदल दो allow_users = कंसोल द्वारा अनुमति दी गई = किसी को भी.

4. नए एक्स ग्राफिक्स सर्वर उदाहरण पर ऑडियो को सक्षम करने के लिए निम्नलिखित करें:

sudo usermod -a -G ऑडियो $ USER

इन परिवर्तनों को प्रभावी करने के लिए आपको मशीन को रिबूट करना पड़ सकता है।

इसे चलाने के लिए, बस निम्नलिखित कमांड चलाएँ:

fsgamer

पर अधिक जानकारी: fsgamer


लेख की सामग्री हमारे सिद्धांतों का पालन करती है संपादकीय नैतिकता। त्रुटि की रिपोर्ट करने के लिए क्लिक करें यहां.

25 टिप्पणियाँ, तुम्हारा छोड़ दो

अपनी टिप्पणी दर्ज करें

आपका ईमेल पता प्रकाशित नहीं किया जाएगा। आवश्यक फ़ील्ड के साथ चिह्नित कर रहे हैं *

*

*

  1. डेटा के लिए जिम्मेदार: मिगुएल elngel Gatón
  2. डेटा का उद्देश्य: नियंत्रण स्पैम, टिप्पणी प्रबंधन।
  3. वैधता: आपकी सहमति
  4. डेटा का संचार: डेटा को कानूनी बाध्यता को छोड़कर तीसरे पक्ष को संचार नहीं किया जाएगा।
  5. डेटा संग्रहण: ऑकेंटस नेटवर्क्स (EU) द्वारा होस्ट किया गया डेटाबेस
  6. अधिकार: किसी भी समय आप अपनी जानकारी को सीमित, पुनर्प्राप्त और हटा सकते हैं।

  1.   पॉल ओस्टेडर कहा

    कृपया रूढ़िवाद या सामान्यीकरण न करें उबंटू IS नहीं LINUX है, UBUNTU एक वितरण है जो इस तरह का उपयोग करता है, यदि आप उबंटू लिनक्स को कॉल करते हैं, तो आप उपयोगकर्ताओं को एक त्रुटि में लाने में योगदान करते हैं, विशेष रूप से कई लोग .DE को केवल पैकेज के रूप में संदर्भित करते हैं। यह मौजूद है, हालांकि वे इसे पूरी तरह से स्पष्ट करते हैं।

    मैं आपको यह बताता हूं क्योंकि सूटलवर्थ भी नहीं, कहता है या कहता है कि उबंटु लिनक्स है कि शब्द उसके लिए मौजूद नहीं है और यह भी कि जब आप उबंटू के बारे में बात करते हैं, तो आपको इसके डेरिवेटिव का उल्लेख करना होगा यदि शुरुआती नहीं कहते हैं «यह लिनक्स लुक के लिए काम करता है, जब अधिकांश चीजें संगत हैं

  2.   गिलर्मोज़0009 कहा

    बहुत बढ़िया, बहुत बुरा मैं मंजरो का उपयोग करता हूं!

  3.   निक्टिया कहा

    हम पहले ही जीएनयू के साथ तीन ऊपर दिखाई दिए (मैं इसे अनुग्रह और विडंबना एक्सडी के साथ लेता हूं)।

    अंत में यह आपके शब्दों (हालांकि शायद अहंकार) को एक उपयोगकर्ता के रूप में मापने की बात है, क्योंकि यदि आप समझते हैं कि प्रविष्टि पूरी तरह से क्या कहती है और आप अब नौसिखिए उपयोगकर्ता नहीं हैं, तो यह स्पष्ट है कि आप अभ्यास के लिए पर्याप्त जानकारी के साथ आते हैं। कुछ तर्क यह जानते हैं कि अगर उबंटु का उपयोग किया जाता है, क्योंकि यह सबसे प्रसिद्ध है (जीएन / लिनक्स दुनिया के कुछ स्टीवन हाउकिंस की तरह। इसके अलावा, डिब पैकेज सबसे आसान, कम वर्ण प्रति पंक्ति कम से कम हैं, जो उपयोगकर्ताओं के लिए बेहतर है। नया या नौसिखिया) और यह कि आप एक औसत या साक्षर उपयोगकर्ता होने के नाते, विधि सीख सकते हैं और अपनी पसंद के वितरण में कैसे करें, इसकी जांच करने के लिए जा सकते हैं, एक वाक्य में »हम पहले से ही जानते हैं कि आप अपनी उंगली नहीं चूसते हैं, फिर अहंकार क्यों दिखाते हैं और अहंकारी हो! ' निसान

  4.   गयस बलतर कहा

    और यह कि हर कोई अपने पसंदीदा डिस्ट्रो का आनंद लेता है। 😀

  5.   सुनहरी लोमड़ी कहा

    मुझे निर्भरता के साथ एक समस्या है, उबंटू लॉन्चपैड एकीकरण रिपॉजिटरी नहीं पा सकता है (इसलिए निर्भरता पूरी नहीं हुई है)

    मैं सूक्ति-खोल के साथ ubuntu का उपयोग कर रहा हूं।
    मुझे नहीं पता कि किसी के पास इसे जोड़ने के लिए रेपो का पीपीए है, क्योंकि मैं इसे नहीं पा सकता: /

  6.   गयस बलतर कहा

    क्या आपने 'apt-cache liblaunchpad-एकीकरण' किया है? हो सकता है कि आपके पास हाथ 😉 पर अधिक आधुनिक संस्करण हो

  7.   छापामार illa कहा

    Guillermo, Aur में एक पैकेज है जिसे आप प्रोग्राम इंस्टॉल करने के लिए उपयोग कर सकते हैं, मैं आपको लिंक और इंस्टॉल करने का तरीका छोड़ देता हूं:

    https://aur.archlinux.org/packages/fsgamer/

    टर्मिनल में: यसोर्ट -S fsgamer «

    और फिर आपको पोस्ट के चरण 3 और 4 का पालन करना होगा

  8.   गयस बलतर कहा

    यदि प्रत्येक पोस्ट में हमें यह समझाना होगा कि उबंटू, सुज़ या फेडोरा लिनक्स हैं, तो हम अच्छे हैं। पहले से ही आपने जीएनयू की कमी के बारे में शिकायत क्यों नहीं की है? 😉

    आप उपयोगकर्ताओं की संपूर्ण श्रेणी के लिए प्रत्येक ब्लॉग पोस्ट को चबा नहीं सकते। वास्तव में, एक नौसिखिया उपयोगकर्ता जो अन्य डिस्ट्रो से उबंटू को अलग नहीं कर सकता है, उसे भी / etc / X11 फ़ोल्डर में प्रवेश करने की कोशिश नहीं करनी चाहिए। चलिए उल्टा शिकायत नहीं करते।

    एक ग्रीटिंग.

  9.   निक्टिया कहा

    आपने मुझे पीटा कि मैं यह कहने जा रहा था कि "यह लिनक्स नहीं है, यह जीएनयू / लिनक्स है" (गंभीर तरीके से नहीं बल्कि एक विडंबना के रूप में जब से आप लिनक्स को स्टीरियोटाइप करने के लिए नहीं पूछते हैं जब आप पूरी परियोजना को लिनक्स कहकर स्टीरियोटाइप करते हैं, तो यह कितना पुराना है मामला और जैसा कि समय इन एक्सडी में खुद को दोहराता है) लेकिन मैं इस बात से सहमत हूं कि इसे हर पल और कम वाक्यों के साथ दोहराया नहीं जा सकता है: «स्टैरियोटाइप या सामान्यीकरण न करें, कृपया उबंटू नहीं है, UBUNTU इस वितरण का उपयोग करता है। KERNEL »।

    मुझे यह भी पसंद नहीं है कि वे कहते हैं कि एक डिस्ट्रो लिनक्स है जो कुछ भी है, और मुझे यह पसंद नहीं है कि वे जीएनयू का उल्लेख किए बिना लिनक्स कहते हैं, लेकिन यह आवश्यक है कि उपयोगकर्ता को जीयूएस / लिनक्स वर्ल्ड में प्रवेश करने के लिए जायस एसेट के रूप में दिया जाता है और यही वह पृष्ठ है जो (कई मुफ्त सॉफ्टवेयर उपयोगकर्ताओं के अलावा) करता है, या यह है कि आप एक नौसिखिए उपयोगकर्ता को पढ़ाना चाहते हैं (या इसका मतलब है कि मुख्य रूप से विंडोज से आता है या आईओएस से भी बदतर है, जो बिना कुछ जाने-पहचाने बटन पर चिपक जाता है ) और यह कि वह आपको पूर्व सूचना की कमी के कारण बिल्कुल भी नहीं समझता है और बहुमत में वह इस तरह समझने का इरादा भी नहीं करेगा कि आपका समय बर्बाद हो रहा है और अंत में और खराब होने से आप तंग आ चुके हैं, इस प्रकार गेम में गिरना है कि विंडोज और आईओएस चाहते हैं यह कहते हुए कि GNU / Linux केवल मारे गए, सुपरनर्ड्स और / या पेशेवरों के लिए है जो इस प्रकार चक्की में पानी ले जा रहे हैं जो आपको खुश करने के लिए नहीं है।

  10.   शिनी-कीर कहा

    याओर्ट (और) में है

  11.   गयस बलतर कहा

    हम उत्तर खो रहे हैं, दोस्तों। जीएनयू / लिनक्स पर एक टन जानकारी है, और यहां कोई समय बर्बाद नहीं करना है।

    नौसिखिए को सिखाया जाना चाहिए कि यह काम करता है और समाधान हैं, यह वह है जो आंख में प्रवेश करता है और कंप्यूटर उपयोगकर्ता क्या समझता है। एक बार जब आप "हुकुम" करते हैं, तो आप अपना ज्ञान बढ़ाते हैं और "स्वतंत्रता" के बारे में सोचते हैं।

    मैंने उबंटू 8.04 के साथ शुरुआत की, मैं डेबियन गया और फिर मैंने सब कुछ करने की कोशिश की, नैतिक कारण बाद में आए (और उन्होंने मुझे बहुत रुचि दी, यहां तक ​​कि "फ्री सॉफ्टवेयर फॉर ए फ्री सोसाइटी" के उद्धरण मेरे सिर में अच्छी तरह से फंस गए)। आज तक आप प्रत्येक ट्यूटोरियल में इसे दोहराने में समय बर्बाद नहीं कर सकते हैं, नैनो?

    मैं इस चर्चा को यहाँ नहीं समझता हूँ ... केवल STOTOTYPE और GENERALIZATION जो किया जाता है वह इस तरह की टिप्पणियाँ है। आप हर ब्लॉग पोस्ट में Free Software, Open Source और GNU / Linux Distro को परिभाषित नहीं कर सकते। 😉

  12.   अतिथि कहा

    मैं आर्क का उपयोग करता हूं ... और मैं इसे स्थापित करने में सक्षम था ... आपको कुछ शोध करने की आवश्यकता है, इस पृष्ठ पर वे केवल डेबियन-आधारित डिस्ट्रोस पर ध्यान केंद्रित करते हैं लेकिन यदि आप अपने वितरण पर स्थापित करना चाहते हैं, तो आपको हर जगह पर खोज करना होगा। कम से कम यदि आप एक आर्क-आधारित डिस्ट्रो का उपयोग करते हैं ...।

  13.   गयस बलतर कहा

    परियोजना पृष्ठ पर एक tar.gz है, लेकिन आदमी अधिक निर्दिष्ट नहीं करता है ...

    मैं जांच करूंगा, लेकिन मैं उबंटू और डेबियन में लंगर डाल रहा हूं। 😀

  14.   गयस बलतर कहा

    क्षमा करें, यह एक कुबंटू था ... और आजकल मैं केडीई एक्सडी में खड़ा नहीं हो सकता

  15.   सीज़र लियोन कहा

    मैं आपसे सहमत हूं और उन्हें न केवल लिनक्स बल्कि जीएनयू / लिनक्स भी कॉल करना चाहिए, क्योंकि जीएनयू में भी क्रेडिट है, और निर्दिष्ट करें कि उबंटू एक जीएनयू / लिनक्स वितरण है। चियर्स

  16.   डेनियलसीबी कहा

    उबंटू लिनक्स है, लिनक्स सिर्फ उबंटू नहीं है।

    आप जो कर रहे हैं, वह लोगों को गलती में डाल रहा है।

  17.   गयस बलतर कहा

    एक विशेष प्रणाली निर्दिष्ट है क्योंकि यह वह है जिसके साथ हम परीक्षण कर सकते हैं। यदि कोई अन्य व्यक्ति विशिष्ट कदमों को निर्दिष्ट करने के लिए सभी डिस्ट्रोस को स्थापित कर सकता है, तो पुस्तकालयों और रिपॉजिटरी के विपरीत, उसके लिए अच्छा है।

    फिर से: सभी प्रकार के उपयोगकर्ताओं के लिए प्रविष्टि लिखना असंभव है। कौन इसे बेहतर जानता है know

  18.   निसान कहा

    चलो देखते हैं, सॉफ्टवेयर सामान्य रूप से लिनक्स के लिए है जिसे मैं जानता हूं। इस लेख में वे ubuntu में स्थापना का उदाहरण देते हैं और यह बात है। आइए एक गिलास पानी से बारिश न करें

  19.   निसान कहा

    खैर, यह वही था जो मैं देख रहा था, लोग मुझे बताते हैं कि वे खिड़कियों में टर्बो मोड को याद करते हैं, मैं उन्हें बताता हूं कि यहां उन्हें केवल एक चीज करनी है, सत्र बंद करना है और एक हल्का ग्राफिक वातावरण के साथ खुला है। अब उनके पास XD और भी आसान होगा

  20.   गयस बलतर कहा

    महान। हमें परीक्षण करना होगा और देखना होगा कि क्या हम कुछ प्रदर्शन प्राप्त करते हैं the

  21.   नेल्सन जी। लोम्बार्डो कहा

    बहुत बुद्धिमान सत्य। चलो फिर कोशिश करते हैं!

  22.   राबर्ट कहा

    वह मुझसे यह सब मांगता है और मुझे शुरू करने के लिए थोड़ा डर लगता है और मुझसे निर्भरता के लिए और अधिक निर्भरता के लिए पूछता है this

    robert @ solusos1 ~ $ sudo apt-get install fsgamer
    पैकेज सूची पढ़ना ... पूरा किया
    निर्भरता का पेड़ बनाना
    स्टेटस की जानकारी पढ़कर ... हो गया
    fsgamer पहले से ही अपने नवीनतम संस्करण में है।
    आप इसे सही करने के लिए "apt-get -f install" चलाना चाहते हैं:
    निम्नलिखित पैकेजों में कुछ निर्भरताएँ हैं:
    fsgamer: निर्भर करता है: dconf-gsettings-backend लेकिन इंस्टॉल करने योग्य या नहीं
    gsettings- बैकेंड लेकिन यह इंस्टॉल करने योग्य नहीं है
    निर्भर करता है: अजगर (> = 2.7.1-0ubuntu2) लेकिन 2.6.6-13 ~ bpo60 + 1 स्थापित किया जाएगा
    निर्भर करता है: gir1.2-gtk-3.0 लेकिन यह इंस्टॉल करने योग्य नहीं है
    निर्भर करता है: gir1.2-glib-2.0 लेकिन इंस्टॉल करने योग्य नहीं
    निर्भर करता है: अजगर xlib लेकिन यह स्थापित नहीं होगा
    निर्भर करता है: gir1.2-gdkpixbuf-2.0 लेकिन यह इंस्टॉल करने योग्य नहीं है
    निर्भर करता है: अजगर-गोबजेक्ट -2 लेकिन इंस्टॉल करने योग्य नहीं
    निर्भर करता है: gir1.2- लॉन्चपैड-एकीकरण-3.0 लेकिन इंस्टॉल करने योग्य नहीं
    निर्भर करता है: ओपनबॉक्स लेकिन यह स्थापित नहीं होगा
    यह निर्भर करता है: जासूसी लेकिन यह स्थापित नहीं होगा
    E: निर्भरताएं पूरी नहीं हुईं। पैकेजों के बिना "apt-get -f install" (या समाधान निर्दिष्ट करें) आज़माएँ।

  23.   राबर्ट कहा

    अच्छा उपयोग:

    सोलुसोस 1.3
    कोर 3.3.6-सॉलूस
    सूक्ति 2.30.2

  24.   बहादुर कहा

    पैकेज प्राप्त करते समय मेरे लिए यह काम नहीं करता है मुझे त्रुटि मिलती है: निर्भरता संतुष्ट नहीं हो सकती है: dconf-gsett-backend | gsettings-backend

  25.   एंड्रयू कहा

    क्या आलस्य, इस पर टिप्पणी करने के बजाय कि यह काम किया या नहीं, वे इस बारे में बहस करते हैं कि क्या यह LINUX या GNU / LINUX कहता है; या कि ubuntu सिर्फ LINUX नहीं है। उन्हें इस प्रकार की टिप्पणी को अनदेखा करना चाहिए और पोस्ट के लक्ष्य पर ध्यान केंद्रित करना चाहिए, है ना?
    बाकी के लिए एक और होगा।