ट्यूटोरियल: .tar.gz और .tar.bz2 संकुल स्थापित करें

शुरुआत में जब हम लिनक्स में शुरू करते हैं और एक प्रोग्राम की तलाश करते हैं, तो यह सामान्य है कि हम एक .deb या .rpm पाते हैं और कई मामलों में हम एक्सटेंशन के साथ प्रोग्राम पाते हैं। .tar.gz y .tar.bz2ये फ़ाइलें संपीड़ित होती हैं और आमतौर पर इसे प्रोग्राम से अलग स्थापित करने के निर्देश होते हैं।

इन दो प्रकार के पैकेजों के लिए स्थापना बिल्कुल समान है

सबसे पहले हम उस फोल्डर में प्रवेश करते हैं, जहां हमारे पास फाइल होती है, अगर फोल्डर में कई शब्द होते हैं, जिन्हें हमें "" के साथ रखना होता है या यदि वह प्रत्येक शब्द के साथ फोल्डर की तलाश नहीं करता है

cd फ़ोल्डर जहाँ फ़ाइल cd है "फ़ोल्डर जहाँ फ़ाइल है"

अंदर हम फ़ाइल को अनज़िप करते हैं

tar -zxvf filename.tar.gz tar -jxvf filename.tar.bz2

हम कॉन्फ़िगर करते हैं

. / कॉन्फ़िगर

हम बनाते हैं (संकलन)

बनाना

अब स्थापित करें

स्थापित करना

कभी-कभी यह हमें ./configure में एक त्रुटि दे सकता है, उस स्थिति में इसे संकलन की आवश्यकता नहीं है और निष्पादित करने के साथ हमारे पास एक टर्मिनल में बहुत सारे हैं।

कैसे करने के लिए
संबंधित लेख:
सिस्टम को जानने के लिए आदेश देता है (हार्डवेयर और कुछ सॉफ़्टवेयर कॉन्फ़िगरेशन की पहचान करें)
कार्यक्रम का नाम

या हम एक लांचर बनाते हैं।


102 टिप्पणियाँ, तुम्हारा छोड़ दो

अपनी टिप्पणी दर्ज करें

आपका ईमेल पता प्रकाशित नहीं किया जाएगा। आवश्यक फ़ील्ड के साथ चिह्नित कर रहे हैं *

*

*

  1. डेटा के लिए जिम्मेदार: मिगुएल elngel Gatón
  2. डेटा का उद्देश्य: नियंत्रण स्पैम, टिप्पणी प्रबंधन।
  3. वैधता: आपकी सहमति
  4. डेटा का संचार: डेटा को कानूनी बाध्यता को छोड़कर तीसरे पक्ष को संचार नहीं किया जाएगा।
  5. डेटा संग्रहण: ऑकेंटस नेटवर्क्स (EU) द्वारा होस्ट किया गया डेटाबेस
  6. अधिकार: किसी भी समय आप अपनी जानकारी को सीमित, पुनर्प्राप्त और हटा सकते हैं।

  1.   Moscosov कहा

    वेना, +1

  2.   उचित कहा

    वास्तव में अनज़िप करने के लिए सही चीज़ है
    tar -zxvf file.tar.gz
    tar -jxvf file.tar.bz2

    और कॉन्फ़िगर करने के लिए स्थापना को अनुकूलित करने के लिए (सॉफ्टवेयर के आधार पर) विकल्पों की एक अनंतता है

    .configure -help

    इसके साथ वे प्रोग्राम इंस्टॉल करते समय अलग-अलग अतिरिक्त विकल्प देखेंगे।
    सभी वितरण कार्यक्रमों को स्थापित करने के लिए / usr / स्थानीय का उपयोग नहीं करते हैं, जिसका उल्लेख भी किया जाना चाहिए।

    आप इस तरह से स्थापित प्रोग्राम को अनइंस्टॉल करने का उल्लेख करना भूल गए। प्रत्येक वास्तुकला के लिए अनुकूलन को परिभाषित करने के अलावा।

    वैसे भी, अच्छी पहल लेकिन आपके पास बहुत कमी थी ... साझा करने के लिए बहुत अधिक जानकारी।

    सादर

    1.    साहस कहा

      यह कुछ ऐसा है जिसे मैंने शायद ही कभी इस्तेमाल किया है, ज्यादातर कार्यक्रम मुझे आधिकारिक रिपॉजिटरी में मिलते हैं।

      सच्चाई यह है कि इस तरह से डिकम्प्रेसिंग हमेशा मेरे लिए अच्छा रहा है।

      मैंने इसे लिखा है क्योंकि यह मुझे उन सभी को परेशान करता है जो कहते हैं, "जब आप अनज़िप करते हैं तो यह निर्देशों को पढ़ता है।"

      वैसे भी, मैं .tar.gz को अंतिम उपाय के रूप में देखता हूं, अगर कोई डिबेट / आरपीएम पैकेज या रिपॉजिटरी में नहीं है

      1.    उचित कहा

        "डिकम्प्रेसिंग के बारे में सच्चाई यह है कि यह हमेशा मेरे लिए इस तरह से अच्छा रहा है।"
        हम सहमत हैं, मैं इस पर विवाद नहीं करता हूं, लेकिन इसका मतलब यह नहीं है कि यह सही काम है। सभी डिस्ट्रॉस डीकंप्रेस "समझदारी" से नहीं, कुछ को अधिक मापदंडों को जोड़ना होगा।

        1.    साहस कहा

          यार, यह मेरी गलती नहीं है कि सबनॉर्मल डिस्ट्रोफ हाहाहा हैं

          1.    उचित कहा

            KISS आदमी ... KISS

          2.    साहस कहा

            यार, KISS, मूर्ख नहीं है आप पहले से ही स्लैकवेयर साथ कि पता हाहाहाहा

          3.    उचित कहा

            xD
            इसलिए मैं आपको वह बताता हूं

            सरल! = आसान।

  3.   Yoyo कहा

    उचित के लिए +1

    1.    पेपे कहा

      एक से बढ़कर एक गधे। ये "प्रतिभाशाली" विषय हैं।

  4.   लिथोस 523 कहा

    यदि आप "इनस्टॉल" को "चेक इंस्टॉलेशन" में बदलते हैं (आप इसे एप्टीट्यूड के साथ स्थापित कर सकते हैं, तो यह रिपॉजिटरी में है) यह प्रोग्राम को स्थापित करेगा, लेकिन यह भी:
    -Deb को बनाएँ ताकि आप इसे भविष्य के अवसरों में स्थापित कर सकें
    -इन्स्टॉल किया गया प्रोग्राम Synaptic में दिखाई देगा, इसलिए आप इसे वहां से आसानी से अनइंस्टॉल कर सकते हैं

    1.    साहस कहा

      आर्क उपयोगकर्ताओं ने इसे एप्टीट्यूड के साथ शामिल किया है ...

  5.   जेलपासजेरो कहा

    मेरी अज्ञानता के लिए क्षमा करें, लेकिन क्या विदेशी ऐप उन सभी समस्याओं को हल करता है?

    1.    उचित कहा

      नहींं, क्योंकि संकलित संकुल के साथ विदेशी काम करता है और tar.gz या tar.bz2 स्रोत कोड के साथ संकुचित फ़ाइलें हैं।

  6.   पांडव92 कहा

    आप वास्तव में इस पर एक ट्यूटोरियल नहीं कर सकते हैं, ज्यादातर समय, कम से कम क्यूटी पैकेज अन्य भी अजीब तरीके से संकलित हैं।

    1.    hypersayan_x कहा

      बिल्कुल मैं वही बात कहने जा रहा था।
      Qt से qmake का उपयोग करने वाले कमोबेश इस प्रकार हैं:


      cd CarpetaPrograma
      qmake
      make
      sudo make install

      और मैं एक और मामला जोड़ता हूं जो कि सीमेक्स हैं:


      cd CarpetaPrograma
      mkdir build
      cd build
      cmake ..
      make
      sudo make install

      या फिर कुछ और हैं जिन्हें बस मेक रन करना है && sudo make इंस्टॉल।
      वे सबसे आम मामले हैं, लेकिन कई और संस्करण हैं: एस

      1.    मैकडर3 कहा

        कई बार क्यूटी में किए गए कुछ एप्लिकेशन मेकफाइल नहीं लाते हैं। तो यह निम्नलिखित पंक्ति के साथ उन्हें बनाने का समय है:

        क़मके -मेकफ़ाइल

        सादर

  7.   जेलपासजेरो कहा

    आइए देखें कि क्या मैं स्पष्ट कर सकता हूं, जब मुझे tar.gz या tar.bz2 का उपयोग करना होगा, तो मैं एक .deb या all.deb उत्पन्न करने के लिए विदेशी का उपयोग करके sudo विदेशी इंस्टॉल + पैकेज नाम डाल सकता हूं। संकलन के रूप में ही नहीं है?

    1.    hypersayan_x कहा

      नहीं, संकलन कार्यक्रम के स्रोत कोड को मशीन कोड में बदल रहा है।
      जबकि आप विदेशी के साथ क्या कर रहे हैं, जो कि एक वितरण के पैकेज प्रारूप को दूसरे वितरण के पैकेज प्रारूप में परिवर्तित कर रहा है।
      इसे सरल बनाने के लिए, यह ऐसा है जैसे कि आपके पास RAR में एक फ़ाइल संपीड़ित थी और आप इसे ज़िप में बदलना चाहते हैं, आप फ़ाइल को RAR में विघटित करेंगे और इसे फिर से ZIP में संपीड़ित करेंगे, जो कि विदेशी करता है।

  8.   स्टुएमएक्स कहा

    संकलन मेक इन किया गया है, विन्यास में नहीं। कॉन्फ़िगर फ़ाइल एक स्क्रिप्ट है जो यह सत्यापित करती है कि सिस्टम प्रोग्राम को संकलित करने के लिए सभी निर्भरता के साथ अनुपालन करता है, फिर यह हमारे सिस्टम के अनुसार मेक फाइल (जो कि यह निर्धारित करता है कि यह कैसे संकलित किया जाएगा) उत्पन्न करता है।

    1.    साहस कहा

      अब मैं इसे हटा देता हूं क्योंकि यह लेख पहले से ही एक लंबा समय है जब मैंने इसे अप्रैल या मई में लिखा था। मैंने इसकी जाँच नहीं की लगभग कुछ बुरे शब्द को हटाकर कुछ और नहीं

  9.   जेलपासजेरो कहा

    हाय
    मुझे लगता है कि मैं खुद को बहुत अच्छी तरह से नहीं समझा रहा हूं। एलियन न केवल एक rpm पैकेज को एक .deb में बदल देता है, यदि आप किसी प्रोग्राम का सोर्स कोड लेते हैं, तो यह gz हो, या bz2 यह इसे सेल्फ-इंस्टॉलिंग डिबेट में बदल देता है। इसलिए मेरा सवाल है। मैं थोड़े समय के लिए लिनक्स पर रहा हूं, मेरे साथ रहिए।

  10.   मार्को कहा

    बहाना मेरी अज्ञानता का, लेकिन ये कदम भी चक्र में मान्य हैं, या कुछ बदलता है ???

    1.    KZKG ^ गारा कहा

      कोई आदमी नहीं 😀
      जैसे, ये चरण सभी डिस्ट्रोस में लगभग एक मानक हैं, लेकिन यह 100% सुनिश्चित नहीं है कि ये हमेशा अनुसरण करने वाले चरण हैं। इसीलिए मेरा सुझाव है कि कुछ भी करने से पहले आप हमेशा निर्देश फ़ाइल (README आमतौर पर) पढ़ें।

    2.    उचित कहा

      जैसा कि @ KZKG ^ Gaara कहते हैं, यह हमेशा ऐसा नहीं होता है, यह एक मानक है जो सभी डिस्ट्रो के लिए तब तक काम करेगा जब तक कि प्रोग्राम C / C ++ में नहीं लिखा जाता है

  11.   कार्लोस- Xfce कहा

    जब मैं उन .tar.gz में से एक के साथ सामना कर रहा हूं, तो मैं इस लेख पर लौटूंगा। मैं ऐसे पैकेजों का पता कैसे लगाऊं!

    1.    साहस कहा

      भाड़ में जाओ आप इन संकुल HAHAHAHAHA को स्थापित करने के लिए काफी पुराने हैं

  12.   वल्खहेड कहा

    मेरे ज्ञान की कमी का बहाना, यह स्थापना विधि डेबियन के लिए भी काम करती है। क्योंकि मैं कोशिश करता हूं और मैं कोशिश करता हूं और यह मुझे एक त्रुटि देता है।

  13.   लौरा तेजेरा कहा

    यही कारण है कि कोई भी लिनक्स का उपयोग नहीं करता है, कुछ भी बेवकूफ बनाने के लिए एक चाल है

    1.    इलाव कहा

      कितनी उत्सुकता है, उन कुछ बेवकूफी भरी बातों का, जिनका आप उल्लेख करते हैं, विंडोज और ओएस एक्स के "सुपर गिफ्टेड" उपयोगकर्ता उन्हें नहीं कर सकते, या उनसे डरते हैं।

      1.    लौरा तेजेरा कहा

        मजेदार बात यह है कि आप जैसे लोग इस तरह के बंद ओएस का पालन कैसे कर सकते हैं।

        1.    KZKG ^ गारा कहा

          क्या आपने सवाल का जवाब देने से परहेज किया है? ... क्या Windows उपयोगकर्ता या OS X जीनियस अपने सिस्टम के साथ उतने ही काम कर सकते हैं जितना कि हम इस साइट पर दिखाते हैं? 🙂

          वैसे, आप उबंटू का उपयोग करते हैं ... हम किस बारे में बात कर रहे हैं?

          1.    लौरा तेजेरा कहा

            औसत दर्जे का मंगा रखें

            1.    KZKG ^ गारा कहा

              क्या हम औसत दर्जे के हैं? … उफ्फ… LOL!


      2.    पेपे कहा

        हम वर्ष 2015 में हैं!
        मुझे लगता है कि कंसोल से काम करने के लिए इतना समय बर्बाद करना जरूरी नहीं है।
        इसके लिए स्वचालित अनुप्रयोगों का उपयोग क्यों नहीं किया जाता है?
        किसी भी मामले में, जो लोग "पसंद" करते हैं, वहां कंसोल से कमांड लिखने के लिए, उन्हें ऐसा करना जारी रखना चाहिए, लेकिन समानांतर में उन समान स्वचालित कमांडों को रखना आवश्यक होगा। मैं तुम्हें चांद पर रॉकेट भेजने के लिए नहीं कह रहा हूं।

    2.    सैंटियागो लुइस बाज़न कहा

      मुफ्त सॉफ्टवेयर का उपयोग करने के कारण नैतिक नैतिकता हैं। कभी भी किसी को अपनी मानवीय स्वतंत्रता से वंचित न होने दें

      1.    पेपे कहा

        सच्चाई यह है कि कार्यक्रमों में "स्वतंत्रता" के संन्यास ने मुझे तंग किया है। क्या वे एक गैर-मौजूद भगवान की प्रशंसा करना बंद नहीं कर सकते थे और थोड़ा अधिक विनम्र हो सकते थे?

    3.    पेपे कहा

      आप सही लौरा हैं, अपने लिनक्स के साथ ये लोग इसे हड्डी से जोड़ते हैं। Put0 विंडोज़ में चीजें आसान होती हैं। मैं लिनक्स को डिमॅन नहीं करता हूं, लेकिन ऐसा नहीं हो सकता है कि किसी भी श्रोणि को स्थापित करने के लिए आप घंटों और घंटों की जांच करें कि टार कैसे काम करता है और सभी मेरुंडासन ताकि दिन के अंत में आप उस "लिनक्स शुरुआत ..." के साथ फंस जाएं।

      मैं एक स्थिर ऑपरेटिंग सिस्टम का उपयोग करने का इरादा रखता हूं, लेकिन अपने उत्पादन से घंटों का समय नहीं लेता क्योंकि मुझे काम करना है, मुझे "लिनक्स ग्रेजुएट" बनने की कोई इच्छा नहीं है।

  14.   Thanatos कहा

    कुछ हमेशा याद आ रहा है ... जब मैं देता हूं। मुझे कॉन्फ़िगर करें: कॉन्फ़िगर करें: त्रुटि: आपका इंटक्स्टूल बहुत पुराना है। आपको intltool 0.35.0 या बाद की आवश्यकता है।

    बाद में मेक इंस्ट्रक्शन रिटर्न: कोई लक्ष्य निर्दिष्ट नहीं किया गया था और कोई मेकफाइल नहीं मिला था। ऊँचा।

    स्थापित करें: `स्थापित लक्ष्य बनाने के लिए कोई नियम नहीं है

    मैं नौसिखिया हूं और सीखने के लिए शोध करना अच्छा है, लेकिन FUCK, क्या आप इसे उन लोगों के लिए रंगीन कंकड़ से नहीं समझा सकते हैं जो लिनक्स पर नए हैं?

    1.    पोंचस कहा

      थानाटोस मुझे एक समान समस्या थी और मैं अपना परिणाम साझा करता हूं:
      (सबसे पहले, यह स्पष्ट करने के लिए कि मैं लिनक्स की दुनिया में एक नवजात शिशु भी हूं और इस संदर्भ में मेरे रोमांच "स्वाद" (डिस्ट्रो) के साथ उबंटू एक सप्ताह है)।
      यह मानते हुए कि यह मेरे फ़ोल्डर में प्रवेश करता है «डाउनलोड» कमांड «सीडी» के साथ जहां कार्यक्रम का मेरा पैकेज «सोलसेक» टर्मिनल या कंसोल में «एंड्ट्ज» समाप्त होने के साथ मिला था:
      "./Configure" ने मुझे एक त्रुटि दी कि फ़ाइल या निर्देशिका मौजूद नहीं थी
      "बनाओ" ने मुझे आपके समान त्रुटि दी ... इसलिए मैं कमांड के साथ आगे नहीं बढ़ा "sudo make install" (sudo है, क्योंकि उबंटू को इस कमांड को चलाने के लिए "सुपर यूजर और उसके पासवर्ड" की आवश्यकता है, दूसरे शब्दों में इंस्टॉलेशन करें) ) है।
      पहले की अनज़ैप्ड फ़ाइल की जाँच करने पर, मुझे कुछ ऐसा महसूस हुआ जो आपके साथ हो सकता है और वह यह है कि अनज़ैप्ड फ़ाइल "एक्ज़ीक्यूटेबल फ़ाइल" (राइट क्लिक- प्रॉपर्टीज़) प्रकार की थी और इसे निष्पादित करने के लिए 2 क्लिक का समय लगा।
      «./Configure» में आपकी समस्या को आपके Distro में स्थापित संकुल या रिपॉजिटरी (ये शब्द मुझे थोड़ा भ्रमित करते हैं) के अपडेट के साथ हल किया जा सकता है, क्योंकि यह आपको बताता है कि «intItooI» पुराना है और आपको एक नया चाहिए और मुझे चाहिए सोचें कि शायद यह पैकेज वह है जो आपके डिस्ट्रो पर संकलित है। उबंटू में आप इसे "sudo apt-get update" लिखकर एक ही टर्मिनल में करते हैं और सिस्टम के सभी पैकेजों को अपडेट करते हैं।
      मुझे उम्मीद है कि मैं मददगार रहा हूं।

    2.    पेपे कहा

      जैसा कि मैंने लौरा को बताया, इस लिनक्स की चीज़ में बहुत समय लगता है। इसने मुझे आपके जैसा ही त्रुटि संदेश दिया और मैं कैंटरविले के भूत की तरह एक स्थान से दूसरे स्थान पर चला गया और कुछ भी नहीं।

      मेरे मालिक ने मुझे बताया: "आपके पास समाधान खोजने के लिए 2 दिन हैं, यदि नहीं, तो हम खिड़कियों पर वापस जाते हैं।"

  15.   अमरीका का साधारण नागरिक कहा

    धन्यवाद

  16.   इवान कहा

    हैलो मुझे वही समस्या है जो मैं स्काइप 4.0 स्थापित करना चाहता हूं। मेरे pclinuxOS में, मैंने टार, gz2 और विघटित डाउनलोड किया और जब तक मैं नहीं मिला, जब मैं करता हूं ।/configure यह बताता है कि फ़ाइल मौजूद नहीं है .. मैं कहाँ खो गया या क्या? मुझे बताओ, pclinuxOS में (अंतिम रिलीज़ किया गया संस्करण) स्काइप स्थापित है लेकिन यह संस्करण 2.2 है और मैं 4 स्थापित करना चाहता हूं,
    क्या मुझे इसे स्थापित करने के लिए कोई चाल है? अन्तर्ग्रथनी में कुछ जो मुझे नहीं पता ???
    मैं इस प्रणाली के लिए नया हूं, मैंने इससे पहले और अब तक सब कुछ ठीक करने की कोशिश की है।

    का संबंध है

    1.    पेपे कहा

      यह मैं हूं या मुझे नहीं लगता कि कोई भी इन सवालों को जानता है।

    2.    f7eo कहा

      नमस्ते, यह आपके प्रश्न का लंबा समय है।

      मेरा सुझाव है कि आप Windows (R) के लिए Skype का नवीनतम संस्करण डाउनलोड करें
      और यह कि आप अपने GNU-Linux डिस्ट्रो पर इसे चलाने के लिए वाइन का उपयोग करते हैं।

  17.   की कहा

    नमस्कार! मेरे पास एक ही समस्या है: मैंने सेंटर सॉफ़्टवेयर के नवीनतम संस्करण को एनेक्सेशन tar.gz के साथ डाउनलोड किया और जब मुझे "./configure" उदाहरण मिला, तो मुझे "मेक" की तरह एक त्रुटि मिली। यह क्या है"?? धन्यवाद!! सॉफ्टवेयर केंद्र के अलावा स्थापित करने के विकल्प को अवरुद्ध कर दिया है !!!

  18.   कार्लोस रिवेरा कहा

    धन्यवाद, इसने मेरी बहुत मदद की !!!!

  19.   माइकल कहा

    कैसे एक लांचर बनाने के लिए

  20.   Angi कहा

    एक प्रश्न, क्या आप ./configure को चलाने से पहले एक tar.gz फ़ाइल की निर्भरता की जाँच कर सकते हैं ???

  21.   joseluis कहा

    मैं linux में नया हूँ, टार gz gz2 टैबलेट को स्थापित करना बहुत मुश्किल लगता है और अगर मुझे कोई डिबेट मिलता है तो उसमें निर्भरता की कमी है और rpm के साथ समान है अगर यह i586 या i686 या i386 है और सबसे बुरी बात यह है कि मेरे पास नहीं है मेरे घर में इंटरनेट है। इतनी अधिक टिप्पणी को देखकर किसी का विरोध करना आपके लिए बुरा हो सकता है।

  22.   गैब्रिएल यामामोटो कहा

    अच्छी जानकारी, लेकिन कुछ * .tar.bz2 पैकेज पहले से ही संकलित हैं और उन्हें स्थापित करने के लिए आपको बस उन्हें किसी भी फ़ोल्डर में अनज़िप करना होगा (अधिमानतः / ऑप्ट ताकि यह सभी उपयोगकर्ताओं के लिए उपलब्ध हो) और बाइनरी में सीधा प्रवेश करें / usr / स्थानीय / बिन

  23.   गोंजालो कहा

    Tar.gz फ़ाइलों का उपयोग करने का बहुत अच्छा विवरण। जानकारी के लिए आपका बहुत बहुत धन्यवाद। सभी टीम को शुभकामनाएं

  24.   रसानुयाओ कहा

    यह मेरे लिए काम नहीं करता है
    सीडी / होम / जू / डाउनलोड / icecat-24.0---> मुझे जवाब देता है
    bash: cd: home / ju / download / icecat-24.0: फ़ाइल या निर्देशिका मौजूद नहीं है
    मैं क्या गलत कर रहा हूं??? ऑपरेटिंग सिस्टम वायेजर 14.04 LTS (xubuntu) Xfce डेस्कटॉप Gdebi कंटेंट मेनू में नहीं है और न ही सिनैप्टिक है, लेकिन वे स्टार्ट मेनू में हैं, भले ही आप उन्हें खोलते हों, वे फ़ोल्डरों को नहीं पहचानते, ऐसा लगता है जैसे उन्होंने किया था मौजूद नहीं। मैंने इसे एक ही डाउनलोड फ़ोल्डर में अनज़िप किया है। क्या यह गलत तरीके से अनज़िप किया गया है ????

  25.   क्लॉडियो कहा

    यह ट्यूटोरियल .tgz के लिए भी काम करता है?

    1.    जोकोज कहा

      नहीं, .tgz वह प्रारूप है जिसका उपयोग स्लैकवेयर करता है और वे पहले से ही संकलित हैं, चाहे आपने इसे डाउनलोड किया हो या इसे एक स्लैकबिल्ड से संकलित किया हो

    2.    जोकोज कहा

      इसे स्थापित करने के लिए आपको इंस्टॉलपैक "पैकेज नाम" का उपयोग करना होगा।

  26.   asdf कहा

    क्षमा करें, लेकिन जब आप कहते हैं कि यह मेरे लिए बहुत समस्या का समाधान नहीं करता है ।/configure और हम इसे कॉन्फ़िगर करते हैं, तो आपको अधिक निर्दिष्ट करना चाहिए, है ना? अगर मैं अभी डालूं। / कॉन्फ़िगर यह मुझे बताता है
    bash: ./configure: फाइल या निर्देशिका मौजूद नहीं है

    फिर आप कहते हैं "हम करते हैं"
    कोड:
    बनाना
    मेरा परिणाम:
    मेक: *** कोई लक्ष्य निर्दिष्ट नहीं किया गया था और कोई मेकफाइल नहीं मिला था। ऊँचा।

    स्थापित करें
    make: *** "इंस्टॉल" लक्ष्य के निर्माण के लिए कोई नियम नहीं है। ऊँचा।

    और फिर आप कहते हैं "हम कार्यक्रम चलाते हैं"
    कोड:
    कार्यक्रम का नाम

    मुझे कैसे पता चलेगा कि कौन सा नाम है या कौन सा निष्पादन योग्य है? यह बहुत सारगर्भित है, हो सकता है कि आप कई ऐसी चीजें लें, जिन्हें आप जानते होंगे, लेकिन जो लोग ट्यूटोरियल देखने आते हैं, वे नहीं जानते होंगे

    1.    डैमियन कहा

      asdf।

      मैं जांच कर रहा था और देते समय जो त्रुटि उत्पन्न हुई ।/configure संकलन कार्यक्रम की कमी के कारण है (हम ऐसा करने वाले प्रोग्राम के बिना कैसे संकलन कर सकते हैं?)। दर्ज करने के लिए एक संकलक स्थापित करने के लिए कमांड है:

      sudo aptitude इंस्टॉल बिल्ड-एसेंशियल

      एक बार स्थापित होने के बाद, हम उस फ़ोल्डर में जाते हैं जहाँ फ़ाइल को अनज़िप करना है और निष्पादित करना है:

      tar -zxvf program_name.tar.gz

      फिर हम अनज़िप किए गए प्रोग्राम फ़ोल्डर को एंटर करते हैं, और अगर हम वहाँ निष्पादित करते हैं ।/configure और फिर sudo बनाते हैं

      मुझे आशा है कि मैंने मदद की होगी!

      नमस्ते.

      1.    डैमियन कहा

        क्षमा करें, मैं स्पष्ट करना भूल गया, "मेक" करने के लिए और "sudo apt-get install प्रोग्राम" करने के लिए मुझे अनज़िप्ड फोल्डर के भीतर "आधार" फ़ोल्डर में प्रवेश करना था, बस वहीं मैंने कंपाइल करने के लिए कमांड लिया (बनाना) ) और स्थापित करें।

      2.    कार्लोस कहा

        यह मुझे समस्या देता है जब मैं उपयोग करता हूं तो यह कहता है कि इसे उच्च बनाने के लिए कुछ भी नहीं मिला

  27.   बे्रन्डा कहा

    क्षमा करें मुझे यह समस्या है, मैं इस आदेश को चलाता हूं, यह मुझे एक त्रुटि दिखाता है और मैं मेकफाइल नहीं बना सकता
    डेस्कटॉप: ~ / डाउनलोड $ tar -jxvf iReport-4.1.3.tar.bz2
    टार (बच्चा): iReport-4.1.3.tar.bz2: नहीं खुल सकता: फ़ाइल या निर्देशिका मौजूद नहीं है
    tar (बच्चा): त्रुटि पुनर्प्राप्त करने योग्य नहीं है: अब बाहर निकलना
    tar: बच्चे ने 2 स्थिति लौटा दी
    tar: त्रुटि पुनर्प्राप्त करने योग्य नहीं है: अब बाहर निकलना
    कृपया =)

  28.   हारून कहा

    शुभ दिन दोस्तों,
    मैं linux में नया हूँ, हालाँकि, मुझे थोड़ी असुविधा तब हुई है जब यह एक डिवाइस को पहचानने की बात आती है जो कि एक डिजिटल बायोमेट्रिक रीडर है, मैं सिर्फ googled और जाहिरा तौर पर इसे पाया हालांकि, यह एक .tar.gz एक्सटेंशन के साथ डाउनलोड किया गया है, इसे Unipip करके देखें। एक फ़ोल्डर में, कई फाइलें अनज़ैप्ड थीं, लेकिन मुझे नहीं पता कि उसके बाद मुझे कुछ और चलाना है या सिस्टम में मौजूद फ़ोल्डर में उन अनज़ैप्ड फ़ाइलों को पेस्ट करना है, मुझे नहीं पता, अगर आप मेरी मदद करें, तो मुझे चलाने के लिए प्रक्रिया अच्छी तरह से, मैं बहुत आभारी रहूंगा, मेरे पास लिनक्स 7. डेबियन ओएस XNUMX पर स्थापित है। अग्रिम में, बधाई और बहुत बहुत धन्यवाद।

  29.   रूफो लोपेज़ रिटोर्टिलो कहा

    मैं लाइनक्स 2011 और लाइनएक्स 2013 दोनों का उपयोग करता हूं और एप्लिकेशन इंस्टॉल करते समय मुझे जो सबसे बड़ी समस्या मिलती है वह यह है कि वे अपने समूह (ग्राफिक्स, कार्यालय, मल्टीमीडिया, आदि) में अनुप्रयोगों की सूची में लोड नहीं होते हैं और अगर मैं एक लांचर बनाना चाहता हूं तो मुझे नहीं पता कि मुझे एप्लिकेशन लॉन्चर फ़ाइल खोजने के लिए कहां जाना है। आप इसे किस फ़ोल्डर में बनाते हैं? यह कैसे करना है?
    जब उन्हें रिपॉजिटरी से स्थापित किया जाता है, तो लॉन्चर्स को उनके समूह में रखा जाता है, क्या इस वेब में वर्णित अनुसार, tar.gz को स्थापित करके किया जा सकता है?
    मदद के लिए धन्यवाद

  30.   कार्लोस कहा

    कृपया मदद करें कि मेरे पास एक और ऑपरेटिंग सिस्टम है जिसे lps 1.5.5 कहा जाता है और मैं प्रोग्राम को अपडेट नहीं कर सकता

  31.   कार्लोस कहा

    कृपया मुझे फिर से बताएं मैं एक tar.bz2 फ़ाइल को खोल नहीं सकता। मेरे पास 1.5.5 नामक एक ऑपरेटिंग सिस्टम है और मुझे नहीं पता कि इसका उपयोग कैसे करना है, कृपया मेरी मदद करें, मैं आपको धन्यवाद देता हूं ...

  32.   जोसकास्टेल कहा

    bz2 फ़ाइल को अनपैक करने के बाद, कमांड ./configure काम नहीं करता है क्योंकि यह मौजूद नहीं है

    1.    जोसकास्टेल कहा

      मेरे पास ubuntu 14.04LTS है

  33.   सपथ कहा

    मुझे यह समझ में नहीं आ रहा है, .ax.gz सिनेमा में जाता है, लेकिन ubuntu में मेरे पास संकलन का कोई रास्ता नहीं है

  34.   राउल कहा

    सबसे अच्छा ओएस क्या है? सबसे अच्छा OS यह है कि यह आपकी समस्याओं को हल करता है।

  35.   जुआनजितो कहा

    लिनक्स के लोग अद्भुत हैं। मैं कम से कम 5 घंटे के लिए अपने नए स्थापित LinuxMint distro पर ZinjaI को स्थापित करने की कोशिश कर रहा हूं।
    मैं उन सभी मंचों से गुजर रहा हूं जो मुझे मिलते हैं और सभी में (लेकिन सभी, इस एक सहित), वे आपको आधी जानकारी देते हैं।
    उदाहरण के लिए, मैंने पहले ही टर्मिनल खोल दिया है, लेकिन मैं यह पता नहीं लगा सकता कि डाउनलोड की गई फ़ाइल कहाँ है (जो / होम / उपयोगकर्ता / डाउनलोड / zinjai है)।
    मुझे केवल एक त्रुटि मिली: "bash: cd: उपयोगकर्ता: ऐसी कोई फ़ाइल या निर्देशिका नहीं।
    मैं समझता हूं कि वे एक ऑपरेटिंग सिस्टम के उपयोग को फैलाना और प्रचार करना चाहते हैं, लेकिन, जानकारी को नकारने या आधे उपायों में सब कुछ समझाने के बाद, केवल एक चीज जो वे हासिल करेंगे, वह है, मेरे जैसे उपयोगकर्ता, जिनके पास विंडोज से स्थानांतरित करने का पक्का इरादा था। लिनक्स, मेरे W7, खराब लेकिन उपयोगी और प्रबंधनीय के साथ हार और छड़ी।

    चीयर्स ...

    पुनश्च: क्या एक चित्रमय इंटरफ़ेस के साथ एक दुखी इंस्टॉलर उन्हें करने के लिए लागत? XXI सदी में आज क्यों, क्या उन्हें दुखी थोड़ा कार्यक्रम स्थापित करने के लिए डॉस के समान कुछ का उपयोग करना जारी रखना चाहिए? लड़के ... यह देखने के लिए कि क्या वे थोड़ा जीते हैं ...।

    1.    औसीलट कहा

      सीडी ~ / डाउनलोड / स्थापना स्क्रिप्ट पथ।

      एक टिप: खिड़कियों के साथ छड़ी। प्रत्येक ऑपरेटिंग सिस्टम एक प्रकार के व्यक्ति के लिए बनाया गया है। विंडोज उन लोगों के लिए बनाया गया है, जो सब कुछ जमीन पर देना पसंद करते हैं और न्यूनतम संभव प्रयास के साथ और मुझे लगता है कि आपका मामला है। ऐसे लोग हैं जो अगले, अगले, अगले ... की तुलना में अधिक कुछ करने की इच्छा नहीं कर सकते हैं या नहीं करना चाहते हैं। यह बुरा नहीं है, हमें बस अपनी सीमाओं को जानना होगा और उनके अनुकूल होना होगा।

      एक और टिप: यदि आप केवल यह जानते हैं कि विनम्रता के साथ और "कृपया" जैसे दो शब्दों का उपयोग करके कितनी चीजें हासिल की जाती हैं। यह आपको चौंका देगा। अक्सर करते हैं।

      1.    पता है कहा

        हैलो Linuxeros।
        ट्यूटोरियल के लिए बहुत बहुत धन्यवाद, इसने मुझे dwa-131 वाईफाई एडेप्टर के लिए ड्राइवरों को स्थापित करने में मदद की।
        मुझे थोड़ा संदेह है, मैंने सब कुछ किया है जैसा कि वे ऊपर कहते हैं।
        फ़ाइल पथ पर जाएं, टार करें ... और फिर बनाओ, समाप्त होने के लिए प्रतीक्षा करें और फिर इंस्टॉल करें।
        उस कदम तक मैंने कोई त्रुटि नहीं दी।
        मेरे पास प्रश्न यह जानने का है कि क्या मेरे पास पहले से ड्राइवर स्थापित हैं या क्या मुझे कुछ और करना है।
        जुआनज़ितो .. आगे बढ़ो और लिनक्स को एक मौका दें, जो भी वितरण हो, मैंने एक सप्ताह पहले विंडोज 7 छोड़ने का फैसला किया और मैं नरक, हाहा से अधिक खो गया हूं, लेकिन यहां पढ़ना और आपको ऐसी जानकारी मिलती है जो कभी-कभी आपके लिए मुश्किल होती है। समझने के लिए, सब कुछ एक-दूसरे के प्रयास पर निर्भर करता है कि वह एकाधिकार सीखना और बाहर निकलना चाहता है जहां विंडोज आपको (मेरी राय में) एम्बेड करता है।
        एक चीज ... लिनक्स टर्मिनल पर, बड़े अक्षरों की गिनती। 😉

        PS: मुझे Kame इंस्टॉल के बाद कुछ और करना है। ??

        बहुत बहुत धन्यवाद.
        कैनरी द्वीप समूह की ओर से आपका बहुत-बहुत धन्यवाद और शुभकामनाएं।

      2.    आर्क्स कहा

        और आप कौन हैं जो एक उपयोगकर्ता को एक्स सिस्टम पर वापस जाने के लिए कहेंगे? क्या आपको लगता है कि रिचर्ड स्टालमैन?

        मैं सहमत हूं कि वे कुछ टिप्पणियों में क्या कहते हैं कि सबसे अच्छा ओएस वह है जो सिस्टम उपयोगकर्ता के लिए एडाप्ट करता है और दूसरे तरीके से नहीं।

        मैं व्यक्तिगत रूप से विंडोज। Exe से प्यार करता हूँ क्योंकि जैसा कि आप कहते हैं कि आपको एक साधारण नोटपैड की तरह कुछ बहुत सरल स्थापित करने के लिए कंप्यूटर जीनियस होने की आवश्यकता नहीं है; यहाँ लिनक्स में तुलना की जाती है कि अगर यह समर्पित सॉफ्टवेयर अनुप्रयोगों में नहीं है तो आप टैबलेट के साथ सदी के उलझ में रह सकते हैं।

        मैं लिनक्स में प्रोग्राम इंस्टॉल करने के लिए जानकारी ढूंढने और व्यवस्थित करने के लिए यहां आया क्योंकि मैं एक उत्पादक मशीन पर टकसाल स्थापित करने की तैयारी कर रहा हूं और मुझे पता है कि अगर मैं तैयार नहीं करता हूं तो मैं कुछ भी स्थापित नहीं कर पाऊंगा अगर यह रिपॉजिटरी में नहीं है।

        अब "कृपया" हर कोई समस्या पूछता है कि कोई भी उन्हें जवाब नहीं देता है, इसलिए कभी-कभी लोगों को आक्रामक होना पड़ता है, इसलिए बकवास मत कहो।

      3.    पाब्लो कहा

        क्षमा करें .. लेकिन मैंने हमेशा मुफ़्त और खुले सॉफ़्टवेयर के उपयोग का बचाव किया है .. मैं 30 वर्षों से कंप्यूटर का उपयोग कर रहा हूँ .. और मैं 37 वर्ष का हूँ।
        समस्या यह है कि सामान्य रूप से लिनक्स में यह एकदम सही है कि जो कोई चाहता है या उसे "कुछ" सरल पता होना चाहिए जैसे कि एक प्रोग्राम स्थापित करना, एक अपडेट या जो भी ... समस्या यह आती है कि कई लोगों को काम करने और उपयोग करने की आवश्यकता है पीसी (किसी भी OS के साथ) अपना विशिष्ट कार्य कार्य करने के लिए .. इसलिए भले ही इसे .gz डाउनलोड करने और इसे स्थापित करने में 10 मिनट लगते हों .. या जैसे ही सबसे अधिक घंटे बीत जाएंगे .. वे मिनट या घंटे नहीं होने के हैं अपना काम कर सकते हैं और यही वह जगह है जहाँ लगभग सभी लोग धैर्य से भागते हैं।
        मेरे मामले में .. काम पर मैं केवल उबंटू का उपयोग करता हूं जो कि पीसी पर डिफ़ॉल्ट रूप से स्थापित होता है, क्योंकि यह एक वैज्ञानिक केंद्र है, लेकिन यह मुझे एक नरम विशिष्ट बनाने के लिए कैसे स्थापित करने या यहां तक ​​कि बिना सुलझने की कोशिश करने में अधिक घंटे खर्च करता है (उदाहरण के लिए) मैं एक भूगोलवेत्ता हूं) यह काम करता है .. या कि इसके किसी भी अद्यतन के बाद .. सभी उपकरण पुनर्प्राप्त करें क्योंकि आधा एक कार्यक्रम के भीतर काम करना बंद कर देता है ..
        इस विशिष्ट मामले में .. मुझे काम पर एक वेबिनार / मंच देखने की आवश्यकता थी .. और जब से वे जावा का उपयोग करते हैं, मुझे यह संकेत याद आता है कि मुझे इसे अपडेट करना चाहिए .. ठीक है .. जावा साइट पर जाएं .. अपने ओएस के लिए फ़ाइल ढूंढें , 14.04 .. डाउनलोड और इंस्टॉलेशन "" निर्देश "" देखें। एक .gz डाउनलोड करें और वहां से .. अनज़िप .. ठीक है, और ... यह "इंस्टॉल" और वॉयला कहता है .. केवल आप नहीं कर सकते। इस पोस्ट की जानकारी के साथ कुछ भी करो .. मैं क्या करूँ एक बार मैं एक जीवन भर के «jre-blablabla को अनजिप करता हूँ।

  36.   कार्लोस फैबियन फेर्रा कहा

    इसने मेरे लिए कभी किसी डिस्ट्रो में काम नहीं किया

    1.    युकितु कहा

      यदि यह आपके लिए काम नहीं करता है, तो यह शुद्ध परत 8 है।

      1.    यांक कार्लोस कहा

        प्रतिभाशाली!

  37.   इग्नासिओ नवारो कहा

    जैसा कि मैं इसे कभी-कभी उपयोग करता हूं, हर बार मैं यहां देखता हूं कि यह कैसे किया जाता है।
    इसे लिखने के लिए और इतने लंबे समय के बाद इसे न हटाने के लिए बहुत-बहुत धन्यवाद।

  38.   रेमन कहा

    जैसा कि आप नए पैकेज में सिनाप्टिक में देख सकते हैं यदि यह आपको सबसे पुराना (डिस्ट्रो के अनुसार स्थिर) the दिखाता है?

  39.   जॉर्ज कहा

    ./configure पर पहुंचने पर सब कुछ बिखर जाता है। कोई भी ऐसा व्यक्ति नहीं है जो इस बात के लिए अच्छी तरह से समझाता हो कि यह फाइल मौजूद नहीं है

    1.    एल्विस कहा

      मैं ब्रॉडकॉम से न तो वाईफाई स्थापित करने की कोशिश कर रहा हूं और न ही। कॉन्फ़िगर करें, न तो काम करें और न ही इंस्टॉल करें।

      तार्किक अनुक्रम 1 निष्पादित है ।/configure लेकिन जाहिरा तौर पर यह निर्देश केवल एक कॉन्फ़िगर निर्देशिका को संदर्भित करता है और वहां रखी गई कुछ फ़ाइल को निष्पादित करता है, यह उस पैकेज में आना चाहिए जिसे ब्रॉडकॉम से डाउनलोड किया गया है लेकिन मेरे मामले में यह निर्देशिका नहीं है, यह है कॉन्फ़िगर करने के लिए माना जाता है कि एक चेक है और मेकफाइल फ़ाइल बनाएं, लेकिन जब पैकेज को खोलना हो तो मुझे पता चलता है कि मेकफाइल शामिल है, अन्य दो कमांड बनाते हैं और इंस्टॉल करते हैं मेरे लिए काम नहीं करते हैं, ऐसा इसलिए होगा क्योंकि एलिमेंटल ओएस का नवीनतम संस्करण यह ubuntu 14.04 के आधार पर freya का समर्थन नहीं करता है

    2.    एलेजांद्रो टोरमर कहा

      सच्चाई? इस विधि ने मेरे लिए कभी काम नहीं किया है और मैं हमेशा टर्मिनल से .deb संकुल या आदेशों का विकल्प चुनता हूँ ... बहुत बुरा है .tar.gz को स्थापित करने के लिए कुछ भी स्पष्ट नहीं है।

  40.   एल्विस कहा

    मैं ब्रॉडकॉम से न तो वाईफाई स्थापित करने की कोशिश कर रहा हूं और न ही। कॉन्फ़िगर करें, न तो काम करें और न ही इंस्टॉल करें।

    तार्किक अनुक्रम 1 निष्पादित है ।/configure लेकिन जाहिरा तौर पर यह निर्देश केवल एक कॉन्फ़िगर निर्देशिका को संदर्भित करता है और वहां रखी गई कुछ फ़ाइल को निष्पादित करता है, यह उस पैकेज में आना चाहिए जिसे ब्रॉडकॉम से डाउनलोड किया गया है लेकिन मेरे मामले में यह निर्देशिका नहीं है, यह है कॉन्फ़िगर करने के लिए माना जाता है कि एक चेक है और मेकफाइल फ़ाइल बनाएं, लेकिन जब पैकेज को खोलना हो तो मुझे पता चलता है कि मेकफाइल शामिल है, अन्य दो कमांड बनाते हैं और इंस्टॉल करते हैं मेरे लिए काम नहीं करते हैं, ऐसा इसलिए होगा क्योंकि एलिमेंटल ओएस का नवीनतम संस्करण यह ubuntu 14.04 के आधार पर freya का समर्थन नहीं करता है

  41.   एलेजांद्रो टोरमर कहा

    सच्चाई? इस पद्धति ने मुझे कभी मदद नहीं की है और मैं हमेशा टर्मिनल से .deb संकुल या आदेशों का विकल्प चुनता हूं ... बहुत बुरा है .tar .gz को स्थापित करने के लिए कुछ भी स्पष्ट नहीं है।

  42.   एलेजांद्रो टोरमर कहा

    इस ट्यूटोरियल को अपडेट क्यों नहीं किया गया है? या वे एक नया बनाते हैं?
    यहां हर कोई शिकायत करता है कि इसने उनकी सेवा नहीं की और इसके पहले से ही इसके वर्ष हैं ...।

  43.   शिकारी मैट कहा

    हैलो, मैं पैकेज स्थापित करने के लिए मदद चाहता हूं .. मेरे पास Ubuntu संस्करण 15 है .. कुछ .. मैं एडोब फ्लैश प्लगइन स्थापित करना चाहता हूं, क्योंकि इसे स्थापित करने के लिए बहुत उपयोगी है, चूंकि एडोब फ्लैश के साथ मैं कुछ वेब पेज दर्ज कर सकता हूं, जहां आप देख सकते हैं टीवी और रेडियो भी सुनो .. कृपया आप मुझे एक स्टेप-बाय-स्टेप ट्यूटोरियल भेज सकते हैं .. मुझे कमांड लाइन में बहुत अनुभव नहीं है जो यह कहना है कि टर्मिनल का उपयोग करें।

    मदद..धन्यवाद

  44.   अब्राहम कहा

    सभी को नमस्कार !!! लगभग सभी टिप्पणियों को पढ़ने के बाद मैंने एक लिनक्स मैनुअल और वॉइला की तलाश की।
    मित्र OCELOTE, इस आलोचना को मेरे विनम्र और तुच्छ दृष्टिकोण से स्वीकार करता है, जिसे मैं लाखों विंडोज विंडोज के साथ साझा करता हूं:

    मुझे लिनक्स पर स्विच करना अच्छा लगेगा! लेकिन हम में से कई इसे असंभव पाते हैं, क्यों? आप आश्चर्यचकित हो सकते हैं ... क्योंकि मेरे लिए कंप्यूटर का मतलब है कि मुझे अपना काम पूरा करना है, यह अंत नहीं है ... मुझे नहीं पता कि क्या आप समझते हैं कि हम क्या चाहते हैं (और JUANZITO ने आपको अच्छी तरह से बताया है) यह एक स्थिर ऑपरेटिंग सिस्टम है जो हमारे लिए है हमारे काम को करने के लिए, मेरे पास यह सीखने का समय नहीं है कि बुनियादी चीजों को कैसे करें जैसे कि कंसोल से प्रोग्राम इंस्टॉल करें, सब कुछ अधिक सहज और आसान होना चाहिए ... एक व्यापारी के रूप में मैं आपको बताऊंगा कि लिनक्स के साथ आप जो प्रबंधन करते हैं वह मदद के बजाय विनाशकारी है। आप ऑपरेटिंग सिस्टम के परिवर्तन को बनाने के लिए लोगों से आग्रह करते हैं कि लोग उन चीजों के साथ झूठ बोलते हैं जो उन्हें रुचि नहीं देते हैं और आप खुद को परिवर्तन को अवरुद्ध करते हैं ... एक जो कोडांतरक, जावा, जावास्क्रिप्ट, HTML, php और xbase में प्रोग्राम करता है वह आपको बताता है ... और यह लगभग हर चीज के लिए कंसोल खोलने के लिए मेरी नाक को छूता है।

    एक ग्रीटिंग

  45.   defcon कहा

    सहनशक्ति डॉस 6.22 पुराना !!

  46.   मिटा देना कहा

    आपको अध्ययन करने के लिए और वुंडोस की उस गंदगी को छोड़ने के लिए काम करता है जो कुछ के लिए काम करता है क्योंकि वे चाबी के रूप में बनाते हैं, वे उन्हें भुगतान नहीं करते हैं, यह सब शीर्ष करने के लिए, उन लोगों ने जो बनाया है वे जीनियस जीनियस हैं और उन्हें आपको बेवकूफ बनाना चाहिए mamahuevadas पर चर्चा करते हुए, व्यवसायियों से जो मैं उन्हें बताता हूं, अपने लाइसेंस का भुगतान करते रहें और यदि वे चाहते हैं कि एक स्थिर है, तो वे समय जीतते हैं कि वे इन टुटोस में बेवकूफों को लिखने का क्या काम करते हैं, यह हम में से उन लोगों के लिए है जो लिनक्स बेवकूफ हैं। । इक्का

  47.   जेएनएनडीए कहा

    यह नौसिखिए उपयोगकर्ताओं के लिए बहुत स्पष्ट नहीं है। उदाहरण के लिए आप कहते हैं:
    «सबसे पहले हम उस फ़ोल्डर में जाते हैं जहां हमारे पास फ़ाइल होती है, अगर फ़ोल्डर में कई शब्द हैं जिन्हें हमें उन्हें" "के साथ रखना है या यदि यह प्रत्येक शब्द वाले फ़ोल्डर की तलाश नहीं करता है» ...
    कोई भी उपयोगकर्ता इन फ़ोल्डरों को «एक्सप्लोरर» के साथ दर्ज करेगा, और उद्धरण के साथ उस फ़ोल्डर का नाम जाने बिना नाम बदल देगा। इस दृष्टि से कि आप इसे पढ़ते हैं, «नए उपयोगकर्ता के दृष्टिकोण से।

    फिर आपने डाला:
    सीडी फ़ोल्डर जहाँ फ़ाइल है

    सीडी "फ़ोल्डर जहां फ़ाइल है"
    उस बिंदु से, उपयोगकर्ता पहले से ही बादलों के पास या जहां भी गया है, क्योंकि अब से वह सीडी में शुरुआती के साथ खो गया है, आप यह स्पष्ट नहीं करते हैं कि आप वहां कैसे पहुंचते हैं, एक कदम से कदम उदाहरण, सभी के साथ शुरू होता है। पहले सांत्वना खोल रहा है।

  48.   जेएनएनडीए कहा

    HECTOR MATOS के लिए: एडोब प्लगइन, जावा, और दूसरों को मैन्युअल रूप से करने की आवश्यकता नहीं है, आपको केवल थोड़ी देर के लिए इंटरनेट से कनेक्ट होने की आवश्यकता है, और अपडेट मैनेजर में यह स्वचालित रूप से दिखाई देगा, वहां से यह स्वचालित रूप से अपडेट हो जाएगा। , फ़ायरफ़ॉक्स से ओपेरा के लिए, और बाकी स्वतंत्र रूप से ... आम तौर पर लांचर स्टार्ट बार में घड़ी के बगल में होता है, कई डिस्ट्रो में मैंने देखा कि डिफ़ॉल्ट रूप से यह वहां था, मुझे नहीं पता कि क्या यह उस तरह होगा उन सभी को।

  49.   मैक्स कहा

    कृपया अधिक स्पष्ट हो, बहुत सारी जानकारी गायब है

  50.   मैरी कहा

    अजगर को 3.x में अपडेट करने की कोशिश करें और पूरा करने पर स्थापित करें मुझे बताता है कि एक त्रुटि है:
    zipimport.zipimporterror डेटा को कम नहीं कर सकता zlib उपलब्ध नहीं है *** त्रुटि स्थापित करें

  51.   f_leonar कहा

    चलाने के लिए अनज़िप करने के बाद। / कॉन्फ़िगर करें यह अनज़िप्ड डायरेक्टरी में प्रवेश करना आवश्यक है, अन्यथा यह काम नहीं करता है। मैं केडीई का उपयोग करता हूं और ग्राफिक रूप से उस फ़ोल्डर में प्रवेश करता हूं जिसे मैंने अनज़िप किया था और वहां मैंने "मेक" निष्पादित करने के लिए एक टर्मिनल खोला, लेकिन यह नहीं है ...

  52.   गुमनाम कहा

    मेरा एक प्रश्न है, मुझे यह मिल गया है:
    manolo @ mxlolo-satellite-c655d: ~ / डेस्कटॉप $ ./configure –help
    bash: ./configure: ऐसी कोई फ़ाइल या निर्देशिका नहीं
    मैं क्या करूं…?

  53.   कट्सोड़ा कहा

    जब तक सभी अच्छे ./configure ऑफ बॉल्स बाहर नहीं आए।
    उससे तुम्हारा क्या मतलब है !? वे इसे नहीं समझाते हैं, मैं सिर्फ दूसरा कमबख्त जीवन xddd स्थापित करना चाहता हूं
    «»»katsoda@katsoda-PC:~/Downloads$ ‘/home/katsoda/Downloads/Second_Life_5_0_4_325124_i686’/configure
    bash: / home / katsoda / डाउनलोड / Second_Life_5_0_4_325124_i686 / कॉन्फ़िगर करें: फ़ाइल या निर्देशिका मौजूद नहीं है »» »
    मैं बेहतर विंडोज 10 डाउनलोड करता हूं और गधा लेता हूं। (?)
    नहीं। लेकिन यह उन चीजों में से एक है जो मुझे लिनक्स के बारे में नफरत है। स्थापित करना, और प्रार्थना करना कि आपके पसंदीदा कार्यक्रम यहां संगत हैं एक चुनौती है।

    1.    गट्टू_ कहा

      यह परेशान करने की बात नहीं है, सज्जनों, लेकिन ट्यूटोरियल के निर्माता पूरी तरह से बताते हैं कि अगर आपको कोई त्रुटि मिलती है तो क्या करें ।/configure। आपको बस बाकी ट्यूटोरियल (जो 4 पंक्तियों में है) पढ़ना समाप्त करना है।

      मुझे यह अविश्वसनीय लगता है कि इतने सारे लोग शिकायत करते हैं कि यह उन चीजों की व्याख्या नहीं करता है जब आपने पढ़ना भी बंद नहीं किया है।

  54.   शुक्रवार कहा

    खैर, मैं आधिकारिक तौर पर इस प्रकार की फाइलों के लिए खुद को अक्षम घोषित करता हूं। मैं जावा स्थापित करने की कोशिश कर रहा हूं और यही वह है;
    javier @ loft: ~ / JAVA / jre1.8.0_151 $ tar -zxvf jre-8u151-linux-x64.tar.gz
    टार (बच्चा): jre-8u151-linux-x64.tar.gz: खोलने में असमर्थ: फ़ाइल या निर्देशिका मौजूद नहीं है
    tar (बच्चा): त्रुटि पुनर्प्राप्त करने योग्य नहीं है: अब बाहर निकलना
    tar: बच्चे ने 2 स्थिति लौटा दी
    tar: त्रुटि पुनर्प्राप्त करने योग्य नहीं है: अब बाहर निकलना

  55.   रोजर देकु कहा

    in linux ubuntu 18.04.01 lts आपको इसे टाइप करना है ।/onymelprograma एक ही फोल्डर में अनज़िप करने के बाद और वोइला !!!

  56.   जिया कहा

    बहुत अच्छा, यह बहुत मददगार था।

  57.   इमर्सन गोंजालेज कहा

    av linux में यह काम नहीं करता है
    मुझे नहीं पता कि क्या अजीब है, या हर बार जब आप एक डिस्ट्रो स्थापित करते हैं तो आप क्रॉस का रास्ता शुरू करते हैं
    आप देखते हैं कि कीबोर्ड कैसे जाता है

  58.   जोस फेलिक्स पेसानो मोरालेस कहा

    सभी को नमस्कार, मैं Ubunto 20 का उपयोग करता हूं और मैंने Epson L4150 के स्कैनर को स्थापित करने के लिए इस पृष्ठ से परामर्श किया (मैंने ड्राइव को डाउनलोड किया है http://support.epson.net/linux/en/imagescanv3.php?version=1.3.38#ubuntu).
    मैंने चरणों का पालन किया और 'tar -zxvf filename.tar.gz' का उपयोग किया, जब मैंने उपयोग नहीं किया
    '$ cd imagescan-bundle-ubuntu-20.04-3.63.0.x64.deb', जो बनाया गया फ़ोल्डर है।
    मेरे द्वारा उपयोग किए गए फ़ोल्डर के अंदर './install.sh', जो './configure' का उपयोग करने जैसा है, सिस्टम ने मुझसे मेरा पासवर्ड मांगा और सबकुछ ठीक हो गया।
    मैंने अपने स्कैनर की कोशिश की और यह बहुत अच्छा था, मुझे निर्देश देने के लिए धन्यवाद, मैं अपने स्कैनर का उपयोग करने में सक्षम था